<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@chicitysports23">
<meta name="twitter:site" content="@chicitysports23">
<meta property="og:title" content="Report: Jim Boylen would be &#039;blindsided&#039; if fired by Chicago Bulls">
<meta property="og:description" content="According to a report, Jim Boylen would be &quot;blindsided&quot; if he was fired from the Chicago Bulls.">
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Report: Jim Boylen would be &#039;blindsided&#039; if fired by Chicago Bulls | CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors</title>

<!-- All In One SEO Pack 3.4.3ob_start_detected [-1,-1] -->
<meta name="description"  content="According to a report, Jim Boylen would be &quot;blindsided&quot; if he was fired from the Chicago Bulls." />

<meta name="keywords"  content="chicago bulls,nba" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png","caption":""},"image":{"@id":"https://www.chicitysports.com/#logo"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","publisher":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#webpage","url":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/","inLanguage":"en-US","name":"Report: Jim Boylen would be 'blindsided' if fired by Chicago Bulls","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"breadcrumb":{"@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#breadcrumblist"},"description":"According to a report, Jim Boylen would be \"blindsided\" if he was fired from the Chicago Bulls.","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg","width":656,"height":369},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#primaryimage"},"datePublished":"2020-04-28T22:17:13-05:00","dateModified":"2020-04-28T22:17:13-05:00"},{"@type":"Article","@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#article","isPartOf":{"@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#webpage"},"author":{"@id":"https://www.chicitysports.com/author/zack54attack/#author"},"headline":"Report: Jim Boylen would be &#8216;blindsided&#8217; if fired by Chicago Bulls","datePublished":"2020-04-28T22:17:13-05:00","dateModified":"2020-04-28T22:17:13-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#webpage"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"articleSection":"BULLS, Chicago Bulls, NBA","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg","width":656,"height":369}},{"@type":"Person","@id":"https://www.chicitysports.com/author/zack54attack/#author","name":"Zack Pearson","sameAs":["Zack_Pearson"],"image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#personlogo","url":"https://secure.gravatar.com/avatar/1cb85ae0345979d567b4f2eefcda878a?s=96&d=mm&r=g","width":96,"height":96,"caption":"Zack Pearson"}},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Rumors - Fans"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/","url":"https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/","name":"Report: Jim Boylen would be 'blindsided' if fired by Chicago Bulls"}}]}]}</script>
<link rel="canonical" href="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Jim Boylen would be &#039;blindsided&#039; if fired by Chicago Bulls" />
<meta property="og:description" content="According to a report, Jim Boylen would be &quot;blindsided&quot; if he was fired from the Chicago Bulls." />
<meta property="og:url" content="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/" />
<meta property="og:site_name" content="ChiCitySports.com Chicago Sports Blog &amp; Forum" />
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg" />
<meta property="article:published_time" content="2020-04-28T22:17:13Z" />
<meta property="article:modified_time" content="2020-04-28T22:17:13Z" />
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChiCitySports23" />
<meta name="twitter:creator" content="@Zack_Pearson" />
<meta name="twitter:domain" content="https://www.chicitysports.com/" />
<meta name="twitter:title" content="Report: Jim Boylen would be &#039;blindsided&#039; if fired by Chicago Bulls" />
<meta name="twitter:description" content="According to a report, Jim Boylen would be &quot;blindsided&quot; if he was fired from the Chicago Bulls." />
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Report: Jim Boylen would be &#8216;blindsided&#8217; if fired by Chicago Bulls Comments Feed" href="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.chicitysports.com/wp-json/' />
<link rel='prev' title='Chicago Blackhawks Fire John McDonough. Just the Beginning, or Just Another Fall Guy?' href='https://www.chicitysports.com/2020/04/28/chicago-blackhawks-fire-john-mcdonough-just-the-beginning-or-just-another-fall-guy/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=55354' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F04%2F28%2Freport-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F04%2F28%2Freport-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.1" />
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- //Connect Container: chicitysports - signal-->
<script src="//get.s-onetag.com/eb3ff52e-47b2-4eb8-aa9f-44d04d7da970/tag.min.js" async defer></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" id="wp-custom-css">
			.post-49182 {display:none;}
@media screen and (max-width: 768px) {
#site-title a {
    font-size: 20px;
}
	#site-title{font-size:25px;}
div#header-text {
    display: none;
}
}
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-55354 single-format-standard wp-custom-logo  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			<div class="news-bar">

				<div class="inner-wrap clearfix">

					


							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/"
						   title="Report: Jim Boylen would be &#8216;blindsided&#8217; if fired by Chicago Bulls">Report: Jim Boylen would be &#8216;blindsided&#8217; if fired by Chicago Bulls</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/28/chicago-blackhawks-fire-john-mcdonough-just-the-beginning-or-just-another-fall-guy/"
						   title="Chicago Blackhawks Fire John McDonough. Just the Beginning, or Just Another Fall Guy?">Chicago Blackhawks Fire John McDonough. Just the Beginning, or Just Another Fall Guy?</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/27/breaking-john-mcdonough-out-from-his-role-as-president-and-ceo-with-chicago-blackhawks/"
						   title="BREAKING: John McDonough OUT from his role as President and CEO with Chicago Blackhawks">BREAKING: John McDonough OUT from his role as President and CEO with Chicago Blackhawks</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/27/air-jordan-1-white-royal-set-to-release-in-early-may/"
						   title="Air Jordan 1 “White Royal” set to release in early May">Air Jordan 1 “White Royal” set to release in early May</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/27/bears-at-50-1-to-win-super-bowl-20-1-to-win-nfc-following-2020-nfl-draft/"
						   title="Bears At 50/1 To Win Super Bowl, 20/1 To Win NFC Following 2020 NFL Draft">Bears At 50/1 To Win Super Bowl, 20/1 To Win NFC Following 2020 NFL Draft</a>
					</li>
							</ul>
		</div>
		


					
				</div>

			</div>

		
			
			


		<div class="inner-wrap">



			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">

					
						<div id="header-logo-image">

							<a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="147" height="120"   alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" data-src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="147" height="120" src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo" alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" /></noscript></a>
						</div><!-- #header-logo-image -->

						
					<div id="header-text" class="screen-reader-text">

						
							<h3 id="site-title">

								<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" rel="home">CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</a>

							</h3>

						
						
						<p id="site-description">Chicago Sports Blog &#8211; Latest News, Discussion, &amp; Rumors for the Bears, Bulls, Blackhawks, Cubs, White Sox, and Fire.</p>

						<!-- #site-description -->

					</div><!-- #header-text -->

				</div><!-- #header-left-section -->

				<div id="header-right-section">

					
				</div><!-- #header-right-section -->



			</div><!-- #header-text-nav-wrap -->



		</div><!-- .inner-wrap -->



		
						<div class="search-random-icons-container ctm-search">				<div class="top-search-wrap">								<i class="fa fa-search search-top"></i>								<div class="search-form-top">									<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>							</div>			</div>
<div class="ctm-mobile"><div class="menu-mobile_menu-container"><ul id="menu-mobile_menu" class="ctm-menu-mobile"><li id="menu-item-55185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55185"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-55186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55186"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-55187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55187"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-55188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55188"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a></li>
<li id="menu-item-55189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55189"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-55190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55190"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a></li>
<li id="menu-item-55191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55191"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div></div>
			


		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

			<div class="inner-wrap clearfix">

				


					<div class="home-icon">

						<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors"><img class="cstmlogo" data-src="" src="https://www.chicitysports.com/wp-content/uploads/2020/04/23/ccs_10_year_anniversary.png" loading="lazy"></a>

					</div>



					


				
					<div class="search-random-icons-container">

						
							<div class="top-search-wrap">

								<i class="fa fa-search search-top"></i>

								<div class="search-form-top">

									<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->
								</div>

							</div>

						
					</div>

				


				<p class="menu-toggle"></p>

				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-49172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49172"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-49173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49173"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-49174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49174"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-49195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li id="menu-item-49196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li id="menu-item-49197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li id="menu-item-49198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li id="menu-item-49200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li id="menu-item-49201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
</ul>
</li>
<li id="menu-item-50657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52851"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-52852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52852"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bears-schedule/">Chicago Bears Schedule</a></li>
	<li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-blackhawks-schedule/">Chicago Blackhawks Schedule</a></li>
	<li id="menu-item-52856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52856"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bulls-schedule/">Chicago Bulls Schedule</a></li>
	<li id="menu-item-52866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52866"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-cubs-schedule/">Chicago Cubs Schedule</a></li>
	<li id="menu-item-52867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52867"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-white-sox-schedule/">Chicago White Sox schedule</a></li>
</ul>
</li>
<li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div>


			</div>

		</nav>



		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-55354" class="post-55354 post type-post status-publish format-standard has-post-thumbnail hentry category-chicagobulls tag-chicago-bulls tag-nba">
	
   
         <div class="featured-image">
               <img width="656" height="369"   alt="" data-srcset="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg 656w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-250x141.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-550x309.jpg 550w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-320x180.jpg 320w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-533x300.jpg 533w" sizes="(max-width: 656px) 100vw, 656px" data-src="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="656" height="369" src="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen.jpg 656w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-250x141.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-550x309.jpg 550w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-320x180.jpg 320w, https://www.chicitysports.com/wp-content/uploads/2020/04/28/boylen-533x300.jpg 533w" sizes="(max-width: 656px) 100vw, 656px" /></noscript>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/chicagobulls/" style="background:#af0417" rel="category tag">BULLS</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Report: Jim Boylen would be &#8216;blindsided&#8217; if fired by Chicago Bulls   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/" title="5:17 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-04-28T17:17:13-05:00">April 28, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/zack54attack/"
					   title="Zack Pearson">Zack Pearson					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.chicitysports.com/tag/chicago-bulls/" rel="tag">Chicago Bulls</a>, <a href="https://www.chicitysports.com/tag/nba/" rel="tag">NBA</a></span></div>
   	<div class="entry-content clearfix">
   		<div class='s2nPlayer k-1Gfm34ZP' data-type='float'></div>
<p><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=1Gfm34ZP&#038;cid=8663&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right' data-type='s2nScript'></script></p>
<p>The Chicago Bulls have made some big changes to their front office by bringing in Arturas Karnisovas as the new executive vice president of basketball operations, replacing John Paxson.</p>
<p>Since that move a few weeks back, Karnisovas has hired J.J. Polk and Pat Connelly in assistant general manager roles and on early Monday morning he hired Marc Eversley as his new general manager. Things are moving fast in these front office changes and the status of Jim Boylen&#8217;s job could be the next topic to come up.</p>
<p>Karnisovas is evaluating current positions in the organization and ideally would like to bring in a new head coach. Someone that he and his new staff can bring in. But it hasn&#8217;t happened yet and Boylen still holds his job for now.</p>
<p>On Tuesday, Sun-Times Bulls beat writer Joe Cowley appeared on <a href="https://670thescore.radio.com/media/audio-channel/bernstein-joe-cowley-interview-midday-midway-hour-2">670 The Score</a> and talked about the Boylen situation. He revealed that Boylen believes he&#8217;s in great shape and that he would be &#8220;blindsided&#8221; if the Bulls make a change. Here is what he said via our friends over at <a href="https://www.bleachernation.com/bulls/2020/04/28/apparently-jim-boylen-would-be-blindsided-if-the-bulls-replaced-him/">Bleacher Nation</a>:</p>
<p>&nbsp;</p>
<blockquote><p><span class="s1">Jim Boylen, the people I’ve talked to around him, they all feel his confidence he’s coming back is sky high. I know he’s talked to Arturas more than several times, I don’t know how many times he’s talked to Marc or if there is any kind of pre-existing relationship there. So he’s definitely pleading his case and Michael Reinsdorf still embraces him and embraces his what he brings, so I don’t think this is as clear cut as ‘oh the new front office, automatic a new coach.’ I think there will be a new coach, but I don’t think it’s as clear-cut as everyone’s thought initially … So that’s going to be interesting because it will be a blindside on Jim Boylen.</span></p></blockquote>
<p>Alright then!</p>
<p>It sure as heck sounds like wont be if Boylen is fired but instead, when.</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.chicitysports.com/2020/04/28/chicago-blackhawks-fire-john-mcdonough-just-the-beginning-or-just-another-fall-guy/" rel="prev"><span class="meta-nav">&larr;</span> Chicago Blackhawks Fire John McDonough. Just the Beginning, or Just Another Fall Guy?</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='Zack Pearson'   height='100' width='100' data-src="https://www.chicitysports.com/wp-content/uploads/2019/11/01/bart-100x100.jpg" class="avatar avatar-100 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Zack Pearson' src='https://www.chicitysports.com/wp-content/uploads/2019/11/01/bart-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div>
               <h4 class="author-name">Zack Pearson</h4>
               <p class="author-description">Follow me on Twitter @Zack_Pearson.</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55354' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62177a4fb5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Write for ChiCitySports!</span></h3><a href="https://www.chicitysports.com/contact/"><img width="290" height="143"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w" sizes="(max-width: 290px) 100vw, 290px" data-src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" class="image wp-image-52594  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="290" height="143" src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" class="image wp-image-52594  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="stanzacal" data-stanzacal="chicitysports" data-site="chicitysports" data-width="300px" data-height="800px" ></div>
<script src="https://www.chicitysports.com/wp-content/themes/colormag/js/embed-stanzacal-v1.js" type="text/javascript" async></script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Shop and Support CCS!</span></h3><div class="textwidget custom-html-widget"><a target="_blank" href="https://fanatics.ncw6.net/c/2217267/618737/9663" rel="noopener noreferrer"><img  border="0" data-src="https://www.chicitysports.com/wp-content/uploads/2020/01/17/PATCHJERSEY_CS_300x250_BEAR.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.chicitysports.com/wp-content/uploads/2020/01/17/PATCHJERSEY_CS_300x250_BEAR.jpg" border="0" /></noscript></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=470199&width=300&height=250"></script> </div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://sports.betway.com/en/sports"><img width="728" height="90"   alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w" sizes="(max-width: 728px) 100vw, 728px" data-src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-54232  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="728" height="90" src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-54232  attachment-full size-full" alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=605203&width=728&height=90"></script> </div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p>ChiCitySports was founded in 2010 as a all-Chicago Sports blog and has grown into one of the largest Chicago Sports forums on the internet. We cover Chicago Sports the way the fan wants it covered.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
               <aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://yahoo' rel='external nofollow ugc' class='url'>Cathy Sucher</a></span> on <a href="https://www.chicitysports.com/2020/04/15/shaq-says-he-was-terrified-of-michael-jordan-on-the-court/#comment-233776">Shaq says he was terrified of Michael Jordan on the court</a></li><li class="recentcomments"><span class="comment-author-link">Fred Ruiz</span> on <a href="https://www.chicitysports.com/2020/04/05/latest-report-suggests-lauri-markkanen-could-want-out-if-changes-arent-made/#comment-233516">Latest report suggests Lauri Markkanen could want out if changes aren&#8217;t made</a></li><li class="recentcomments"><span class="comment-author-link">JJ</span> on <a href="https://www.chicitysports.com/2020/03/24/2020-nfl-draft-insider-pegs-this-quarterback-as-a-fit-for-the-the-bears/#comment-233429">2020 NFL Draft: Insider pegs this quarterback as a fit for the the Bears</a></li><li class="recentcomments"><span class="comment-author-link">Brian Schwertman</span> on <a href="https://www.chicitysports.com/2020/03/26/should-the-chicago-bears-move-on-from-trey-burton/#comment-233290">Should the Chicago Bears move on from Trey Burton?</a></li></ul></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="linkcat-2" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.beargoggleson.com">BearGogglesOn</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum" title="Chicago Bears Fan Message Board">Bears Message Board</a></li>
<li><a href="http://www.bigtimegameboards.com/" title="Quality Custom Cornhole Boards">BigTimeGameBoards.Com</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum" title="Chicago Blackhawks Fan Message Board">Blackhawks Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum" title="Chicago Bulls Fan Message Board">Bulls Message Board</a></li>
<li><a href="http://www.reddit.com/r/chibears" title="Reddit&#8217;s Chicago Bears Community">Chicago Bears on Reddit</a></li>
<li><a href="http://www.chicagotribune.com/sports/">Chicago Tribune Sports</a></li>
<li><a href="http://www.chitownclothing.com" title="Chicago Sports Clothing. ">Chitown Sports Clothing</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum" title="Chicago Cubs Fan Message Board">Cubs Message Board</a></li>
<li><a href="http://www.dabearnecessities.com/">Da Bear Necessities</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum" title="Chicago Fire Fan Message Board">Fire Message Board</a></li>
<li><a href="http://www.gamedaychitown.com">GameDay Chitown</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum" title="Chicago White Sox Fan Message Board">White Sox Message Board</a></li>

	</ul>
</aside>
            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" ><span>CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'ff3e699c7a374298785f40574a4881a5' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.chicitysports.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicitysports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/navigation.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>
