<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@chicitysports23">
<meta name="twitter:site" content="@chicitysports23">
<meta property="og:title" content="The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#039;92 NBA Finals">
<meta property="og:description" content="Michael Jordan knew he was going to torch Clyde Drexler ahead of Game 1 of the 1992 NBA Finals.">
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#039;92 NBA Finals | CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors</title>

<!-- All In One SEO Pack 3.4.3ob_start_detected [-1,-1] -->
<meta name="description"  content="Michael Jordan knew he was going to torch Clyde Drexler ahead of Game 1 of the 1992 NBA Finals." />

<meta name="keywords"  content="chicago bulls,michael jordan,nba" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png","caption":""},"image":{"@id":"https://www.chicitysports.com/#logo"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","publisher":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#webpage","url":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/","inLanguage":"en-US","name":"The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of '92 NBA Finals","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"breadcrumb":{"@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#breadcrumblist"},"description":"Michael Jordan knew he was going to torch Clyde Drexler ahead of Game 1 of the 1992 NBA Finals.","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj.jpg","width":2144,"height":1272},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#primaryimage"},"datePublished":"2020-05-01T13:00:31-05:00","dateModified":"2020-04-30T20:18:46-05:00"},{"@type":"Article","@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#article","isPartOf":{"@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#webpage"},"author":{"@id":"https://www.chicitysports.com/author/zack54attack/#author"},"headline":"The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#8217;92 NBA Finals","datePublished":"2020-05-01T13:00:31-05:00","dateModified":"2020-04-30T20:18:46-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#webpage"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"articleSection":"BULLS, Chicago Bulls, Michael Jordan, NBA","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj.jpg","width":2144,"height":1272}},{"@type":"Person","@id":"https://www.chicitysports.com/author/zack54attack/#author","name":"Zack Pearson","sameAs":["Zack_Pearson"],"image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#personlogo","url":"https://secure.gravatar.com/avatar/1cb85ae0345979d567b4f2eefcda878a?s=96&d=mm&r=g","width":96,"height":96,"caption":"Zack Pearson"}},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Rumors - Fans"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/","url":"https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/","name":"The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of '92 NBA Finals"}}]}]}</script>
<link rel="canonical" href="https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#039;92 NBA Finals" />
<meta property="og:description" content="Michael Jordan knew he was going to torch Clyde Drexler ahead of Game 1 of the 1992 NBA Finals." />
<meta property="og:url" content="https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/" />
<meta property="og:site_name" content="ChiCitySports.com Chicago Sports Blog &amp; Forum" />
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj-1024x608.jpg" />
<meta property="article:published_time" content="2020-05-01T13:00:31Z" />
<meta property="article:modified_time" content="2020-04-30T20:18:46Z" />
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj-1024x608.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChiCitySports23" />
<meta name="twitter:creator" content="@Zack_Pearson" />
<meta name="twitter:domain" content="https://www.chicitysports.com/" />
<meta name="twitter:title" content="The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#039;92 NBA Finals" />
<meta name="twitter:description" content="Michael Jordan knew he was going to torch Clyde Drexler ahead of Game 1 of the 1992 NBA Finals." />
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj-1024x608.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#8217;92 NBA Finals Comments Feed" href="https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.1'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.chicitysports.com/wp-json/' />
<link rel='prev' title='FOCO to release Chicago Cubs, White Sox D.C. Comics inspired bobblebheads!' href='https://www.chicitysports.com/2020/04/30/foco-to-release-chicago-cubs-white-sox-d-c-comics-inspired-bobblebheads/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=55370' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F05%2F01%2Fthe-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F05%2F01%2Fthe-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.1" />
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- //Connect Container: chicitysports - signal-->
<script src="//get.s-onetag.com/eb3ff52e-47b2-4eb8-aa9f-44d04d7da970/tag.min.js" async defer></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" id="wp-custom-css">
			.post-49182 {display:none;}
@media screen and (max-width: 768px) {
#site-title a {
    font-size: 20px;
}
	#site-title{font-size:25px;}
div#header-text {
    display: none;
}
}
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-55370 single-format-standard wp-custom-logo  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			<div class="news-bar">

				<div class="inner-wrap clearfix">

					


							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/"
						   title="The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#8217;92 NBA Finals">The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#8217;92 NBA Finals</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/30/foco-to-release-chicago-cubs-white-sox-d-c-comics-inspired-bobblebheads/"
						   title="FOCO to release Chicago Cubs, White Sox D.C. Comics inspired bobblebheads!">FOCO to release Chicago Cubs, White Sox D.C. Comics inspired bobblebheads!</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/30/will-jim-boylen-soon-have-his-last-dance/"
						   title="Will Jim Boylen Soon Have his Last Dance?">Will Jim Boylen Soon Have his Last Dance?</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/30/big-baller-latest-nba-mock-draft-has-bulls-landing-intriguing-guard/"
						   title="Big Baller! Latest NBA Mock Draft has Bulls landing intriguing guard">Big Baller! Latest NBA Mock Draft has Bulls landing intriguing guard</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/04/29/anthony-rizzo-shares-story-of-taking-bp-at-neighbors-house-during-quarantine/"
						   title="Anthony Rizzo shares story of taking BP at neighbor&#8217;s house during quarantine">Anthony Rizzo shares story of taking BP at neighbor&#8217;s house during quarantine</a>
					</li>
							</ul>
		</div>
		


					
				</div>

			</div>

		
			
			


		<div class="inner-wrap">



			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">

					
						<div id="header-logo-image">

							<a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="147" height="120"   alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" data-src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="147" height="120" src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo" alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" /></noscript></a>
						</div><!-- #header-logo-image -->

						
					<div id="header-text" class="screen-reader-text">

						
							<h3 id="site-title">

								<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" rel="home">CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</a>

							</h3>

						
						
						<p id="site-description">Chicago Sports Blog &#8211; Latest News, Discussion, &amp; Rumors for the Bears, Bulls, Blackhawks, Cubs, White Sox, and Fire.</p>

						<!-- #site-description -->

					</div><!-- #header-text -->

				</div><!-- #header-left-section -->

				<div id="header-right-section">

					
				</div><!-- #header-right-section -->



			</div><!-- #header-text-nav-wrap -->



		</div><!-- .inner-wrap -->



		
						<div class="search-random-icons-container ctm-search">				<div class="top-search-wrap">								<i class="fa fa-search search-top"></i>								<div class="search-form-top">									<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>							</div>			</div>
<div class="ctm-mobile"><div class="menu-mobile_menu-container"><ul id="menu-mobile_menu" class="ctm-menu-mobile"><li id="menu-item-55185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55185"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-55186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55186"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-55187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55187"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-55188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55188"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a></li>
<li id="menu-item-55189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55189"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-55190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55190"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a></li>
<li id="menu-item-55191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55191"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div></div>
			


		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

			<div class="inner-wrap clearfix">

				


					<div class="home-icon">

						<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors"><img class="cstmlogo" data-src="" src="https://www.chicitysports.com/wp-content/uploads/2020/04/23/ccs_10_year_anniversary.png" loading="lazy"></a>

					</div>



					


				
					<div class="search-random-icons-container">

						
							<div class="top-search-wrap">

								<i class="fa fa-search search-top"></i>

								<div class="search-form-top">

									<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->
								</div>

							</div>

						
					</div>

				


				<p class="menu-toggle"></p>

				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-49172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49172"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-49173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49173"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-49174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49174"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-49195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li id="menu-item-49196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li id="menu-item-49197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li id="menu-item-49198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li id="menu-item-49200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li id="menu-item-49201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
</ul>
</li>
<li id="menu-item-50657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52851"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-52852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52852"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bears-schedule/">Chicago Bears Schedule</a></li>
	<li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-blackhawks-schedule/">Chicago Blackhawks Schedule</a></li>
	<li id="menu-item-52856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52856"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bulls-schedule/">Chicago Bulls Schedule</a></li>
	<li id="menu-item-52866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52866"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-cubs-schedule/">Chicago Cubs Schedule</a></li>
	<li id="menu-item-52867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52867"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-white-sox-schedule/">Chicago White Sox schedule</a></li>
</ul>
</li>
<li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div>


			</div>

		</nav>



		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-55370" class="post-55370 post type-post status-publish format-standard has-post-thumbnail hentry category-chicagobulls tag-chicago-bulls tag-michael-jordan tag-nba">
	
   
         <div class="featured-image">
               <img width="800" height="445"   alt="" data-src="https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="445" src="https://www.chicitysports.com/wp-content/uploads/2020/04/30/mj-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/chicagobulls/" style="background:#af0417" rel="category tag">BULLS</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			The Last Dance: Michael Jordan knew he was going to torch Clyde Drexler in Game 1 of &#8217;92 NBA Finals   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/" title="8:00 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-01T08:00:31-05:00">May 1, 2020</time><time class="updated" datetime="2020-04-30T15:18:46-05:00">April 30, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/zack54attack/"
					   title="Zack Pearson">Zack Pearson					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.chicitysports.com/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.chicitysports.com/tag/chicago-bulls/" rel="tag">Chicago Bulls</a>, <a href="https://www.chicitysports.com/tag/michael-jordan/" rel="tag">Michael Jordan</a>, <a href="https://www.chicitysports.com/tag/nba/" rel="tag">NBA</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="s2nPlayer k-1Gfm34ZP" data-type="float"></div>
<p><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=1Gfm34ZP&#038;cid=8663&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right' data-type='s2nScript'></script></p>
<p>We are only four episodes in but so far &#8220;The Last Dance&#8221; has been fantastic. The world is getting an inside look at the Chicago Bulls and Michael Jordan in this 10-part documentary that airs two episodes every Sunday on ESPN.</p>
<p>Through the first four episodes we have received a look at Jordan, Scottie Pippen, Dennis Rodman, Phil Jackson and the beginning of that dynasty starting with the 80&#8217;s and the Bulls&#8217; first title in 1991. But this Sunday we will get two new episodes and by the look of it, a lot of it will feature on the 1992 season as well as the Dream Team in the Olympics.</p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5833735971118970" data-ad-slot="6441248404"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>As reigning NBA Champions, the Bulls would find themselves up against the Portland Trailblazers to defend the title. Ahead of Game 1 the media touted the matchup of MJ vs. Clyde Drexler as the one to watch. However, Jordan didn&#8217;t take that too kindly and made sure he would prove he was the dominant player in the matchup.</p>
<p>That can be seen in this sneak peek of Episode 5 of &#8220;The Last Dance&#8221;:</p>
<div class="fitvids-video">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This one meant a lot to MJ and you will see exactly why Sunday night. <a href="https://twitter.com/hashtag/lastdance?src=hash&amp;ref_src=twsrc%5Etfw">#lastdance</a> <a href="https://t.co/Ye3JXdbsJI">pic.twitter.com/Ye3JXdbsJI</a></p>
<p>&mdash; Mike Greenberg (@Espngreeny) <a href="https://twitter.com/Espngreeny/status/1255881217116962817?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Jordan torched Drexler and the Blazers for 39 points (35 in the first half) enroute to a 122-89 win to take a 1-0 series lead. The GOAT went to an unxpected part of his game, draining a than-record 6 three-pointers in the first half. He shot just 27 percent from the three-point line that season but made 6 of his 10 attempts.</p>
<p>It also gave us &#8220;The Shrug&#8221;:</p>
<div class="fitvids-video"><iframe title="Bulls vs Blazers 1992 Finals - Game 1 - Michael Jordan 39 points, &quot;The Shrug&quot;" width="800" height="600"  frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/zlaL9OhZQoc?feature=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div>
<p>Can&#8217;t wait to watch and hear Mike talk about this Game 1 and the dynamic of being compared to Drexler.</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.chicitysports.com/2020/04/30/foco-to-release-chicago-cubs-white-sox-d-c-comics-inspired-bobblebheads/" rel="prev"><span class="meta-nav">&larr;</span> FOCO to release Chicago Cubs, White Sox D.C. Comics inspired bobblebheads!</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='Zack Pearson'   height='100' width='100' data-src="https://www.chicitysports.com/wp-content/uploads/2019/11/01/bart-100x100.jpg" class="avatar avatar-100 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Zack Pearson' src='https://www.chicitysports.com/wp-content/uploads/2019/11/01/bart-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></noscript></div>
               <h4 class="author-name">Zack Pearson</h4>
               <p class="author-description">Follow me on Twitter @Zack_Pearson.</p>
         </div>
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/01/the-last-dance-michael-jordan-knew-he-was-going-to-torch-clyde-drexler-in-game-1-of-92-nba-finals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="24b01df922" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Write for ChiCitySports!</span></h3><a href="https://www.chicitysports.com/contact/"><img width="290" height="143"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w" sizes="(max-width: 290px) 100vw, 290px" data-src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" class="image wp-image-52594  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="290" height="143" src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" class="image wp-image-52594  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="stanzacal" data-stanzacal="chicitysports" data-site="chicitysports" data-width="300px" data-height="800px" ></div>
<script src="https://www.chicitysports.com/wp-content/themes/colormag/js/embed-stanzacal-v1.js" type="text/javascript" async></script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Shop and Support CCS!</span></h3><div class="textwidget custom-html-widget"><a target="_blank" href="https://fanatics.ncw6.net/c/2217267/618737/9663" rel="noopener noreferrer"><img  border="0" data-src="https://www.chicitysports.com/wp-content/uploads/2020/01/17/PATCHJERSEY_CS_300x250_BEAR.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.chicitysports.com/wp-content/uploads/2020/01/17/PATCHJERSEY_CS_300x250_BEAR.jpg" border="0" /></noscript></a></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=470199&width=300&height=250"></script> </div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://sports.betway.com/en/sports"><img width="728" height="90"   alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w" sizes="(max-width: 728px) 100vw, 728px" data-src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-54232  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="728" height="90" src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-54232  attachment-full size-full" alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=605203&width=728&height=90"></script> </div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p>ChiCitySports was founded in 2010 as a all-Chicago Sports blog and has grown into one of the largest Chicago Sports forums on the internet. We cover Chicago Sports the way the fan wants it covered.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
               <aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://awlgolf.com/' rel='external nofollow ugc' class='url'>Varun Sharma</a></span> on <a href="https://www.chicitysports.com/2019/04/28/check-out-the-non-negotiable-features-of-a-golf-bag/#comment-234042">Check Out The Non-Negotiable Features Of A Golf Bag</a></li><li class="recentcomments"><span class="comment-author-link">Michael S Korn</span> on <a href="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#comment-234003">Report: Jim Boylen would be &#8216;blindsided&#8217; if fired by Chicago Bulls</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.comchicitysports.com' rel='external nofollow ugc' class='url'>Alex</a></span> on <a href="https://www.chicitysports.com/2020/04/28/chicago-blackhawks-fire-john-mcdonough-just-the-beginning-or-just-another-fall-guy/#comment-233997">Chicago Blackhawks Fire John McDonough. Just the Beginning, or Just Another Fall Guy?</a></li><li class="recentcomments"><span class="comment-author-link">Ken</span> on <a href="https://www.chicitysports.com/2020/04/28/report-jim-boylen-would-be-blindsided-if-fired-by-chicago-bulls/#comment-233983">Report: Jim Boylen would be &#8216;blindsided&#8217; if fired by Chicago Bulls</a></li></ul></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="linkcat-2" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.beargoggleson.com">BearGogglesOn</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum" title="Chicago Bears Fan Message Board">Bears Message Board</a></li>
<li><a href="http://www.bigtimegameboards.com/" title="Quality Custom Cornhole Boards">BigTimeGameBoards.Com</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum" title="Chicago Blackhawks Fan Message Board">Blackhawks Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum" title="Chicago Bulls Fan Message Board">Bulls Message Board</a></li>
<li><a href="http://www.reddit.com/r/chibears" title="Reddit&#8217;s Chicago Bears Community">Chicago Bears on Reddit</a></li>
<li><a href="http://www.chicagotribune.com/sports/">Chicago Tribune Sports</a></li>
<li><a href="http://www.chitownclothing.com" title="Chicago Sports Clothing. ">Chitown Sports Clothing</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum" title="Chicago Cubs Fan Message Board">Cubs Message Board</a></li>
<li><a href="http://www.dabearnecessities.com/">Da Bear Necessities</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum" title="Chicago Fire Fan Message Board">Fire Message Board</a></li>
<li><a href="http://www.gamedaychitown.com">GameDay Chitown</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum" title="Chicago White Sox Fan Message Board">White Sox Message Board</a></li>

	</ul>
</aside>
            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" ><span>CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'ff3e699c7a374298785f40574a4881a5' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.chicitysports.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicitysports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
</body>
</html>
