<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@chicitysports23">
<meta name="twitter:site" content="@chicitysports23">
<meta property="og:title" content="First Chicago Bears Madden 21 player rating revealed">
<meta property="og:description" content="The first Chicago Bears Madden 21 player rating was revealed as rookie receiver Darnell Mooney received his.">
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>First Chicago Bears Madden 21 player rating revealed | CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors</title>

<!-- All In One SEO Pack 3.5.2ob_start_detected [-1,-1] -->
<meta name="description"  content="The first Chicago Bears Madden 21 player rating was revealed as rookie receiver Darnell Mooney received his." />

<meta name="keywords"  content="chicago bears,darnell mooney,madden 21" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png","caption":""},"image":{"@id":"https://www.chicitysports.com/#logo"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","publisher":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#webpage","url":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/","inLanguage":"en-US","name":"First Chicago Bears Madden 21 player rating revealed","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"breadcrumb":{"@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#breadcrumblist"},"description":"The first Chicago Bears Madden 21 player rating was revealed as rookie receiver Darnell Mooney received his.","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped.jpg","width":1120,"height":630},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#primaryimage"},"datePublished":"2020-07-11T04:49:04-05:00","dateModified":"2020-07-11T04:49:19-05:00"},{"@type":"Article","@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#article","isPartOf":{"@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#webpage"},"author":{"@id":"https://www.chicitysports.com/author/ned-d/#author"},"headline":"First Chicago Bears Madden 21 player rating revealed","datePublished":"2020-07-11T04:49:04-05:00","dateModified":"2020-07-11T04:49:19-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#webpage"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"articleSection":"BEARS, Video Games, Chicago Bears, Darnell Mooney, Madden 21","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped.jpg","width":1120,"height":630}},{"@type":"Person","@id":"https://www.chicitysports.com/author/ned-d/#author","name":"CCS Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#personlogo","url":"https://secure.gravatar.com/avatar/345cafdd01ee1a2d13af5daff17eef59?s=96&d=mm&r=g","width":96,"height":96,"caption":"CCS Staff"}},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Rumors - Fans"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/","url":"https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/","name":"First Chicago Bears Madden 21 player rating revealed"}}]}]}</script>
<link rel="canonical" href="https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Chicago Bears Madden 21 player rating revealed" />
<meta property="og:description" content="The first Chicago Bears Madden 21 player rating was revealed as rookie receiver Darnell Mooney received his." />
<meta property="og:url" content="https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/" />
<meta property="og:site_name" content="ChiCitySports.com Chicago Sports Blog &amp; Forum" />
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped-1024x576.jpg" />
<meta property="article:published_time" content="2020-07-11T04:49:04Z" />
<meta property="article:modified_time" content="2020-07-11T04:49:19Z" />
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped-1024x576.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChiCitySports23" />
<meta name="twitter:domain" content="https://www.chicitysports.com/" />
<meta name="twitter:title" content="First Chicago Bears Madden 21 player rating revealed" />
<meta name="twitter:description" content="The first Chicago Bears Madden 21 player rating was revealed as rookie receiver Darnell Mooney received his." />
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped-1024x576.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; First Chicago Bears Madden 21 player rating revealed Comments Feed" href="https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee928fb0e78e50012567ed5'></script>
<link rel='https://api.w.org/' href='https://www.chicitysports.com/wp-json/' />
<link rel='prev' title='NHL announces Qualifying Round schedule for Blackhawks-Oilers' href='https://www.chicitysports.com/2020/07/10/nhl-announces-qualifying-round-schedule-for-blackhawks-oilers/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=55899' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F07%2F10%2Ffirst-chicago-bears-madden-21-player-rating-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F07%2F10%2Ffirst-chicago-bears-madden-21-player-rating-revealed%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.11.0" />
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- //Connect Container: chicitysports - signal-->
<script src="//get.s-onetag.com/eb3ff52e-47b2-4eb8-aa9f-44d04d7da970/tag.min.js" async defer></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/amp/">		<style type="text/css" id="wp-custom-css">
			.post-49182 {display:none;}
@media screen and (max-width: 768px) {
#site-title a {
    font-size: 20px;
}
	#site-title{font-size:25px;}
div#header-text {
    display: none;
}
}
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-55899 single-format-standard wp-custom-logo  better-responsive-menu">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
			<div class="news-bar">

				<div class="inner-wrap clearfix">

					


							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/"
						   title="First Chicago Bears Madden 21 player rating revealed">First Chicago Bears Madden 21 player rating revealed</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/07/10/nhl-announces-qualifying-round-schedule-for-blackhawks-oilers/"
						   title="NHL announces Qualifying Round schedule for Blackhawks-Oilers">NHL announces Qualifying Round schedule for Blackhawks-Oilers</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/07/09/nhl-nhlpa-set-phases-3-and-4-dates-play-to-resume-august-1st/"
						   title="NHL, NHLPA Set Phases 3 and 4 Dates, Play to Resume August 1st">NHL, NHLPA Set Phases 3 and 4 Dates, Play to Resume August 1st</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/07/09/what-does-the-remainder-of-the-season-have-in-store-for-the-chicago-blackhawks/"
						   title="What does the remainder of the season have in store for the Chicago Blackhawks?">What does the remainder of the season have in store for the Chicago Blackhawks?</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/07/08/kris-bryant-is-hopeful-the-chicago-cubs-can-keep-their-core-together/"
						   title="Kris Bryant is hopeful the Chicago Cubs can keep their core together">Kris Bryant is hopeful the Chicago Cubs can keep their core together</a>
					</li>
							</ul>
		</div>
		


					
				</div>

			</div>

		
			
			


		<div class="inner-wrap">



			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">

					
						<div id="header-logo-image">

							<a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="147" height="120"   alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" data-src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="147" height="120" src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo" alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" /></noscript></a>
						</div><!-- #header-logo-image -->

						
					<div id="header-text" class="screen-reader-text">

						
							<h3 id="site-title">

								<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" rel="home">CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</a>

							</h3>

						
						
						<p id="site-description">Chicago Sports Blog &#8211; Latest News, Discussion, &amp; Rumors for the Bears, Bulls, Blackhawks, Cubs, White Sox, and Fire.</p>

						<!-- #site-description -->

					</div><!-- #header-text -->

				</div><!-- #header-left-section -->

				<div id="header-right-section">

					
				</div><!-- #header-right-section -->



			</div><!-- #header-text-nav-wrap -->



		</div><!-- .inner-wrap -->



		
						<div class="search-random-icons-container ctm-search">				<div class="top-search-wrap">								<i class="fa fa-search search-top"></i>								<div class="search-form-top">									<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>							</div>			</div>
<div class="ctm-mobile"><div class="menu-mobile_menu-container"><ul id="menu-mobile_menu" class="ctm-menu-mobile"><li id="menu-item-55185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55185"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-55186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55186"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-55187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55187"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-55188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55188"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a></li>
<li id="menu-item-55189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55189"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-55190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55190"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a></li>
<li id="menu-item-55191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55191"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div></div>
			


		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">

			<div class="inner-wrap clearfix">

				


					<div class="home-icon">

						<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors"><img class="cstmlogo" data-src="" src="https://www.chicitysports.com/wp-content/uploads/2020/04/23/ccs_10_year_anniversary.png" loading="lazy"></a>

					</div>



					


				
					<div class="search-random-icons-container">

						
							<div class="top-search-wrap">

								<i class="fa fa-search search-top"></i>

								<div class="search-form-top">

									<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->
								</div>

							</div>

						
					</div>

				


				<p class="menu-toggle"></p>

				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-49172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49172"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-49173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49173"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-49174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49174"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-49195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li id="menu-item-49196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li id="menu-item-49197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li id="menu-item-49198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li id="menu-item-49200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li id="menu-item-49201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
</ul>
</li>
<li id="menu-item-50657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52851"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-52852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52852"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bears-schedule/">Chicago Bears Schedule</a></li>
	<li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-blackhawks-schedule/">Chicago Blackhawks Schedule</a></li>
	<li id="menu-item-52856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52856"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bulls-schedule/">Chicago Bulls Schedule</a></li>
	<li id="menu-item-52866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52866"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-cubs-schedule/">Chicago Cubs Schedule</a></li>
	<li id="menu-item-52867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52867"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-white-sox-schedule/">Chicago White Sox schedule</a></li>
</ul>
</li>
<li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div>


			</div>

		</nav>



		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-55899" class="post-55899 post type-post status-publish format-standard has-post-thumbnail hentry category-chicagobears category-video-games-other tag-chicago-bears tag-darnell-mooney tag-madden-21">
	
   
         <div class="featured-image">
               <img width="800" height="445"   alt="" data-src="https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="445" src="https://www.chicitysports.com/wp-content/uploads/2020/04/25/Mooney_Darnell_Navy18h_Cropped-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></noscript>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/chicagobears/" style="background:#0e263e" rel="category tag">BEARS</a>&nbsp;<a href="https://www.chicitysports.com/category/other/video-games-other/"  rel="category tag">Video Games</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			First Chicago Bears Madden 21 player rating revealed   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/" title="11:49 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-07-10T23:49:04-05:00">July 10, 2020</time><time class="updated" datetime="2020-07-10T23:49:19-05:00">July 10, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/ned-d/"
					   title="CCS Staff">CCS Staff					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.chicitysports.com/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.chicitysports.com/tag/chicago-bears/" rel="tag">Chicago Bears</a>, <a href="https://www.chicitysports.com/tag/darnell-mooney/" rel="tag">Darnell Mooney</a>, <a href="https://www.chicitysports.com/tag/madden-21/" rel="tag">Madden 21</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="s2nPlayer k-1Gfm34ZP" data-type="float"></div>
<p><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=1Gfm34ZP&#038;cid=8663&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right' data-type='s2nScript'></script></p>
<p>It was a few weeks ago when EA Sports announced their latest version in their Madden NFL series titled &#8216;Madden 21&#8217;, showing off the new features and gameplay. Now with over a month until a release, the game is starting to release their player ratings.</p>
<p>First up are the rookies as the quarterbacks were revealed on Thursday followed by wide receivers on Friday. And with that, we have our first Bears player rated in Madden 21.</p>
<p>Wide receiver Darnell Mooney was the first Bears wide receiver to earn a rating in Madden 21, earning a 66 overall with a 93 speed. Below are Mooney&#8217;s stats released by EA Sports:</p>
<p><a href="https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx.png"><img   alt="" width="800" height="119" data-srcset="https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-1024x152.png 1024w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-300x45.png 300w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-768x114.png 768w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-250x37.png 250w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-550x82.png 550w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-800x119.png 800w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx.png 1200w"  data-src="https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-1024x152.png" data-sizes="(max-width: 800px) 100vw, 800px" class="aligncenter size-large wp-image-55900 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter size-large wp-image-55900" src="https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-1024x152.png" alt="" width="800" height="119" srcset="https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-1024x152.png 1024w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-300x45.png 300w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-768x114.png 768w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-250x37.png 250w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-550x82.png 550w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx-800x119.png 800w, https://www.chicitysports.com/wp-content/uploads/2020/07/10/EclrAVlXgAUjErx.png 1200w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></p>
<p>As you see above, Mooney&#8217;s ratings really aren&#8217;t that terrible.</p>
<p>The 93 speed and 92 acceleration standout right away but the 77 catch and 73 carry are solid too for a fifth-round pick in the draft. Mooney will be buried a bit on the Bears depth chart for the default roster but I&#8217;m sure Bears fans will move him a round a bit as he&#8217;s a good fit in the slot.</p>
<p>The complete rookie quarterback and wide receiver rankings can be found <a href="https://www.ea.com/games/madden-nfl/madden-nfl-21/player-ratings">here as they will keep releasing them daily.</a></p>
<p>Madden 21 will release on August 28 on PS4, XBOX1 and PC. Those who preorder the game will get special three-day early access.</p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-5833735971118970" data-ad-slot="6441248404"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.chicitysports.com/2020/07/10/nhl-announces-qualifying-round-schedule-for-blackhawks-oilers/" rel="prev"><span class="meta-nav">&larr;</span> NHL announces Qualifying Round schedule for Blackhawks-Oilers</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/10/first-chicago-bears-madden-21-player-rating-revealed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55899' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bbeee721bf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HOMEPAGE VERTICAL -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5833735971118970"
     data-ad-slot="8319046056"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Shop and Support CCS!</span></h3><div class="textwidget custom-html-widget"><a href="http://foco.vegb.net/c/2217267/822709/10075" id="822709"><img src="//a.impactradius-go.com/display-ad/10075-822709" border="0" alt="" width="600" height="600"/></a><img height="0" width="0" src="https://imp.pxf.io/i/2217267/822709/10075" style="position:absolute;visibility:hidden;" border="0" /></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- HOMEPAGE -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5833735971118970"
     data-ad-slot="4283515002"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Write for ChiCitySports!</span></h3><a href="https://www.chicitysports.com/contact/"><img width="290" height="143"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w"  data-src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" data-sizes="(max-width: 290px) 100vw, 290px" class="image wp-image-52594  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="290" height="143" src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" class="image wp-image-52594  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizantal homepage -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5833735971118970"
     data-ad-slot="7005964387"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizantal homepage -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5833735971118970"
     data-ad-slot="7005964387"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://sports.betway.com/en/sports"><img width="728" height="90"   alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w"  data-src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" data-sizes="(max-width: 728px) 100vw, 728px" class="image wp-image-54232  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="728" height="90" src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-54232  attachment-full size-full" alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=605203&width=728&height=90"></script> </div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p>ChiCitySports was founded in 2010 as a all-Chicago Sports blog and has grown into one of the largest Chicago Sports forums on the internet. We cover Chicago Sports the way the fan wants it covered.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
               <aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marqueesportsnetwork.com' rel='external nofollow ugc' class='url'>Ryan</a></span> on <a href="https://www.chicitysports.com/2020/05/05/does-comcast-xfinity-carry-marquee-sports-network/#comment-239265">Does Comcast Xfinity carry Marquee Sports Network?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://awlgolf.com' rel='external nofollow ugc' class='url'>Varun Sharma</a></span> on <a href="https://www.chicitysports.com/2019/04/28/check-out-the-non-negotiable-features-of-a-golf-bag/#comment-237421">Check Out The Non-Negotiable Features Of A Golf Bag</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://mcdvoicesurvey.onl/' rel='external nofollow ugc' class='url'>survey</a></span> on <a href="https://www.chicitysports.com/2020/05/07/stat-shows-just-how-good-of-a-route-runner-bears-wr-allen-robinson-is/#comment-236953">Stat shows just how good of a route runner Bears WR Allen Robinson is</a></li><li class="recentcomments"><span class="comment-author-link">Zack Pearson</span> on <a href="https://www.chicitysports.com/2020/06/08/patio-season-in-chicago-is-officially-here-images-from-the-weekend/#comment-236696">Patio season in Chicago is officially here, images from the weekend</a></li></ul></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="linkcat-2" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.beargoggleson.com">BearGogglesOn</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum" title="Chicago Bears Fan Message Board">Bears Message Board</a></li>
<li><a href="http://www.bigtimegameboards.com/" title="Quality Custom Cornhole Boards">BigTimeGameBoards.Com</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum" title="Chicago Blackhawks Fan Message Board">Blackhawks Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum" title="Chicago Bulls Fan Message Board">Bulls Message Board</a></li>
<li><a href="http://www.reddit.com/r/chibears" title="Reddit&#8217;s Chicago Bears Community">Chicago Bears on Reddit</a></li>
<li><a href="http://www.chicagotribune.com/sports/">Chicago Tribune Sports</a></li>
<li><a href="http://www.chitownclothing.com" title="Chicago Sports Clothing. ">Chitown Sports Clothing</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum" title="Chicago Cubs Fan Message Board">Cubs Message Board</a></li>
<li><a href="http://www.dabearnecessities.com/">Da Bear Necessities</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum" title="Chicago Fire Fan Message Board">Fire Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum" title="Chicago White Sox Fan Message Board">White Sox Message Board</a></li>

	</ul>
</aside>
            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" ><span>CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'ff3e699c7a374298785f40574a4881a5' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.chicitysports.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicitysports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body>
</html>
