<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
	<!-- JM Twitter Cards by Julien Maury 10.1.0 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@chicitysports23">
<meta name="twitter:site" content="@chicitysports23">
<meta property="og:title" content="Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3">
<meta property="og:description" content="The Chicago Blackhawks completed the comeback scoring two goals in the third period to push the Edmonton Oilers to the brink of elimination.">
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.1.0 -->
<title>Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3 | CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors</title>

<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="The Chicago Blackhawks completed the comeback scoring two goals in the third period to push the Edmonton Oilers to the brink of elimination." />

<meta name="keywords"  content="blackhawks,oilers,game 3,chicago blackhawks,jonathan toews" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","url":"https://www.chicitysports.com/","name":"Chi City Sports","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png","caption":""},"image":{"@id":"https://www.chicitysports.com/#logo"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","publisher":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#webpage","url":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/","inLanguage":"en-US","name":"Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"breadcrumb":{"@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#breadcrumblist"},"description":"The Chicago Blackhawks completed the comeback scoring two goals in the third period to push the Edmonton Oilers to the brink of elimination.","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg","width":753,"height":424},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#primaryimage"},"datePublished":"2020-08-06T14:47:38-05:00","dateModified":"2020-08-06T14:47:38-05:00"},{"@type":"Article","@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#article","isPartOf":{"@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#webpage"},"author":{"@id":"https://www.chicitysports.com/author/mike-c/#author"},"headline":"Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3","datePublished":"2020-08-06T14:47:38-05:00","dateModified":"2020-08-06T14:47:38-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#webpage"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"articleSection":"BLACKHAWKS, chicago blackhawks, Jonathan Toews","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg","width":753,"height":424}},{"@type":"Person","@id":"https://www.chicitysports.com/author/mike-c/#author","name":"Mike C","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#personlogo","url":"https://secure.gravatar.com/avatar/c759fb167f3d610def99952cb60fac3a?s=96&d=mm&r=g","width":96,"height":96,"caption":"Mike C"}},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Rumors - Fans"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/","url":"https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/","name":"Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3"}}]}]}</script>
<link rel="canonical" href="https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3" />
<meta property="og:description" content="The Chicago Blackhawks completed the comeback scoring two goals in the third period to push the Edmonton Oilers to the brink of elimination." />
<meta property="og:url" content="https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/" />
<meta property="og:site_name" content="ChiCitySports.com Chicago Sports Blog &amp; Forum" />
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg" />
<meta property="article:published_time" content="2020-08-06T14:47:38Z" />
<meta property="article:modified_time" content="2020-08-06T14:47:38Z" />
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChiCitySports23" />
<meta name="twitter:domain" content="https://www.chicitysports.com/" />
<meta name="twitter:title" content="Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3" />
<meta name="twitter:description" content="The Chicago Blackhawks completed the comeback scoring two goals in the third period to push the Edmonton Oilers to the brink of elimination." />
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3 Comments Feed" href="https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.4.2'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee928fb0e78e50012567ed5'></script>
<link rel='https://api.w.org/' href='https://www.chicitysports.com/wp-json/' />
<link rel='prev' title='Chicago Bears valued at $3.45 billion according to Forbes' href='https://www.chicitysports.com/2020/08/05/chicago-bears-valued-at-3-45-billion-according-to-forbes/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=56114' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F08%2F06%2Fblackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F08%2F06%2Fblackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" />
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- //Connect Container: chicitysports - signal-->
<script src="//get.s-onetag.com/eb3ff52e-47b2-4eb8-aa9f-44d04d7da970/tag.min.js" async defer></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-11557693-2', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="amphtml" href="https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/amp/"><!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '0Q_T1ja8r-Dkk', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->		<style type="text/css" id="wp-custom-css">
			.post-49182 {display:none;}
@media screen and (max-width: 768px) {
#site-title a {
    font-size: 20px;
}
	#site-title{font-size:25px;}
div#header-text {
    display: none;
}
}
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-56114 single-format-standard wp-custom-logo wp-embed-responsive  better-responsive-menu">




<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/"
						   title="Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3">Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/08/05/chicago-bears-valued-at-3-45-billion-according-to-forbes/"
						   title="Chicago Bears valued at $3.45 billion according to Forbes">Chicago Bears valued at $3.45 billion according to Forbes</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/08/04/mcdavid-nets-hat-trick-as-oilers-even-series-1-1-with-blackhawks/"
						   title="McDavid Nets Hat Trick as Oilers Even Series 1-1 with Blackhawks">McDavid Nets Hat Trick as Oilers Even Series 1-1 with Blackhawks</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/08/03/follow-the-live-scores-of-matches-from-all-over-the-world/"
						   title="Follow the live scores of matches from all over the world">Follow the live scores of matches from all over the world</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/08/02/blackhawks-kubalik-scorch-oilers-for-1-0-series-lead/"
						   title="Blackhawks, Kubalik Scorch Oilers for 1-0 Series Lead">Blackhawks, Kubalik Scorch Oilers for 1-0 Series Lead</a>
					</li>
							</ul>
		</div>
		
									</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="147" height="120"   alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" data-src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="147" height="120" src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo" alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" /></noscript></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" rel="home">CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</a>
							</h3>
																		<p id="site-description">Chicago Sports Blog &#8211; Latest News, Discussion, &amp; Rumors for the Bears, Bulls, Blackhawks, Cubs, White Sox, and Fire.</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-49172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49172"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-49173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49173"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-49174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49174"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-49195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li id="menu-item-49196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li id="menu-item-49197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li id="menu-item-49198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li id="menu-item-49200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li id="menu-item-49201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
</ul>
</li>
<li id="menu-item-50657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52851"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-52852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52852"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bears-schedule/">Chicago Bears Schedule</a></li>
	<li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-blackhawks-schedule/">Chicago Blackhawks Schedule</a></li>
	<li id="menu-item-52856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52856"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bulls-schedule/">Chicago Bulls Schedule</a></li>
	<li id="menu-item-52866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52866"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-cubs-schedule/">Chicago Cubs Schedule</a></li>
	<li id="menu-item-52867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52867"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-white-sox-schedule/">Chicago White Sox schedule</a></li>
</ul>
</li>
<li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-56114" class="post-56114 post type-post status-publish format-standard has-post-thumbnail hentry category-chicagoblackhawks tag-chicago-blackhawks tag-jonathan-toews">
	
   
         <div class="featured-image">
               <img width="753" height="424"   alt="" data-srcset="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg 753w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-250x141.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-550x310.jpg 550w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-320x180.jpg 320w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-533x300.jpg 533w"  data-src="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg" data-sizes="(max-width: 753px) 100vw, 753px" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="753" height="424" src="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh.jpg 753w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-250x141.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-550x310.jpg 550w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-320x180.jpg 320w, https://www.chicitysports.com/wp-content/uploads/2020/08/06/bh-533x300.jpg 533w" sizes="(max-width: 753px) 100vw, 753px" /></noscript>            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/chicagoblackhawks/" style="background:#c49000" rel="category tag">BLACKHAWKS</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Blackhawks Set Oilers on Brink with wild 4-3 comeback in Game 3   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/" title="9:47 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-08-06T09:47:38-05:00">August 6, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/mike-c/"
					   title="Mike C">Mike C					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.chicitysports.com/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.chicitysports.com/tag/chicago-blackhawks/" rel="tag">chicago blackhawks</a>, <a href="https://www.chicitysports.com/tag/jonathan-toews/" rel="tag">Jonathan Toews</a></span></div>
   	<div class="entry-content clearfix">
   		<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div id="mm-player"></div>
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/2adec1a9-e927-e157-f98a-da979732042e.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script></div>
<p>The Chicago Blackhawks snatched a 4-3 victory from the jaws of defeat last night, stunning the Edmonton Oilers with a two-goal rally in the third period to secure a critical 2-1 series lead.</p>
<p>The Blackhawks would finally score first when defenseman Olli Maatta rocketed a slap-shot past goalie Mikko Koskinen, who was screened on the play by rookie Kirby Dach. Leon Draisaitl would tie the game less than a minute later after Hawks coach Jeremy Colliton left his fourth line on the ice for a defensive zone faceoff against Edmonton&#8217;s second line. Captain Jonathan Toews would regain the lead for Chicago late in the first, converting the Hawks&#8217; lone power-play tally during a 5-on-3 man-advantage.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bringing a whole new meaning to the term &#39;No-Look Goal&#39;<a href="https://twitter.com/hashtag/Blackhawks?src=hash&amp;ref_src=twsrc%5Etfw">#Blackhawks</a> <a href="https://t.co/NKSiSkKVsE">pic.twitter.com/NKSiSkKVsE</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/1291214109296545794?ref_src=twsrc%5Etfw">August 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>After a glaring turnover by rookie Matthew Highmore early in the second period, Draisaitl would once again tie the game 2-2. With four power plays in the period, the Hawks had plenty of opportunities to regain the lead, only to fall behind when Connor McDavid scored his fifth goal of the series on the power play with 8 seconds remaining in the period.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<center><div id="snack_dex2"></div></center></div>

<p>Down 3-2 with the Oilers seemingly on the cruise-control, Highmore would gain sweet redemption, deflecting a shot from defenseman Slater Koekkoek past Koskinen with just under six minutes remaining in the game. With less than two minutes to go, Toews would complete a deflection of his own off a Connor Murphy wrist shot, scoring his second goal of the game and completing a series-changing 4-3 comeback for Chicago.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Wins draw ✅ <br />Gets to the net ✅ <br />Scores the GWG ✅</p>
<p>All in a shift&#39;s work for <a href="https://twitter.com/JonathanToews?ref_src=twsrc%5Etfw">@JonathanToews</a>.<a href="https://twitter.com/BMOHarrisBank?ref_src=twsrc%5Etfw">@BMOHarrisBank</a> | <a href="https://twitter.com/hashtag/Blackhawks?src=hash&amp;ref_src=twsrc%5Etfw">#Blackhawks</a> <a href="https://t.co/itCf6yvcKY">pic.twitter.com/itCf6yvcKY</a></p>
<p>&mdash; Chicago Blackhawks (@NHLBlackhawks) <a href="https://twitter.com/NHLBlackhawks/status/1291246951263080448?ref_src=twsrc%5Etfw">August 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The victory was earned in spite of an ineffective Blackhawks power play that was 1-for-6 on the man-advantage. Edmonton not only shut down the Blackhawks&#8217; power play; they also neutralized the Hawks&#8217; star players in Patrick Kane, Dominik Kubalik, and Brandon Saad, while once again netting contributions from their big guns in Connor McDavid (1 goal) and Leon Draisaitl (2 goals, 1 assist).</p>
<p>Nevertheless, the Oilers find themselves one game away from being eliminated by the lowest seed in the Western Conference.</p>
<p>&#8220;We stuck with it,&#8221; said Toews, who leads the Hawks in both goals (4) and points (5) this series. &#8220;It was a great team effort, some great contributions from all over our lineup.&#8221;</p>
<p>In a best-of-five series tied at 1, the winner of Game 3 has a 75% success rate of advancing to the next round. The Blackhawks will now have two opportunities to close out the series beginning with Game 4 on Friday.</p>
<!-- AI CONTENT END 1 -->
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.chicitysports.com/2020/08/05/chicago-bears-valued-at-3-45-billion-according-to-forbes/" rel="prev"><span class="meta-nav">&larr;</span> Chicago Bears valued at $3.45 billion according to Forbes</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/06/blackhawks-set-oilers-on-brink-with-wild-4-3-comeback-in-game-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56114' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7054066f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><div id="snack_dmpu"></div></center></div></aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Ultimate Autographs!</span></h3><a href="https://ultimateautographs.com/collections/football/Team-Chicago-Bears"><img width="300" height="240"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png 300w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-1024x819.png 1024w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-768x614.png 768w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-250x200.png 250w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-550x440.png 550w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-800x640.png 800w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-225x180.png 225w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-375x300.png 375w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-625x500.png 625w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-e1595346483563.png 750w"  data-src="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-55998  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="240" src="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png" class="image wp-image-55998  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png 300w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-1024x819.png 1024w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-768x614.png 768w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-250x200.png 250w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-550x440.png 550w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-800x640.png 800w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-225x180.png 225w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-375x300.png 375w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-625x500.png 625w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-e1595346483563.png 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Shop and Support CCS!</span></h3><div class="textwidget custom-html-widget"><a href="http://foco.vegb.net/c/2217267/822709/10075" id="822709"><img src="//a.impactradius-go.com/display-ad/10075-822709" border="0" alt="" width="600" height="600"/></a><img height="0" width="0" src="https://imp.pxf.io/i/2217267/822709/10075" style="position:absolute;visibility:hidden;" border="0" /></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Write for ChiCitySports!</span></h3><a href="https://www.chicitysports.com/contact/"><img width="290" height="143"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w"  data-src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" data-sizes="(max-width: 290px) 100vw, 290px" class="image wp-image-52594  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="290" height="143" src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" class="image wp-image-52594  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><div id="snack_mpu"></div></center></div></aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://sports.betway.com/en/sports"><img width="728" height="90"   alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w"  data-src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" data-sizes="(max-width: 728px) 100vw, 728px" class="image wp-image-54232  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="728" height="90" src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-54232  attachment-full size-full" alt="« Sports Betting Site Betway »" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=605203&width=728&height=90"></script> </div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p>ChiCitySports was founded in 2010 as a all-Chicago Sports blog and has grown into one of the largest Chicago Sports forums on the internet. We cover Chicago Sports the way the fan wants it covered.</p>
</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
               <aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Judy Oswald</span> on <a href="https://www.chicitysports.com/2020/07/22/does-comcast-xfinity-carry-marquee-sports-network/#comment-241177">Does Comcast Xfinity carry Marquee Sports Network?</a></li><li class="recentcomments"><span class="comment-author-link">D</span> on <a href="https://www.chicitysports.com/2020/07/22/does-comcast-xfinity-carry-marquee-sports-network/#comment-240949">Does Comcast Xfinity carry Marquee Sports Network?</a></li><li class="recentcomments"><span class="comment-author-link">Fred</span> on <a href="https://www.chicitysports.com/2020/07/22/does-comcast-xfinity-carry-marquee-sports-network/#comment-240423">Does Comcast Xfinity carry Marquee Sports Network?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.marqueesportsnetwork.com' rel='external nofollow ugc' class='url'>Ryan</a></span> on <a href="https://www.chicitysports.com/2020/07/22/does-comcast-xfinity-carry-marquee-sports-network/#comment-239265">Does Comcast Xfinity carry Marquee Sports Network?</a></li></ul></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="linkcat-2" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.beargoggleson.com">BearGogglesOn</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum" title="Chicago Bears Fan Message Board">Bears Message Board</a></li>
<li><a href="https://betql.co/%20">BetQL</a></li>
<li><a href="http://www.bigtimegameboards.com/" title="Quality Custom Cornhole Boards">BigTimeGameBoards.Com</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum" title="Chicago Blackhawks Fan Message Board">Blackhawks Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum" title="Chicago Bulls Fan Message Board">Bulls Message Board</a></li>
<li><a href="http://www.reddit.com/r/chibears" title="Reddit&#8217;s Chicago Bears Community">Chicago Bears on Reddit</a></li>
<li><a href="http://www.chicagotribune.com/sports/">Chicago Tribune Sports</a></li>
<li><a href="http://www.chitownclothing.com" title="Chicago Sports Clothing. ">Chitown Sports Clothing</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum" title="Chicago Cubs Fan Message Board">Cubs Message Board</a></li>
<li><a href="http://www.dabearnecessities.com/">Da Bear Necessities</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum" title="Chicago Fire Fan Message Board">Fire Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum" title="Chicago White Sox Fan Message Board">White Sox Message Board</a></li>

	</ul>
</aside>
            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" ><span>CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->

<div id="snack_dex1"></div>
<script>
(function(){
 
var site_id = 2354;
var data_site_id = 0; //if not using this, set it to 0

var sn_cb = new Date().getMonth();
var snack_hb = document.createElement('script');
snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb.id = 'snack_ads';
if(data_site_id){
snack_hb.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb);
snack_hb.onerror = function(){
document.body.removeChild(snack_hb);
var snack_hb2 = document.createElement('script');
snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb2.id = 'snack_ads';
if(data_site_id){
snack_hb2.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb2);
};
})();
</script>  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'ff3e699c7a374298785f40574a4881a5' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicitysports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script>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</script>
</body>
</html>
