<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
		<!--||  JM Twitter Cards by Julien Maury 11.1.0  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@chicitysports23">
<meta name="twitter:site" content="@chicitysports23">
<meta property="og:title" content="Who Will Chicago Back as Bets Come in?">
<meta property="og:description" content="In the American sporting world, few cities have more diverse offerings than Chicago. Much like the metropolis delivers on big city life with a Midwestern heart, it also hosts high-profile franchises w">
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.0  ||-->
<title>Who Will Chicago Back as Bets Come in? | CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors</title>

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="In the American sporting world, few cities have more diverse offerings than Chicago. Much like the metropolis delivers on big city life with a Midwestern heart," />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","url":"https://www.chicitysports.com/","name":"Chi City Sports","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png","caption":""},"image":{"@id":"https://www.chicitysports.com/#logo"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors","publisher":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#webpage","url":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/","inLanguage":"en-US","name":"Who Will Chicago Back as Bets Come in?","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"breadcrumb":{"@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store.jpg","width":910,"height":512},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#primaryimage"},"datePublished":"2020-11-20T20:30:07-06:00","dateModified":"2020-11-21T05:05:46-06:00"},{"@type":"Article","@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#article","isPartOf":{"@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#webpage"},"author":{"@id":"https://www.chicitysports.com/author/ned-d/#author"},"headline":"Who Will Chicago Back as Bets Come in?","datePublished":"2020-11-20T20:30:07-06:00","dateModified":"2020-11-21T05:05:46-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#webpage"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"articleSection":"OTHER","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#primaryimage","url":"https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store.jpg","width":910,"height":512}},{"@type":"Person","@id":"https://www.chicitysports.com/author/ned-d/#author","name":"CCS Staff","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#personlogo","url":"https://secure.gravatar.com/avatar/345cafdd01ee1a2d13af5daff17eef59?s=96&d=mm&r=g","width":96,"height":96,"caption":"CCS Staff"}},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/","url":"https://www.chicitysports.com/","name":"CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Rumors - Fans"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/","url":"https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/","name":"Who Will Chicago Back as Bets Come in?"}}]}]}</script>
<link rel="canonical" href="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who Will Chicago Back as Bets Come in? | CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors" />
<meta property="og:description" content="In the American sporting world, few cities have more diverse offerings than Chicago. Much like the metropolis delivers on big city life with a Midwestern heart, it also hosts high-profile franchises w" />
<meta property="og:url" content="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/" />
<meta property="og:site_name" content="ChiCitySports.com Chicago Sports Blog &amp; Forum" />
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store.jpg" />
<meta property="article:published_time" content="2020-11-20T20:30:07Z" />
<meta property="article:modified_time" content="2020-11-21T05:05:46Z" />
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ChiCitySports23" />
<meta name="twitter:domain" content="https://www.chicitysports.com/" />
<meta name="twitter:title" content="Who Will Chicago Back as Bets Come in? | CHI CITY SPORTS l Chicago Spo" />
<meta name="twitter:description" content="In the American sporting world, few cities have more diverse offerings than Chicago. Much like the metropolis delivers on big city life with a Midwestern heart, it also hosts high-profile franchises w" />
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store.jpg" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Who Will Chicago Back as Bets Come in? Comments Feed" href="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-popup-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-flexslider-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gallery-owlcarousel-theme-style-css'  href='https://www.chicitysports.com/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.3' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5ee928fb0e78e50012567ed5' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/56973" /><link rel='prev' title='Keepin It 100 &#8211; Episode 12 &#8211; Bye Week Blues' href='https://www.chicitysports.com/2020/11/20/keepin-it-100-episode-12-bye-week-blues/' />
<link rel='next' title='5 Biggest Questions for the Blackhawks This Year' href='https://www.chicitysports.com/2020/11/20/5-biggest-questions-for-the-blackhawks-this-year/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=56973' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F11%2F20%2Fwho-will-chicago-back-as-bets-come-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2020%2F11%2F20%2Fwho-will-chicago-back-as-bets-come-in%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" />
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- //Connect Container: chicitysports - signal-->
<script src="//get.s-onetag.com/eb3ff52e-47b2-4eb8-aa9f-44d04d7da970/tag.min.js" async defer></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-11557693-2', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="amphtml" href="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/amp/"><script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/snackmedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>		<style type="text/css" id="wp-custom-css">
			.post-49182 {display:none;}
@media screen and (max-width: 768px) {
#site-title a {
    font-size: 20px;
}
	#site-title{font-size:25px;}
div#header-text {
    display: none;
}
}
		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-56973 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar box-layout better-responsive-menu">


		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://www.chicitysports.com/2020/11/20/malort-eggnog-is-a-real-thing-and-who-is-brave-enough-to-try-this/" title="Malort Eggnog is a real thing and who is brave enough to try this&#8230;">
							Malort Eggnog is a real thing and who is brave enough to try this&#8230;						</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/11/20/report-washington-nationals-showing-interest-in-kris-bryant/" title="Report: Washington Nationals showing interest in Kris Bryant">
							Report: Washington Nationals showing interest in Kris Bryant						</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/11/20/5-biggest-questions-for-the-blackhawks-this-year/" title="5 Biggest Questions for the Blackhawks This Year">
							5 Biggest Questions for the Blackhawks This Year						</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/" title="Who Will Chicago Back as Bets Come in?">
							Who Will Chicago Back as Bets Come in?						</a>
					</li>
									<li>
						<a href="https://www.chicitysports.com/2020/11/20/keepin-it-100-episode-12-bye-week-blues/" title="Keepin It 100 &#8211; Episode 12 &#8211; Bye Week Blues">
							Keepin It 100 &#8211; Episode 12 &#8211; Bye Week Blues						</a>
					</li>
							</ul>
		</div>

						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="147" height="120"   alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" data-src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="147" height="120" src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo" alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" /></noscript></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" rel="home">CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</a>
							</h3>
						
													<p id="site-description">
								Chicago Sports Blog &#8211; Latest News, Discussion, &amp; Rumors for the Bears, Bulls, Blackhawks, Cubs, White Sox, and Fire.							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.chicitysports.com/"
						   title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-49172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49172"><a title="Chicago Sports Forum" href="https://www.chicitysports.com/forums/">Message Board</a></li>
<li id="menu-item-49173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49173"><a href="https://www.chicitysports.com/contact/">Contact Us</a></li>
<li id="menu-item-49174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49174"><a href="https://www.chicitysports.com/about/">About CCS</a></li>
<li id="menu-item-49195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li id="menu-item-49196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li id="menu-item-49197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li id="menu-item-49198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li id="menu-item-49200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li id="menu-item-49201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
</ul>
</li>
<li id="menu-item-50657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Podcasts</a></li>
<li id="menu-item-52851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52851"><a href="https://www.chicitysports.com/chicago-sports-schedule/">Chicago Sports Schedule</a>
<ul class="sub-menu">
	<li id="menu-item-52852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52852"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bears-schedule/">Chicago Bears Schedule</a></li>
	<li id="menu-item-52860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52860"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-blackhawks-schedule/">Chicago Blackhawks Schedule</a></li>
	<li id="menu-item-52856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52856"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-bulls-schedule/">Chicago Bulls Schedule</a></li>
	<li id="menu-item-52866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52866"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-cubs-schedule/">Chicago Cubs Schedule</a></li>
	<li id="menu-item-52867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52867"><a href="https://www.chicitysports.com/chicago-sports-schedule/chicago-white-sox-schedule/">Chicago White Sox schedule</a></li>
</ul>
</li>
<li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">ChiCitySports Shop</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-56973" class="post-56973 post type-post status-publish format-standard has-post-thumbnail hentry category-other">
	
				<div class="featured-image">
				<img width="800" height="445"   alt="" loading="lazy" data-src="https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="800" height="445" src="https://www.chicitysports.com/wp-content/uploads/2020/11/20/ball-football-shop-store-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" /></noscript>			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/other/"  rel="category tag">OTHER</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Who Will Chicago Back as Bets Come in?			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/" title="2:30 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-20T14:30:07-06:00">November 20, 2020</time><time class="updated" datetime="2020-11-20T23:05:46-06:00">November 20, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/ned-d/"
					   title="CCS Staff"
					>
						CCS Staff					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				</div>
		<div class="entry-content clearfix">
			<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div id="mm-player"></div>
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/2adec1a9-e927-e157-f98a-da979732042e.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script></div>
<p><span data-preserver-spaces="true">In the American sporting world, few cities have more diverse offerings than Chicago. Much like the metropolis delivers on big city life with a Midwestern heart, it also hosts high-profile franchises with passionate fan bases.</span></p>
<p><span data-preserver-spaces="true">In the rankings of best sports cities, the Windy City tends to come in behind Los Angeles, New York, and Pennsylvanian hubs like Pittsburgh and Philadelphia. Competitive teams aside, Chicago has great sports infrastructure in their stadiums and the surrounding neighborhoods.</span></p>
<p><span data-preserver-spaces="true">Since </span><a class="editor-rtfLink" href="https://www.olbg.com/us/sportsbooks/il" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Illinois betting sites</span></a><span data-preserver-spaces="true"> have gone live online, Chicago sports fans have an unprecedented opportunity to back their favorite sports teams. Though most locals rep Chicago no matter the sport, the city will soon be able to see which team, in particular, is backed most by fans willing to wager on futures and moneylines.</span></p>
<p><span data-preserver-spaces="true">Football fans swear the Bears rep Chicago, but MLB fans swear it’s the Cubs. Others will argue in favor of the White Sox, while even more fans will argue if the United Center belongs to the Blackhawks or the Bulls.</span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<center><div id="snack_dex10"></div></div></center></div>

<p><span data-preserver-spaces="true">The hard data is in—but are teams with the most wagers champions of Chicago’s sporting heart, or are they just the more lucrative underdog bets?</span></p>
<p><strong><span data-preserver-spaces="true">Bears Build on Futures Bets</span></strong></p>
<p><span data-preserver-spaces="true">Of the NFL’s dedicated football fanbase, few groups are as loyal as Bears fans. From the ‘Saturday Night Live’ sketches that immortalized Chris Farley as the face of Bears fans to the slow decline of the team in the NFC North, this fanbase is here to stay.</span></p>
<p><span data-preserver-spaces="true">In August 2019, as sportsbooks, pundits, and fans prepared for NFL Week 1 to kick off, the </span><a class="editor-rtfLink" href="https://www.espn.com/chalk/story/_/id/27418344/bears-browns-attracting-most-super-bowl-bets" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Bears received a huge influx of futures wagers</span></a><span data-preserver-spaces="true">. Hopeful fans the nation over backed the Bears to take the Super Bowl title.</span></p>
<p><span data-preserver-spaces="true">One senior oddsmaker suspected the outpouring of wagers coincided with the Bears’ 2018 playoff run. At the time, fans doubled down on their hopes that Mitchell Trubisky would lead the team to a Lombardi Trophy.</span></p>
<p><span data-preserver-spaces="true">Somehow, Bears fans managed to swing Trubisky’s MVP odds to 22-1, putting him on the same tier as Tom Brady and Russell Wilson. For football fans in Chicago, the optimism seems to be engrained.</span></p>
<p><span data-preserver-spaces="true">A recent </span><a class="editor-rtfLink" href="https://www.chicagotribune.com/redeye/redeye-which-sport-is-really-chicagos-favorite-20160513-column.html" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">think-piece from the Chicago Tribune</span></a><span data-preserver-spaces="true"> cited unyielding faith in the Bears as proof football rules the city. No matter how the Bears’ performance pans out from Week 1, they have a foundation of fans who, no matter where they sit in the NFC North, will hold on for that wild card berth come postseason play.  </span></p>
<p><a href="https://www.chicitysports.com/2020/11/20/who-will-chicago-back-as-bets-come-in/chicago-2656130_1280/" rel="attachment wp-att-56974"><img loading="lazy"   alt="" width="800" height="322" data-srcset="https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-1024x412.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-300x121.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-768x309.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-250x101.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-550x221.jpg 550w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-800x322.jpg 800w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-447x180.jpg 447w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-746x300.jpg 746w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-1243x500.jpg 1243w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280.jpg 1280w"  data-src="https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-1024x412.jpg" data-sizes="(max-width: 800px) 100vw, 800px" class="aligncenter size-large wp-image-56974 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-56974" src="https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-1024x412.jpg" alt="" width="800" height="322" srcset="https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-1024x412.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-300x121.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-768x309.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-250x101.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-550x221.jpg 550w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-800x322.jpg 800w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-447x180.jpg 447w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-746x300.jpg 746w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280-1243x500.jpg 1243w, https://www.chicitysports.com/wp-content/uploads/2020/11/20/chicago-2656130_1280.jpg 1280w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></p>
<p><strong><span data-preserver-spaces="true">White Sox for the World Series</span></strong></p>
<p><span data-preserver-spaces="true">The battle between the White Sox and the Cubs is contentious. While the Cubs have one of the most iconic stadiums with Wrigley Field, the White Sox recently moved into the Guaranteed Rate Field.</span></p>
<p><span data-preserver-spaces="true">Although the White Sox are turning heads with their recent hiring of St. Louis Cardinals manager Tony La Russa, they saw a huge </span><a class="editor-rtfLink" href="https://www.nbcsports.com/chicago/white-sox/white-sox-luis-robert-spotlight-2020-mlb-futures-odds" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">influx of prop and futures bets</span></a><span data-preserver-spaces="true"> earlier this year.</span></p>
<p><span data-preserver-spaces="true">The bets were informed by oddsmakers, who predicted the team would improve after a series of free-agent signings. By mid-summer, more bets were taken in favor of the White Sox. While these figures come from Vegas, they’ll likely balloon as more bets are taken by Illinois sportsbooks locally.</span></p>
<p><span data-preserver-spaces="true">But why are bets coming into the South Side team rather than the Cubs—especially given each team’s performance in the past decade? In short, the Cubs may be the popular team, but the White Sox have huge underdog potential.</span></p>
<p><span data-preserver-spaces="true">Given the recent signing of players like Yasmani Grandal, Cy Young winner Dallas Keuchel, Gio Gonzales, and Edwin Encarnacion, the team’s potential to outperform in the central division increases.</span></p>
<!-- AI CONTENT END 1 -->
		</div>

	</div>

	</article>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-feed',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails 1',
    target_type: 'mix'
  });
</script></div>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.chicitysports.com/2020/11/20/keepin-it-100-episode-12-bye-week-blues/" rel="prev"><span class="meta-nav">&larr;</span> Keepin It 100 &#8211; Episode 12 &#8211; Bye Week Blues</a></li>
			<li class="next"><a href="https://www.chicitysports.com/2020/11/20/5-biggest-questions-for-the-blackhawks-this-year/" rel="next">5 Biggest Questions for the Blackhawks This Year <span class="meta-nav">&rarr;</span></a></li>
		</ul>

		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/20/who-will-chicago-back-as-bets-come-in/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e72d6ba4b2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><div id="snack_dex9"></div></center></div></aside><aside id="media_image-4" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Ultimate Autographs!</span></h3><a href="https://ultimateautographs.com/collections/football/Team-Chicago-Bears"><img width="300" height="240"   alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png 300w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-1024x819.png 1024w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-768x614.png 768w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-250x200.png 250w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-550x440.png 550w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-800x640.png 800w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-225x180.png 225w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-375x300.png 375w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-625x500.png 625w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-e1595346483563.png 750w"  data-src="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-55998  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="240" src="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png" class="image wp-image-55998  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-300x240.png 300w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-1024x819.png 1024w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-768x614.png 768w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-250x200.png 250w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-550x440.png 550w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-800x640.png 800w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-225x180.png 225w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-375x300.png 375w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-625x500.png 625w, https://www.chicitysports.com/wp-content/uploads/2020/07/21/chicago-bears1-e1595346483563.png 750w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Shop and Support CCS!</span></h3><div class="textwidget custom-html-widget"><a href="http://foco.vegb.net/c/2217267/822709/10075" id="822709"><img src="//a.impactradius-go.com/display-ad/10075-822709" border="0" alt="" width="600" height="600"/></a><img height="0" width="0" src="https://imp.pxf.io/i/2217267/822709/10075" style="position:absolute;visibility:hidden;" border="0" /></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Write for ChiCitySports!</span></h3><a href="https://www.chicitysports.com/contact/"><img width="290" height="143"   alt="" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w"  data-src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" data-sizes="(max-width: 290px) 100vw, 290px" class="image wp-image-52594  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="290" height="143" src="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png" class="image wp-image-52594  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4.png 290w, https://www.chicitysports.com/wp-content/uploads/2019/05/08/A0idSQ4-250x123.png 250w" sizes="(max-width: 290px) 100vw, 290px" /></noscript></a></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><div id="snack_dex8"></div></center></div></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
					<aside id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-12" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside><aside id="media_image-3" class="widget widget_media_image clearfix"><a href="https://sports.betway.com/en/sports"><img width="728" height="90"   alt="« Sports Betting Site Betway »" loading="lazy" style="max-width: 100%; height: auto;" data-srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w"  data-src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" data-sizes="(max-width: 728px) 100vw, 728px" class="image wp-image-54232  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="728" height="90" src="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-54232  attachment-full size-full" alt="« Sports Betting Site Betway »" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-300x37.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-250x31.jpg 250w, https://www.chicitysports.com/wp-content/uploads/2019/12/20/sports-betting-site-betway-728x90-1-550x68.jpg 550w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script src="//ap.lijit.com/www/delivery/fpi.js?z=605203&width=728&height=90"></script> </div></aside>				</div>
			</div>
					<footer id="colophon" class="clearfix ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p>ChiCitySports was founded in 2010 as a all-Chicago Sports blog and has grown into one of the largest Chicago Sports forums on the internet. We cover Chicago Sports the way the fan wants it covered.</p>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
					<aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://chicitysports.com' rel='external nofollow ugc' class='url'>Paul Appeldorn</a></span> on <a href="https://www.chicitysports.com/2020/11/13/chicago-blackhawks-look-to-replace-crawford-but-will-it-work/#comment-241217">Chicago Blackhawks look to replace Crawford but will it work?</a></li><li class="recentcomments"><span class="comment-author-link">Felix</span> on <a href="https://www.chicitysports.com/2020/09/15/report-allen-robinson-asks-for-trade-from-chicago-bears/#comment-241216">Report: Allen Robinson asks for trade from Chicago Bears?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://chicitysports.com' rel='external nofollow ugc' class='url'>Tom Benemann</a></span> on <a href="https://www.chicitysports.com/2020/10/01/is-the-future-bright-for-the-chicago-blackhawks/#comment-241213">Is the Future Bright for the Chicago Blackhawks?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://RizzosRants.com' rel='external nofollow ugc' class='url'>Jeremy Rizner</a></span> on <a href="https://www.chicitysports.com/2020/10/02/report-chicago-bears-told-patrick-mahomes-he-was-qb1/#comment-241211">Report: Chicago Bears told Patrick Mahomes he was QB1?</a></li></ul></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="linkcat-2" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.beargoggleson.com">BearGogglesOn</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum" title="Chicago Bears Fan Message Board">Bears Message Board</a></li>
<li><a href="https://betql.co/%20">BetQL</a></li>
<li><a href="http://www.bigtimegameboards.com/" title="Quality Custom Cornhole Boards">BigTimeGameBoards.Com</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum" title="Chicago Blackhawks Fan Message Board">Blackhawks Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum" title="Chicago Bulls Fan Message Board">Bulls Message Board</a></li>
<li><a href="http://www.reddit.com/r/chibears" title="Reddit&#8217;s Chicago Bears Community">Chicago Bears on Reddit</a></li>
<li><a href="http://www.chicagotribune.com/sports/">Chicago Tribune Sports</a></li>
<li><a href="http://www.chitownclothing.com" title="Chicago Sports Clothing. ">Chitown Sports Clothing</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum" title="Chicago Cubs Fan Message Board">Cubs Message Board</a></li>
<li><a href="http://www.dabearnecessities.com/">Da Bear Necessities</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum" title="Chicago Fire Fan Message Board">Fire Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum" title="Chicago White Sox Fan Message Board">White Sox Message Board</a></li>

	</ul>
</aside>
				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2020 <a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" ><span>CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		
<div class='code-block code-block-5 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<!-- <div style="position:fixed;bottom:0px;left:0px;width:100%;height:90px;padding:5px 0;background:#efefef;text-align:center;z-index:99999999;">
	<div id="snack_dex11"></div>
</div> --></div>
<div id="snack_dex11"></div>
<script>
(function(){
 
var site_id = 2433;
var data_site_id = 0; //if not using this, set it to 0

var sn_cb = new Date().getMonth();
var snack_hb = document.createElement('script');
snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb.id = 'snack_ads';
if(data_site_id){
snack_hb.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb);
snack_hb.onerror = function(){
document.body.removeChild(snack_hb);
var snack_hb2 = document.createElement('script');
snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb2.id = 'snack_ads';
if(data_site_id){
snack_hb2.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb2);
};
})();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: 'ff3e699c7a374298785f40574a4881a5' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.chicitysports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.3' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.3' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.3' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.3' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.3' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.3' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script>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</script>

</body>
</html>
