

<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	
		<meta charset="UTF-8" />

		<meta name="viewport" content="width=device-width, initial-scale=1">

		<link rel="profile" href="https://gmpg.org/xfn/11" />

		<!--||  JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@chicitysports23">
<meta name="twitter:site" content="@chicitysports23">
<meta property="og:title" content="Chicago Bulls Can Still Pursue Free Agent Guard Demar DeRozan">
<meta property="og:description" content="&nbsp;The Chicago Bulls have been very active thus far in Free Agency and they may not be done yet with the major moves.  The Bulls kicked off free agency by agreeing to a deal with the New Orlea">
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2021/08/02/ccsart.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.6  ||-->
<title>Chicago Bulls Can Still Pursue Free Agent Guard Demar DeRozan |</title>

		<!-- All in One SEO 4.1.2.2 -->
		<meta name="description" content="The Chicago Bulls, despite acquiring Lonzo Ball, will continue to be aggressive as they pursue other free agents, such as San Antonio Spur Demar Derozan."/>
		<meta name="keywords" content="basketball,chicago,chicago bulls,chicitysports,demar derozan,free agency,lonzo ball,nba,san antonio spurs" />
		<link rel="canonical" href="https://www.chicitysports.com/2021/08/02/chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan/" />
		<meta property="og:site_name" content="ChiCitySports.com Chicago Sports Blog &amp; Forum" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Chicago Bulls Can Still Pursue Free Agent Guard Demar DeRozan" />
		<meta property="og:description" content="The Chicago Bulls, despite acquiring Lonzo Ball, will continue to be aggressive as they pursue other free agents, such as San Antonio Spur Demar Derozan." />
		<meta property="og:url" content="https://www.chicitysports.com/2021/08/02/chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan/" />
		<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2021/08/02/ccsart.jpg" />
		<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2021/08/02/ccsart.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="800" />
		<meta property="article:published_time" content="2021-08-03T00:22:28Z" />
		<meta property="article:modified_time" content="2021-08-03T00:22:28Z" />
		<meta property="article:publisher" content="https://www.facebook.com/chicitysportscom" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@ChiCitySports23" />
		<meta name="twitter:domain" content="www.chicitysports.com" />
		<meta name="twitter:title" content="Chicago Bulls Can Still Pursue Free Agent Guard Demar DeRozan" />
		<meta name="twitter:description" content="The Chicago Bulls, despite acquiring Lonzo Ball, will continue to be aggressive as they pursue other free agents, such as San Antonio Spur Demar Derozan." />
		<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2021/08/02/ccsart.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Chicago Bulls Can Still Pursue Free Agent Guard Demar DeRozan Comments Feed" href="https://www.chicitysports.com/2021/08/02/chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.chicitysports.com/wp-content/themes/colormag-child/style.css?ver=2.0.4.1609861015' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.5.1' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5fca656b406fcb0018f243b2' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11557693-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.chicitysports.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-11557693-2", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/58610" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicitysports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicitysports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=58610' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2021%2F08%2F02%2Fchicago-bulls-can-still-pursue-free-agent-guard-demar-derozan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2021%2F08%2F02%2Fchicago-bulls-can-still-pursue-free-agent-guard-demar-derozan%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" />
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- //Connect Container: chicitysports - signal-->
<script src="//get.s-onetag.com/eb3ff52e-47b2-4eb8-aa9f-44d04d7da970/tag.min.js" async defer></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><link rel="pingback" href="https://www.chicitysports.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-11557693-2', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="amphtml" href="https://www.chicitysports.com/2021/08/02/chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan&#038;amp"><script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
<meta name="facebook-domain-verification" content="fz4kkzf8ntzashhv3t067x6fy67ed1" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-58610 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar wide">



		<div id="page" class="hfeed site">

		
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix ">

		
		<div id="header-text-nav-container" class="clearfix">

		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="147" height="116" src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo" alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" rel="home">CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</a>
							</h3>
						
													<p id="site-description">
								Chicago Sports Blog &#8211; Latest News, Discussion, &amp; Rumors for the Bears, Bulls, Blackhawks, Cubs, White Sox, and Fire.							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-57163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57163"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Message Board</a></li>
<li id="menu-item-49195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li id="menu-item-49196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li id="menu-item-49197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li id="menu-item-49198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li id="menu-item-49200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li id="menu-item-49201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
	<li id="menu-item-57623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57623"><a href="https://www.chicitysports.com/forum/forums/the-bar.38/">Off-Topic</a></li>
</ul>
</li>
<li id="menu-item-50657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Chicago Sports Podcasts</a></li>
<li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">Store</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
		</header><!-- #masthead -->

		<div class="header">
   <div class="header-inner"> 
   <div class="header-logo">
  <a href="https://www.chicitysports.com"><img alt="" data-src="https://www.chicitysports.com/wp-content/uploads/2021/01/06/logoo.png" class="" src="https://www.chicitysports.com/wp-content/uploads/2021/01/06/logoo.png"></a>
  </div>
  <div class="nav">
  <div class="navbar">

  <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57163"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Message Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57623"><a href="https://www.chicitysports.com/forum/forums/the-bar.38/">Off-Topic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Chicago Sports Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">Store</a></li>
</ul></div>

</div>
  </div>
  </div>
</div>
<div class="header-bottom">
  <div class="header-bottom-inner">
  <div class="links-search">
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Forum</a>
  </div>
  <div class="button-login">
  <a href="https://www.chicitysports.com/forum/login/" class="btn btn-blue" >LOG IN</a>
  <a href="https://www.chicitysports.com/forum/register/" class="btn btn-red" >REGISTER</a>
  <a href="#" class="search-form-main" ><i class="fa fa-search"></i></a>
  <div class="search-form-top">
<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get" role="search">
    <div class="search-wrap">
    <input type="search" class="s field" name="s" value="" placeholder="Search">
    <button class="search-icon" type="submit"></button>
    </div>
    </form><!-- .searchform -->
      </div>
  </div>

  </div>
  </div>


		
		<div id="main" class="clearfix">

		
		<div class="inner-wrap clearfix">

		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-58610" class="post-58610 post type-post status-publish format-standard has-post-thumbnail hentry category-chicagobulls tag-basketball tag-chicago tag-chicago-bulls tag-chicitysports tag-demar-derozan tag-free-agency tag-lonzo-ball tag-nba tag-san-antonio-spurs">
	
				<header class="entry-header">
			<h1 class="entry-title">
				Chicago Bulls Can Still Pursue Free Agent Guard Demar DeRozan			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2021/08/02/chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan/" title="7:22 PM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-08-02T19:22:28-05:00">August 2, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/nickb/"
					   title="Nick B"
					>
						Nick B					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://www.chicitysports.com/2021/08/02/chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan/#respond"><i class="fa fa-comment"></i> 0 Comments</a>					</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.chicitysports.com/tag/basketball/" rel="tag">Basketball</a>, <a href="https://www.chicitysports.com/tag/chicago/" rel="tag">chicago</a>, <a href="https://www.chicitysports.com/tag/chicago-bulls/" rel="tag">Chicago Bulls</a>, <a href="https://www.chicitysports.com/tag/chicitysports/" rel="tag">chicitysports</a>, <a href="https://www.chicitysports.com/tag/demar-derozan/" rel="tag">DeMar DeRozan</a>, <a href="https://www.chicitysports.com/tag/free-agency/" rel="tag">Free Agency</a>, <a href="https://www.chicitysports.com/tag/lonzo-ball/" rel="tag">Lonzo Ball</a>, <a href="https://www.chicitysports.com/tag/nba/" rel="tag">NBA</a>, <a href="https://www.chicitysports.com/tag/san-antonio-spurs/" rel="tag">San Antonio Spurs</a></span></div>
			<div class="featured-image">
				<img width="800" height="445" src="https://www.chicitysports.com/wp-content/uploads/2021/08/02/ccsart-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/chicagobulls/"  rel="category tag">BULLS</a>&nbsp;</span></div>
	
		<div class="entry-content clearfix">
			<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<!-- Snack Video - chicitysports.com - Float -->
<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=107466&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&subId=[SUBID_ENCODED]&x=%%WIDTH%%&y=%%HEIGHT%%" defer></script>
<!-- End Snack Video --></div>
<p>&nbsp;</p>
<p>The Chicago Bulls have been very active thus far in Free Agency and they may not be done yet with the major moves.  The Bulls kicked off free agency by agreeing to a deal with the New Orleans Pelicans<a href="https://www.chicitysports.com/2021/08/02/nba-free-agency-chicago-bulls-agree-to-four-year-deal-with-lonzo-ball/"> to bring point guard Lonzo Ball to Chicago.</a> While it may seem this move and the subsequent 4 year $85million deal Ball agreed to would leave the Bulls with limited options for the remainder of the free-agent frenzy, you&#8217;d be wrong.</p>
<p>Brian Windhorst of ESPN reported earlier today that the Bulls were interested in a sign and trade with the San Antonio Spurs involving Demar DeRozan heading to Chicago for Lauri Markkanen.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/WindhorstESPN?ref_src=twsrc%5Etfw">@WindhorstESPN</a> on Chicago being interested in both Lonzo Ball and DeMar DeRozan:</p>
<p>&quot;From what I am told, [the Bulls] are also interested in DeMar DeRrozan, and are interested in pulling off a possible double sign-and-trade where they would send Lauri Markkanen to San Antonio.&quot; <a href="https://t.co/b6bM9iATsy">pic.twitter.com/b6bM9iATsy</a></p>
<p>&mdash; NBA on ESPN (@ESPNNBA) <a href="https://twitter.com/ESPNNBA/status/1422301432917680135?ref_src=twsrc%5Etfw">August 2, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<center><div id="snack_dex10" style="min-height: 250px;"></div></div></center></div>

<p>Mark K laid out what the Ball trade means for Chicago and all the possibilities that still lay before Chicago after the deal with the Pelicans.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Something else that’s got me super pumped right now — the Bulls go and grab Lonzo and have remained above the cap.</p>
<p>That means:</p>
<p>— they can still use Lauri in a S&amp;T (DeRozan)<br />— have access to the MLE, BAE<br />— fill the end of the bench w/ minimums</p>
<p>Best cap scenario is playing out.</p>
<p>&mdash; Mark K (@mkhoops) <a href="https://twitter.com/mkhoops/status/1422337553269547009?ref_src=twsrc%5Etfw">August 2, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>DeRozan has been linked to multiple teams this offseason; including the New York Knicks and Miami Heat.  DeRozan is a bit of a throwback player who is only a 28% career three-point shooter but would provide a valuable veteran presence for a Bulls franchise looking to make a serious run at the playoffs.  Adding DeRozan to the core of Zach Lavine, Patrick Williams, Lonzo Ball, and Nikola Vucevic would make the Bulls a legitimate contender for a spot in the Eastern Conference playoffs.</p>
<p>Whatever the outcome of the DeRozan situation, one thing is clear: the Bulls are going to be active and aggressive as this offseason continues.</p>
<p>Make sure to check out our <a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/">Chicago Bulls forum for the latest on the team.</a></p>
<!-- AI CONTENT END 1 -->
		</div>

	</div>

	</article>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id="rc-widget-55b38d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="175438"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.chicitysports.com/2021/08/02/nba-free-agency-chicago-bulls-agree-to-four-year-deal-with-lonzo-ball/" rel="prev"><span class="meta-nav">&larr;</span> NBA Free Agency: Chicago Bulls agree to four-year deal with Lonzo Ball</a></li>
			<li class="next"></li>
		</ul>

		
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/02/chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=chicago-bulls-can-still-pursue-free-agent-guard-demar-derozan#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58610' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f571eef06b" /></p><input type="hidden" id="ak_js" name="ak_js" value="81"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-17" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="wrapper">

<div class="art-col-right">

<div class="icon-box">
<h1>Follow us on social media</h1>
<div class="icon-name">
<a href=" https://twitter.com/chicitysports23"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/chicitysportscom"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/chicitysports/">
<i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/channel/UCLQsadOJiBIxlZ5s0qPMbWg">
<i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</div>
</div>
	

</div>
<h3 class="block-minorHeader">Shop our official store</h3>
<div class="art-col-right">
    <div class="art-img"><a href="https://chicitysports.myshopify.com/products/fire-everyone-chicago-football">
     <img src="https://cdn.shopify.com/s/files/1/0102/4216/2785/products/4jdx679hbuCbWXcCGVckJVbgqDrsuuw4KHBnzRDr6qyhgetMWf_m1nncwtx55qx_470x.png?v=1606764366" data-src="https://cdn.shopify.com/s/files/1/0102/4216/2785/products/4jdx679hbuCbWXcCGVckJVbgqDrsuuw4KHBnzRDr6qyhgetMWf_m1nncwtx55qx_470x.png?v=1606764366" alt="logo" >
	</a></div>
<div class="art-text">
<h6><a href="https://chicitysports.myshopify.com/products/fire-everyone-chicago-football">Newest Design <br>
"Fire Everyone"</a></h6>
<a class="shop-now-btn" href="https://chicitysports.myshopify.com/products/fire-everyone-chicago-football">Shop Now</a>
</div>
</div>
</div>
<style>
.art-col-right {
    box-shadow: 0 0 3px 0 rgba(51, 51, 51, 0.18) !important;
    height: 100px;
}
.art-col-right {
    background: transparent;
    margin-bottom: 20px;
}
.art-col-right {
    display: flex;
    flex-wrap: nowrap;
}
.art-img {
    flex-basis: 45%;
}
.art-img img {
    background: skyblue;
    padding: 0px;
    margin-bottom: 0px;
}
.art-img img {
    width: 100%;
    height: 100px;
    object-fit: cover;
}
.art-text {
    flex-basis: 55%;
    background: #fff;
    margin-bottom: 0;
}
.art-text {
    padding: 0 0 0 8px;
}
.art-text h6 {
    margin-top: 8px !important;
}

element.style {
}
.art-text h6 {
    margin-top: 8px !important;
}
.art-text h6 {
    font-size: 15px;
    margin: 0;
    margin-top: 10px;
    font-family: inherit;
}
.block-minorHeader {
    padding: 6px 10px;
    margin: 0;
    font-weight: 400;
    text-decoration: none;
    font-size: 20px;
    color: #fff;
    background: #082552;
    font-family: 'BebasNeueBold' !important;
text-align:center;
}
.block-minorHeader {
    border-radius: 8px 8px 0 0 !important;
}
.art-text a {
    color: #082552 !important;
    text-decoration: none !important;
}
a.shop-now-btn {
    text-transform: uppercase;
    font-size: 13.9px;
}
a.shop-now-btn {
    margin-top: 5px;
    display: block;
    font-weight: bold;
    font-family: inherit;
}
a.follow-us-link {
    padding-bottom: 0px;
    font-size: 13.9px;
}
a.follow-us-link {
    margin-top: 5px;
    display: block;
    font-weight: bold;
    font-family: inherit;
}
.home aside#custom_html-17 {
    display: none;
}
aside#custom_html-17 {
    margin-bottom: 5px !important;
}
.icon-box h1 {
padding: 6px 10px;
margin: 0;
font-weight: 400;
text-decoration: none;
font-size: 20px;
color: #fff;
background: #082552;
font-family: 'BebasNeueBold' !important;
display: block;
width: 100%;
border-top-left-radius: 6px;
border-top-right-radius: 6px;
}

.icon-box {
width: 100%;
text-align: center;
border-radius: 10px;
}

.icon-name i {
font-size: 35px;
color: #082552;
}

.icon-name {
display: flex;
justify-content: space-between;
padding: 15px 20px;
}
</style></div></aside><aside id="media_image-7" class="widget widget_media_image clearfix"><a href="https://chicitysports.myshopify.com/"><img width="620" height="1210" src="https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical.jpg" class="image wp-image-57248  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical.jpg 620w, https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical-154x300.jpg 154w, https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical-525x1024.jpg 525w" sizes="(max-width: 620px) 100vw, 620px" /></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><div id="snack_dex9" style="min-height: 600px;"></div></center></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=ff3b29b976176269ad74b6a7014c6848&t=ccs037-20&tracking_id=ccs037-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Write for ChiCitySports!</span></h3><a href="https://www.chicitysports.com/contact/"><img width="400" height="400" src="https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write.jpg" class="image wp-image-57238  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write.jpg 400w, https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside>
	</div>
<style>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</style>


		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
					<aside id="media_image-9" class="widget widget_media_image clearfix"><a href="https://betway.com/en/sports"><img width="728" height="90" src="https://www.chicitysports.com/wp-content/uploads/2021/02/06/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-57562  attachment-full size-full" alt="Sports Betting Site Betway" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2021/02/06/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2021/02/06/sports-betting-site-betway-728x90-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside>				</div>
			</div>
					<footer id="colophon" class="clearfix ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p>ChiCitySports was founded in 2010 as a all-Chicago Sports blog and has grown into one of the largest Chicago Sports forums on the internet. We cover Chicago Sports the way the fan wants it covered.</p>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget custom-html-widget"><span class="about"><a href="/about/">About us</a></span><br>
<span class="contact"><a href="/contact/">Contact us</a></span></div></aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ken The Sailor</span> on <a href="https://www.chicitysports.com/2021/07/31/does-nick-foles-make-sense-for-colts-after-carson-wentz-injury/#comment-241314">Does Nick Foles make sense for Colts after Carson Wentz injury?</a></li><li class="recentcomments"><span class="comment-author-link">Kevin C Hastings</span> on <a href="https://www.chicitysports.com/2021/07/30/should-the-chicago-bears-be-concerned-with-teven-jenkins-back-injury/#comment-241313">Should the Chicago Bears be Concerned with Teven Jenkins&#8217; Back Injury?</a></li><li class="recentcomments"><span class="comment-author-link">john lockrey</span> on <a href="https://www.chicitysports.com/2021/07/28/chicago-bears-hc-matt-nagy-learning-from-mistakes-going-into-his-fourth-year/#comment-241312">Chicago Bears HC Matt Nagy learning from mistakes going into his fourth year?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://coverstory.ph/discussing-the-best-landing-spot-for-lonzo-ball-woj-lowe-youtube-exclusive-espn/' rel='external nofollow ugc' class='url'>Discussing the best landing spot for Lonzo Ball | Woj &amp; Lowe YouTube Exclusive &#8211; ESPN &#8211; CoverStory</a></span> on <a href="https://www.chicitysports.com/2021/07/25/chicago-bulls-linked-to-dennis-schroder-by-nba-insider/#comment-241311">Chicago Bulls linked to Dennis Schroder by NBA insider</a></li></ul></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="linkcat-2" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum" title="Chicago Bears Fan Message Board">Bears Message Board</a></li>
<li><a href="https://betql.co/%20">BetQL</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum" title="Chicago Blackhawks Fan Message Board">Blackhawks Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum" title="Chicago Bulls Fan Message Board">Bulls Message Board</a></li>
<li><a href="http://www.chicagotribune.com/sports/">Chicago Tribune Sports</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum" title="Chicago Cubs Fan Message Board">Cubs Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum" title="Chicago Fire Fan Message Board">Fire Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum" title="Chicago White Sox Fan Message Board">White Sox Message Board</a></li>

	</ul>
</aside>
				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" ><span>CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<div id="snack_dex11"></div>
<script>
(function(){
 
var site_id = 2433;
var data_site_id = 0; //if not using this, set it to 0

var sn_cb = new Date().getMonth();
var snack_hb = document.createElement('script');
snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb.id = 'snack_ads';
if(data_site_id){
snack_hb.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb);
snack_hb.onerror = function(){
document.body.removeChild(snack_hb);
var snack_hb2 = document.createElement('script');
snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb2.id = 'snack_ads';
if(data_site_id){
snack_hb2.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb2);
};
})();
</script><script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.5.1' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.5.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.5.1' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.5.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.5.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>

</body>
</html>
