

<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
	
		<meta charset="UTF-8" />

		<meta name="viewport" content="width=device-width, initial-scale=1">

		<link rel="profile" href="https://gmpg.org/xfn/11" />

		<!--||  JM Twitter Cards by Julien Maury 11.1.6  ||-->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@chicitysports23">
<meta name="twitter:site" content="@chicitysports23">
<meta property="og:title" content="TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott">
<meta property="og:description" content="The comparisons surrounding Chicago Bears&#039; rookie quarterback Justin Fields have been flying left and right since the moment he was selected 11th overall in April&#039;s NFL Draft. You can add one more to">
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2021/08/31/GettyImages-1334706925-e1630009222146-1024x683-1.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.6  ||-->
<title>TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott | CHICITYSPORTS.COM</title>

		<!-- All in One SEO 4.1.3.1 -->
		<meta name="description" content="The comparisons surrounding Chicago Bears&#039; rookie quarterback Justin Fields have been flying left and right since the moment he was selected 11th overall in April&#039;s NFL Draft. You can add one more to the list that should excite fans."/>
		<meta name="keywords" content="bears,chicago bears,dak prescott,football,justin fields,matt nagy,nfl" />
		<link rel="canonical" href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/" />
		<meta property="og:site_name" content="ChiCitySports.com Chicago Sports Blog &amp; Forum" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott | CHICITYSPORTS.COM" />
		<meta property="og:description" content="The comparisons surrounding Chicago Bears&#039; rookie quarterback Justin Fields have been flying left and right since the moment he was selected 11th overall in April&#039;s NFL Draft. You can add one more to the list that should excite fans." />
		<meta property="og:url" content="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/" />
		<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2021/08/31/GettyImages-1334706925-e1630009222146-1024x683-1.jpg" />
		<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2021/08/31/GettyImages-1334706925-e1630009222146-1024x683-1.jpg" />
		<meta property="og:image:width" content="1024" />
		<meta property="og:image:height" content="683" />
		<meta property="article:published_time" content="2021-08-31T16:01:32Z" />
		<meta property="article:modified_time" content="2021-08-31T16:01:32Z" />
		<meta property="article:publisher" content="https://www.facebook.com/chicitysportscom" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@ChiCitySports23" />
		<meta name="twitter:domain" content="www.chicitysports.com" />
		<meta name="twitter:title" content="TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott | CHICITYSPORTS.COM" />
		<meta name="twitter:description" content="The comparisons surrounding Chicago Bears&#039; rookie quarterback Justin Fields have been flying left and right since the moment he was selected 11th overall in April&#039;s NFL Draft. You can add one more to the list that should excite fans." />
		<meta name="twitter:creator" content="@stephen_roto" />
		<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2021/08/31/GettyImages-1334706925-e1630009222146-1024x683-1.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHI CITY SPORTS l Chicago Sports Blog - News - Forum - Fans - Rumors &raquo; TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott Comments Feed" href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='anwp-pg-styles-css'  href='https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css?ver=0.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tss-css'  href='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/css/testimonial-slider.css?ver=1630474831' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.chicitysports.com/wp-content/themes/colormag-child/style.css?ver=2.0.4.1609861015' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.chicitysports.com/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.5.1' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11557693-2' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.chicitysports.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-11557693-2", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/58815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicitysports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicitysports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=58815' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2021%2F08%2F31%2Fjustin-fields-dak-prescott%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2021%2F08%2F31%2Fjustin-fields-dak-prescott%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.38.0" />
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- //Connect Container: chicitysports - signal-->
<script src="//get.s-onetag.com/eb3ff52e-47b2-4eb8-aa9f-44d04d7da970/tag.min.js" async defer></script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><link rel="pingback" href="https://www.chicitysports.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/amp/"><script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
<meta name="facebook-domain-verification" content="fz4kkzf8ntzashhv3t067x6fy67ed1" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-58815 single-format-standard wp-custom-logo wp-embed-responsive dpt theme--colormag right-sidebar wide elementor-default elementor-kit-58687">



		<div id="page" class="hfeed site">

		
		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix ">

		
		<div id="header-text-nav-container" class="clearfix">

		
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="147" height="116" src="https://www.chicitysports.com/wp-content/uploads/2020/01/20/cropped-cropped-cropped-chicitysportslogo2018_ab6a2d34c10e806b8f835e04c49aa5b7.png" class="custom-logo" alt="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" rel="home">CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</a>
							</h3>
						
													<p id="site-description">
								Chicago Sports Blog &#8211; Latest News, Discussion, &amp; Rumors for the Bears, Bulls, Blackhawks, Cubs, White Sox, and Fire.							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu" class="menu"><li id="menu-item-57163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57163"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Message Board</a></li>
<li id="menu-item-49195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li id="menu-item-49196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li id="menu-item-49197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li id="menu-item-49198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li id="menu-item-49199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li id="menu-item-49200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li id="menu-item-49201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
	<li id="menu-item-57623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57623"><a href="https://www.chicitysports.com/forum/forums/the-bar.38/">Off-Topic</a></li>
</ul>
</li>
<li id="menu-item-50657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Chicago Sports Podcasts</a></li>
<li id="menu-item-53040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">Store</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
		</header><!-- #masthead -->

		<div class="header">
   <div class="header-inner"> 
   <div class="header-logo">
  <a href="https://www.chicitysports.com"><img alt="" data-src="https://www.chicitysports.com/wp-content/uploads/2021/01/06/logoo.png" class="" src="https://www.chicitysports.com/wp-content/uploads/2021/01/06/logoo.png"></a>
  </div>
  <div class="nav">
  <div class="navbar">

  <div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57163"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Message Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49195"><a href="https://www.chicitysports.com/forum/forumdisplay.php/4-Chicago-Sports-Discussion">Team Forums</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49196"><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49197"><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49198"><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49199"><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49200"><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49201"><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Team Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57623"><a href="https://www.chicitysports.com/forum/forums/the-bar.38/">Off-Topic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50657"><a href="https://www.chicitysports.com/podcasts/">Chicago Sports Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53040"><a href="https://chicitysports.myshopify.com/">Store</a></li>
</ul></div>

</div>
  </div>
  </div>
</div>
<div class="header-bottom">
  <div class="header-bottom-inner">
  <div class="links-search">
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum">Bears Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum">Bulls Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum">Blackhawks Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum">Cubs Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum">White Sox Forum</a>
  <a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum">Fire Forum</a>
  </div>
  <div class="button-login">
  <a href="https://www.chicitysports.com/forum/login/" class="btn btn-blue" >LOG IN</a>
  <a href="https://www.chicitysports.com/forum/register/" class="btn btn-red" >REGISTER</a>
  <a href="#" class="search-form-main" ><i class="fa fa-search"></i></a>
  <div class="search-form-top">
<form action="https://www.chicitysports.com/" class="search-form searchform clearfix" method="get" role="search">
    <div class="search-wrap">
    <input type="search" class="s field" name="s" value="" placeholder="Search">
    <button class="search-icon" type="submit"></button>
    </div>
    </form><!-- .searchform -->
      </div>
  </div>

  </div>
  </div>


		
		<div id="main" class="clearfix">

		
		<div class="inner-wrap clearfix">

		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-58815" class="post-58815 post type-post status-publish format-standard has-post-thumbnail hentry category-chicagobears tag-bears tag-chicago-bears tag-dak-prescott tag-football tag-justin-fields tag-matt-nagy tag-nfl">
	
				<header class="entry-header">
			<h1 class="entry-title">
				TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott			</h1>
		</header>
		
		<div class="postmetadata">

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/" title="11:01 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-08-31T11:01:32-05:00">August 31, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/stephen-johnson/"
					   title="Stephen Johnson"
					>
						Stephen Johnson					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/#comments"><i class="fa fa-comments"></i> 2 Comments</a>					</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.chicitysports.com/tag/bears/" rel="tag">Bears</a>, <a href="https://www.chicitysports.com/tag/chicago-bears/" rel="tag">Chicago Bears</a>, <a href="https://www.chicitysports.com/tag/dak-prescott/" rel="tag">Dak Prescott</a>, <a href="https://www.chicitysports.com/tag/football/" rel="tag">football</a>, <a href="https://www.chicitysports.com/tag/justin-fields/" rel="tag">Justin Fields</a>, <a href="https://www.chicitysports.com/tag/matt-nagy/" rel="tag">Matt Nagy</a>, <a href="https://www.chicitysports.com/tag/nfl/" rel="tag">NFL</a></span></div>			 </div>

			<div class="featured-image">
				<img width="800" height="445" src="https://www.chicitysports.com/wp-content/uploads/2021/08/31/GettyImages-1334706925-e1630009222146-1024x683-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/chicagobears/"  rel="category tag">BEARS</a>&nbsp;</span></div>
	
		<div class="entry-content clearfix">
			<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<!-- Snack Video - chicitysports.com - Float -->
<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=107466&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&subId=[SUBID_ENCODED]&x=%%WIDTH%%&y=%%HEIGHT%%" defer></script>
<!-- End Snack Video --></div>
<p>The comparisons surrounding Chicago Bears&#8217; rookie quarterback Justin Fields have been flying left and right since the moment he was selected 11th overall in April&#8217;s NFL Draft. You can add one more to the list from one of his own teammates, wide receiver Jon&#8217;Vea Johnson, who spent time with Pro Bowl QB Dak Prescott in Dallas for two years. When comparing the two young quarterbacks, Johnson <a href="https://theathletic.com/2797162/2021/08/30/what-bears-reserves-learned-about-justin-fields-by-playing-with-him/">had this to say to Adam Jahns of The Athletic</a>:</p>
<blockquote><p>“Justin’s just a little more athletic than Dak, or a lot more I guess you could say, a lot faster. When he gets running out of the pocket, he can keep a play alive…A younger guy and faster. His arm might be a little stronger than Dak’s too, that’s a weapon right there.”</p></blockquote>
<p>A faster, stronger, more athletic Dak Prescott? It&#8217;s fair to say that Johnson&#8217;s realization of his own words saying<em> &#8216;that&#8217;s a weapon right there&#8217;</em> is correct. The Bears have not had that caliber of quarterback in the history of the franchise. Fields&#8217; preseason performances have left a lot of fans clamoring for the rookie to make an appearance in Week 1, however head coach Matt Nagy is sticking to his guns and giving veteran Andy Dalton the start on Sunday Night Football against the Rams. Through his three preseason appearances, Fields went 30/49 for 276 yards, 3 touchdowns and no interceptions, while adding 92 yards on the ground for a 96.98 passer rating.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Justin Fields final preseason stats:</p>
<p>• 30/49<br />• 276 pass yards<br />• 92 rush yards<br />• 3 TD<br />• 0 INT<br />• 96.98 passer rating <a href="https://t.co/B2dY9F0UfY">pic.twitter.com/B2dY9F0UfY</a></p>
<p>&mdash; NFLonCBS (@NFLonCBS) <a href="https://twitter.com/NFLonCBS/status/1431781441294123009?ref_src=twsrc%5Etfw">August 29, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The numbers aren&#8217;t entirely eyepopping, but they&#8217;re still very respectable for a rookie QB (even if they came against mostly backups). On top of that, seeing the offense stall out with Dalton under center has definitely contributed to fans starting to get antsy about Fields making his regular season debut sooner rather than later.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<center><div id="snack_dex10" style="min-height: 250px;"></div></div></center></div>

<p>While we won&#8217;t be able to immediately verify if Johnson&#8217;s suspicions are correct about what the Bears have in their QB of the future, it&#8217;s only a matter of time until we see Fields&#8217; athleticism on display with the starters.</p>
<p>Make sure to check out our <a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/" target="_blank" rel="noopener">Chicago Bears forum</a> for the latest on the Monsters of the Midway.</p>
<!-- AI CONTENT END 1 -->
		</div>

	</div>
	<div class="postmetadata_tags" style="padding:0px 10px;">

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/" title="11:01 AM" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2021-08-31T11:01:32-05:00">August 31, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.chicitysports.com/author/stephen-johnson/"
					   title="Stephen Johnson"
					>
						Stephen Johnson					</a>
				</span>
			</span>

							<span class="comments">
						<a href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/#comments"><i class="fa fa-comments"></i> 2 Comments</a>					</span>
				<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.chicitysports.com/tag/bears/" rel="tag">Bears</a>, <a href="https://www.chicitysports.com/tag/chicago-bears/" rel="tag">Chicago Bears</a>, <a href="https://www.chicitysports.com/tag/dak-prescott/" rel="tag">Dak Prescott</a>, <a href="https://www.chicitysports.com/tag/football/" rel="tag">football</a>, <a href="https://www.chicitysports.com/tag/justin-fields/" rel="tag">Justin Fields</a>, <a href="https://www.chicitysports.com/tag/matt-nagy/" rel="tag">Matt Nagy</a>, <a href="https://www.chicitysports.com/tag/nfl/" rel="tag">NFL</a></span></div>			 </div>

	</article>
<div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div id="rc-widget-55b38d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="175438"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://www.chicitysports.com/2021/08/31/dennis-rodmans-48-hours-in-las-vegas-to-become-movie/" rel="prev"><span class="meta-nav">&larr;</span> Dennis Rodman&#8217;s 48 Hours in Las Vegas to Become Movie</a></li>
			<li class="next"></li>
		</ul>

		
			<div class="author-box">
				<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/3ff457af75d8629a0f3d3309828f2283?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3ff457af75d8629a0f3d3309828f2283?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
				<h4 class="author-name">Stephen Johnson</h4>
				<p class="author-description">Host of ChiCitySports’ The Bear Front podcast, Stephen previously spent 8 years with ESPN Radio and as a TV reporter. He is an avid fantasy sports player and is a former Fantasy Football Expert for Chicago’s 670am The Score.</p>
			</div>

			
<div id="comments" class="comments-area">

			<h3 class="comments-title">
			2 thoughts on &ldquo;<span>TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott</span>&rdquo;		</h3>

		
		<ul class="comment-list">
							<li class="comment even thread-even depth-1" id="li-comment-241323">
					<article id="comment-241323" class="comment">
						<header class="comment-meta comment-author vcard">
							<img alt='' src='https://secure.gravatar.com/avatar/fe736e5b2236e17a587f2096e247e896?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fe736e5b2236e17a587f2096e247e896?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/><div class="comment-author-link"><i class="fa fa-user"></i>Devae</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>August 31, 2021 at 12:37 PM</div><a class="comment-permalink" href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/#comment-241323"><i class="fa fa-link"></i>Permalink</a>						</header><!-- .comment-meta -->

						
						<section class="comment-content comment">
							<p>O.k. if he&#8217;s a different build and better than Dak, it sounds like he&#8217;s his own person and shouldn&#8217;t be compared to anyone.</p>
						</section><!-- .comment-content -->

					</article><!-- #comment-## -->
				</li><!-- #comment-## -->
				<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-241324">
					<article id="comment-241324" class="comment">
						<header class="comment-meta comment-author vcard">
							<img alt='' src='https://secure.gravatar.com/avatar/b23a1137fc695d510564d0af65a00d30?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b23a1137fc695d510564d0af65a00d30?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' loading='lazy'/><div class="comment-author-link"><i class="fa fa-user"></i>Kevin C Hastings</div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>August 31, 2021 at 12:55 PM</div><a class="comment-permalink" href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/#comment-241324"><i class="fa fa-link"></i>Permalink</a>						</header><!-- .comment-meta -->

						
						<section class="comment-content comment">
							<p>And Fields also had about 6or 7 dropped  passes. Can you see Dalton  completing the Td throw  Fields  hit his 4th string TE with? i can&#8217;t. Dalton  never did that with good supporting cast in Cincinnati  or with a good crew of WRs in Dallas last yr. Da Bears  aren&#8217;t a SB team yet,so let Fields  learn</p>
						</section><!-- .comment-content -->

					</article><!-- #comment-## -->
				</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/31/justin-fields-dak-prescott/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58815' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="44c162043f" /></p><input type="hidden" id="ak_js" name="ak_js" value="228"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- #primary -->


<div id="secondary">
	
	<aside id="custom_html-17" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div class="wrapper">

<div class="art-col-right">

<div class="icon-box">
<h1>Follow us on social media</h1>
<div class="icon-name">
<a href=" https://twitter.com/chicitysports23"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/chicitysportscom"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/chicitysports/">
<i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/channel/UCLQsadOJiBIxlZ5s0qPMbWg">
<i class="fa fa-youtube-play" aria-hidden="true"></i></a>
</div>
</div>
	

</div>
<h3 class="block-minorHeader">Shop our official store</h3>
<div class="art-col-right">
    <div class="art-img"><a href="https://chicitysports.myshopify.com/products/fire-everyone-chicago-football">
     <img src="https://cdn.shopify.com/s/files/1/0102/4216/2785/products/4jdx679hbuCbWXcCGVckJVbgqDrsuuw4KHBnzRDr6qyhgetMWf_m1nncwtx55qx_470x.png?v=1606764366" data-src="https://cdn.shopify.com/s/files/1/0102/4216/2785/products/4jdx679hbuCbWXcCGVckJVbgqDrsuuw4KHBnzRDr6qyhgetMWf_m1nncwtx55qx_470x.png?v=1606764366" alt="logo" >
	</a></div>
<div class="art-text">
<h6><a href="https://chicitysports.myshopify.com/products/fire-everyone-chicago-football">Newest Design <br>
"Fire Everyone"</a></h6>
<a class="shop-now-btn" href="https://chicitysports.myshopify.com/products/fire-everyone-chicago-football">Shop Now</a>
</div>
</div>
</div>
<style>
.art-col-right {
    box-shadow: 0 0 3px 0 rgba(51, 51, 51, 0.18) !important;
    height: 100px;
}
.art-col-right {
    background: transparent;
    margin-bottom: 20px;
}
.art-col-right {
    display: flex;
    flex-wrap: nowrap;
}
.art-img {
    flex-basis: 45%;
}
.art-img img {
    background: skyblue;
    padding: 0px;
    margin-bottom: 0px;
}
.art-img img {
    width: 100%;
    height: 100px;
    object-fit: cover;
}
.art-text {
    flex-basis: 55%;
    background: #fff;
    margin-bottom: 0;
}
.art-text {
    padding: 0 0 0 8px;
}
.art-text h6 {
    margin-top: 8px !important;
}

element.style {
}
.art-text h6 {
    margin-top: 8px !important;
}
.art-text h6 {
    font-size: 15px;
    margin: 0;
    margin-top: 10px;
    font-family: inherit;
}
.block-minorHeader {
    padding: 6px 10px;
    margin: 0;
    font-weight: 400;
    text-decoration: none;
    font-size: 20px;
    color: #fff;
    background: #082552;
    font-family: 'BebasNeueBold' !important;
text-align:center;
}
.block-minorHeader {
    border-radius: 8px 8px 0 0 !important;
}
.art-text a {
    color: #082552 !important;
    text-decoration: none !important;
}
a.shop-now-btn {
    text-transform: uppercase;
    font-size: 13.9px;
}
a.shop-now-btn {
    margin-top: 5px;
    display: block;
    font-weight: bold;
    font-family: inherit;
}
a.follow-us-link {
    padding-bottom: 0px;
    font-size: 13.9px;
}
a.follow-us-link {
    margin-top: 5px;
    display: block;
    font-weight: bold;
    font-family: inherit;
}
.home aside#custom_html-17 {
    display: none;
}
aside#custom_html-17 {
    margin-bottom: 5px !important;
}
.icon-box h1 {
padding: 6px 10px;
margin: 0;
font-weight: 400;
text-decoration: none;
font-size: 20px;
color: #fff;
background: #082552;
font-family: 'BebasNeueBold' !important;
display: block;
width: 100%;
border-top-left-radius: 6px;
border-top-right-radius: 6px;
}

.icon-box {
width: 100%;
text-align: center;
border-radius: 10px;
}

.icon-name i {
font-size: 35px;
color: #082552;
}

.icon-name {
display: flex;
justify-content: space-between;
padding: 15px 20px;
}
</style></div></aside><aside id="media_image-7" class="widget widget_media_image clearfix"><a href="https://chicitysports.myshopify.com/"><img width="620" height="1210" src="https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical.jpg" class="image wp-image-57248  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical.jpg 620w, https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical-154x300.jpg 154w, https://www.chicitysports.com/wp-content/uploads/2020/12/17/shop_vertical-525x1024.jpg 525w" sizes="(max-width: 620px) 100vw, 620px" /></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><div id="snack_dex9" style="min-height: 600px;"></div></center></div></aside><aside id="custom_html-14" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=amazonhomepage&f=ifr&linkID=ff3b29b976176269ad74b6a7014c6848&t=ccs037-20&tracking_id=ccs037-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside id="media_image-2" class="widget widget_media_image clearfix"><h3 class="widget-title"><span>Write for ChiCitySports!</span></h3><a href="https://www.chicitysports.com/contact/"><img width="400" height="400" src="https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write.jpg" class="image wp-image-57238  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write.jpg 400w, https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/12/16/we_want_you_to_write-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside>
	</div>
<style>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</style>


		</div><!-- .inner-wrap -->
				</div><!-- #main -->
					<div class="advertisement_above_footer">
				<div class="inner-wrap">
					<aside id="media_image-9" class="widget widget_media_image clearfix"><a href="https://betway.com/en/sports"><img width="728" height="90" src="https://www.chicitysports.com/wp-content/uploads/2021/02/06/sports-betting-site-betway-728x90-1.jpg" class="image wp-image-57562  attachment-full size-full" alt="Sports Betting Site Betway" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.chicitysports.com/wp-content/uploads/2021/02/06/sports-betting-site-betway-728x90-1.jpg 728w, https://www.chicitysports.com/wp-content/uploads/2021/02/06/sports-betting-site-betway-728x90-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside>				</div>
			</div>
					<footer id="colophon" class="clearfix ">
		
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><p>ChiCitySports was founded in 2010 as a all-Chicago Sports blog and has grown into one of the largest Chicago Sports forums on the internet. We cover Chicago Sports the way the fan wants it covered.</p>
</div>
		</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
					<aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Contact</span></h3><div class="textwidget custom-html-widget"><span class="about"><a href="/about/">About us</a></span><br>
<span class="contact"><a href="/contact/">Contact us</a></span></div></aside>				</div>
				<div class="tg-third-footer-widget">
					<aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kevin C Hastings</span> on <a href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/#comment-241324">TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott</a></li><li class="recentcomments"><span class="comment-author-link">Devae</span> on <a href="https://www.chicitysports.com/2021/08/31/justin-fields-dak-prescott/#comment-241323">TEAMMATE: Justin Fields is Stronger, Faster Version of Dak Prescott</a></li><li class="recentcomments"><span class="comment-author-link">David L Luckett</span> on <a href="https://www.chicitysports.com/2021/08/25/matt-nagy-quote-chicago-bears-offense/#comment-241322">Matt Nagy had ridiculous quote about where Chicago Bears offense is at this point in camp</a></li><li class="recentcomments"><span class="comment-author-link">Corbin</span> on <a href="https://www.chicitysports.com/2021/08/25/matt-nagy-quote-chicago-bears-offense/#comment-241321">Matt Nagy had ridiculous quote about where Chicago Bears offense is at this point in camp</a></li></ul></aside>				</div>
				<div class="tg-fourth-footer-widget">
					<aside id="linkcat-2" class="widget widget_links clearfix"><h3 class="widget-title"><span>Links</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/5-Chicago-Bears-Forum" title="Chicago Bears Fan Message Board">Bears Message Board</a></li>
<li><a href="https://betql.co/%20">BetQL</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/9-Chicago-Blackhawks-Forum" title="Chicago Blackhawks Fan Message Board">Blackhawks Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/6-Chicago-Bulls-Forum" title="Chicago Bulls Fan Message Board">Bulls Message Board</a></li>
<li><a href="http://www.chicagotribune.com/sports/">Chicago Tribune Sports</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/7-Chicago-Cubs-Forum" title="Chicago Cubs Fan Message Board">Cubs Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/35-Chicago-Fire-Forum" title="Chicago Fire Fan Message Board">Fire Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forumdisplay.php/8-Chicago-White-Sox-Forum" title="Chicago White Sox Fan Message Board">White Sox Message Board</a></li>

	</ul>
</aside>
				</div>
			</div>
		</div>
	</div>
</div>
		<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
					</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://www.chicitysports.com/" title="CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors" ><span>CHI CITY SPORTS l Chicago Sports Blog &#8211; News &#8211; Forum &#8211; Fans &#8211; Rumors</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<div id="snack_dex11"></div>
<script>
(function(){
 
var site_id = 2433;
var data_site_id = 0; //if not using this, set it to 0

var sn_cb = new Date().getMonth();
var snack_hb = document.createElement('script');
snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb.id = 'snack_ads';
if(data_site_id){
snack_hb.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb);
snack_hb.onerror = function(){
document.body.removeChild(snack_hb);
var snack_hb2 = document.createElement('script');
snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb2.id = 'snack_ads';
if(data_site_id){
snack_hb2.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb2);
};
})();
</script><script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.5.1' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.5.1' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.5.1' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.5.1' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.5.1' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.chicitysports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z"/></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z"/></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z"/></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z"/></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z"/></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z"/></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z"/></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z"/></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z"/></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z"/><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z"/><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z"/></symbol></svg>
</body>
</html>
