<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<!--||  JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="How to Use Computer Picks When Making Bets ">
<meta name="twitter:description" content="In the gambling world, computer picks are considered the surest way of increasing the chances of luck. To provide surest picks, a computer uses data that it collects from previous sessions. It then an">
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.8  ||-->
<title>How to Use Computer Picks When Making Bets - CHICITYSPORTS</title>

		<!-- All in One SEO 4.1.5.3 -->
		<meta name="description" content="In the gambling world, computer picks are considered the surest way of increasing the chances of luck. To provide surest picks, a computer uses data that it collects from previous sessions. It then analyses winning and losing patterns for a period. Relevant statistics are then put into a certain program. After another thorough analysis, the … How to Use Computer Picks When Making Bets Read More »" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.chicitysports.com/2022/01/04/how-to-use-computer-picks-when-making-bets/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="CHICITYSPORTS - Chicago Sports Blog - News - Forum - Rumors - Fans" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="How to Use Computer Picks When Making Bets - CHICITYSPORTS" />
		<meta property="og:description" content="In the gambling world, computer picks are considered the surest way of increasing the chances of luck. To provide surest picks, a computer uses data that it collects from previous sessions. It then analyses winning and losing patterns for a period. Relevant statistics are then put into a certain program. After another thorough analysis, the … How to Use Computer Picks When Making Bets Read More »" />
		<meta property="og:url" content="https://www.chicitysports.com/2022/01/04/how-to-use-computer-picks-when-making-bets/" />
		<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg" />
		<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg" />
		<meta property="og:image:width" content="600" />
		<meta property="og:image:height" content="400" />
		<meta property="article:published_time" content="2022-01-04T15:18:18+00:00" />
		<meta property="article:modified_time" content="2022-01-04T15:18:18+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.chicitysports.com" />
		<meta name="twitter:title" content="How to Use Computer Picks When Making Bets - CHICITYSPORTS" />
		<meta name="twitter:description" content="In the gambling world, computer picks are considered the surest way of increasing the chances of luck. To provide surest picks, a computer uses data that it collects from previous sessions. It then analyses winning and losing patterns for a period. Relevant statistics are then put into a certain program. After another thorough analysis, the … How to Use Computer Picks When Making Bets Read More »" />
		<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CHICITYSPORTS &raquo; Feed" href="https://www.chicitysports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHICITYSPORTS &raquo; Comments Feed" href="https://www.chicitysports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CHICITYSPORTS &raquo; How to Use Computer Picks When Making Bets  Comments Feed" href="https://www.chicitysports.com/2022/01/04/how-to-use-computer-picks-when-making-bets/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.chicitysports.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.6.8' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='anwp-pg-styles-css'  href='https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css?ver=0.8.5' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='astra-contact-form-7-css'  href='https://www.chicitysports.com/wp-content/themes/astra/assets/css/minified/compatibility/contact-form-7-main.min.css?ver=3.6.8' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.chicitysports.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='tss-css'  href='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/css/wptestimonial.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='wp-ulike-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.5.8' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.chicitysports.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.chicitysports.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.0' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.chicitysports.com/wp-content/themes/chicitysports-child/style.css?ver=3.6.2.1624876316' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.chicitysports.com/wp-content/plugins/newsletter/style.css?ver=7.3.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.2.5' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.2.5' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<!--[if IE]>
<script src='https://www.chicitysports.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.6.8' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script id='fvp-frontend-js-extra'>
var fvpdata = {"ajaxurl":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php","nonce":"693c0e2a39","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script id='wpp-json' type="application/json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.chicitysports.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.chicitysports.com\/wp-json\/wordpress-popular-posts","ID":72527,"token":"efe0206206","lang":0,"debug":0}
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.2.5' id='um-gdpr-js'></script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/72527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chicitysports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chicitysports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.chicitysports.com/?p=72527' />
<link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F01%2F04%2Fhow-to-use-computer-picks-when-making-bets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F01%2F04%2Fhow-to-use-computer-picks-when-making-bets%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style>
.footer-widget-area .widget ul li a {    display: inline-block;}
.home .teams1 .team_links a, .home .teams2 .team_links a {display: -webkit-inline-flex;position: relative;align-items: center;}



@media(max-width:767px)
{
.elementor-element-cd80c27 .elementor-element-populated .elementor-element, 
.elementor-element-5780053 .elementor-element-populated .elementor-element, 
.elementor-element-f4c1669 .elementor-element-populated .elementor-element {    padding: 0 !important;}

.elementor-element-cd80c27 .elementor-widget-image-box,
.elementor-element-5780053 .elementor-widget-image-box,
.elementor-element-f4c1669 .elementor-widget-image-box{    top:20% !important;}

.elementor-element-cd80c27 .elementor-widget-image-box img,
.elementor-element-5780053 .elementor-widget-image-box img,
.elementor-element-f4c1669 .elementor-widget-image-box img{height: 80px;width: auto;}
.home2_main .center .anwp-pg-post-teaser:first-child .anwp-pg-post-teaser__bottom-block {
    margin-bottom: 0px !important
}
.home2_main .center .anwp-pg-post-teaser:first-child .anwp-pg-post-teaser__title {
    margin: 0 !important;
}
}

@media(min-width:768px)
{
.elementor-element-622fc05 .elementor-image-box-img img, .elementor-element-4bf94e1 .elementor-image-box-img img {height: 70px;width: auto;}
}

.elementor-element-834b9ad .anwp-pg-wrap .anwp-pg-post-teaser--layout-c .anwp-pg-post-teaser__title {
    display: inherit !important;    text-overflow: inherit !important;}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style>
.tss-wrapper .tss-carousel3 .item-content-wrapper {
    background: transparent;
    color: #FFF;
    padding-left: 0;
}
.tss-wrapper .tss-carousel3 .item-content-wrapper:before{display:none;}
#tss-container-1399473777.tss-wrapper .single-item-wrapper h4.author-bio {
    text-align: left;
}
.single-item-wrapper {
    display: flex;
    flex-direction: column-reverse;
    justify-content: start;
    text-align: left;
}
h4.author-bio {
    text-align: left !important;
    color: #A6D5EF!important;
    flex-direction: initial !important;
}
.author-designation {
    padding-right: 5px;
}
h4.author-bio .item-company {
    padding-left: 5px;
}
@media (max-width: 767px){
.tss-wrapper .single-item-wrapper {flex-direction: column-reverse;}
.testimonial_container h4.author-bio {
    font-size: 14px !important;
}
}

@media (max-width: 767px){
.elementor-element.elementor-absolute.elementor-widget.elementor-widget-text-editor {
    bottom: 0 !important;
    opacity: 1;
}
.elementor-element.elementor-vertical-align-middle.elementor-widget-image-box {
    top: 20%;
}
  .elementor-element.elementor-vertical-align-middle.elementor-widget-image-box {
    top: 0;
}
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style>
.menu-item:hover {
    text-decoration: underline;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style>
.gp-forum-box-image h3 {
    padding: 6px 0px 6px 0px;
    background-image: linear-gradient(180deg, #0A2243 0%, #0A2243 100%);
    border-radius: 26px 26px 0px 0px;
    height: auto !important;
    background-color: transparent;
    width: 100%;
    position: relative !important;
    left: 0 !important;
    text-align: center;
    top: -20px;
}
.gp-forum-box-image {height: 0 !important;background: transparent;}
.sidebar-main {margin-top: 40px;}
.gp-forum-box-image:before {height: 0px !important;}
.gp-forum-box-content {padding-top: 12px;}
.gp-button-wrapper .gp-button {background: #0a2243;}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style>
.testimonial_container .tss-meta-info.tss-left {
    position: absolute;
    bottom: 0px;
    left: 15px;
    z-index: 9999999;
}
.testimonial_container h4.author-bio {
    display: flex;
    flex-direction: column;
    margin: 0 !important;
    color: #A6D5EF;
    font-size: 16px !important;
}
.testimonial_container .item-content-wrapper.tss-right {
    background: transparent !important;
    color: #fff;
    padding-left: 0 !important;
    padding-right: 0 !important;
    margin-bottom: 10px;
}
.testimonial_container .item-content-wrapper.tss-right:after,.item-content-wrapper.tss-right:before {display: none;}

.testimonial_container .slick-dotted.slick-slider {margin-bottom: 0;}
.testimonial_container .tss-wrapper .slick-dots li button:before {background: #A6D5EF;}
.tss-wrapper span.rt-slick-nav {background: transparent;}
.testimonial_container .tss-wrapper span.rt-slick-nav.rt-next {bottom: 0;top: auto;}
.testimonial_container .tss-wrapper span.rt-slick-nav.rt-prev {
    left: auto;
    right: 50px;
    bottom: 0px;
    top: auto;
}
.testimonial_container .tss-wrapper .tss-even .tss-grid-item {margin-bottom: 0 !important;height: auto !important;}

.testimonial_container ul.slick-dots {bottom: -45px;}
section.elementor-section.elementor-inner-section.elementor-element.elementor-element-94fd84a.testimonial_container.elementor-section-boxed.elementor-section-height-default.elementor-section-height-default {
    padding: 50px;
}
.elementor-59322 .elementor-element.elementor-element-1b931ba {
    top: -80px;
    left: 5px !important;
}
.testimonial_container .elementor-widget-wrap.elementor-element-populated {padding-left: 0;}
.testimonial_container .tss-wrapper span.rt-slick-nav.rt-prev { z-index: 1;}

@media (max-width:767px){
section.elementor-section.elementor-inner-section.elementor-element.elementor-element-94fd84a.testimonial_container.elementor-section-boxed.elementor-section-height-default.elementor-section-height-default {
    padding: 20px 15px;}
.testimonial_container ul.slick-dots {bottom: -30px;}
.elementor-59322 .elementor-element.elementor-element-d0461ed .elementor-heading-title, .elementor-59322 .elementor-element.elementor-element-cac3d87 .elementor-heading-title,.elementor-59322 .elementor-element.elementor-element-d57ea74 .elementor-heading-title {font-size: 24px;}
.slick-track {height: 20px !important;}
.testimonial_section .testimonial_container:after {z-index: -1;}
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style>
/* Add your CSS code here.

For example:
.example {
    color: red;
}

For brushing up on your CSS knowledge, check out http://www.w3schools.com/css/css_syntax.asp

End of comment */ 

.elementor-column.elementor-col-100.elementor-top-column.elementor-element.elementor-element-ff33ea9 {
    text-align: center;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<script>
//alert("adf");
//jQuery("input.tnp-email.js-bound").attr('placeholder','Enter Your Email Address');
</script>
<!-- end Simple Custom CSS and JS -->
				<style type="text/css">
					@font-face {font-family: "GothamBold";font-display: auto;font-fallback: GothamBold;font-weight: 400;src: url(https://www.chicitysports.com/newtest/wp-content/uploads/2021/08/GothamBold.woff) format('woff');} @font-face {font-family: "GothamLight";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://www.chicitysports.com/newtest/wp-content/uploads/2021/08/GothamLight.ttf) format('TrueType');} @font-face {font-family: "GothamMedium";font-display: auto;font-fallback: GothamMedium;font-weight: 400;src: url(https://www.chicitysports.com/newtest/wp-content/uploads/2021/08/GothamMedium.ttf) format('TrueType');}				</style>
				<meta name="generator" content="Site Kit by Google 1.46.0" />		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="pingback" href="https://www.chicitysports.com/xmlrpc.php">
<link rel="amphtml" href="https://www.chicitysports.com/2022/01/04/how-to-use-computer-picks-when-making-bets/?amp=1">		<style id="wp-custom-css">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</style>
			<script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>
	
	<script type='text/javascript' src='https://www.chicitysports.com/live_backup(26-oct-21)/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.5.1' id='html5-js'></script><![endif]--><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11557693-2' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('set', 'linker', {"domains":["www.chicitysports.com"]} );gtag("js", new Date());gtag("set", "developer_id.dZTNiMT", true);gtag("config", "UA-11557693-2", {"anonymize_ip":true});</script>
	
</head>

<body data-rsssl=1 itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-72527 single-format-standard wp-custom-logo dpt theme--astra group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-theme-transparent-header ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.6.8 ast-normal-title-enabled elementor-default elementor-kit-6">

<div 
class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="100" height="72" src="https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-100x72.png" class="custom-logo" alt="CHICITYSPORTS" srcset="https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-100x72.png 100w, https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-300x217.png 300w, https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-768x556.png 768w, https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO.png 957w" sizes="(max-width: 100px) 100vw, 100px" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
				<div class="ast-builder-menu-2 ast-builder-menu ast-flex ast-builder-menu-2-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-2">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-2" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border stack-on-mobile"><li id="menu-item-61757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61757"><a href="https://www.chicitysports.com/category/chicagobears/" class="menu-link">BEARS</a></li>
<li id="menu-item-61758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61758"><a href="https://www.chicitysports.com/category/chicagobulls/" class="menu-link">BULLS</a></li>
<li id="menu-item-61759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61759"><a href="https://www.chicitysports.com/category/chicagoblackhawks/" class="menu-link">BLACKHAWKS</a></li>
<li id="menu-item-60283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60283"><a href="https://www.chicitysports.com/category/chicagocubs/" class="menu-link">CUBS</a></li>
<li id="menu-item-60284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60284"><a href="https://www.chicitysports.com/category/chicagowhitesox/" class="menu-link">WHITE SOX</a></li>
<li id="menu-item-72120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72120"><a href="https://www.chicitysports.com/" class="menu-link">Home</a></li>
</ul></div></nav></div></div>		</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border ast-menu-hover-style-zoom  stack-on-mobile"><li id="menu-item-59092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59092"><a href="https://www.chicitysports.com/chicity/" class="menu-link">Chicity+</a></li>
<li id="menu-item-60266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60266"><a href="https://chicitysports.myshopify.com/" class="menu-link">Store</a></li>
<li id="menu-item-61321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61321"><a href="https://www.chicitysports.com/chicago-sports-podcasts/" class="menu-link">Podcasts</a></li>
</ul></div></nav></div></div>		</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-button-1" data-section="section-hb-button-1">
			<div class="ast-builder-button-wrap ast-builder-button-size-"><a class="ast-custom-button-link" href="https://www.chicitysports.com/forum" target="_blank" ><div class=ast-custom-button>Forum</div></a><a class="menu-link" href="https://www.chicitysports.com/forum" target="_blank" >Forum</a></div>		</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-html-1" data-section="section-hb-html-1">
			<div class="ast-header-html inner-link-style-"><div class="ast-builder-html-element"><p><a href="https://www.chicitysports.com/forum/login/"><button style="border-radius: 5px; padding: 10px 18px !important; font-size: 12px;">SIGN IN</button></a></p>
</div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-end ">
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap" >
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-transparent-header">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-grid-center-col-layout">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div
				class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"				>
					<span class="site-logo-img"><a href="https://www.chicitysports.com/" class="custom-logo-link" rel="home"><img width="100" height="72" src="https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-100x72.png" class="custom-logo" alt="CHICITYSPORTS" srcset="https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-100x72.png 100w, https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-300x217.png 300w, https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO-768x556.png 768w, https://www.chicitysports.com/wp-content/uploads/2021/06/cropped-CCS-NEW-LOGO.png 957w" sizes="(max-width: 100px) 100vw, 100px" /></a></span>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																			<div class="site-header-primary-section-center site-header-section ast-flex ast-grid-section-center">
										<aside
		class="header-widget-area widget-area site-header-focus-item header-widget-area-inner" data-section="sidebar-widgets-header-widget-1" aria-label="Header Widget 1"		>
						<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://chicitysports.myshopify.com/"><button style="border-radius: 5px; padding: 10px 18px !important; font-size: 12px;    margin-right:10px;">STORE</button></a></div></section>		</aside>
										</div>
																			<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-button-1" data-section="section-hb-button-1">
			<div class="ast-builder-button-wrap ast-builder-button-size-"><a class="ast-custom-button-link" href="https://www.chicitysports.com/forum" target="_blank" ><div class=ast-custom-button>Forum</div></a><a class="menu-link" href="https://www.chicitysports.com/forum" target="_blank" >Forum</a></div>		</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item ast-header-search" data-section="section-header-search">
					<div class="ast-search-menu-icon slide-search" id="ast-search-form" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
					<span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<title/>
				<desc/>
				<path id="Shape" d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span>				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://www.chicitysports.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" tabindex="-1">
					<button class="search-submit ast-search-submit" aria-label="Search Submit">
				<span hidden>Search</span>
				<i><span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<title/>
				<desc/>
				<path id="Shape" d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"/>
				</svg></span></i>
			</button>
			</label>
	</form>
		</div>
				</div>
				<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-fill"   aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg role='img' class='ast-mobile-svg ast-menu-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z'></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-end ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="ast-hf-mobile-menu" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile"><li id="menu-item-62316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62316"><a href="https://www.chicitysports.com/tag/bears" class="menu-link">Bears</a></li>
<li id="menu-item-62317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62317"><a href="https://www.chicitysports.com/tag/bulls" class="menu-link">Bulls</a></li>
<li id="menu-item-62318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62318"><a href="https://www.chicitysports.com/tag/blackhawks" class="menu-link">Blackhawks</a></li>
<li id="menu-item-62319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62319"><a href="https://www.chicitysports.com/tag/cubs" class="menu-link">Cubs</a></li>
<li id="menu-item-62320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62320"><a href="https://www.chicitysports.com/tag/whitesox" class="menu-link">White Sox</a></li>
<li id="menu-item-72265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72265"><a href="https://www.chicitysports.com/chicago-sports-podcasts/" class="menu-link">Chicago Sports Podcasts</a></li>
</ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
	    <div class="gp-ads-wrapper">
		        <div class="gp-ads-width">
		    <!-- Snack Video - chicitysports.com - Float -->
<script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=107466&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&subId=[SUBID_ENCODED]&x=%%WIDTH%%&y=%%HEIGHT%%" defer></script>
<!-- End Snack Video -->
                </div>
                <style>
                    .gp-ads-width {
    width: 40%;
    margin: 0 auto;
    margin-top: 12px;
}

@media only screen and (max-width:768px){
    .gp-ads-width {
        width: 70%;
    }
}

@media only screen and (max-width:425px){
    .gp-ads-width {
        width: 100%;
    }
}
                </style>
		    </div>
		<div class="ast-container">
		    
		    
		    
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-72527 post type-post status-publish format-standard has-post-thumbnail hentry category-other tag-betting ast-article-single" id="post-72527" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1">

	
	<header class="entry-header ">

				<div class="metadata">
			<div class="post-thumb-img-content post-thumb"><img width="600" height="400" src="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg 600w, https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div>		<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">How to Use Computer Picks When Making Bets </h1><div class="entry-meta"><span class="cat-links"><a href="https://www.chicitysports.com/category/other/" rel="category tag">OTHER</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Ned F"
				href="https://www.chicitysports.com/author/ned-d/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>Ned F</span>
			</a>
		</span>

		 / <span class="posted-on"><span class="published" itemprop="datePublished"> January 4, 2022</span><span class="updated" itemprop="dateModified"> January 4, 2022</span></span></div>		</div>
				</div>
		<img width="600" height="400" src="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg 600w, https://www.chicitysports.com/wp-content/uploads/2021/10/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" 
	itemprop="text"	>

		
		<p><span data-preserver-spaces="true">In the gambling world, computer picks are considered the surest way of increasing the chances of luck. To provide surest picks, a computer uses data that it collects from previous sessions. It then analyses winning and losing patterns for a period.</span></p>
<p><span data-preserver-spaces="true">Relevant statistics are then put into a certain program. After another thorough analysis, the machine spits the winner. When releasing the results, the computer uses the information fed into the program.</span></p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div style="margin:10px auto 20px auto; text-align:center; width:100%; overflow:hidden; min-height: 250px;">
    <div id="snack_dex8"></div>
</div></div>

<p><span data-preserver-spaces="true">While computer picks have gained unprecedented popularity lately, they existed long before the birth of the internet. However, many people may still be apprehensive to rely on computer picks even after reading how they have helped people hit wins.</span></p>
<p><span data-preserver-spaces="true">It is important to note that more than any other time in the history of gambling, many punters in the United States of America are always looking for the latest computer picks. </span></p>
<p><span data-preserver-spaces="true">In that case, computer picks are an interesting subject. When you visit </span><a class="editor-rtfLink" href="https://www.oddsshark.com/nfl/computer-picks" target="_blank" rel="noopener"><span data-preserver-spaces="true">Odds Shark.com</span></a><span data-preserver-spaces="true">, you will see some of the latest NFL computer picks. </span></p>
<p><span data-preserver-spaces="true">However, before you do that, it is good to educate yourself on what computer picks are. Later, you will learn how they work and ultimately, how you can use them to maximize your wins.</span></p>
<p><strong><span data-preserver-spaces="true">What Are Computer Picks?</span></strong></p>
<p><span data-preserver-spaces="true">Put simply, computer picks are sports statistics that are picked and predicted by a machine. Computer picks are considered accurate. Compared to humans, computers tend to do their math perfectly. </span></p>
<p><span data-preserver-spaces="true">Computer experts say that the apps and software used to make computers are so keen on memorizing data. That explains the reason why computers perform better than humans when it comes to making picks.</span></p>
<p><span data-preserver-spaces="true">Unlike humans who may be biased or impaired when making a judgment, computers use special algorithms that help them make projections before they deliver their unbiased</span><strong><span data-preserver-spaces="true"> </span></strong><span data-preserver-spaces="true">results. </span></p>
<p><span data-preserver-spaces="true">Besides, compared to humans who may look at a person’s stature, position, money, or even impressions, computers rely entirely on data collected and stored.</span></p>
<p><span data-preserver-spaces="true">The difference in computer picks depends on betting guides and different sportsbooks that focus on different and specific sports data elements. When they create predictions, computer picks are usually error-free. That is why many people prefer computer-generated picks.</span></p>
<p><span data-preserver-spaces="true">Thanks to their accurate mathematical calculations, computer picks are always the best in producing the right results. However, computer-generated picks cannot be used to calculate human unpredictability.</span></p>
<p><strong><span data-preserver-spaces="true">How Do Computer Predictions Work?</span></strong></p>
<p><span data-preserver-spaces="true">Usually, computer picks take up a table format. They are predictions on scores and ratings that come from rigors of mathematics that are dispassionate. The picks base their foundation on the statistics and numerous facts fed into the computer.</span></p>
<p><span data-preserver-spaces="true">However, for better results, punters need to figure out the right mix of math and data. In addition, wagers need to use their mental ability to weigh handicapping factors. These factors are usually believed to be not only relevant but also important.</span></p>
<p><strong><span data-preserver-spaces="true">How to Use Computer Picks to Hit Wins</span></strong></p>
<p><span data-preserver-spaces="true">According to experts, the best computer picks, which result, appear in tabulated format. The table format is the only one that depicts spreads, totals, and winners accurately.</span></p>
<p><span data-preserver-spaces="true">Experts recommend this format because, in many incidents, it gives good results – a win. To be on the safe side, you need to choose the format that experts recommend. One of the reasons you can trust this format is it picks data from the last 100 matches.</span></p>
<p><span data-preserver-spaces="true">The games played can be football, hockey, basketball, or even golf. Computer picks can narrow down prediction using data from the last 100 matches. The result is a more accurate and reliable answer.</span></p>
<p><span data-preserver-spaces="true">In some incidents, you may want to focus on small data, which will give you </span><a class="editor-rtfLink" href="https://www.chicitysports.com/2021/12/26/chicago-bears-matt-nagy-decision/" target="_blank" rel="noopener"><span data-preserver-spaces="true">clear and on-point results</span></a><span data-preserver-spaces="true">. With entry and exit lines that are generated by the computer, you can attain good results.</span></p>
<p><span data-preserver-spaces="true">The entry and exit points are usually based on the $100 the punter places on each game. On the results, punters with the ‘To Win’ tab, it means the wager has won a Moneyline bet or straight up. </span></p>
<p><span data-preserver-spaces="true">On the table form, you will also see ‘ATS’. This term means a computer record that is based on the bets that are wagered against the spread.</span></p>
<p><strong><span data-preserver-spaces="true">Popular Sports Computer Picks</span></strong></p>
<p><span data-preserver-spaces="true">As mentioned earlier, computer picks cut across a variety of sports. NFL is one of the popular sports in which punters use computer picks to wager on. However, it is not the only one. Several other sporting events attract computer picks.</span></p>
<p><span data-preserver-spaces="true">Other sports, which wagers rely on computer picks to find their luck, include MLB, NBA, NHL, and college basketball. In each of these sports, computer picks use different algorithms to censure data and provide predictions.</span></p>
<p><strong><span data-preserver-spaces="true">Computer Picks Do Not Always Guarantee Wins</span></strong></p>
<p><span data-preserver-spaces="true">Put simply, there is no sure bet until you win. Computer picks give punters an edge compared to other forms of finding better odds. Because of the advanced computer calculations, it is fair to say that computer picks give wagers high chances of winning but they are not 100%.</span></p>
<p><span data-preserver-spaces="true">In other words, whether you are going to use a </span><a class="editor-rtfLink" href="https://faculty.washington.edu/chudler/bvc.html" target="_blank" rel="noopener"><span data-preserver-spaces="true">machine or your brain</span></a><span data-preserver-spaces="true">, if it is your lucky day, nothing or no one is going to take it from you. Remember that computer picks often give better odds that result in many wins when compared to human prediction, which is often biased.</span></p>
<p><span data-preserver-spaces="true">Again, as mentioned earlier, computer comparisons are broader and intricate compared to human selections. Our brains are prone to forgetting thus, it might be difficult to make good predictions basing your judgment on a memory that forgets.</span></p>
<p><span data-preserver-spaces="true">However, remember too computers too are limited in many ways. For instance, under no circumstances can they know if a certain player will play as he/she played last. Besides, they cannot tell whether the player will be in the mood or will have a good day in the field.</span></p>
<p><span data-preserver-spaces="true">In addition, they cannot tell whether a player can still perform if the weather suddenly changes or the player incurs an injury. Therefore, if the computer picks depend on past data, as is the case, it would be hard to know what will happen on the day of the game.</span></p>
		<div class="wpulike wpulike-default " ><div class="wp_ulike_general_class wp_ulike_is_not_liked"><button type="button"
					aria-label="Like Button"
					data-ulike-id="72527"
					data-ulike-nonce="e458552b26"
					data-ulike-type="post"
					data-ulike-template="wpulike-default"
					data-ulike-display-likers=""
					data-ulike-likers-style="popover"
					class="wp_ulike_btn wp_ulike_put_image wp_post_btn_72527"></button><span class="count-box wp_ulike_counter_up" data-ulike-counter-value="0"></span>			</div></div>
	<!-- AI CONTENT END 2 -->

		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://www.chicitysports.com/2022/01/01/demar-derozan-game-winning-shot/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/04/how-to-use-computer-picks-when-making-bets/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='72527' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="100"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main" >
				<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div data-elementor-type="wp-post" data-elementor-id="61679" class="elementor elementor-61679" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-inner-section elementor-element elementor-element-1969e6a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1969e6a9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3944cf65" data-id="3944cf65" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8b1be68 elementor-widget elementor-widget-shortcode" data-id="8b1be68" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"> <style>
            .gp-forum-box{width: 375px; background:#fff;}
         
            .icon {
    font-size: 20px;
    font-weight: 400;
    height: 20px;
    line-height: 20px;
    vertical-align: middle;
    width: 20px;
}
.icon-caret_up_fill:before {
    content: "\f13e";
}
.icon:before {
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    font-family: redesignFont2020;
}
span.gp-forum-icon i {
    font-size: 22px;
    font-weight: 700;
}
.gp-forum-box-image {
    background-image: url(https://www.redditstatic.com/desktop2x/img/leaderboard/banner-background.png);
    background-repeat: no-repeat;
    background-color: #0079d3;
    background-position: 50%;
    background-repeat: no-repeat;
    border-top-left-radius: 4px;
    border-top-right-radius: 4px;
    height: 80px;
    position: relative;
}
.gp-forum-box-image h3 {
    font-size: 16px;
    font-weight: 500;
    line-height: 20px;
    bottom: 10px;
    color: #fff;
    left: 16px;
    position: absolute;
}
.gp-forum-box-image h3 a {
    color: #fff;
    text-decoration: auto;
}
span.gp-forum-img img {
    background-position: 50%;
    background-repeat: no-repeat;
    background-size: 100%;
    border-radius: 24px;
    box-sizing: border-box;
    -ms-flex: none;
    flex: none;
    font-size: 32px;
    height: 32px;
    line-height: 32px;
    margin: 0 8px;
    width: 32px;
}
.gp-forum-box-image:before {
    background: linear-gradient( 
0deg,rgba(0,0,0,.7) 0,transparent);
    content: "";
    height: 80px;
    position: absolute;
    width: 100%;
}

.gp-forum-box-content ul {
    padding: 0;
    margin: 0;
}
.gp-forum-box-content ul li {
    list-style-type: none;
}
.gp-forum-box-content ul li {
    border-bottom: 1px solid #edeff1;
    padding: 10px 20px;
}
.gp-forum-box-content ul li a{
    color:unset;
}
.gp-button-wrapper {
    padding: 12px;
    margin: 0 auto;
    text-align: center;
}
.gp-button a {
  color: #fff;
}
.gp-button {
    width: 100%;
    font-family: Noto Sans,Arial,sans-serif;
    font-size: 14px;
    font-weight: 700;
    letter-spacing: unset;
    line-height: 17px;
    text-transform: unset;
    min-height: 0;
    min-width: 32px;
    padding: 10px 16px;
    background-color: #0079d3;
    color: #fff;
    position: relative;
    border-radius: 30px;
}
.gp-forum-tags-button {
    text-align: center;
}
.gp-forum-tags-button ul {
    text-align: center;
}
.gp-forum-tags-button ul li {
    display: inline-block;
    border: unset;
    padding: 8px;
}
.gp-forum-tags-button ul li a {
    background: #f6f7f8;
    padding: 10px;
    border-radius: 30px;
    font-size: 11px;
    color: #0170b9;
    font-weight: 900;
}
.gp-forum-li-wrap span {
    padding: 6px;
    font-weight: 900;
}
@media only screen and (min-width:768px){
	.gp-forum-box{
		width:unset !important;
		}
}
@media only screen and (min-width:425px){
	.gp-forum-box{
		width:unset !important;
		}
}
        </style><div class="gp-forum-box">      <div class="gp-forum-box-wrapper">                    <div class="gp-forum-box-image">
                        <h3><a href="/subreddits/leaderboard/">CHICAGO TEAM MESSAGE BOARDS</a></h3>
                    </div>
                    <div class="gp-forum-box-content">
                        <ul>
                            <li>
                                <a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/"><div class="gp-forum-li-wrap">
                                 <span class="gp-forum-sn" style="display:none">1 </span>
                                 <span class="gp-forum-icon><i class="fa fa fa-angle-up" style="color: rgb(70, 209, 96);display:none"></i></span>
                                <span class="gp-forum-img"><img alt="Chicago Bears" role="presentation" src="https://www.chicitysports.com/forum/styles/chicitysports/xenforo/teams/chicago-bears.png" class="_34CfAAowTqdbNDYXz5tBTW _3XIp3RTd4tSLZOvILNQorh"></span>
                                <span class="gp-forum-title">Chicago Bears</span>
                                </div>
                                </a>
                            </li>
                             <li>
                                <a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/"><div class="gp-forum-li-wrap">
                                 <span class="gp-forum-sn" style="display:none">2 </span>
                                 <span class="gp-forum-icon" style="display:none"><i class="fa fa fa-angle-up" style="color: rgb(70, 209, 96);"></i></span>
                                <span class="gp-forum-img"><img alt="Chicago Bears" role="presentation" src="https://www.chicitysports.com/forum/styles/chicitysports/xenforo/teams/chicago-bulls.png" class="_34CfAAowTqdbNDYXz5tBTW _3XIp3RTd4tSLZOvILNQorh"></span>
                                <span class="gp-forum-title">Chicago Bulls</span>
                                </div>
                                </a>
                            </li>
                            <li>
                                <a href="https://www.chicitysports.com/forum/forums/chicago-blackhawks-forum.35/"><div class="gp-forum-li-wrap">
                                <span class="gp-forum-sn" style="display:none">3 </span>
                                 <span class="gp-forum-icon" style="display:none"><i class="fa fa fa-angle-up" style="color: rgb(70, 209, 96);"></i></span>
                                <span class="gp-forum-img"><img alt="Chicago Blackhawks" role="presentation" src="https://www.chicitysports.com/forum/styles/chicitysports/xenforo/teams/chicago-blackhawks.png" class="_34CfAAowTqdbNDYXz5tBTW _3XIp3RTd4tSLZOvILNQorh" ></span>
                                <span class="gp-forum-title">Chicago Blackhawks</span>
                                </div>
                                </a>
                            </li>
                            <li>
                                <a href="https://www.chicitysports.com/forum/forums/chicago-cubs-forum.33/"><div class="gp-forum-li-wrap">
	                               <span class="gp-forum-sn" style="display:none">4 </span>
                                 <span class="gp-forum-icon" style="display:none"><i class="fa fa fa-angle-up" style="color: rgb(70, 209, 96);"></i></span>
                                <span class="gp-forum-img"><img alt="Chicago Cubs" role="presentation" src="https://www.chicitysports.com/forum/styles/chicitysports/xenforo/teams/chicago-cubs.png" class="_34CfAAowTqdbNDYXz5tBTW _3XIp3RTd4tSLZOvILNQorh"></span>
                                <span class="gp-forum-title">Chicago Cubs</span>
                                </div>
                                </a>
                            </li>
                            <li>
                                <a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/"><div class="gp-forum-li-wrap">
                                 <span class="gp-forum-sn" style="display:none">4 </span>
                                 <span class="gp-forum-icon" style="display:none"><i class="fa fa fa-angle-up" style="color: rgb(70, 209, 96);"></i></span>
                                <span class="gp-forum-img"><img alt="Chicago Whitesox" role="presentation" src="https://www.chicitysports.com/forum/styles/chicitysports/xenforo/teams/chicago-white-sox.png" class="_34CfAAowTqdbNDYXz5tBTW _3XIp3RTd4tSLZOvILNQorh"></span>
                                <span class="gp-forum-title">Chicago Whitesox</span>
                                </div>
                                </a>
                            </li>
                        </ul>
						<a href="https://www.chicitysports.com/forum">
                        <div class="gp-button-wrapper">
                            <div class="gp-button">
                            View All
                            </div>
                        </div>
						</a>
                         <div class="gp-forum-tags-button" style="display:none">
                             <ul>
                                 <li>
                                     <a href="https://www.chicitysports.com/forum/members/?key=most_points" class="gp-forum-btn">Most Point</a>
                                 </li>
                                 <li>
                                     <a href="https://www.chicitysports.com/forum/forums/the-bar.38/" class="gp-forum-btn">The Bar</a>
                                </li>
                                 <li>
                                     <a href="https://www.chicitysports.com/forum/forums/all-sports-forum.39/" class="gp-forum-btn">Sports</a>
                                 </li>
                                 <li>
                                     <a href="https://www.chicitysports.com/forum/forums/fantasy-sports-betting.48/" class="gp-forum-btn">Fantasy</a>
                                 </li>
                             </ul>
                         </div>

                    </div>
            </div>
        </div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-43fccbc0 active_conv elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="43fccbc0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-414515a1" data-id="414515a1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6875a61e elementor-widget elementor-widget-heading" data-id="6875a61e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Active Conversations</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-fa7f0bc elementor-widget elementor-widget-heading" data-id="fa7f0bc" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Ranked by the most comments received over the last 24 hours.</p>		</div>
				</div>
				<div class="elementor-element elementor-element-21c221f1 elementor-widget elementor-widget-shortcode" data-id="21c221f1" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><ul class="recent_most_comment_list" style="list-style-type: none;"><li class="recent_commeent_post"><div class="active_conv_list"><div class="thumbnail left_align" ><span class="comment-avatar"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/right-arrow-1-e1627975945785.png"></span></div><div class="post_content right_align"><a href="https://www.chicitysports.com/forum/threads/Want-to-relive-the-double-doink.87102/post-3865005"><span class="comment_post">Want to relive the double doink?</span></a><span class="comment_count"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/icon-1.jpg" style="width:18px;margin:0px 4px;">2100392</span><span class="recent_comment_duration">1 minute ago</span></div></li><li class="recent_commeent_post"><div class="active_conv_list"><div class="thumbnail left_align" ><span class="comment-avatar"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/right-arrow-1-e1627975945785.png"></span></div><div class="post_content right_align"><a href="https://www.chicitysports.com/forum/threads/IGT-Magic-and-Bulls-7pm-CST.87086/post-3864984"><span class="comment_post">IGT: Magic and Bulls 7pm CST</span></a><span class="comment_count"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/icon-1.jpg" style="width:18px;margin:0px 4px;">258843</span><span class="recent_comment_duration">13 minutes ago</span></div></li><li class="recent_commeent_post"><div class="active_conv_list"><div class="thumbnail left_align" ><span class="comment-avatar"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/right-arrow-1-e1627975945785.png"></span></div><div class="post_content right_align"><a href="https://www.chicitysports.com/forum/threads/I-know-we-are-in-a-Lockout-but.87097/post-3864804"><span class="comment_post">I know we are in a Lockout but...</span></a><span class="comment_count"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/icon-1.jpg" style="width:18px;margin:0px 4px;">248759</span><span class="recent_comment_duration">2 hours ago</span></div></li></ul></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-569b8571 anwp-pg-widget-header-style--b anwp-pg-post-teaser__post-icon--size-16 anwp-pg-post-teaser__post-icon--position-center elementor-widget elementor-widget-anwp-pg-light-grid" data-id="569b8571" data-element_type="widget" data-widget_type="anwp-pg-light-grid.default">
				<div class="elementor-widget-container">
			<div class="anwp-pg-wrap">

	
	<div class="d-flex anwp-row flex-wrap anwp-pg-light-grid anwp-pg-posts-wrapper">
		<div class="anwp-pg-post-teaser anwp-pg-post-teaser--layout-f anwp-col-lg-12 anwp-col-sm-6 anwp-col-12 anwp-pg-post-teaser--has-comments-meta d-flex position-relative">
	<div class="anwp-pg-post-teaser__thumbnail position-relative">

		
		<div class="anwp-pg-post-teaser__thumbnail-img"
			style="background-image: url(https://www.chicitysports.com/wp-content/uploads/2011/10/11-300x125.jpg)">
		</div>

		<div class="anwp-pg-post-teaser__thumbnail-bg anwp-position-cover"></div>
	</div>

	<div class="anwp-pg-post-teaser__content flex-grow-1 d-flex flex-column pt-1">
		
		<div class="anwp-pg-post-teaser__title anwp-font-heading my-auto">
			Bear Down Giveaway, Sponsored by BenchMob.Com		</div>

		<div class="anwp-pg-post-teaser__bottom-meta mt-1 d-flex flex-wrap">

								<div class="anwp-pg-post-teaser__bottom-meta-item d-flex align-items-center mr-3">
						<svg class="anwp-pg-icon anwp-pg-icon--s16 mr-1">
							<use xlink:href="#icon-anwp-pg-comment-discussion"></use>
						</svg>
						81					</div>
							</div>

	</div>

	<a class="anwp-position-cover anwp-link-without-effects" href="https://www.chicitysports.com/2011/10/09/bear-down-giveaway-sponsored-by-benchmob-com/" aria-hidden="true" ></a>
</div>
<div class="anwp-pg-post-teaser anwp-pg-post-teaser--layout-f anwp-col-lg-12 anwp-col-sm-6 anwp-col-12 anwp-pg-post-teaser--has-comments-meta d-flex position-relative">
	<div class="anwp-pg-post-teaser__thumbnail position-relative">

		
		<div class="anwp-pg-post-teaser__thumbnail-img"
			style="background-image: url(https://www.chicitysports.com/wp-content/uploads/2011/08/chicago_bears_2011-300x125.jpg)">
		</div>

		<div class="anwp-pg-post-teaser__thumbnail-bg anwp-position-cover"></div>
	</div>

	<div class="anwp-pg-post-teaser__content flex-grow-1 d-flex flex-column pt-1">
		
		<div class="anwp-pg-post-teaser__title anwp-font-heading my-auto">
			ChiCitySports Ultimate Bears Fan Contest		</div>

		<div class="anwp-pg-post-teaser__bottom-meta mt-1 d-flex flex-wrap">

								<div class="anwp-pg-post-teaser__bottom-meta-item d-flex align-items-center mr-3">
						<svg class="anwp-pg-icon anwp-pg-icon--s16 mr-1">
							<use xlink:href="#icon-anwp-pg-comment-discussion"></use>
						</svg>
						70					</div>
							</div>

	</div>

	<a class="anwp-position-cover anwp-link-without-effects" href="https://www.chicitysports.com/2011/08/05/chicitysports-ultimate-bears-fan-contest/" aria-hidden="true" ></a>
</div>
<div class="anwp-pg-post-teaser anwp-pg-post-teaser--layout-f anwp-col-lg-12 anwp-col-sm-6 anwp-col-12 anwp-pg-post-teaser--has-comments-meta d-flex position-relative">
	<div class="anwp-pg-post-teaser__thumbnail position-relative">

		
		<div class="anwp-pg-post-teaser__thumbnail-img"
			style="background-image: url(https://www.chicitysports.com/wp-content/uploads/2011/08/blackhawks15-300x210.jpg)">
		</div>

		<div class="anwp-pg-post-teaser__thumbnail-bg anwp-position-cover"></div>
	</div>

	<div class="anwp-pg-post-teaser__content flex-grow-1 d-flex flex-column pt-1">
		
		<div class="anwp-pg-post-teaser__title anwp-font-heading my-auto">
			Chicago Blackhawks Start of Season Giveaway		</div>

		<div class="anwp-pg-post-teaser__bottom-meta mt-1 d-flex flex-wrap">

								<div class="anwp-pg-post-teaser__bottom-meta-item d-flex align-items-center mr-3">
						<svg class="anwp-pg-icon anwp-pg-icon--s16 mr-1">
							<use xlink:href="#icon-anwp-pg-comment-discussion"></use>
						</svg>
						68					</div>
							</div>

	</div>

	<a class="anwp-position-cover anwp-link-without-effects" href="https://www.chicitysports.com/2011/09/29/chicago-blackhawks-start-of-season-giveaway/" aria-hidden="true" ></a>
</div>
<div class="anwp-pg-post-teaser anwp-pg-post-teaser--layout-f anwp-col-lg-12 anwp-col-sm-6 anwp-col-12 anwp-pg-post-teaser--has-comments-meta d-flex position-relative">
	<div class="anwp-pg-post-teaser__thumbnail position-relative">

		
		<div class="anwp-pg-post-teaser__thumbnail-img"
			style="background-image: url(https://www.chicitysports.com/wp-content/uploads/2011/06/Lebron-James-Fails-Again-300x169.jpg)">
		</div>

		<div class="anwp-pg-post-teaser__thumbnail-bg anwp-position-cover"></div>
	</div>

	<div class="anwp-pg-post-teaser__content flex-grow-1 d-flex flex-column pt-1">
		
		<div class="anwp-pg-post-teaser__title anwp-font-heading my-auto">
			Funny LeBron James Jokes, 4th Quarter, No Ring, etc.		</div>

		<div class="anwp-pg-post-teaser__bottom-meta mt-1 d-flex flex-wrap">

								<div class="anwp-pg-post-teaser__bottom-meta-item d-flex align-items-center mr-3">
						<svg class="anwp-pg-icon anwp-pg-icon--s16 mr-1">
							<use xlink:href="#icon-anwp-pg-comment-discussion"></use>
						</svg>
						33					</div>
							</div>

	</div>

	<a class="anwp-position-cover anwp-link-without-effects" href="https://www.chicitysports.com/2011/06/14/funny-lebron-james-jokes-4th-quarter-no-ring-etc/" aria-hidden="true" ></a>
</div>
	</div>
	
	</div>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-50b4ee22 fanposts elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="50b4ee22" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-67caa3e2" data-id="67caa3e2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3e4c663c elementor-widget elementor-widget-heading" data-id="3e4c663c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Most Recent Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1f14daa7 elementor-widget elementor-widget-shortcode" data-id="1f14daa7" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><ul class="recent_most_comment_list" style="list-style-type: none;"><li class="recent_commeent_post" style="margin-bottom: 14px;color:#132742;"><div class="recent_post_custom"><div class="thumbnail left_align" ></div><div class="post_content right_align"><a href="https://www.chicitysports.com/forum/threads/OFFICIAL-USMNT-Thread-Vol-2022-WC-Qualifying.24747/post-3825900" class="anwp-link-without-effects"><span class="comment_post">***OFFICIAL USMNT Thread*** (Vol. 2022 WC Qualifying)</span></a><span class="recent_post_username"> by Raskolnikov </span><span class="comment_count"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/icon-1.jpg" style="width:18px;margin:0px 4px;">12892</span></div></li><li class="recent_commeent_post" style="margin-bottom: 14px;color:#132742;"><div class="recent_post_custom"><div class="thumbnail left_align" ></div><div class="post_content right_align"><a href="https://www.chicitysports.com/forum/threads/Leury-back.86507/post-3840858" class="anwp-link-without-effects"><span class="comment_post">Leury back</span></a><span class="recent_post_username"> by WELL USED PUCK </span><span class="comment_count"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/icon-1.jpg" style="width:18px;margin:0px 4px;">58963</span></div></li><li class="recent_commeent_post" style="margin-bottom: 14px;color:#132742;"><div class="recent_post_custom"><div class="thumbnail left_align" ></div><div class="post_content right_align"><a href="https://www.chicitysports.com/forum/threads/I-know-we-are-in-a-Lockout-but.87097/post-3864804" class="anwp-link-without-effects"><span class="comment_post">I know we are in a Lockout but...</span></a><span class="recent_post_username"> by Bearcub13 </span><span class="comment_count"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/icon-1.jpg" style="width:18px;margin:0px 4px;">248759</span></div></li><li class="recent_commeent_post" style="margin-bottom: 14px;color:#132742;"><div class="recent_post_custom"><div class="thumbnail left_align" ></div><div class="post_content right_align"><a href="https://www.chicitysports.com/forum/threads/IGT-Magic-and-Bulls-7pm-CST.87086/post-3864984" class="anwp-link-without-effects"><span class="comment_post">IGT: Magic and Bulls 7pm CST</span></a><span class="recent_post_username"> by Diehardfan </span><span class="comment_count"><img src="https://chicitysports.com/newtest/wp-content/uploads/2021/08/icon-1.jpg" style="width:18px;margin:0px 4px;">258843</span></div></li></ul></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-59d2405 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="59d2405" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-436cfcb" data-id="436cfcb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-61f0a33 elementor-widget elementor-widget-heading" data-id="61f0a33" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Follow Us on Social Media</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-10cffa9 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="10cffa9" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-f9c7a37" href="https://twitter.com/chicitysports23" target="_blank" rel="noopener">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-4b386b1" href="https://www.facebook.com/chicitysportscom" target="_blank" rel="noopener">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-1a586b6" href="https://www.instagram.com/chicitysports/" target="_blank" rel="noopener">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-1a8f495" href="https://www.youtube.com/channel/UCLQsadOJiBIxlZ5s0qPMbWg" target="_blank" rel="noopener">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-4605f61b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4605f61b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-81de55c" data-id="81de55c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-70292720 elementor-widget elementor-widget-image" data-id="70292720" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.chicitysports.com/forum/misc/contact">
							<img width="400" height="400" src="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write.jpg 400w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-150x150.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-100x100.jpg 100w" sizes="(max-width: 400px) 100vw, 400px" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		</div></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div style="margin: 0 auto 0 auto; text-align: center; width: 100%; overflow: hidden; min-height: 250px;">
<div id="snack_dex10"></div>
</div>
</div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
		<div data-elementor-type="wp-post" data-elementor-id="61229" class="elementor elementor-61229" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-4ba8fe01 home2_footer_newsletter_outter elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="4ba8fe01" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-55194b47" data-id="55194b47" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-100fbd80 elementor-absolute elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="100fbd80" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-1acaead8 home2_footer_newsletter elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1acaead8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-10ed8c3b" data-id="10ed8c3b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1d0fb627 elementor-widget elementor-widget-heading" data-id="1d0fb627" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Chicity Sports <span style="font-family:'GothamLight' !important;color:#ffffff">Newsletter</span></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-5ab1570a elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="5ab1570a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><span style="font-family: 'GothamMedium' !important;">Your All Chicago Sports.</span><span style="font-family: 'GothamMedium' !important;color:#A6D5EF"> Your Inbox.</span> <span style="font-family: 'GothamMedium' !important;">Every Day.</span></h3>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-4edfe04e footer_email_add" data-id="4edfe04e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-59366ab2 enter_your_address elementor-widget elementor-widget-wp-widget-newsletterwidgetminimal" data-id="59366ab2" data-element_type="widget" data-widget_type="wp-widget-newsletterwidgetminimal.default">
				<div class="elementor-widget-container">
			<div class="tnp tnp-widget-minimal"><form class="tnp-form" action="https://www.chicitysports.com/?na=s" method="post"><input type="hidden" name="nr" value="widget-minimal"/><input class="tnp-email" type="email" required name="ne" value="" placeholder="Enter Your Email Address"><input class="tnp-submit" type="submit" value="Submit"></form></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-535611c1 footer_submit elementor-hidden-phone" data-id="535611c1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2c7879ae elementor-widget elementor-widget-image" data-id="2c7879ae" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="198" height="154" src="https://www.chicitysports.com/wp-content/uploads/2021/08/newsletter-logo.png" class="attachment-full size-full" alt="" loading="lazy" />															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1c3553c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1c3553c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-24d8fa3" data-id="24d8fa3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a28f855 elementor-widget elementor-widget-html" data-id="a28f855" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5833735971118970"
     crossorigin="anonymous"></script>
<!-- In article bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5833735971118970"
     data-ad-slot="7518679243"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-primary-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-3-equal ast-builder-grid-row-tablet-3-equal ast-builder-grid-row-mobile-full ast-footer-row-inline ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-primary-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-primary-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-primary-section-1 site-footer-section site-footer-section-1">
							<div class="footer-widget-area widget-area site-footer-focus-item ast-footer-html-1" data-section="section-fb-html-1">
			<div class="ast-header-html inner-link-style-"><div class="ast-builder-html-element"><p><img class="alignnone wp-image-494" src="https://chicitysports.com/newtest/wp-content/uploads/2021/06/CCS-NEW-LOGO-300x217.png" alt="" width="200" height="145" /></p>
<p style="text-align: left;">
</div></div>		</div>
						</div>
											<div class="site-footer-primary-section-2 site-footer-section site-footer-section-2">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-3" aria-label="Footer Widget 3"		>
			<section id="text-4" class="widget widget_text"><h2 class="widget-title">Follow Us</h2>			<div class="textwidget"><div class="mobile_ver">
<ul class="footer_icon">
<li class="icon_footer_txt"><a href="https://www.facebook.com/chicitysportscom" target="_blank" rel="noopener"><i class="fab fa-facebook-f fa-lg" style="color: #0c2644;"></i> <span class="mob_footer">Facebook</span></a></li>
<li class="icon_footer_txt"><a href="https://twitter.com/chicitysports23" target="_blank" rel="noopener"><i class="fab fa-twitter fa-lg" style="color: #0c2644;"></i> <span class="mob_footer">Twitter</span></a></li>
<li class="icon_footer_txt"><a href="https://www.instagram.com/chicitysports" target="_blank" rel="noopener"><i class="fab fa-instagram fa-lg" style="color: #0c2644;"></i> <span class="mob_footer">Instagram</span></a></li>
<li class="icon_footer_txt"><a href="https://www.youtube.com/channel/UCLQsadOJiBIxlZ5s0qPMbWg" target="_blank" rel="noopener"><i class="fab fa-youtube fa-lg" style="color: #0c2644;"></i> <span class="mob_footer">YouTube</span></a></li>
</ul>
</div>
</div>
		</section>		</aside>
				<aside 
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-4" aria-label="Footer Widget 4"		>
			<section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Information About Us</h2><nav class="menu-contact_us-container" aria-label="Information About Us"><ul id="menu-contact_us" class="menu"><li id="menu-item-63024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63024"><a href="https://www.chicitysports.com/about-us/" class="menu-link">About Us</a></li>
<li id="menu-item-63023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63023"><a href="https://www.chicitysports.com/contact/" class="menu-link">Contact</a></li>
</ul></nav></section>		</aside>
						</div>
											<div class="site-footer-primary-section-3 site-footer-section site-footer-section-3">
							<aside
		class="footer-widget-area widget-area site-footer-focus-item footer-widget-area-inner" data-section="sidebar-widgets-footer-widget-2" aria-label="Footer Widget 2"		>
			<section id="text-3" class="widget widget_text"><h2 class="widget-title">Links</h2>			<div class="textwidget"><div style="display: inline-flex; width: 100%;">
<ul style="width: 50%; display: inline-block;">
<li><a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/" target="_blank" rel="noopener">Bears Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/" target="_blank" rel="noopener">Bulls Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forums/chicago-blackhawks-forum.35/" target="_blank" rel="noopener">Blackhawks Message Board</a></li>
</ul>
<ul style="width: 50%; display: inline-block;">
<li><a href="https://www.chicitysports.com/forum/forums/chicago-cubs-forum.33/" target="_blank" rel="noopener">Cubs Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/" target="_blank" rel="noopener">White Sox Message Board</a></li>
<li><a href="https://www.chicitysports.com/forum/forums/chicago-fire-forum.36/" target="_blank" rel="noopener">Fire Message Board</a></li>
</ul>
</div>
</div>
		</section>		</aside>
						</div>
										</div>
			</div>

</div>
<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p><strong>Copyright &copy; 2022 CHICITYSPORTS | SITE MAP</strong></p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->


<script>
(function(){
 
var site_id = 2433;
var data_site_id = 0; //if not using this, set it to 0

var sn_cb = new Date().getMonth();
var snack_hb = document.createElement('script');
snack_hb.src = 'https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb.id = 'snack_ads';
if(data_site_id){
snack_hb.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb);
snack_hb.onerror = function(){
document.body.removeChild(snack_hb);
var snack_hb2 = document.createElement('script');
snack_hb2.src = 'https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
snack_hb2.id = 'snack_ads';
if(data_site_id){
snack_hb2.setAttribute('data-site-id',data_site_id);
}
document.body.appendChild(snack_hb2);
};
})();
</script>

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><div id="snack_dex11"></div><link rel='stylesheet' id='elementor-frontend-css'  href='https://www.chicitysports.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.8' media='all' />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-61679-css'  href='https://www.chicitysports.com/wp-content/uploads/elementor/css/post-61679.css?ver=1638995427' media='all' />
<link rel='stylesheet' id='elementor-post-61229-css'  href='https://www.chicitysports.com/wp-content/uploads/elementor/css/post-61229.css?ver=1638995426' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' media='all' />
<link rel='stylesheet' id='elementor-post-6-css'  href='https://www.chicitysports.com/wp-content/uploads/elementor/css/post-6.css?ver=1638995426' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://www.chicitysports.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.33.2' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.4.8' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.4.8' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.chicitysports.com/wp-content/uploads/elementor/css/global.css?ver=1638995427' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.8' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='tss-slick-css'  href='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/vendor/slick/slick-theme.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='tss-slick-theme-css'  href='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/vendor/slick/slick.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='tss-fontawsome-css'  href='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/vendor/font-awesome/css/font-awesome.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.chicitysports.com/wp-includes/css/dashicons.min.css?ver=5.8.2' media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.chicitysports.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.6.8' id='astra-theme-js-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script id='wp_ulike-js-extra'>
var wp_ulike_params = {"ajax_url":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php","notifications":"1"};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.5.8' id='wp_ulike-js'></script>
<script src='https://www.chicitysports.com/wp-content/themes/chicitysports-child//testimonial-slider-and-showcase/assets/js/testimonial-slider.js?ver=5.8.2' id='custom-js-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://www.chicitysports.com/wp-includes/js/wp-util.min.js?ver=5.8.2' id='wp-util-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.2.5' id='um_crop-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.2.5' id='um_modal-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.2.5' id='um_jquery_form-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.2.5' id='um_fileupload-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.2.5' id='um_datetime-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.2.5' id='um_datetime_date-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.2.5' id='um_datetime_time-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.2.5' id='um_raty-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.2.5' id='um_tipsy-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.2.5' id='um_scrollbar-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.2.5' id='um_functions-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.2.5' id='um_responsive-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.2.5' id='um_conditional-js'></script>
<script id='um_scripts-js-extra'>
var um_scripts = {"max_upload_size":"5242880000","nonce":"66e5f174c8"};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.2.5' id='um_scripts-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.2.5' id='um_profile-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.2.5' id='um_account-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script id='spwc_script-js-extra'>
var spwc_script = {"nonce_value":"bb2e1d1710","cookie_value":"6402c23c20","enable_cookie":"1"};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/spam-protection-without-captcha/assets/js/spwc_script.js?ver=1.2' id='spwc_script-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.4.8' id='font-awesome-4-shim-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.8' id='elementor-webpack-runtime-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.8' id='elementor-frontend-modules-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.chicitysports.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.8' id='share-link-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-extra'>
var uael_particles_script = {"uael_particles_url":"https:\/\/www.chicitysports.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.chicitysports.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.8","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/www.chicitysports.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":72527,"title":"How%20to%20Use%20Computer%20Picks%20When%20Making%20Bets%20-%20CHICITYSPORTS","excerpt":"","featuredImage":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2021\/10\/A-Top-Guide-for-Beginners-to-in-Sports-Betting-featured-img-1.jpg"}};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.8' id='elementor-frontend-js'></script>
<script id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.8' id='preloaded-modules-js'></script>
<script id='anwp-pg-scripts-js-extra'>
var anwpPostGridElementorData = {"ajax_url":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php","public_nonce":"a290ee6a45","premium_active":"","loader":"https:\/\/www.chicitysports.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/img\/loader.gif"};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/js/plugin.min.js?ver=0.8.5' id='anwp-pg-scripts-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/vendor/isotope/imagesloaded.pkgd.min.js?ver=2.1.2' id='tss-image-load-js'></script>
<script src='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/vendor/slick/slick.min.js?ver=2.1.2' id='tss-slick-js'></script>
<script id='tss-js-extra'>
var tss = {"ajaxurl":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php","nonce":"51a93877bf","nonceId":"tss_nonce"};
</script>
<script src='https://www.chicitysports.com/wp-content/plugins/testimonial-slider-and-showcase/assets/js/wptestimonial.js?ver=2.1.2' id='tss-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z"/></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z"/></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z"/></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z"/></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z"/></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z"/></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z"/></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z"/></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z"/></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z"/><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z"/><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z"/></symbol></svg>		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
	
<script>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</script>
	</body>
</html>
