<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#" class="s-light site-s-light"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=6', false, [], true, false, true, false);</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDNZXKQ');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11557693-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11557693-2');
</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>4 important takeaways from White Sox series win over Twins</title>
<meta name="description" content="4 takeaways highlighting a successful weekend for the White Sox in Minnesota against the Twins."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="4 important takeaways from White Sox series win over Twins"/>
<meta property="og:description" content="4 takeaways highlighting a successful weekend for the White Sox in Minnesota against the Twins."/>
<meta property="og:url" content="https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/"/>
<meta property="og:site_name" content="CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans"/>
<meta property="article:publisher" content="https://www.facebook.com/chicitysportscom/"/>
<meta property="article:tag" content="Chicago White Sox"/>
<meta property="article:tag" content="Dylan Cease"/>
<meta property="article:tag" content="Johnny Cueto"/>
<meta property="article:tag" content="Lance Lynn"/>
<meta property="article:tag" content="Michael Kopech"/>
<meta property="article:tag" content="MLB"/>
<meta property="article:tag" content="Tim Anderson"/>
<meta property="article:tag" content="Yoan Moncada"/>
<meta property="article:section" content="WHITE SOX"/>
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png"/>
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png"/>
<meta property="og:image:width" content="1276"/>
<meta property="og:image:height" content="632"/>
<meta property="og:image:alt" content="Dylan Cease White Sox"/>
<meta property="og:image:type" content="image/png"/>
<meta property="article:published_time" content="2022-07-19T09:00:34-05:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="4 important takeaways from White Sox series win over Twins"/>
<meta name="twitter:description" content="4 takeaways highlighting a successful weekend for the White Sox in Minnesota against the Twins."/>
<meta name="twitter:site" content="@chicitysports23"/>
<meta name="twitter:creator" content="@NewVillage_23"/>
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Christian Villanueva"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="3 minutes"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","name":"ChiCitySports","logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","caption":"ChiCitySports","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com","name":"ChiCitySports","publisher":{"@id":"https://www.chicitysports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png","url":"https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png","width":"1276","height":"632","caption":"Dylan Cease White Sox","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.chicitysports.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.chicitysports.com/chicagowhitesox/","name":"WHITE SOX"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/","name":"4 takeaways from the White Sox big weekend in Minnesota"}}]},{"@type":"WebPage","@id":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/#webpage","url":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/","name":"4 important takeaways from White Sox series win over Twins","datePublished":"2022-07-19T09:00:34-05:00","dateModified":"2022-07-19T09:00:34-05:00","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/#breadcrumb"}},{"@type":"Person","@id":"https://www.chicitysports.com/author/christianvillan/","name":"Christian Villanueva","url":"https://www.chicitysports.com/author/christianvillan/","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/07/2AA7B2BC-8951-403F-AD35-FB9D49C72697-96x96.jpeg","url":"https://www.chicitysports.com/wp-content/uploads/2022/07/2AA7B2BC-8951-403F-AD35-FB9D49C72697-96x96.jpeg","caption":"Christian Villanueva","inLanguage":"en-US"},"sameAs":["https://www.chicitysports.com/","https://twitter.com/NewVillage_23"],"worksFor":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"BlogPosting","headline":"4 important takeaways from White Sox series win over Twins","keywords":"White Sox","datePublished":"2022-07-19T09:00:34-05:00","dateModified":"2022-07-19T09:00:34-05:00","author":{"@id":"https://www.chicitysports.com/author/christianvillan/"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"description":"4 takeaways highlighting a successful weekend for the White Sox in Minnesota against the Twins.","name":"4 important takeaways from White Sox series win over Twins","@id":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/#richSnippet","isPartOf":{"@id":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/#webpage"},"image":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="anwp-pg-styles-css" href="https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css?ver=0.9.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-core-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/style.css?ver=7.1.1" type="text/css" media="all"/>
<style id="smartmag-core-inline-css" type="text/css">
:root { --c-main: #ff2861;
--c-main-rgb: 255,40,97;
--text-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--sidebar-width: 27%;
--c-excerpts: #686868;
--excerpt-size: 14px; }
:root { --sidebar-pad: 6px; --sidebar-sep-pad: 6px; }
.breadcrumbs { margin-right: 0px; }
.smart-head-main { --c-shadow: rgba(0,0,0,0.07); }
.smart-head-main .smart-head-mid { --head-h: 145px; border-top-width: 4px; border-top-color: var(--c-main); }
.navigation-main .menu > li > a { font-size: 14px; font-weight: bold; letter-spacing: .06em; }
.navigation-main .menu > li li a { font-weight: 500; }
.mega-menu .post-title a:hover { color: var(--c-nav-drop-hov); }
.smart-head-mobile .smart-head-mid { --head-h: 100px; border-top-width: 4px; border-top-color: var(--c-main); }
.smart-head-main .spc-social { --spc-social-fs: 16px; --spc-social-size: 36px; }
.s-dark .upper-footer { background-color: #140010; }
.s-dark .lower-footer { background-color: #140010; }
.post-meta .text-in, .post-meta .post-cat > a { font-size: 11px; }
.post-meta .post-cat > a { font-weight: 600; }
.block-head-f { --space-below: 7px; --line-weight: 6px; --c-line: var(--c-main); --c-border: #ffffff; }
.block-head-f .heading { color: var(--c-main); }
.load-button { padding-top: 14px; padding-bottom: 14px; padding-left: 14px; padding-right: 14px; width: 300px; min-width: 0; border-radius: 50px; }
.loop-grid-base .post-title { font-size: 16px; font-weight: bold; line-height: 1.4; letter-spacing: -0.03em; }
.loop-list .post-title { font-size: 20px; font-weight: bold; line-height: 1.5; letter-spacing: -0.03em; }
.loop-small .post-title { font-size: 14px; font-weight: 600; letter-spacing: -0.03em; }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (14px - 10px) * .7); } }


</style>
<link rel="stylesheet" id="magnific-popup-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/lightbox.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-icons-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-gfonts-custom-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CSpartan%3A400%2C500%2C600%2C700&amp;display=swap" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.chicitysports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/81018"/><link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;format=xml"/>
<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script><style>img#wpstats{display:none}</style>
	
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-270x270.png"/>
		<style type="text/css" id="wp-custom-css">
			.s2nPlayer-RbBmG1Vq .D3SOAYocCMMHtlef .player.floating .floatContainer{
	bottom:105px !important;
}

.ts-logo{
	margin: 0 auto !important
}

.logo-image{
	max-width:145px !important;
	max-height:145px !important;
	width:145px !important;
	height:145px !important;
}

.breadcrumbs .inner span span a{
	margin-right:8px;
	margin-left:8px
}

.breadcrumbs{
	font-size:14px !important;
}

.breadrumbs a{
	margin-left:15px !important;
}

.breadrumbs span span a{
	margin-left:15px !important;
}

.breadrumbs-a{
	margin-left:15px !important;
}

.breadcrumb_last{
	margin-left:5px;
}

.post-pagination{
	display:flex !important;
	justify-content:space-around !important;
}
.ezoic-ad{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.box-2603{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container-603{
	margin-bottom:0px !important;
	margin-top:0px !important;
}

.post-page-numbers{
	background-color: #FF2861 !important;
	font-size:22px;
}

#smart-head-mobile{
	margin-bottom: -10px !important;
}

#main_sidebar_with_links{
	text-align:center;
}

#main_sidebar_with_links img{
	margin-top: -55px;
	width:100%;
}

#custom_html-11{
	margin-bottom:55px !important;
}

.main-sidebar{
text-align:center;	
}

.main-sidebar img{
	margin-top:-55px !important;
}

.team_forum_banner{
		width:80% !important;
	}

#bunyad-social-2{
margin-bottom:20px!important;	
}

#media_image-13{
	margin-top:-45px !important;
}

.banner_cat_4_col{
	float:left;
	width: 40% !important;
	display:grid; 
	justify-content: center; 
	align-items:center;
}
.banner_cat_8_col{
	float:left;
	width: 60% !important; 
	display:grid; 
	justify-content: center; 
	align-items:center;
	text-align:center;
	font-size:12px;
}

.star-rating{
	display:none !important;
}

@media screen and (max-width:940px){
	.player.floating .floatContainer {
		bottom:25px !important;
	}
	
	.logo-image{
		max-width:100px !important;
		max-height:100px !important;
		width:100px !important;
		height:100px !important;
	}
	
	.team_forum_banner{
		width:90% !important;
	}
	
	.banner_cat_4_col{
		width:100% !important;
		float:left;
		text-align:center;
	}
	
	.banner_cat_4_col img{
		width:60%;	
	}
	
	.banner_cat_8_col{
		margin-top:-20px;
		width:100% !important;
		float:left;
		text-align:center;
		font-size:9px;
	}
	
	.ts-button .ts-button-alt .ts-button3{
		margin-right:-10px;
	}
	

	
}
		</style>
		

	<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 291365;
var ezdomain = 'chicitysports.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":291365,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"65af2387-7948-4fde-701c-1d0e0868d2f3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":146175,"response_time_orig":5,"serverid":"35.172.114.180:17759","state":"VA","t_epoch":1658244246,"template_id":120,"time_on_site_visit":0,"url":"https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/","user_id":0,"word_count":1512,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_291365=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["65af2387-7948-4fde-701c-1d0e0868d2f3", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-81018 single-format-standard theme--smart-mag right-sidebar post-layout-modern post-cat-78 has-lb has-lb-sm layout-normal elementor-default elementor-kit-72785">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDNZXKQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
console.log('testing injection');
</script>
<script>
	console.log('snack is next');
	(function(){
console.log('snack player');
		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
	
		
	})();
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>

<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-main_categories" class="mobile-menu"><li id="menu-item-75630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a></li>
<li id="menu-item-75632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a></li>
<li id="menu-item-75634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a></li>
<li id="menu-item-75631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a></li>
<li id="menu-item-75635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>
		
					<div class="off-canvas-widgets">
				<div id="pages-3" class="widget widget_pages"><div class="widget-title block-head block-head-ac block-head-b"><h5 class="heading">Navigation</h5></div>
			<ul>
				<li class="page_item page-item-62969"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li class="page_item page-item-72207"><a href="https://www.chicitysports.com/chicago-sports-podcasts/">Chicago Sports Podcasts</a></li>
<li class="page_item page-item-61452"><a href="https://www.chicitysports.com/chicity/">ChiCity+</a></li>
<li class="page_item page-item-565"><a href="https://www.chicitysports.com/get-in-touch/">Get In Touch</a></li>
<li class="page_item page-item-72799"><a href="https://www.chicitysports.com/">Home</a></li>
<li class="page_item page-item-73314"><a href="https://www.chicitysports.com/join-our-group/">Join Our Group</a></li>
<li class="page_item page-item-183"><a href="https://www.chicitysports.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-571"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li class="page_item page-item-3"><a href="https://www.chicitysports.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-73000"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
			</ul>

			</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-601"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div></div>			</div>
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
		
				
		<div class="inner full">
		
							
				<div class="items items-left ">
				
<div class="trending-ticker">
	<span class="heading">Trending</span>

	<ul>
				
			<li><a href="https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/" class="post-link">4 takeaways from the White Sox big weekend in Minnesota</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022/07/19/bears-defense-lacks-talent/" class="post-link">Chicago Bears have a front seven problem on defense</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022/07/19/cade-mcnown-wife-sentenced/" class="post-link">Wife of former Chicago Bears QB pleads no contest to grand theft</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022/07/19/jose-abreu-white-sox-snub/" class="post-link">Why Chicago White Sox starJose Abreu is an All-Star Snub</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022/07/18/darnell-mooney-ovr-79-madden-23/" class="post-link">Darnell Mooney Falls to 79 OVR in Madden 23</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022/07/18/chicago-cubs-mid-season-awards/" class="post-link">Chicago Cubs mid-season awards</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022/07/18/espn-justin-fields-interceptions/" class="post-link">Justin Fields projected to have most INT in 2022 by ESPN</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022/07/18/eddie-olczyk-leaves-blackhawks/" class="post-link">Eddie Olczyk leaves the Chicago Blackhawks broadcast team</a></li>
		
				
			</ul>
</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
					<div class="nav-wrap">
		<nav class="navigation navigation-small nav-hov-a">
			<ul id="menu-secondary-nav" class="menu"><li id="menu-item-77930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77930"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-77951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77951"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77931"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-77932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77932"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul>		</nav>
	</div>
				</div>

						
		</div>
	</div>
	
		<!--<div style="background-color:black;">
		<!--ad here for top bar-->
		<!-- Ezoic - under_page_title - top_of_page -->
		<!--<div id="ezoic-pub-ad-placeholder-636"> </div>-->
		<!-- End Ezoic - under_page_title - top_of_page -->
	<!--</div>-->
	
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
				
					<img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image logo-image-dark" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/><img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/>
									 
					</span>
	</a>				</div>

							
				<div class="items items-center ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-main_categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-has-children item-mega-menu menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="48">

						<section class="block-wrap block-grid mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/19/bears-defense-lacks-talent/" class="image-link media-ratio ratio-16-9" title="Chicago Bears have a front seven problem on defense"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-450x232.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-450x232.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-300x155.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-1024x528.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-768x396.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-150x77.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/19/bears-defense-lacks-talent/">Chicago Bears have a front seven problem on defense</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-19T08:00:41-05:00">July 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/19/cade-mcnown-wife-sentenced/" class="image-link media-ratio ratio-16-9" title="Wife of former Chicago Bears QB pleads no contest to grand theft"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/D5AgHs8UUAA1FKv-450x242.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/D5AgHs8UUAA1FKv-450x242.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/D5AgHs8UUAA1FKv-300x161.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/D5AgHs8UUAA1FKv-768x413.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/D5AgHs8UUAA1FKv-150x81.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/D5AgHs8UUAA1FKv.jpg 832w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cade McNown of the Chicago Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/19/cade-mcnown-wife-sentenced/">Wife of former Chicago Bears QB pleads no contest to grand theft</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-19T07:15:49-05:00">July 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/darnell-mooney-ovr-79-madden-23/" class="image-link media-ratio ratio-16-9" title="Darnell Mooney Falls to 79 OVR in Madden 23"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2020/10/mooney-1024x679.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2020/10/mooney-1024x679.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2020/10/mooney-768x509.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2020/10/mooney-1536x1018.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2020/10/mooney-600x398.jpg 600w, https://www.chicitysports.com/wp-content/uploads/2020/10/mooney.jpg 1786w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Darnell Mooney Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/darnell-mooney-ovr-79-madden-23/">Darnell Mooney Falls to 79 OVR in Madden 23</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T23:09:10-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/espn-justin-fields-interceptions/" class="image-link media-ratio ratio-16-9" title="Justin Fields projected to have most INT in 2022 by ESPN"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/06/Insider-hints-it-could-be-a-long-wait-for-Chicago-Bears-rookie-QB-Justin-Fields-featured-img-1-768x427-1-450x250.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/06/Insider-hints-it-could-be-a-long-wait-for-Chicago-Bears-rookie-QB-Justin-Fields-featured-img-1-768x427-1-450x250.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/06/Insider-hints-it-could-be-a-long-wait-for-Chicago-Bears-rookie-QB-Justin-Fields-featured-img-1-768x427-1-300x167.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/06/Insider-hints-it-could-be-a-long-wait-for-Chicago-Bears-rookie-QB-Justin-Fields-featured-img-1-768x427-1-150x83.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/06/Insider-hints-it-could-be-a-long-wait-for-Chicago-Bears-rookie-QB-Justin-Fields-featured-img-1-768x427-1.jpg 768w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Justin Fields Chicago Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/espn-justin-fields-interceptions/">Justin Fields projected to have most INT in 2022 by ESPN</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T19:11:39-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/chicago-bears-madden-wr/" class="image-link media-ratio ratio-16-9" title="Madden doesn’t like Chicago Bears WR unit in newest release rankings"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/16232264-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/16232264-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/16232264-1024x683.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/16232264-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/16232264-1536x1024.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/07/16232264-2048x1365.jpeg 2048w, https://www.chicitysports.com/wp-content/uploads/2022/07/16232264-1200x800.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bears Cole Kmet"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/chicago-bears-madden-wr/">Madden doesn’t like Chicago Bears WR unit in newest release rankings</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T15:59:29-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-has-children item-mega-menu menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="42">

						<section class="block-wrap block-grid mb-none" data-id="2">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/nate-robinson-brooklyn-nets-2013/" class="image-link media-ratio ratio-16-9" title="Looking back at Nate Robinson catching fire against the Brooklyn Nets"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.18.24-PM-450x352.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.18.24-PM-450x352.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.18.24-PM-300x235.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.18.24-PM-1024x802.png 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.18.24-PM-768x601.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.18.24-PM.png 1190w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Nate Robinson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/nate-robinson-brooklyn-nets-2013/">Looking back at Nate Robinson catching fire against the Brooklyn Nets</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T16:10:32-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/5-trade-packages-for-coby-white/" class="image-link media-ratio ratio-16-9" title="5 potential trade packages for Coby White"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/02/Coby-White-scaled-e1640726234258-450x336.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/02/Coby-White-scaled-e1640726234258-450x336.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/02/Coby-White-scaled-e1640726234258-300x224.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/02/Coby-White-scaled-e1640726234258-1024x765.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/02/Coby-White-scaled-e1640726234258-768x574.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/02/Coby-White-scaled-e1640726234258-1200x897.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/02/Coby-White-scaled-e1640726234258.jpg 1250w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Coby White free agency decision Chicago Bulls"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/5-trade-packages-for-coby-white/">5 potential trade packages for Coby White</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T07:00:28-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/16/demar-derozan-lebron-james/" class="image-link media-ratio ratio-16-9" title="Watch: DeMar DeRozan and LeBron James warmup together"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/FQlpay4XMAIuBRN-768x512-1-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/FQlpay4XMAIuBRN-768x512-1-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/FQlpay4XMAIuBRN-768x512-1.jpg 768w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="DeMar DeRozan of the Chicago Bulls"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/16/demar-derozan-lebron-james/">Watch: DeMar DeRozan and LeBron James warmup together</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-16T17:02:11-05:00">July 16, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/16/1985-bears-for-bulls-jerseys/" class="image-link media-ratio ratio-16-9" title="How the ’85 Chicago Bears are connected to Chicago Bulls Summer League"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-1536x864.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/Justin-Lewis-34.jpeg 1664w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Justin Lewis Bulls"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/16/1985-bears-for-bulls-jerseys/">How the ’85 Chicago Bears are connected to Chicago Bulls Summer League</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-16T14:00:38-05:00">July 16, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/16/dalen-terry-summer-league-bulls/" class="image-link media-ratio ratio-16-9" title="Chicago Bulls: Dalen Terry off to roller coaster start in first NBA Summer League action"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/Dalen-Terry-Bio-USAT.jpg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dalen Terry Chicago Bulls"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/16/dalen-terry-summer-league-bulls/">Chicago Bulls: Dalen Terry off to roller coaster start in first NBA Summer League action</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-16T12:23:35-05:00">July 16, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-has-children item-mega-menu menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="51">

						<section class="block-wrap block-grid mb-none" data-id="3">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/eddie-olczyk-leaves-blackhawks/" class="image-link media-ratio ratio-16-9" title="Eddie Olczyk leaves the Chicago Blackhawks broadcast team"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-450x253.webp" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-450x253.webp 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-300x169.webp 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-1024x576.webp 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-768x432.webp 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-1536x864.webp 1536w, https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-2048x1152.webp 2048w, https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-150x84.webp 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/AP22032024356018-e1658166057745-1200x675.webp 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Eddie Olczyk"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/eddie-olczyk-leaves-blackhawks/">Eddie Olczyk leaves the Chicago Blackhawks broadcast team</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T19:09:50-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/luke-richardsons-defensive-style/" class="image-link media-ratio ratio-16-9" title="Luke Richardson’s Profound Defensive Game Ability"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson.jpg 839w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Luke Richardson Blackhawks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/luke-richardsons-defensive-style/">Luke Richardson’s Profound Defensive Game Ability</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T13:00:22-05:00">July 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/blackhawks-free-agency-signings/" class="image-link media-ratio ratio-16-9" title="Blackhawks hit the mark in free agency with trio of forward signings"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Max-Domi-Hurricanes-1200x824-1-450x309.webp" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Max-Domi-Hurricanes-1200x824-1-450x309.webp 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Max-Domi-Hurricanes-1200x824-1-1024x703.webp 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Max-Domi-Hurricanes-1200x824-1-768x527.webp 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Max-Domi-Hurricanes-1200x824-1.webp 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Max Domi Blackhawks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/blackhawks-free-agency-signings/">Blackhawks hit the mark in free agency with trio of forward signings</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T11:45:54-05:00">July 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/15/patrick-kane-trade-rumors/" class="image-link media-ratio ratio-16-9" title="Report: Blackhawks could move Patrick Kane during season"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2019/02/kaner.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2019/02/kaner.jpg 960w, https://www.chicitysports.com/wp-content/uploads/2019/02/kaner-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2019/02/kaner-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2019/02/kaner-600x338.jpg 600w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Patrick Kane Blackhawks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/15/patrick-kane-trade-rumors/">Report: Blackhawks could move Patrick Kane during season</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-15T12:00:02-05:00">July 15, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/14/2022-chicago-blackhawks-signings/" class="image-link media-ratio ratio-16-9" title="2022 Chicago Blackhawks Free Agency Signings"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18144995.0-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18144995.0-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18144995.0-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18144995.0-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18144995.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="max domi chicago blackhawks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/14/2022-chicago-blackhawks-signings/">2022 Chicago Blackhawks Free Agency Signings</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-14T11:35:46-05:00">July 14, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-has-children item-mega-menu menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="74">

						<section class="block-wrap block-grid mb-none" data-id="4">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/chicago-cubs-mid-season-awards/" class="image-link media-ratio ratio-16-9" title="Chicago Cubs mid-season awards"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/christopher-morel-cubs.jpg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Christopher Morel Cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/chicago-cubs-mid-season-awards/">Chicago Cubs mid-season awards</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T19:23:27-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/cade-horton-draft-analysis/" class="image-link media-ratio ratio-16-9" title="Breakdown of Cubs 2022 draft pick Cade Horton"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/cade-horton-cubs-450x236.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/cade-horton-cubs-450x236.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/cade-horton-cubs-300x158.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/cade-horton-cubs-1024x538.png 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/cade-horton-cubs-768x403.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/cade-horton-cubs-150x79.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/cade-horton-cubs.png 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cade Horton"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/cade-horton-draft-analysis/">Breakdown of Cubs 2022 draft pick Cade Horton</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T15:12:52-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/kyle-schwarber-2018-derby/" class="image-link media-ratio ratio-16-9" title="Looking back at Kyle Schwarber’s 2018 Home Run Derby performance"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/Schwarber.jpeg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Kyle Schwarber"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/kyle-schwarber-2018-derby/">Looking back at Kyle Schwarber’s 2018 Home Run Derby performance</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T08:30:04-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/18/kyle-schwarber-homerun-derby-odds/" class="image-link media-ratio ratio-16-9" title="Former Cub Kyle Schwarber has valuable odds to win 2022 Home Run Derby"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2017/10/DMYgqjGX4AAF_R4.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2017/10/DMYgqjGX4AAF_R4.jpg 744w, https://www.chicitysports.com/wp-content/uploads/2017/10/DMYgqjGX4AAF_R4-300x157.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2017/10/DMYgqjGX4AAF_R4-600x315.jpg 600w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Kyle Schwarber"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/18/kyle-schwarber-homerun-derby-odds/">Former Cub Kyle Schwarber has valuable odds to win 2022 Home Run Derby</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-18T08:00:31-05:00">July 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/cubs-draft-cade-horton/" class="image-link media-ratio ratio-16-9" title="Chicago Cubs draft eye-catching Oklahoma pitcher Cade Horton"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/1241556516-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/1241556516-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/1241556516-1024x683.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/1241556516-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/1241556516-1536x1024.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/07/1241556516-2048x1365.jpeg 2048w, https://www.chicitysports.com/wp-content/uploads/2022/07/1241556516-1200x800.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cade Horton"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/cubs-draft-cade-horton/">Chicago Cubs draft eye-catching Oklahoma pitcher Cade Horton</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T23:43:06-05:00">July 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-78 menu-item-has-children item-mega-menu menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="78">

						<section class="block-wrap block-grid mb-none" data-id="5">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/" class="image-link media-ratio ratio-16-9" title="4 takeaways from the White Sox big weekend in Minnesota"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-450x223.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-450x223.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-1024x507.png 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-768x380.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-1200x594.png 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png 1276w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dylan Cease White Sox"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/19/white-sox-important-takeaways/">4 takeaways from the White Sox big weekend in Minnesota</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-19T09:00:34-05:00">July 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/19/jose-abreu-white-sox-snub/" class="image-link media-ratio ratio-16-9" title="Why Chicago White Sox starJose Abreu is an All-Star Snub"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-1024x682.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-1024x682.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-600x400.jpg 600w, https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals.jpg 1100w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Jose Abreu White Sox"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/19/jose-abreu-white-sox-snub/">Why Chicago White Sox starJose Abreu is an All-Star Snub</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-19T07:00:25-05:00">July 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/noah-schultz-draft-white-sox/" class="image-link media-ratio ratio-16-9" title="Chicago White Sox draft left handed pitcher in first round"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/19680-450x243.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/19680-450x243.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680-300x162.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680-768x415.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680-150x81.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680.jpg 800w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Noah Schultz Chicago White Sox"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/noah-schultz-draft-white-sox/">Chicago White Sox draft left handed pitcher in first round</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T23:24:10-05:00">July 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/should-white-sox-pursue-juan-soto/" class="image-link media-ratio ratio-16-9" title="Should the White Sox pursue Juan Soto?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh.jpg 1000w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Juan Soto"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/should-white-sox-pursue-juan-soto/">Should the White Sox pursue Juan Soto?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T21:17:51-05:00">July 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/juan-soto-trade-rumors/" class="image-link media-ratio ratio-16-9" title="Juan Soto turns down record-breaking deal"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Juan Soto"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/juan-soto-trade-rumors/">Juan Soto turns down record-breaking deal</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T20:00:01-05:00">July 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>


<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>				</div>

						
		</div>
	</div>
	
	
	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="">
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
									<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>
	
	
	</div>

<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.chicitysports.com/"><span>Home</span></a></span><span class="delim">»</span><span><a href="https://www.chicitysports.com/chicagowhitesox/"><span>WHITE SOX</span></a></span><span class="delim">»</span><span class="current">4 takeaways from the White Sox big weekend in Minnesota</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>


<div class="ts-row">
	<div class="col-8 main-content">

					

<!--<div id="resi-video-player" data-embed-id="0e0403c6-8e9a-409e-8ee3-b7ca8d7ab087"></div>
<script type="application/javascript" src="https://control.resi.io/webplayer/loader.min.js"></script>-->
<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://www.chicitysports.com/chicagowhitesox/" class="category term-color-78" rel="category">WHITE SOX</a>
					</span>
					</div><h1 class="is-title post-title">4 takeaways from the White Sox big weekend in Minnesota</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt="Christian Villanueva" src="https://www.chicitysports.com/wp-content/uploads/2022/07/2AA7B2BC-8951-403F-AD35-FB9D49C72697-32x32.jpeg" srcset="https://www.chicitysports.com/wp-content/uploads/2022/07/2AA7B2BC-8951-403F-AD35-FB9D49C72697-64x64.jpeg 2x" class="avatar avatar-32 photo" height="32" width="32" loading="lazy"/><span class="by">By</span> <a href="https://www.chicitysports.com/author/christianvillan/" title="Posts by Christian Villanueva" rel="author">Christian Villanueva</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2022-07-19T09:00:34-05:00">July 19, 2022</time></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>4 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg ">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;text=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;title=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="cf service s-reddit service-lg" title="Share on Reddit" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-reddit-alien"></i>
			<span class="label">Reddit</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;name=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="/cdn-cgi/l/email-protection#ecd39f998e86898f98d1d8c9dedc988d87898d9b8d959fc9dedc8a9e8381c9dedc988489c9dedcbb84859889c9dedcbf8394c9dedc8e858bc9dedc9b898987898288c9dedc8582c9dedca1858282899f83988dca8d819cd78e838895d18498989c9fc9dfadc9deaac9deaa9b9b9bc28f84858f8598959f9c839e989fc28f8381c9deaadedcdedec9deaadcdbc9deaaddd5c9deaa9b84859889c19f8394c185819c839e988d8298c1988d87898d9b8d959fc9deaa" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
	
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	(function(){

		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
		snack_hb.onerror = function(){
			document.body.removeChild(snack_hb);
			var snack_hb2 = document.createElement('script');
			snack_hb2.src = 'https://web.archive.org/web/20210605012500/https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
			snack_hb2.id = 'snack_ads';
			if(data_site_id){
				snack_hb2.setAttribute('data-site-id',data_site_id);
			}
			document.body.appendChild(snack_hb2);
		};
	})();
</script>
	
</div>		
		
				  			<div class="single-featured">
					
	<div class="featured">
				
			<a href="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png" class="image-link media-ratio ar-bunyad-main" title="4 takeaways from the White Sox big weekend in Minnesota"><img width="788" height="515" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTAyNCA1MDcnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="attachment-large size-large lazyload wp-post-image" alt="Dylan Cease White Sox" sizes="(max-width: 788px) 100vw, 788px" title="4 takeaways from the White Sox big weekend in Minnesota" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-1024x507.png 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-1200x594.png 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM.png 1276w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-7.16.17-PM-1024x507.png"/></a>		
						
			</div>

				</div>
		  				

		<div class="the-post s-post-modern">

			<article id="post-81018" class="post-81018 post type-post status-publish format-standard has-post-thumbnail category-chicagowhitesox tag-chicago-white-sox tag-dylan-cease tag-johnny-cueto tag-lance-lynn tag-michael-kopech tag-mlb tag-tim-anderson tag-yoan-moncada">
				



<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;text=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F07%2FScreen-Shot-2022-07-18-at-7.16.17-PM.png&amp;description=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef7feeff8fabeaba1afabbdabb3b9eff8faacb8a5a7eff8fabea2afeff8fa9da2a3beafeff8fa99a5b2eff8faa8a3adeff8fabdafafa1afa4aeeff8faa3a4eff8fa87a3a4a4afb9a5beabecaba7baf1a8a5aeb3f7a2bebebab9eff98beff88ceff88cbdbdbde4a9a2a3a9a3beb3b9baa5b8beb9e4a9a5a7eff88cf8faf8f8eff88cfafdeff88cfbf3eff88cbda2a3beafe7b9a5b2e7a3a7baa5b8beaba4bee7beaba1afabbdabb3b9eff88c" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		<h2 style="text-align: left;">The Chicago White Sox head into the break with a 46-46 record</h2>
<p>It seems quite fitting that the <a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/">White Sox</a> are a .500 ball club headed into the All-star break. A season with tremendous ups and downs. The White Sox finished their first half of the season on a great note nonetheless, taking 3 of 4 from the Twins in Minnesota. They are now 3 games back of first place in the division.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-102" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>There are 4 Important takeaways after the White Sox successful weekend in Minnesota.</p>
<h2>1. Dylan Cease is a front runner for Cy Young</h2>
<p>Despite being <a href="https://www.chicitysports.com/2022/07/10/dylan-cease-all-star-game/">snubbed from the all-star game</a>, no one can deny Cease is one of the best pitchers in all of baseball. At the break, <a href="https://www.baseball-reference.com/players/c/ceasedy01.shtml" target="_blank" rel="noopener">he leads the league in strikeouts with 150! He has an era of 2.15 and a whip of 1.18.</a>  Cease earned his 9th win of the season this past Sunday.  He pitched 7 scoreless innings against the Twins, surrendering only one hit and punching out 8.  It is clear that Dylan Cease has become the ace of the staff, no questions asked. Hopefully Cease will start pitching 6 innings more consistently in the second half.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<p>Cease has shown his potential in the past few years, and it seems now he is starting to really come along in his young career.  When the team needs someone to stop the bleeding, someone to get them a win, Cease is their guy.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Well would you look at that. <a href="https://t.co/ifrM2QlUaJ" target="_blank">pic.twitter.com/ifrM2QlUaJ</a></p>
<p>— Chicago White Sox (@whitesox) <a href="https://twitter.com/whitesox/status/1548780153639239680?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 17, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>2. Johnny Cueto was an incredible signing for the White Sox</h2>
<p>This is the type of veteran you not only want in your clubhouse, but also on the mound every 5 days.  Cueto’s season has been remarkable thus far.  <a href="https://www.chicitysports.com/2022/04/05/chicago-white-sox-sign-johnny-cueto/">Nevertheless, it was unreasonable to think he would be this good for the White Sox when they signed him back in April.</a></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p><a href="https://www.baseball-reference.com/players/c/cuetojo01.shtml" target="_blank" rel="noopener">Cueto has made 11 starts for the White Sox.  In those 11 starts, he has gone at least 6 innings in 10 of those starts.</a>  His latest was a gutsy 6 inning performance against the Twins in the series opener.  Cueto finished the 5th inning with a pitch count of 103.  He went back out there for the 6th inning and struck out the side!  Cueto has been a work horse, helping the team tremendously.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Johnny Cueto: 6 innings, 1 run, 118 pitches. He struck out the side v Twins in his final inning. <a href="https://t.co/orp8gR0Iis" target="_blank">pic.twitter.com/orp8gR0Iis</a></p>
<p>— Daryl Van Schouwen (@CST_soxvan) <a href="https://twitter.com/CST_soxvan/status/1547770475689889792?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 15, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>3. Hitting the long ball</h2>
<p>Two reasons the offense has struggled in 2022 is lack of home runs, and the lack of walks.    In the 4 game series against the Twins, the team  hit a total of 8 home runs in the series.  Of course, it is no surprise that the team took 3 of the 4 games against the Twins.  As the old saying goes, “Ball go far, team go far”.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Engel in the Outfield™<a href="https://twitter.com/hashtag/ChangeTheGame?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#ChangeTheGame</a> | <a href="https://twitter.com/NBCSChicago?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">@NBCSChicago</a> <a href="https://t.co/a8b0fO8NS8" target="_blank">pic.twitter.com/a8b0fO8NS8</a></p>
<p>— Chicago White Sox (@whitesox) <a href="https://twitter.com/whitesox/status/1548135684107431938?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 16, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the series finale, Yoan Moncada showed off his beautiful swing to really break open the game. Andrew Vaughn followed Moncada’s lead and went back to back.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Back-to-back blasts! 💥 <a href="https://t.co/zfp5ej8Dzk" target="_blank">pic.twitter.com/zfp5ej8Dzk</a></p>
<p>— Chicago White Sox (@whitesox) <a href="https://twitter.com/whitesox/status/1548761869426593793?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 17, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<p>If this is a sign of things to come for the second half, the team should be able to win the division and make the post season for a third consecutive season.  In the 4 game series, the White Sox outscored the Twins 32 runs to 10.  This is the type of series win the White Sox needed against a division rival.  All in all, it was a beatdown in Minnesota.</p>
<h2>4. Defense was on full display in Minnesota</h2>
<p>The White Sox were certainly showing off the leather in their final series of the first half.  In a season were defense has often been abysmal for the White Sox, seeing good defense around the diamond is refreshing.  The White Sox need to play like this much more often in order to be seen as a true contender once again.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Tim-Tim the point guard showing out tonight. 🏀 <a href="https://t.co/m9aW9CVuFn" target="_blank">pic.twitter.com/m9aW9CVuFn</a></p>
<p>— Chicago White Sox (@whitesox) <a href="https://twitter.com/whitesox/status/1548129983347826689?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">July 16, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-114" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p>The White Sox start back up at home against the Cleveland Guardians on July 22nd. One factor to consider is that the team has struggled to win games at home this season.  With a record of 19-25 at Guaranteed Rate Field, a 4 game home stand to start the second half will be crucial.</p>
<!-- AI CONTENT END 1 -->

				
		
		
				
				<!--Make sure to check out our <a href=""> forum for the latest on the team</a>.-->
		<h2>For More Great Chicago Sports Content</h2>
		<p>Follow us on Twitter at <a href="https://twitter.com/chicitysports23">@chicitysports23</a> for more great content. We appreciate you taking time to read our articles. To interact more with our community and keep up to date on the latest in Chicago sports news, <a href="https://www.facebook.com/groups/chicagosports247">JOIN OUR FREE FACEBOOK GROUP by CLICKING HERE </a>
	</p></div>
</div>

	
	<div class="the-post-tags"><a href="https://www.chicitysports.com/tag/chicago-white-sox/" rel="tag">Chicago White Sox</a> <a href="https://www.chicitysports.com/tag/dylan-cease/" rel="tag">Dylan Cease</a> <a href="https://www.chicitysports.com/tag/johnny-cueto/" rel="tag">Johnny Cueto</a> <a href="https://www.chicitysports.com/tag/lance-lynn/" rel="tag">Lance Lynn</a> <a href="https://www.chicitysports.com/tag/michael-kopech/" rel="tag">Michael Kopech</a> <a href="https://www.chicitysports.com/tag/mlb/" rel="tag">MLB</a> <a href="https://www.chicitysports.com/tag/tim-anderson/" rel="tag">Tim Anderson</a> <a href="https://www.chicitysports.com/tag/yoan-moncada/" rel="tag">Yoan Moncada</a></div>
			</article>

			<div class="s2nPlayer-RbBmG1Vq" data-type="barker"></div><script type="text/javascript" src="//embed.sendtonews.com/player2/embedcode.php?fk=RbBmG1Vq&amp;cid=8663&amp;SIZE=400&amp;floatwidth=400" data-type="s2nScript"></script>



	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;text=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F07%2FScreen-Shot-2022-07-18-at-7.16.17-PM.png&amp;description=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://wa.me/?text=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota%20https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F" class="service s-whatsapp tsi tsi-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
					<span class="visuallyhidden">WhatsApp</span>
				</a>
					
			
				<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;title=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="service s-reddit tsi tsi-reddit-alien" title="Share on Reddit" target="_blank" rel="noopener">
					<span class="visuallyhidden">Reddit</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2F2022%2F07%2F19%2Fwhite-sox-important-takeaways%2F&amp;name=4%20takeaways%20from%20the%20White%20Sox%20big%20weekend%20in%20Minnesota" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#605f1315020a0503145d5445525014010b05011701191345525006120f0d4552501408054552503708091405455250330f184552500209074552501705050b050e04455250090e4552502d090e0e05130f140146010d105b020f04195d08141410134553214552264552261717174e0308090309141913100f1214134e030f0d455226525052524552265057455226515945522617080914054d130f184d090d100f1214010e144d14010b050117011913455226" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img alt="" src="https://www.chicitysports.com/wp-content/uploads/2022/07/2AA7B2BC-8951-403F-AD35-FB9D49C72697-95x95.jpeg" srcset="https://www.chicitysports.com/wp-content/uploads/2022/07/2AA7B2BC-8951-403F-AD35-FB9D49C72697-190x190.jpeg 2x" class="avatar avatar-95 photo" height="95" width="95" loading="lazy"/>		
		<div class="description">
			<a href="https://www.chicitysports.com/author/christianvillan/" title="Posts by Christian Villanueva" rel="author">Christian Villanueva</a>			
			<ul class="social-icons">
							
				<li>
					<a href="https://www.chicitysports.com/" class="icon tsi tsi-home" title="Website"> 
						<span class="visuallyhidden">Website</span></a>				
				</li>
				
				
							
				<li>
					<a href="http://NewVillage_23" class="icon tsi tsi-twitter" title="Twitter"> 
						<span class="visuallyhidden">Twitter</span></a>				
				</li>
				
				
						</ul>
			
			<p class="bio">27 Year old Journalist, with a passion for sports and writing. Graduated from Roosevelt University in 2019.  Derrick Rose stan for life. Resides in Lockport, Illinois.</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-f is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid mb-none" data-id="6">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/19/jose-abreu-white-sox-snub/" class="image-link media-ratio ratio-16-9" title="Why Chicago White Sox starJose Abreu is an All-Star Snub"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-1024x682.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-1024x682.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals-600x400.jpg 600w, https://www.chicitysports.com/wp-content/uploads/2018/07/Jose-Abreu-Matt-Davidson-homers-help-Chicago-White-Sox-beat-Kansas-City-Royals.jpg 1100w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Jose Abreu White Sox"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagowhitesox/" class="category term-color-78" rel="category">WHITE SOX</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-19T07:00:25-05:00">July 19, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/19/jose-abreu-white-sox-snub/">Why Chicago White Sox starJose Abreu is an All-Star Snub</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/noah-schultz-draft-white-sox/" class="image-link media-ratio ratio-16-9" title="Chicago White Sox draft left handed pitcher in first round"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/19680-450x243.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/19680-450x243.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680-300x162.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680-768x415.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680-150x81.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/19680.jpg 800w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Noah Schultz Chicago White Sox"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagowhitesox/" class="category term-color-78" rel="category">WHITE SOX</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T23:24:10-05:00">July 17, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/noah-schultz-draft-white-sox/">Chicago White Sox draft left handed pitcher in first round</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/should-white-sox-pursue-juan-soto/" class="image-link media-ratio ratio-16-9" title="Should the White Sox pursue Juan Soto?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/cgv21062292_phi_wsh.jpg 1000w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Juan Soto"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagowhitesox/" class="category term-color-78" rel="category">WHITE SOX</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T21:17:51-05:00">July 17, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/should-white-sox-pursue-juan-soto/">Should the White Sox pursue Juan Soto?</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/ian-happ-all-star-game/" class="image-link media-ratio ratio-16-9" title="Ian Happ is an All-Star, but what makes him the best of the best?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2018/03/ian_happ_cubs.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2018/03/ian_happ_cubs.jpg 753w, https://www.chicitysports.com/wp-content/uploads/2018/03/ian_happ_cubs-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2018/03/ian_happ_cubs-600x338.jpg 600w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Ian Happ Chicago Cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagocubs/" class="category term-color-74" rel="category">Cubs</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T20:55:22-05:00">July 17, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/ian-happ-all-star-game/">Ian Happ is an All-Star, but what makes him the best of the best?</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/juan-soto-trade-rumors/" class="image-link media-ratio ratio-16-9" title="Juan Soto turns down record-breaking deal"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/1345563908.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Juan Soto"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/other/" class="category term-color-159" rel="category">Other</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T20:00:01-05:00">July 17, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/juan-soto-trade-rumors/">Juan Soto turns down record-breaking deal</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2022/07/17/liam-hendriks-all-star-roster/" class="image-link media-ratio ratio-16-9" title="Chicago White Sox send a surprise addition to the AL All-Star roster"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18451724.0-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18451724.0-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18451724.0-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18451724.0-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/usa_today_18451724.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Liam Hendriks might have outed form Chicago White Sox teammate."></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagowhitesox/" class="category term-color-78" rel="category">WHITE SOX</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-07-17T11:46:12-05:00">July 17, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2022/07/17/liam-hendriks-all-star-roster/">Chicago White Sox send a surprise addition to the AL All-Star roster</a></h2></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment" maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required="required"/></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required="required"/></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200"/></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="81018" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep">
	
			<div class="inner">
		
			<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="bunyad-social-2" class="widget widget-social-b">		<div class="spc-social-follow spc-social-follow-b spc-social-bg">
			<ul class="services grid grid-2 md:grid-4 sm:grid-2" itemscope="" itemtype="http://schema.org/Organization">
				<link itemprop="url" href="https://www.chicitysports.com/"/>
								
				<li class="service">

					<a href="https://www.facebook.com/chicitysportscom" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-facebook"></i>
						<span class="label">Facebook</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://twitter.com/ChiCitySports23" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-twitter"></i>
						<span class="label">Twitter</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.instagram.com/chicitysports" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-instagram"></i>
						<span class="label">Instagram</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.youtube.com/c/chicitysports" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-youtube-play"></i>
						<span class="label">YouTube</span>

							
					</a>

				</li>
				
							</ul>
		</div>
		
		</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4>
	Team Message Boards
</h4></div></div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73787  attachment-medium size-medium lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png"/></a></div><div id="media_image-9" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73788  attachment-medium size-medium lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png"/></a></div><div id="media_image-10" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-cubs-forum.33/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73791  attachment-medium size-medium lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png"/></a></div><div id="media_image-11" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73790  attachment-medium size-medium lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png"/></a></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-blackhawks-forum.35/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73789  attachment-medium size-medium lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png"/></a></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:25px;">
	
</div></div></div><div id="media_image-13" class="widget widget_media_image"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/"><img width="300" height="300" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-58850  attachment-medium size-medium lazyload" alt="" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-150x150.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-100x100.jpg 100w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write.jpg 400w" data-src="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg"/></a></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_floating_1 630 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - sidebar_floating_1 630 - sidebar_floating_1 --></div></div>		</div>
	
	</aside>
	
</div>
	</div>


	
			<footer class="main-footer cols-gap-lg footer-bold s-dark">

					
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.youtube.com/c/chicitysports" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
		</div>

		
											
						<div class="links">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-72859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72859"><a href="https://www.chicitysports.com">Home</a></li>
<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999"><a href="https://www.chicitysports.com/forum/">Message Board</a></li>
<li id="menu-item-72981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72981"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-73221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73221"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73006"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul></div>						</div>
						
				
				<div class="copyright">
					© 2022 ChiCitySports. Designed by <a href="https://chicitysports.com">Dope Guys Who Run ChiCitySports</a>.				</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://www.chicitysports.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required=""/>

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - bottom_of_page - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-194"> </div>
<!-- End Ezoic - bottom_of_page - bottom_of_page --></div>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"4 takeaways from the White Sox big weekend in Minnesota","url":"https:\/\/www.chicitysports.com\/2022\/07\/19\/white-sox-important-takeaways\/","image":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/07\/Screen-Shot-2022-07-18-at-7.16.17-PM.png","width":1276,"height":632},"datePublished":"2022-07-19T09:00:34-05:00","dateModified":"2022-07-18T19:17:23-05:00","author":{"@type":"Person","name":"Christian Villanueva"},"publisher":{"@type":"Organization","name":"CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans","sameAs":"https:\/\/www.chicitysports.com","logo":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/02\/chiCityLogo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/2022\/07\/19\/white-sox-important-takeaways\/"}}</script>
<script data-cfasync="false">SphereCore_AutoPosts = [{"id":81025,"title":"Why Chicago White Sox starJose Abreu is an All-Star Snub","url":"https:\/\/www.chicitysports.com\/2022\/07\/19\/jose-abreu-white-sox-snub\/"},{"id":80988,"title":"Chicago White Sox draft left handed pitcher in first round","url":"https:\/\/www.chicitysports.com\/2022\/07\/17\/noah-schultz-draft-white-sox\/"},{"id":80915,"title":"Should the White Sox pursue Juan Soto?","url":"https:\/\/www.chicitysports.com\/2022\/07\/17\/should-white-sox-pursue-juan-soto\/"},{"id":80891,"title":"Juan Soto turns down record-breaking deal","url":"https:\/\/www.chicitysports.com\/2022\/07\/17\/juan-soto-trade-rumors\/"},{"id":80883,"title":"Chicago White Sox send a surprise addition to the AL All-Star roster","url":"https:\/\/www.chicitysports.com\/2022\/07\/17\/liam-hendriks-all-star-roster\/"},{"id":80797,"title":"Video: Tim Anderson makes a crazy catch in White Sox win","url":"https:\/\/www.chicitysports.com\/2022\/07\/16\/tim-anderson-makes-crazy-catch\/"}];</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/chicagowhitesox\/","name":"WHITE SOX"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/2022\/07\/19\/white-sox-important-takeaways\/","name":"4 takeaways from the White Sox big weekend in Minnesota"}}]}</script>
<script type="text/javascript" id="smartmag-lazyload-js-extra">
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/lazyload.js?ver=7.1.1" id="smartmag-lazyload-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9" id="regenerator-runtime-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/sphere-core/components/auto-load-post/js/auto-load-post.js?ver=1.3.0" id="spc-auto-load-post-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=7.1.1" id="magnific-popup-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=7.1.1" id="theia-sticky-sidebar-js"></script>
<script type="text/javascript" id="smartmag-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/theme.js?ver=7.1.1" id="smartmag-theme-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/float-share.js?ver=7.1.1" id="smartmag-float-share-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/comment-reply.min.js?ver=6.0.1" id="comment-reply-js"></script>
<script type="text/javascript" id="spwc_script-js-extra">
/* <![CDATA[ */
var spwc_script = {"nonce_value":"7c64bd36b7","cookie_value":"35ed2e1455","enable_cookie":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/spam-protection-without-captcha/assets/js/spwc_script.js?ver=1.2" id="spwc_script-js"></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z"></path></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z"></path></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z"></path></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z"></path></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z"></path></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z"></path></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z"></path></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z"></path></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z"></path></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z"></path><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z"></path><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z"></path></symbol></svg><script src="https://stats.wp.com/e-202229.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'199220710',post:'81018',tz:'-5',srv:'www.chicitysports.com'} ]);
	_stq.push([ 'clickTrackerInit', '199220710', '81018' ]);
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="chicitysports_com",_audins_did=291365;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chicitysports_com,DomainId.291365" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html>