<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#" class="s-light site-s-light"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=7', false, [], true, false, true, false);</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDNZXKQ');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11557693-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11557693-2');
</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>A modest defense of Chicago Bears QB Justin Fields</title>
<meta name="description" content="The Chicago Bears didn&#39;t help quarterback Justin Fields in the offseason. They&#39;re not helping in the regular season either."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields"/>
<meta property="og:description" content="The Chicago Bears didn&#39;t help quarterback Justin Fields in the offseason. They&#39;re not helping in the regular season either."/>
<meta property="og:url" content="https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/"/>
<meta property="og:site_name" content="CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans"/>
<meta property="article:publisher" content="https://www.facebook.com/chicitysportscom/"/>
<meta property="article:tag" content="Chicago Bears"/>
<meta property="article:tag" content="Darnell Mooney"/>
<meta property="article:tag" content="Justin Fields"/>
<meta property="article:tag" content="Larry Borom"/>
<meta property="article:tag" content="Ryan Poles"/>
<meta property="article:tag" content="Sam Mustipher"/>
<meta property="article:tag" content="Teven Jenkins"/>
<meta property="article:tag" content="Velus Jones Jr."/>
<meta property="article:section" content="Bears"/>
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg"/>
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta property="og:image:alt" content="Justin Fields"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="article:published_time" content="2022-10-05T08:24:46-05:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields"/>
<meta name="twitter:description" content="The Chicago Bears didn&#39;t help quarterback Justin Fields in the offseason. They&#39;re not helping in the regular season either."/>
<meta name="twitter:site" content="@chicitysports23"/>
<meta name="twitter:creator" content="@JordanSig"/>
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Jordan Sigler"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="9 minutes"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","name":"ChiCitySports","logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","contentUrl":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","caption":"ChiCitySports","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com","name":"ChiCitySports","publisher":{"@id":"https://www.chicitysports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg","url":"https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg","width":"1280","height":"720","caption":"Justin Fields","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.chicitysports.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.chicitysports.com/chicagobears/","name":"Bears"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/","name":"BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields"}}]},{"@type":"WebPage","@id":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/#webpage","url":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/","name":"A modest defense of Chicago Bears QB Justin Fields","datePublished":"2022-10-05T08:24:46-05:00","dateModified":"2022-10-05T08:24:46-05:00","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/#breadcrumb"}},{"@type":"Person","@id":"https://www.chicitysports.com/author/jordansigler/","name":"Jordan Sigler","url":"https://www.chicitysports.com/author/jordansigler/","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/06/Buildings-1804479_1920-96x96.jpg","url":"https://www.chicitysports.com/wp-content/uploads/2022/06/Buildings-1804479_1920-96x96.jpg","caption":"Jordan Sigler","inLanguage":"en-US"},"sameAs":["https://twitter.com/JordanSig"],"worksFor":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"BlogPosting","headline":"A modest defense of Chicago Bears QB Justin Fields","keywords":"Justin Fields","datePublished":"2022-10-05T08:24:46-05:00","dateModified":"2022-10-05T08:24:46-05:00","articleSection":"Bears","author":{"@id":"https://www.chicitysports.com/author/jordansigler/"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"description":"The Chicago Bears didn&#039;t help quarterback Justin Fields in the offseason. They&#039;re not helping in the regular season either.","name":"A modest defense of Chicago Bears QB Justin Fields","@id":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/#richSnippet","isPartOf":{"@id":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/#webpage"},"image":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="anwp-pg-styles-css" href="https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css?ver=0.9.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-core-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/style.css?ver=7.1.1" type="text/css" media="all"/>
<style id="smartmag-core-inline-css" type="text/css">
:root { --c-main: #ff2861;
--c-main-rgb: 255,40,97;
--text-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--sidebar-width: 27%;
--c-excerpts: #686868;
--excerpt-size: 14px; }
:root { --sidebar-pad: 6px; --sidebar-sep-pad: 6px; }
.breadcrumbs { margin-right: 0px; }
.smart-head-main { --c-shadow: rgba(0,0,0,0.07); }
.smart-head-main .smart-head-mid { --head-h: 145px; border-top-width: 4px; border-top-color: var(--c-main); }
.navigation-main .menu > li > a { font-size: 14px; font-weight: bold; letter-spacing: .06em; }
.navigation-main .menu > li li a { font-weight: 500; }
.mega-menu .post-title a:hover { color: var(--c-nav-drop-hov); }
.smart-head-mobile .smart-head-mid { --head-h: 100px; border-top-width: 4px; border-top-color: var(--c-main); }
.smart-head-main .spc-social { --spc-social-fs: 16px; --spc-social-size: 36px; }
.s-dark .upper-footer { background-color: #140010; }
.s-dark .lower-footer { background-color: #140010; }
.post-meta .text-in, .post-meta .post-cat > a { font-size: 11px; }
.post-meta .post-cat > a { font-weight: 600; }
.block-head-f { --space-below: 7px; --line-weight: 6px; --c-line: var(--c-main); --c-border: #ffffff; }
.block-head-f .heading { color: var(--c-main); }
.load-button { padding-top: 14px; padding-bottom: 14px; padding-left: 14px; padding-right: 14px; width: 300px; min-width: 0; border-radius: 50px; }
.loop-grid-base .post-title { font-size: 16px; font-weight: bold; line-height: 1.4; letter-spacing: -0.03em; }
.loop-list .post-title { font-size: 20px; font-weight: bold; line-height: 1.5; letter-spacing: -0.03em; }
.loop-small .post-title { font-size: 14px; font-weight: 600; letter-spacing: -0.03em; }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (14px - 10px) * .7); } }


</style>
<link rel="stylesheet" id="magnific-popup-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/lightbox.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-icons-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-gfonts-custom-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CSpartan%3A400%2C500%2C600%2C700&amp;display=swap" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.chicitysports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/89555"/><link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;format=xml"/>
<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script><style>img#wpstats{display:none}</style>
	
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-270x270.png"/>
		<style type="text/css" id="wp-custom-css">
			.s2nPlayer-RbBmG1Vq .D3SOAYocCMMHtlef .player.floating .floatContainer{
	bottom:105px !important;
}

.ts-logo{
	margin: 0 auto !important
}

.logo-image{
	max-width:145px !important;
	max-height:145px !important;
	width:145px !important;
	height:145px !important;
}

.breadcrumbs .inner span span a{
	margin-right:8px;
	margin-left:8px
}

.breadcrumbs{
	font-size:14px !important;
}

.breadrumbs a{
	margin-left:15px !important;
}

.breadrumbs span span a{
	margin-left:15px !important;
}

.breadrumbs-a{
	margin-left:15px !important;
}

.breadcrumb_last{
	margin-left:5px;
}

.post-pagination{
	display:flex !important;
	justify-content:space-around !important;
}
.ezoic-ad{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.box-2603{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container-603{
	margin-bottom:0px !important;
	margin-top:0px !important;
}

.post-page-numbers{
	background-color: #FF2861 !important;
	font-size:22px;
}

#smart-head-mobile{
	margin-bottom: -10px !important;
}

#main_sidebar_with_links{
	text-align:center;
}

#main_sidebar_with_links img{
	margin-top: -55px;
	width:100%;
}

#custom_html-11{
	margin-bottom:55px !important;
}

.main-sidebar{
text-align:center;	
}

.main-sidebar img{
	margin-top:-55px !important;
}

.team_forum_banner{
		width:80% !important;
	}

#bunyad-social-2{
margin-bottom:20px!important;	
}

#media_image-13{
	margin-top:-45px !important;
}

.banner_cat_4_col{
	float:left;
	width: 40% !important;
	display:grid; 
	justify-content: center; 
	align-items:center;
}
.banner_cat_8_col{
	float:left;
	width: 60% !important; 
	display:grid; 
	justify-content: center; 
	align-items:center;
	text-align:center;
	font-size:12px;
}

.star-rating{
	display:none !important;
}

@media screen and (max-width:940px){
	.player.floating .floatContainer {
		bottom:25px !important;
	}
	
	.logo-image{
		max-width:100px !important;
		max-height:100px !important;
		width:100px !important;
		height:100px !important;
	}
	
	.team_forum_banner{
		width:90% !important;
	}
	
	.banner_cat_4_col{
		width:100% !important;
		float:left;
		text-align:center;
	}
	
	.banner_cat_4_col img{
		width:60%;	
	}
	
	.banner_cat_8_col{
		margin-top:-20px;
		width:100% !important;
		float:left;
		text-align:center;
		font-size:9px;
	}
	
	.ts-button .ts-button-alt .ts-button3{
		margin-right:-10px;
	}
	

	
}
		</style>
		

	<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 291365;
var ezdomain = 'chicitysports.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":291365,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7c79e33e-e11f-4207-70cf-73c036078a1a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":166512,"response_time_orig":5,"serverid":"100.24.209.51:9726","state":"VA","t_epoch":1664999471,"template_id":120,"time_on_site_visit":0,"url":"https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/","user_id":0,"word_count":2797,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_291365=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7c79e33e-e11f-4207-70cf-73c036078a1a", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-89555 single-format-standard theme--smart-mag right-sidebar post-layout-modern post-cat-48 has-lb has-lb-sm layout-normal elementor-default elementor-kit-72785">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDNZXKQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
console.log('testing injection');
</script>
<script>
	console.log('snack is next');
	(function(){
console.log('snack player');
		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
	
		
	})();
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>

<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-main_categories" class="mobile-menu"><li id="menu-item-75630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a></li>
<li id="menu-item-75632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a></li>
<li id="menu-item-75634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a></li>
<li id="menu-item-75631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a></li>
<li id="menu-item-75635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>
		
					<div class="off-canvas-widgets">
				<div id="pages-3" class="widget widget_pages"><div class="widget-title block-head block-head-ac block-head-b"><h5 class="heading">Navigation</h5></div>
			<ul>
				<li class="page_item page-item-62969"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li class="page_item page-item-72207"><a href="https://www.chicitysports.com/chicago-sports-podcasts/">Chicago Sports Podcasts</a></li>
<li class="page_item page-item-61452"><a href="https://www.chicitysports.com/chicity-3/">ChiCity+</a></li>
<li class="page_item page-item-72799"><a href="https://www.chicitysports.com/">CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans</a></li>
<li class="page_item page-item-565"><a href="https://www.chicitysports.com/get-in-touch/">Get In Touch</a></li>
<li class="page_item page-item-73314"><a href="https://www.chicitysports.com/join-our-group/">Join Our Group</a></li>
<li class="page_item page-item-183"><a href="https://www.chicitysports.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-571"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li class="page_item page-item-3"><a href="https://www.chicitysports.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-73000"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
			</ul>

			</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-601"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div></div>			</div>
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
		
				
		<div class="inner full">
		
							
				<div class="items items-left ">
				
<div class="trending-ticker">
	<span class="heading">Trending</span>

	<ul>
				
			<li><a href="https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/" class="post-link">BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields</a></li>
		
				
			<li><a href="https://www.chicitysports.com/nfl-overreaction-tuesday-week-4-the-eagles/" class="post-link">NFL Overreaction Wednesday: Week 4, Rams Super Bowl hangover lasts the season, Lions worst defense in NFL history, Eagles win the NFC</a></li>
		
				
			<li><a href="https://www.chicitysports.com/sox-fans-unhappy-rick-hahns-latest-comments/" class="post-link">White Sox fans unhappy with Rick Hahn’s latest comments</a></li>
		
				
			<li><a href="https://www.chicitysports.com/bulls-center-andre-drummond-wants-to-be-best/" class="post-link">Bulls center Andre Drummond has 1 lofty goal ahead of first season with team</a></li>
		
				
			<li><a href="https://www.chicitysports.com/allen-robinson-off-to-bad-start-with-rams/" class="post-link">Los Angeles Rams fans becoming fed up with Allen Robinson</a></li>
		
				
			<li><a href="https://www.chicitysports.com/pff-chicago-bears-take-qb-in-first-round-of-2023-draft/" class="post-link">PFF: Chicago Bears take QB in first round of 2023 Draft</a></li>
		
				
			<li><a href="https://www.chicitysports.com/five-potential-coaching-candidates-wisconsin/" class="post-link">Who should Wisconsin consider for their next coach?</a></li>
		
				
			<li><a href="https://www.chicitysports.com/cody-whitehair-is-sidelined-with-knee-injury/" class="post-link">Cody Whitehair’s knee injury to keep him out for “some time”</a></li>
		
				
			</ul>
</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
					<div class="nav-wrap">
		<nav class="navigation navigation-small nav-hov-a">
			<ul id="menu-secondary-nav" class="menu"><li id="menu-item-77930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77930"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-77951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77951"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77931"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-77932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77932"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul>		</nav>
	</div>
				</div>

						
		</div>
	</div>
	
		<!--<div style="background-color:black;">
		<!--ad here for top bar-->
		<!-- Ezoic - under_page_title - top_of_page -->
		<!--<div id="ezoic-pub-ad-placeholder-636"> </div>-->
		<!-- End Ezoic - under_page_title - top_of_page -->
	<!--</div>-->
	
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
				
					<img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image logo-image-dark" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/><img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/>
									 
					</span>
	</a>				</div>

							
				<div class="items items-center ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-main_categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-48 menu-item-has-children item-mega-menu menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="48">

						<section class="block-wrap block-grid mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/" class="image-link media-ratio ratio-16-9" title="BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Justin Fields"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields/">BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T08:24:46-05:00">October 5, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/nfl-overreaction-tuesday-week-4-the-eagles/" class="image-link media-ratio ratio-16-9" title="NFL Overreaction Wednesday: Week 4, Rams Super Bowl hangover lasts the season, Lions worst defense in NFL history, Eagles win the NFC"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-450x450.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-450x450.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-1024x1024.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-768x768.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-1200x1200.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts.jpg 1400w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="NFL QB Jalen Hurts"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/nfl-overreaction-tuesday-week-4-the-eagles/">NFL Overreaction Wednesday: Week 4, Rams Super Bowl hangover lasts the season, Lions worst defense in NFL history, Eagles win the NFC</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T08:00:32-05:00">October 5, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/allen-robinson-off-to-bad-start-with-rams/" class="image-link media-ratio ratio-16-9" title="Los Angeles Rams fans becoming fed up with Allen Robinson"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Allen Robinson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/allen-robinson-off-to-bad-start-with-rams/">Los Angeles Rams fans becoming fed up with Allen Robinson</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T16:49:06-05:00">October 4, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/pff-chicago-bears-take-qb-in-first-round-of-2023-draft/" class="image-link media-ratio ratio-16-9" title="PFF: Chicago Bears take QB in first round of 2023 Draft"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo.jpeg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/pff-chicago-bears-take-qb-in-first-round-of-2023-draft/">PFF: Chicago Bears take QB in first round of 2023 Draft</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T16:33:21-05:00">October 4, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cody-whitehair-is-sidelined-with-knee-injury/" class="image-link media-ratio ratio-16-9" title="Cody Whitehair’s knee injury to keep him out for “some time”"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-450x236.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-300x157.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-1024x536.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-768x402.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-150x79.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cody Whitehair"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cody-whitehair-is-sidelined-with-knee-injury/">Cody Whitehair’s knee injury to keep him out for “some time”</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T08:47:41-05:00">October 4, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-has-children item-mega-menu menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="42">

						<section class="block-wrap block-grid mb-none" data-id="2">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/bulls-center-andre-drummond-wants-to-be-best/" class="image-link media-ratio ratio-16-9" title="Bulls center Andre Drummond has 1 lofty goal ahead of first season with team"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Drummond-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Drummond-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Drummond-1024x683.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Drummond-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Drummond-1200x800.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/Drummond.jpeg 1486w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Andre Drummond"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/bulls-center-andre-drummond-wants-to-be-best/">Bulls center Andre Drummond has 1 lofty goal ahead of first season with team</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T18:26:25-05:00">October 4, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/demar-derozan-shares-his-la-lakers-ambition/" class="image-link media-ratio ratio-16-9" title="DeMar DeRozan reveals he was “hell bent” on being a Laker"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/DeMar-DeRozan-and-LeBron-James-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/DeMar-DeRozan-and-LeBron-James-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/DeMar-DeRozan-and-LeBron-James-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/DeMar-DeRozan-and-LeBron-James-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/DeMar-DeRozan-and-LeBron-James.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="DeMar DeRozan"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/demar-derozan-shares-his-la-lakers-ambition/">DeMar DeRozan reveals he was “hell bent” on being a Laker</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-01T08:00:03-05:00">October 1, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/lonzo-ball-can-likely-return-this-season/" class="image-link media-ratio ratio-16-9" title="Lonzo Ball can likely return this season"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/04/Lonzo-Ball-Bulls-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/04/Lonzo-Ball-Bulls-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/04/Lonzo-Ball-Bulls-1024x683.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/04/Lonzo-Ball-Bulls-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/04/Lonzo-Ball-Bulls-1536x1024.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/04/Lonzo-Ball-Bulls-2048x1365.jpeg 2048w, https://www.chicitysports.com/wp-content/uploads/2022/04/Lonzo-Ball-Bulls-1200x800.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Lonzo Ball"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/lonzo-ball-can-likely-return-this-season/">Lonzo Ball can likely return this season</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-29T11:31:30-05:00">September 29, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bulls-point-guard-options/" class="image-link media-ratio ratio-16-9" title="Who should be the starting point guard for the Bulls?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/09/starting-guard.jpg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Bulls"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bulls-point-guard-options/">Who should be the starting point guard for the Bulls?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-28T15:00:00-05:00">September 28, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/lonzo-ball-discouraging-updates-about-knee/" class="image-link media-ratio ratio-16-9" title="Lonzo Ball gives discouraging updates about the status of his knee"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="lonzo ball"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/lonzo-ball-discouraging-updates-about-knee/">Lonzo Ball gives discouraging updates about the status of his knee</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-27T17:05:14-05:00">September 27, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-has-children item-mega-menu menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="51">

						<section class="block-wrap block-grid mb-none" data-id="3">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/3-contracts-the-blackhawks-could-trade-for/" class="image-link media-ratio ratio-16-9" title="3 bad contracts the Blackhawks could trade for"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img-1.jpg 800w, https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img-1-300x167.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img-1-768x427.jpg 768w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Are the Chicago Blackhawks All in this Season featured img 1"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/3-contracts-the-blackhawks-could-trade-for/">3 bad contracts the Blackhawks could trade for</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-03T14:45:51-05:00">October 3, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blackhawks-boris-katchouk-out-for-4-6-weeks/" class="image-link media-ratio ratio-16-9" title="Chicago Blackhawks Forward Boris Katchouk out injured with Ankle Sprain"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/Boris-Katchouk.jpg 1296w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Boris Katchouk"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blackhawks-boris-katchouk-out-for-4-6-weeks/">Chicago Blackhawks Forward Boris Katchouk out injured with Ankle Sprain</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-03T07:00:15-05:00">October 3, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blackhawks-youngsters-connect-for-gorgeous/" class="image-link media-ratio ratio-16-9" title="Blackhawks youngsters show some promising chemistry early in 2022 preseason game"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/sikkura-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/sikkura-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/sikkura-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/sikkura-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/sikkura-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/sikkura.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Blackhawks Dylan Sikura"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blackhawks-youngsters-connect-for-gorgeous/">Blackhawks youngsters show some promising chemistry early in 2022 preseason game</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-29T08:00:48-05:00">September 29, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-blackhawks-pause-trading-kane-toews/" class="image-link media-ratio ratio-16-9" title="Chicago Blackhawks organization “not anywhere near’ trading Kane, Toews"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Kane-and-Toews-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Kane-and-Toews-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kane-and-Toews-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kane-and-Toews-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kane-and-Toews.jpg 576w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Blackhawks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-blackhawks-pause-trading-kane-toews/">Chicago Blackhawks organization “not anywhere near’ trading Kane, Toews</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-22T08:00:02-05:00">September 22, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/summer-of-prospects-playing-for-blackhawks/" class="image-link media-ratio ratio-16-9" title="Summer of Prospects entering Blackhawks 2022-23 season"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks.jpg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Blackhawks Kyle Davidson Draft"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/summer-of-prospects-playing-for-blackhawks/">Summer of Prospects entering Blackhawks 2022-23 season</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-22T07:45:42-05:00">September 22, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-has-children item-mega-menu menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="74">

						<section class="block-wrap block-grid mb-none" data-id="4">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-have-bright-spot-beyond-lousy-2022/" class="image-link media-ratio ratio-16-9" title="Cubs have a bright spot as poor 2022 season comes to a close"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/b0acef4b8d1b966bf4eba67c4fcd31b6-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/b0acef4b8d1b966bf4eba67c4fcd31b6-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/b0acef4b8d1b966bf4eba67c4fcd31b6-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/b0acef4b8d1b966bf4eba67c4fcd31b6-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/b0acef4b8d1b966bf4eba67c4fcd31b6-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/b0acef4b8d1b966bf4eba67c4fcd31b6-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/b0acef4b8d1b966bf4eba67c4fcd31b6.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="cubs hayden wesneski"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-have-bright-spot-beyond-lousy-2022/">Cubs have a bright spot as poor 2022 season comes to a close</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-28T20:16:08-05:00">September 28, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-cubs-top-5-offseason-needs/" class="image-link media-ratio ratio-16-9" title="Chicago Cubs top 5 offseason needs"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-cubs-top-5-offseason-needs/">Chicago Cubs top 5 offseason needs</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-23T10:00:19-05:00">September 23, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-contending-in-2023-season/" class="image-link media-ratio ratio-16-9" title="Could the Chicago Cubs be contenders in 2023? Marcus Stroman believes so"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2018/01/willson-contreras.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2018/01/willson-contreras.jpg 1000w, https://www.chicitysports.com/wp-content/uploads/2018/01/willson-contreras-300x180.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2018/01/willson-contreras-768x461.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2018/01/willson-contreras-600x360.jpg 600w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cubs willson contreras"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-contending-in-2023-season/">Could the Chicago Cubs be contenders in 2023? Marcus Stroman believes so</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-21T10:00:26-05:00">September 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/could-aaron-judge-still-be-in-play-for-cubs/" class="image-link media-ratio ratio-16-9" title="Could Aaron Judge still be in play for the Chicago Cubs?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-450x338.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-450x338.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-300x225.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-1024x768.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-768x576.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-1536x1152.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-1200x900.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/could-aaron-judge-still-be-in-play-for-cubs/">Could Aaron Judge still be in play for the Chicago Cubs?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T08:00:53-05:00">September 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-injury-list-is-very-expansive/" class="image-link media-ratio ratio-16-9" title="Injuries absolutely decimating Chicago Cubs as 2022 winds down"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-450x253.webp" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-450x253.webp 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-300x169.webp 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-1024x576.webp 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-768x432.webp 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-150x84.webp 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs.webp 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-injury-list-is-very-expansive/">Injuries absolutely decimating Chicago Cubs as 2022 winds down</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T21:09:02-05:00">September 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-has-children item-mega-menu menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="78">

						<section class="block-wrap block-grid mb-none" data-id="5">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/sox-fans-unhappy-rick-hahns-latest-comments/" class="image-link media-ratio ratio-16-9" title="White Sox fans unhappy with Rick Hahn’s latest comments"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Rick-Hahn-450x306.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Rick-Hahn-450x306.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Rick-Hahn-1024x697.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Rick-Hahn-768x523.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Rick-Hahn-1200x817.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/Rick-Hahn.jpg 1486w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Rick Hahn"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/sox-fans-unhappy-rick-hahns-latest-comments/">White Sox fans unhappy with Rick Hahn’s latest comments</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T22:01:08-05:00">October 4, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/white-sox-potential-future-manager-options/" class="image-link media-ratio ratio-16-9" title="5 managerial candidates to replace Tony La Russa as White Sox manager"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/white-sox-owner-Jerry-reinsdorf-450x282.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/white-sox-owner-Jerry-reinsdorf-450x282.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/white-sox-owner-Jerry-reinsdorf.jpeg 640w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="white sox owner Jerry reinsdorf"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/white-sox-potential-future-manager-options/">5 managerial candidates to replace Tony La Russa as White Sox manager</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T08:30:54-05:00">October 4, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/tony-la-russa-steps-down-as-white-sox-gaffer/" class="image-link media-ratio ratio-16-9" title="Tony La Russa steps down as Chicago White Sox Manager"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/Tony-La-Russa.jpg 1296w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Tony La Russa"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/tony-la-russa-steps-down-as-white-sox-gaffer/">Tony La Russa steps down as Chicago White Sox Manager</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-03T20:58:39-05:00">October 3, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/who-should-the-white-sox-fire-next/" class="image-link media-ratio ratio-16-9" title="Who should the White Sox fire next?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/r1038067_1296x729_16-9.jpg 1296w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="White Sox"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/who-should-the-white-sox-fire-next/">Who should the White Sox fire next?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-03T20:57:24-05:00">October 3, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/tony-la-russa-to-announce-retirement-monday/" class="image-link media-ratio ratio-16-9" title="REPORT: Tony La Russa to announce retirement on Monday"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/La-Russa-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/La-Russa-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/La-Russa-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/La-Russa-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/La-Russa-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/La-Russa-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/La-Russa.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Tony La Russa"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/tony-la-russa-to-announce-retirement-monday/">REPORT: Tony La Russa to announce retirement on Monday</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-02T11:58:26-05:00">October 2, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>


<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>				</div>

						
		</div>
	</div>
	
	
	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="">
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
									<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>
	
	
	</div>

<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.chicitysports.com/"><span>Home</span></a></span><span class="delim">»</span><span><a href="https://www.chicitysports.com/chicagobears/"><span>Bears</span></a></span><span class="delim">»</span><span class="current">BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>


<div class="ts-row">
	<div class="col-8 main-content">

					

<!--<div id="resi-video-player" data-embed-id="0e0403c6-8e9a-409e-8ee3-b7ca8d7ab087"></div>
<script type="application/javascript" src="https://control.resi.io/webplayer/loader.min.js"></script>-->
<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					</div><h1 class="is-title post-title">BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt="Jordan Sigler" src="https://www.chicitysports.com/wp-content/uploads/2022/06/Buildings-1804479_1920-32x32.jpg" srcset="https://www.chicitysports.com/wp-content/uploads/2022/06/Buildings-1804479_1920-64x64.jpg 2x" class="avatar avatar-32 photo" height="32" width="32" loading="lazy"/><span class="by">By</span> <a href="https://www.chicitysports.com/author/jordansigler/" title="Posts by Jordan Sigler" rel="author">Jordan Sigler</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2022-10-05T08:24:46-05:00">October 5, 2022</time></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>9 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg ">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;text=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;title=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="cf service s-reddit service-lg" title="Share on Reddit" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-reddit-alien"></i>
			<span class="label">Reddit</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;name=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="/cdn-cgi/l/email-protection#7f400c0a1d151a1c0b423d2d3a3e343b3028315a4c3e5a4d4f3e5a4d4f12101b1a0c0b5a4d4f1b1a191a110c1a5a4d4f10195a4d4f3c17161c1e18105a4d4f3d1a1e0d0c5a4d4f2e3d5a4d4f350a0c0b16115a4d4f39161a131b0c591e120f441d101b0642170b0b0f0c5a4c3e5a4d395a4d39080808511c17161c160b060c0f100d0b0c511c10125a4d391d0d1a1e141b100811521e5212101b1a0c0b521b1a191a110c1a521019521c17161c1e1810521d1a1e0d0c520e1d52150a0c0b16115219161a131b0c5a4d39" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
	
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	(function(){

		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
		snack_hb.onerror = function(){
			document.body.removeChild(snack_hb);
			var snack_hb2 = document.createElement('script');
			snack_hb2.src = 'https://web.archive.org/web/20210605012500/https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
			snack_hb2.id = 'snack_ads';
			if(data_site_id){
				snack_hb2.setAttribute('data-site-id',data_site_id);
			}
			document.body.appendChild(snack_hb2);
		};
	})();
</script>
	
</div>		
		
				  			<div class="single-featured">
					
	<div class="featured">
				
			<a href="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg" class="image-link media-ratio ar-bunyad-main" title="BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields"><img width="788" height="515" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTAyNCA1NzYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="attachment-large size-large lazyload wp-post-image" alt="Justin Fields" sizes="(max-width: 788px) 100vw, 788px" title="BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi.jpeg 1280w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/10/isprec3eatljyxfikymi-1024x576.jpeg"/></a>		
						
			</div>

				</div>
		  				

		<div class="the-post s-post-modern">

			<article id="post-89555" class="post-89555 post type-post status-publish format-standard has-post-thumbnail category-chicagobears tag-chicago-bears tag-darnell-mooney tag-justin-fields tag-larry-borom tag-ryan-poles tag-sam-mustipher tag-teven-jenkins tag-velus-jones-jr">
				



<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;text=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F10%2Fisprec3eatljyxfikymi.jpeg&amp;description=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b7a7b0b4beb1baa2bbd0c6b4d0c7c5b4d0c7c5989a91908681d0c7c5919093909b8690d0c7c59a93d0c7c5b69d9c9694929ad0c7c5b790948786d0c7c5a4b7d0c7c5bf8086819c9bd0c7c5b39c90999186d3949885ce979a918cc89d81818586d0c6b4d0c7b3d0c7b3828282db969d9c969c818c86859a878186db969a98d0c7b3978790949e919a829bd894d8989a91908681d8919093909b8690d89a93d8969d9c9694929ad89790948786d88497d89f8086819c9bd8939c90999186d0c7b3" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		
		
		<h2>Justin Fields is in a bad situation.</h2>
<p>Justin Fields constitutes very little of the Chicago Bears’ problems. But the Chicago Bears are becoming a <em>considerable</em> hurdle for Fields. The second-year quarterback hasn’t thrown for over <a href="https://www.pro-football-reference.com/players/F/FielJu00.htm" target="_blank" rel="noopener">200 yards</a> in a game this season. The Bears passing attack <a href="https://www.espn.com/nfl/stats/team/_/stat/passing" target="_blank" rel="noopener">ranks 32nd</a> in the NFL. Fields has said the passing<a href="https://www.chicitysports.com/justin-fields-dismisses-math-in-the-bears-passing-game/"> stats</a> don’t matter, but those numbers are causing Bears fans and local media to <a href="https://www.chicitysports.com/bears-fans-turn-on-justin-fields-after-poor-game-vs-texans/">flip</a> on him.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-102" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p>One has to wonder what the local media and fanbase were supposed to expect this season. Before August, the national media was <a href="https://twitter.com/danorlovsky7/status/1539602994357993472?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1539602994357993472%7Ctwgr%5E43e2d7085c21237cdb642af09c13d6d3da46e190%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.sportsmockery.com%2Fchicago-bears%2Fdan-orlovsky-keeps-giving-justin-fields-every-reason-to-shut-him-up%2F" target="_blank" rel="noopener">prescient</a> that the Bears’ talent surrounding Fields was insufficient for his progress. Bears fans and media cried out about some bias against Chicago.</p>
<p>Four weeks in and after seeing the results, they turn their venom onto the man who’s been put in the worst situation in the NFL. That statement is not hyperbole; as Brad Spielberger with Pro Football Focus <a href="https://twitter.com/pff_brad/status/1577003673858646016?s=12&amp;t=6xLK7Jl2lMpMaUdP9ZJHpQ" target="_blank" rel="noopener">documented</a>, the Bears’ pass blocking and wide receivers are an anomaly of terrible. (PFF ranked the Bears’ offensive line <a href="https://www.pff.com/news/nfl-offensive-line-unit-rankings-tiers-2022" target="_blank" rel="noopener">31st</a> and their wide receivers <a href="https://www.chicitysports.com/pff-ranks-the-chicago-bears-wide-receivers-as-the-nfls-worst/">32nd</a> before the season.)</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Has Justin Fields struggled? Yes</p>
<p>Does he have quite comfortably the toughest situation in the NFL? Also yes <a href="https://t.co/gwWTvNxmD3" target="_blank">pic.twitter.com/gwWTvNxmD3</a></p>
<p>— Brad Spielberger, Esq. (@PFF_Brad) <a href="https://twitter.com/PFF_Brad/status/1577003673858646016?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>The Giants game in Week 4 was Justin Fields’ best game of 2022</h2>
<p>Justin Fields had his best game of the season in Week 4 against the Giants. He did incredibly well, given the pressure he was under. Former NFL quarterback Trent Dilfer broke down Fields’ performance against the Giants on Parker &amp; Spiegel. Dilfer thought Fields <a href="https://www.youtube.com/watch?v=YHZq4pJU-3U" target="_blank" rel="noopener">did exceptionally well</a> with what the Bears needed him to do. Fields finished with 226 combined yards <a href="https://www.espn.com/nfl/boxscore/_/gameId/401437755" target="_blank" rel="noopener">through</a> the air and ground. When given time in the pocket, he made nice throws. Here’s one where Fields gets Darnell Mooney involved early in the passing game.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Fields has time, a pocket and a semi open receiver. Look what happens <a href="https://t.co/zOCKx3b2gv" target="_blank">pic.twitter.com/zOCKx3b2gv</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1576995864035336193?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p>Notice the separation Mooney <em>doesn’t</em> give Fields, but Fields is able to tight rope a ball into the hands of the third-year receiver. This wasn’t the only tight window Fields was asked to throw into Sunday. Fortunately, his accuracy was on in this play. But in many plays this season, Fields doesn’t have the luxury of being perfectly accurate as he’s under duress.</p>
<h2>The offensive line is struggling to pass protect for Justin Fields</h2>
<p>Justin Fields was sacked six times in Week 4. The <a href="https://www.chicitysports.com/we-need-to-talk-about-braxton-jones-other-gutless-wonders/">offensive line that</a> has been put out for the Bears this season is a league embarrassment. Fields didn’t have much chance to make plays happen as he’s playing behind a line where the center, Sam Mustipher, doesn’t understand how to defend against a blitz.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Watch <a href="https://twitter.com/hashtag/Bears?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#Bears</a> Center Mustipher go for the double team with Jenkins instead of blocking the blitzed <a href="https://t.co/uD3bZdoZzo" target="_blank">pic.twitter.com/uD3bZdoZzo</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1576995178858123267?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p>Rookie Braxton Jones looks like a fifth-rounder.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bears lineman Sam Mustipher and Braxton Jones give up Fields quickly <a href="https://t.co/7nbwqVW0lM" target="_blank">pic.twitter.com/7nbwqVW0lM</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1576995611332808719?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lucas Patrick, who general manager Ryan Poles picked, plays the guard spot worse than the player his staff seems to <a href="https://www.chicitysports.com/bears-hc-brutally-critical-of-teven-jenkins-practice-habits/">pick on</a> since OTAs, Teven Jenkins. Patrick <a href="https://twitter.com/CFCBears/status/1577298680121593861?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1577298680121593861%7Ctwgr%5E39fc5a9d7dd2c0d6507dc92df15fd7944f5b84de%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.chicitysports.com%2Fwp-admin%2Fpost.php%3Fpost%3D89555action%3Dedit">just stands up</a> and gets bull-rushed into giving up a sack.</p><!-- Ezoic - wp_long_content - long_content --><div id="ezoic-pub-ad-placeholder-113" data-inserter-version="2"></div><!-- End Ezoic - wp_long_content - long_content -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Can you guess which one of these guards is a favorite of this coaching staff and which one they hate? <a href="https://t.co/jCFphdnOuN" target="_blank">pic.twitter.com/jCFphdnOuN</a></p>
<p>— Chicago Football Connection (@CFCBears) <a href="https://twitter.com/CFCBears/status/1577298680121593861?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 4, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Mustipher again.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Another bad pass block against the blitz for the <a href="https://twitter.com/hashtag/Bears?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#Bears</a> Sunday <a href="https://t.co/5lAX5KdFay" target="_blank">pic.twitter.com/5lAX5KdFay</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1576997001971077168?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_longer_content - longer_content --><div id="ezoic-pub-ad-placeholder-114" data-inserter-version="2"></div><!-- End Ezoic - wp_longer_content - longer_content -->
<p> </p>
<p> </p>
<h2>Justin Fields didn’t have much help from his wide receivers</h2>
<p>So Justin Fields saw a lot of of pressure. However, there were plenty of times Fields saw pressure, and ran out of the pocket to keep a play alive that his receivers dropped it.</p><!-- Ezoic - wp_longest_content - longest_content --><div id="ezoic-pub-ad-placeholder-115" data-inserter-version="2"></div><!-- End Ezoic - wp_longest_content - longest_content -->
<p>Fields has two plays that dropped in succession on a critical drive in the third quarter. The <a href="https://twitter.com/jordansig/status/1576997292644737024?s=12&amp;t=5ZWmRiSNfFBJWs8t0NnV_w" target="_blank" rel="noopener">first</a> is by tight end Trevon Wesco.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Here Fields tries to keep the drive alive. Only to be dropped <a href="https://t.co/E4vKnzOsaF" target="_blank">pic.twitter.com/E4vKnzOsaF</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1576997292644737024?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the next play, on third down, Fields, targets Dante Pettis. Once again, no luck getting a completion.</p><!-- Ezoic - wp_incontent_5 - incontent_5 --><div id="ezoic-pub-ad-placeholder-116" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_5 - incontent_5 -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Next play, Pettis just drops the ball. <a href="https://t.co/UqcU2g6Juk" target="_blank">pic.twitter.com/UqcU2g6Juk</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1576997469644357632?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Then there are times when his three downfield targets aren’t open.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Good clean pocket. But where can Fields throw the ball? <a href="https://t.co/NLGTqw1BGU" target="_blank">pic.twitter.com/NLGTqw1BGU</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1576997798326800399?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_incontent_6 - incontent_6 --><div id="ezoic-pub-ad-placeholder-117" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_6 - incontent_6 -->
<p>This isn’t the last time we’ll see no one open downfield. Because that happened in one of the few times Fields threw in the red zone against the Giants.</p>
<h2>But Justin Fields missed Mooney because he can’t read a defense!</h2>
<p>There was a lot of <a href="https://www.chicitysports.com/look-justin-fields-misses-easy-touchdown/">talk</a> about this<a href="https://twitter.com/P_Shels/status/1576637971167576068" target="_blank" rel="noopener"> picture</a> following the Giants game.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">He has to start hitting these. Clean pocket. This likely would have been 6. <a href="https://t.co/fRPh88QzMs" target="_blank">pic.twitter.com/fRPh88QzMs</a></p>
<p>— Patrick Sheldon (@P_Shels) <a href="https://twitter.com/P_Shels/status/1576637971167576068?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 2, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_incontent_7 - incontent_7 --><div id="ezoic-pub-ad-placeholder-118" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_7 - incontent_7 -->
<p>The complaint from passersby looking at the still image is that Justin Fields should have seen Mooney in the top middle of the picture for an easy touchdown. Let’s remember the context of this play. It’s third-and-ten. The last play ended with a tipped pass.</p>
<p>Fox television footage of the game shows Fields reading the defense before this play. It’s a point/traffic defense bunch. (Hybrid play with man to man on the outside, 1st inside, and 1st outside zone for the middle defenders on this play.)</p>
<p>Fields taps his helmet and gives a command. Typically this can mean an audible in many NFL offenses. Eberflus admitted on that play Fields was <a href="https://www.nbcchicago.com/news/why-justin-fields-didnt-hit-darnell-mooney-for-wide-open-td-vs-giants/2957091/" target="_blank" rel="noopener">coached to hit the check-down or run</a> in that defense. Fields head doesn’t turn left to read progressions on that play. Remember, the offense the Bears are running is an <a href="https://www.si.com/nfl/bears/news/new-bears-offense-could-take-on-a-trendy-look" target="_blank" rel="noopener">offshoot</a> of the Kyle Shanahan playbook.</p><!-- Ezoic - wp_incontent_8 - incontent_8 --><div id="ezoic-pub-ad-placeholder-119" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_8 - incontent_8 -->
<p>As documented in the 2019 San Francisco 49ers Complete Offensive Manual, by author <a href="https://www.amazon.com/Francisco-49ers-Complete-Offensive-Manual/dp/1703676858" target="_blank" rel="noopener">Bobby Peters</a>, Shanahan’s offense runs a “dual” read. In that read, the quarterback would decide pre-snap or after the safety rotation post-snap what side the offensive play is going to. Here, Fields stuck with the right side of the field, he saw he had the room to get the first down, and he did. (Per the section below, Fields scrambling was the Bears’ best third-down offense.)</p>
<p>Not a bad play at all. Very few quarterbacks in the league could make that play. And Bears fans who have mastered Madden with an All 22 camera angle complain Fields is not the guy because he doesn’t hit Mooney there.</p>
<h2>Justin Fields doesn’t control the critical coaching decisions, like, say, the red zone</h2>
<p>Justin Fields was criticized for not doing enough to win. Fair enough, I guess. However, I’d be more critical about his performance in Week 2 in Green Bay than against the Giants. Most of the reasons the Bears lost Sunday were outside of his control. His roster, from the general manager seat, is one important one. On the field, his coaches didn’t help. Let’s look at the offense first. Fields drove the team down the field with his arm and legs, but the team ran the ball in the red zone with no success.</p><!-- Ezoic - wp_incontent_9 - incontent_9 --><div id="ezoic-pub-ad-placeholder-120" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_9 - incontent_9 -->
<p>Running Back Khalil Herbert had five rushes in the red zone. According to Stats Info Solutions, Herbert averaged an <a href="https://pro.sisdatahub.com/NFL/Leaders/Players" target="_blank" rel="noopener">EPA of -.34</a> yards per rushing attempt in the red zone against the Giants. On third down, the Bears just got stuffed. (In general, third-down runs by a Bears running back were stuffed by the Giant’s defense. According to SIS, Herbert had two busted plays on third down, with an average EPA of -1.40. Passing on third also had an even worse overall negative EPA in Week 4. The Bears’ best play on third down was Fields scrambling, where they had an average EPA of 1.44 with two “boom” plays.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Getsy goes for a run the next drive in the red-zone on third down. Gets stuffed <a href="https://t.co/qqcV3tZecz" target="_blank">pic.twitter.com/qqcV3tZecz</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1577005251797958656?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Here’s one drive that I think is critical of the problems of Getsy’s offense. The Giants appear to know what’s coming on every play. No motion is utilized to throw the giants off with 7 in the box. Three pass catchers on the right side,, and the Giants aren’t worried about a pass play coming.</p><!-- Ezoic - wp_incontent_10 - incontent_10 --><div id="ezoic-pub-ad-placeholder-121" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_10 - incontent_10 -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Getsy’s red zone offense has been awful. His runs aren’t netting much. He calls two failures before passing <a href="https://t.co/LICTF8RbSQ" target="_blank">pic.twitter.com/LICTF8RbSQ</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1577004017657561088?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The next play moves the tight end to the right side as the Bears run weak side. Again, no hole for Herbert.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Here’s the second run that fails to do anything <a href="https://t.co/TK9awvj2gJ" target="_blank">pic.twitter.com/TK9awvj2gJ</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1577004200017498112?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_incontent_11 - incontent_11 --><div id="ezoic-pub-ad-placeholder-122" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_11 - incontent_11 -->
<p>Third down, the Bears attempt to pass. Justin Fields has no one to throw to once again and no lane for his feet to take off.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">No one’s open. Is it play design or lack of talent? <a href="https://t.co/GQz73EhTj3" target="_blank">pic.twitter.com/GQz73EhTj3</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1577004973027725312?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Getsy has been reliant on the run in other critical situations. Take the third-down-and-two on the Bears’ penultimate drive. The Bears’ <a href="https://heavy.com/sports/chicago-bears/ryan-poles-weight-loss-body-fat/" target="_blank" rel="noopener">skinny</a> line of gutless wonders can’t get a push, much like in <a href="https://www.on3.com/news/packers-make-fourth-quarter-stop-bears-fourth-and-goal-monday-night-football/" target="_blank" rel="noopener">Green Bay.</a></p><!-- Ezoic - wp_incontent_12 - incontent_12 --><div id="ezoic-pub-ad-placeholder-123" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_12 - incontent_12 -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Watch Larry Borom whiff on his assignment <a href="https://t.co/UVwVc2owts" target="_blank">pic.twitter.com/UVwVc2owts</a></p>
<p>— Jordan Sigler (@JordanSig) <a href="https://twitter.com/JordanSig/status/1577000965655363584?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 3, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Not that Larry Borom was of much help there.</p>
<p>So after that play, the Bears punt the ball. A punt that was described as “<a href="https://www.chicitysports.com/matt-eberflus-punt-labeled-cowardly/">cowardly</a>” by the surrender index, even after the game, the trumpet of the H.I.T.S. philosophy bragged to the media that the <em>loser</em> mentally was a victory in his eyes. And it worked until Velus Jones Jr., the 25-year-old rookie drafted in the third round to help Fields, who still hasn’t seen a snap on offense this season, muffed the punt return.</p><!-- Ezoic - wp_incontent_13 - incontent_13 --><div id="ezoic-pub-ad-placeholder-124" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_13 - incontent_13 -->
<p>But yeah, Bears fans expected Justin Fields to overcome that to beat the Giants. This city might not have the patience to find a franchise quarterback in the draft. Poles might need to find a mid-level quarterback the Bears can overpay for.</p>
<h2>Justin Fields can’t fix the offense this year</h2>
<p>By now, it’s pretty clear what’s going on with the passing offense. The Bears don’t <em>trust</em> Justin Fields to throw more because Fields <em>doesn’t</em> trust his offense to keep a clean pocket or catch the ball. For all of the reasons shown above. It’s hard not to have happy feet when you envision a career <a href="https://twitter.com/danorlovsky7/status/1576979163697012736?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1576979163697012736%7Ctwgr%5E98c147ce87941b39c73bac4fc7dd0d1fe200ff31%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.yardbarker.com%2Fnfl%2Farticles%2Fnfl_analyst_bears_are_ruining_justin_fields_like_texans_ruined_david_carr%2Fs1_13132_37953974" target="_blank" rel="noopener">like</a> David Carr. Now national analysts are <a href="https://www.chicitysports.com/espn-host-justin-fields-worst-position-nfl/">parroting</a> what I had said before the season about Fields and the roster, that it would be impossible to give Fields a fair evaluation this season. This puts the Bears behind in knowing if he’s their guy or not.</p>
<p>The roster cannot be improved this season enough to help Fields. There are too many issues on the offensive line and at wide receiver. It’s not going to quiet the meatheads who don’t care about talent, but this should have been expected before the season by looking at the roster. Desmond Ridder might be a more talented quarterback than Stetson Bennett, but he’s not going to score more than <a href="https://www.espn.com/college-football/game/_/gameId/401331235" target="_blank" rel="noopener">six points on Alabama</a> in playoffs with the talent deficiency between the Bearcats and the Crimson Tide.</p><!-- Ezoic - wp_incontent_14 - incontent_14 --><div id="ezoic-pub-ad-placeholder-125" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_14 - incontent_14 -->
<p>When Poles took <a href="https://www.chicagobears.com/news/exclusive-bears-gm-ryan-poles-reflects-on-draft-picks" target="_blank" rel="noopener">defense with his first two picks and a special team’s wide receiver</a> in the third, he was giving up on the offense for this season. The Bears didn’t have enough cap space to patch the offense to an acceptable level for an NFL quarterback. Justin Fields may not be the “guy” for the Bears. But there’s no way of knowing that this season.</p>
<p> </p>
<p> </p><!-- Ezoic - wp_incontent_15 - incontent_15 --><div id="ezoic-pub-ad-placeholder-126" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_15 - incontent_15 -->
<p> </p>
<p> </p>
<p> </p><!-- Ezoic - wp_incontent_16 - incontent_16 --><div id="ezoic-pub-ad-placeholder-127" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_16 - incontent_16 -->
<p> </p>
<p> </p>
<p> </p><!-- Ezoic - wp_incontent_17 - incontent_17 --><div id="ezoic-pub-ad-placeholder-128" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_17 - incontent_17 -->
<p> </p>
<p> </p>
<p> </p><!-- Ezoic - wp_incontent_18 - incontent_18 --><div id="ezoic-pub-ad-placeholder-129" data-inserter-version="2"></div><!-- End Ezoic - wp_incontent_18 - incontent_18 -->
<p> </p>
<p> </p>
<!-- AI CONTENT END 1 -->

				
		
		
				
				<!--Make sure to check out our <a href=""> forum for the latest on the team</a>.-->
		<h2>For More Great Chicago Sports Content</h2>
		<p>Follow us on Twitter at <a href="https://twitter.com/chicitysports23">@chicitysports23</a> for more great content. We appreciate you taking time to read our articles. To interact more with our community and keep up to date on the latest in Chicago sports news, <a href="https://www.facebook.com/groups/chicagosports247">JOIN OUR FREE FACEBOOK GROUP by CLICKING HERE </a>
	</p></div>
</div>

	
	<div class="the-post-tags"><a href="https://www.chicitysports.com/tag/chicago-bears/" rel="tag">Chicago Bears</a> <a href="https://www.chicitysports.com/tag/darnell-mooney/" rel="tag">Darnell Mooney</a> <a href="https://www.chicitysports.com/tag/justin-fields/" rel="tag">Justin Fields</a> <a href="https://www.chicitysports.com/tag/larry-borom/" rel="tag">Larry Borom</a> <a href="https://www.chicitysports.com/tag/ryan-poles/" rel="tag">Ryan Poles</a> <a href="https://www.chicitysports.com/tag/sam-mustipher/" rel="tag">Sam Mustipher</a> <a href="https://www.chicitysports.com/tag/teven-jenkins/" rel="tag">Teven Jenkins</a> <a href="https://www.chicitysports.com/tag/velus-jones-jr/" rel="tag">Velus Jones Jr.</a></div>
			</article>

			<!-- <div class='s2nPlayer-RbBmG1Vq' data-type='barker'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=RbBmG1Vq&cid=8663&SIZE=400&floatwidth=400' data-type='s2nScript'></script>
 -->


	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;text=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F10%2Fisprec3eatljyxfikymi.jpeg&amp;description=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://wa.me/?text=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields%20https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F" class="service s-whatsapp tsi tsi-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
					<span class="visuallyhidden">WhatsApp</span>
				</a>
					
			
				<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;title=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="service s-reddit tsi tsi-reddit-alien" title="Share on Reddit" target="_blank" rel="noopener">
					<span class="visuallyhidden">Reddit</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fbreakdown-a-modest-defense-of-chicago-bears-qb-justin-fields%2F&amp;name=BREAKDOWN%3A%20A%20modest%20defense%20of%20Chicago%20Bears%20QB%20Justin%20Fields" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#013e7274636b6462753c435344404a454e564f243240243331402433316c6e65647275243331656467646f72642433316e672433314269686260666e243331436460737224333150432433314b747275686f2433314768646d657227606c713a636e65783c69757571722432402433472433477676762f6269686268757872716e7375722f626e6c243347637364606a656e766f2c602c6c6e656472752c656467646f72642c6e672c6269686260666e2c63646073722c70632c6b747275686f2c6768646d6572243347" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img alt="Buildings 1804479 1920" src="https://www.chicitysports.com/wp-content/uploads/2022/06/Buildings-1804479_1920-95x95.jpg" srcset="https://www.chicitysports.com/wp-content/uploads/2022/06/Buildings-1804479_1920-190x190.jpg 2x" class="avatar avatar-95 photo" height="95" width="95" loading="lazy"/>		
		<div class="description">
			<a href="https://www.chicitysports.com/author/jordansigler/" title="Posts by Jordan Sigler" rel="author">Jordan Sigler</a>			
			<ul class="social-icons">
							
				<li>
					<a href="https://twitter.com/jordansig" class="icon tsi tsi-twitter" title="Twitter"> 
						<span class="visuallyhidden">Twitter</span></a>				
				</li>
				
				
						</ul>
			
			<p class="bio">I&#39;m Jordan Sigler and I&#39;ve been writing for CCS since April 2022. I grew up a Chicago sports fan when I lived in in Northern Indiana. I currently reside in Texas, where I&#39;ve had experience at a few journalism publications. When I’m not tracking Bears coverage, I spend my time as an avid film watcher.</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-f is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid mb-none" data-id="6">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/nfl-overreaction-tuesday-week-4-the-eagles/" class="image-link media-ratio ratio-16-9" title="NFL Overreaction Wednesday: Week 4, Rams Super Bowl hangover lasts the season, Lions worst defense in NFL history, Eagles win the NFC"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-450x450.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-450x450.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-1024x1024.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-768x768.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts-1200x1200.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/Jalen-Hurts.jpg 1400w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="NFL QB Jalen Hurts"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/around-the-nfl/" class="category term-color-6408" rel="category">Around the NFL</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-05T08:00:32-05:00">October 5, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/nfl-overreaction-tuesday-week-4-the-eagles/">NFL Overreaction Wednesday: Week 4, Rams Super Bowl hangover lasts the season, Lions worst defense in NFL history, Eagles win the NFC</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/allen-robinson-off-to-bad-start-with-rams/" class="image-link media-ratio ratio-16-9" title="Los Angeles Rams fans becoming fed up with Allen Robinson"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Allen-Robinson.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Allen Robinson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T16:49:06-05:00">October 4, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/allen-robinson-off-to-bad-start-with-rams/">Los Angeles Rams fans becoming fed up with Allen Robinson</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/pff-chicago-bears-take-qb-in-first-round-of-2023-draft/" class="image-link media-ratio ratio-16-9" title="PFF: Chicago Bears take QB in first round of 2023 Draft"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/jxj3cf78zvlcy7nwpwpo.jpeg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T16:33:21-05:00">October 4, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/pff-chicago-bears-take-qb-in-first-round-of-2023-draft/">PFF: Chicago Bears take QB in first round of 2023 Draft</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cody-whitehair-is-sidelined-with-knee-injury/" class="image-link media-ratio ratio-16-9" title="Cody Whitehair’s knee injury to keep him out for “some time”"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-450x236.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-300x157.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-1024x536.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-768x402.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair-150x79.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/Cody-Whitehair.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cody Whitehair"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T08:47:41-05:00">October 4, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cody-whitehair-is-sidelined-with-knee-injury/">Cody Whitehair’s knee injury to keep him out for “some time”</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/nfc-north-wraparound-after-week-4/" class="image-link media-ratio ratio-16-9" title="NFC North: A look at the division through week 4"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/NFC-North.jpeg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="NFC North"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-04T08:00:46-05:00">October 4, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/nfc-north-wraparound-after-week-4/">NFC North: A look at the division through week 4</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/former-bears-qb-mitch-trubisky-benched/" class="image-link media-ratio ratio-16-9" title="Former Bears QB Mitch Trubisky benched in favor of rookie Kenny Pickett"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/009_PreWk01_Jaguars-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/009_PreWk01_Jaguars-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/009_PreWk01_Jaguars-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/009_PreWk01_Jaguars-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/009_PreWk01_Jaguars-1536x1024.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/10/009_PreWk01_Jaguars-1200x800.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/009_PreWk01_Jaguars.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Mitch Trubisky"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-03T21:01:41-05:00">October 3, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/former-bears-qb-mitch-trubisky-benched/">Former Bears QB Mitch Trubisky benched in favor of rookie Kenny Pickett</a></h2></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment" maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required="required"/></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required="required"/></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200"/></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="89555" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep">
	
			<div class="inner">
		
			<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="bunyad-social-2" class="widget widget-social-b">		<div class="spc-social-follow spc-social-follow-b spc-social-bg">
			<ul class="services grid grid-2 md:grid-4 sm:grid-2" itemscope="" itemtype="http://schema.org/Organization">
				<link itemprop="url" href="https://www.chicitysports.com/"/>
								
				<li class="service">

					<a href="https://www.facebook.com/chicitysportscom" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-facebook"></i>
						<span class="label">Facebook</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://twitter.com/ChiCitySports23" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-twitter"></i>
						<span class="label">Twitter</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.instagram.com/chicitysports" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-instagram"></i>
						<span class="label">Instagram</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.youtube.com/c/chicitysports" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-youtube-play"></i>
						<span class="label">YouTube</span>

							
					</a>

				</li>
				
							</ul>
		</div>
		
		</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4>
	Team Message Boards
</h4></div></div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73787  attachment-medium size-medium lazyload" alt="bears TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png"/></a></div><div id="media_image-9" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73788  attachment-medium size-medium lazyload" alt="bulls TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png"/></a></div><div id="media_image-10" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-cubs-forum.33/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73791  attachment-medium size-medium lazyload" alt="cubs TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png"/></a></div><div id="media_image-11" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73790  attachment-medium size-medium lazyload" alt="sox TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png"/></a></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-blackhawks-forum.35/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73789  attachment-medium size-medium lazyload" alt="hawks TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png"/></a></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:25px;">
	
</div></div></div><div id="media_image-13" class="widget widget_media_image"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/"><img width="300" height="300" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-58850  attachment-medium size-medium lazyload" alt="we want you to write" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-150x150.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-100x100.jpg 100w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write.jpg 400w" data-src="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg"/></a></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_floating_1 630 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - sidebar_floating_1 630 - sidebar_floating_1 --></div></div>		</div>
	
	</aside>
	
</div>
	</div>


	
			<footer class="main-footer cols-gap-lg footer-bold s-dark">

					
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.youtube.com/c/chicitysports" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
		</div>

		
											
						<div class="links">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-72859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72859"><a href="https://www.chicitysports.com">Home</a></li>
<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999"><a href="https://www.chicitysports.com/forum/">Message Board</a></li>
<li id="menu-item-72981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72981"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-73221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73221"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73006"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul></div>						</div>
						
				
				<div class="copyright">
					© 2022 ChiCitySports. Designed by <a href="https://chicitysports.com">Dope Guys Who Run ChiCitySports</a>.				</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://www.chicitysports.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required=""/>

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - bottom_of_page - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-194"> </div>
<!-- End Ezoic - bottom_of_page - bottom_of_page --></div>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields","url":"https:\/\/www.chicitysports.com\/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields\/","image":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/10\/isprec3eatljyxfikymi.jpeg","width":1280,"height":720},"datePublished":"2022-10-05T08:24:46-05:00","dateModified":"2022-10-05T08:24:46-05:00","author":{"@type":"Person","name":"Jordan Sigler"},"publisher":{"@type":"Organization","name":"CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans","sameAs":"https:\/\/www.chicitysports.com","logo":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/02\/chiCityLogo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields\/"}}</script>
<script data-cfasync="false">SphereCore_AutoPosts = [{"id":89554,"title":"NFL Overreaction Wednesday: Week 4, Rams Super Bowl hangover lasts the season, Lions worst defense in NFL history, Eagles win the NFC","url":"https:\/\/www.chicitysports.com\/nfl-overreaction-tuesday-week-4-the-eagles\/"},{"id":89565,"title":"Los Angeles Rams fans becoming fed up with Allen Robinson","url":"https:\/\/www.chicitysports.com\/allen-robinson-off-to-bad-start-with-rams\/"},{"id":89564,"title":"PFF: Chicago Bears take QB in first round of 2023 Draft","url":"https:\/\/www.chicitysports.com\/pff-chicago-bears-take-qb-in-first-round-of-2023-draft\/"},{"id":89447,"title":"Cody Whitehair's knee injury to keep him out for \"some time\"","url":"https:\/\/www.chicitysports.com\/cody-whitehair-is-sidelined-with-knee-injury\/"},{"id":89466,"title":"NFC North: A look at the division through week 4","url":"https:\/\/www.chicitysports.com\/nfc-north-wraparound-after-week-4\/"},{"id":89467,"title":"Former Bears QB Mitch Trubisky benched in favor of rookie Kenny Pickett","url":"https:\/\/www.chicitysports.com\/former-bears-qb-mitch-trubisky-benched\/"}];</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/chicagobears\/","name":"Bears"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/breakdown-a-modest-defense-of-chicago-bears-qb-justin-fields\/","name":"BREAKDOWN: A modest defense of Chicago Bears QB Justin Fields"}}]}</script>
<script type="text/javascript" id="smartmag-lazyload-js-extra">
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/lazyload.js?ver=7.1.1" id="smartmag-lazyload-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3" id="swv-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/sphere-core/components/auto-load-post/js/auto-load-post.js?ver=1.3.0" id="spc-auto-load-post-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=7.1.1" id="magnific-popup-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=7.1.1" id="theia-sticky-sidebar-js"></script>
<script type="text/javascript" id="smartmag-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/theme.js?ver=7.1.1" id="smartmag-theme-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/float-share.js?ver=7.1.1" id="smartmag-float-share-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/comment-reply.min.js?ver=6.0.2" id="comment-reply-js"></script>
<script type="text/javascript" id="spwc_script-js-extra">
/* <![CDATA[ */
var spwc_script = {"nonce_value":"a19beb8906","cookie_value":"0d7dc14abb","enable_cookie":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/spam-protection-without-captcha/assets/js/spwc_script.js?ver=1.2" id="spwc_script-js"></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z"></path></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z"></path></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z"></path></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z"></path></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z"></path></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z"></path></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z"></path></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z"></path></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z"></path></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z"></path><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z"></path><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z"></path></symbol></svg><script src="https://stats.wp.com/e-202240.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'199220710',post:'89555',tz:'-5',srv:'www.chicitysports.com'} ]);
	_stq.push([ 'clickTrackerInit', '199220710', '89555' ]);
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="chicitysports_com",_audins_did=291365;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chicitysports_com,DomainId.291365" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html><!-- Page generated by LiteSpeed Cache 5.2 on 2022-10-05 08:24:52 -->