<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#" class="s-light site-s-light"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=7', false, [], true, false, true, false);</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDNZXKQ');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11557693-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11557693-2');
</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Ryan Poles may be an evil genius or he could be wrong</title>
<meta name="description" content="Ryan Poles&#39; trade of Roquan Smith is a sure sign that he is going to everything he can to add draft capital and players that he believes in."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Ryan Poles may be an evil genius or he could be wrong"/>
<meta property="og:description" content="Ryan Poles&#39; trade of Roquan Smith is a sure sign that he is going to everything he can to add draft capital and players that he believes in."/>
<meta property="og:url" content="https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/"/>
<meta property="og:site_name" content="CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans"/>
<meta property="article:publisher" content="https://www.facebook.com/chicitysportscom/"/>
<meta property="article:tag" content="Chicago Bears"/>
<meta property="article:tag" content="Roquan Smith"/>
<meta property="article:tag" content="Ryan Poles"/>
<meta property="article:section" content="Bears"/>
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png"/>
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="799"/>
<meta property="og:image:alt" content="Ryan Poles 5"/>
<meta property="og:image:type" content="image/png"/>
<meta property="article:published_time" content="2022-11-01T07:00:34-05:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Ryan Poles may be an evil genius or he could be wrong"/>
<meta name="twitter:description" content="Ryan Poles&#39; trade of Roquan Smith is a sure sign that he is going to everything he can to add draft capital and players that he believes in."/>
<meta name="twitter:site" content="@chicitysports23"/>
<meta name="twitter:creator" content="@chicitysports23"/>
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Daniel Solesky"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="2 minutes"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","name":"ChiCitySports","logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","contentUrl":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","caption":"ChiCitySports","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com","name":"ChiCitySports","publisher":{"@id":"https://www.chicitysports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png","url":"https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png","width":"1200","height":"799","caption":"Ryan Poles 5","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.chicitysports.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.chicitysports.com/chicagobears/","name":"Bears"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/","name":"Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?"}}]},{"@type":"WebPage","@id":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/#webpage","url":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/","name":"Ryan Poles may be an evil genius or he could be wrong","datePublished":"2022-11-01T07:00:34-05:00","dateModified":"2022-11-01T07:00:34-05:00","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/#breadcrumb"}},{"@type":"Person","@id":"https://www.chicitysports.com/author/daniel-solesky/","name":"Daniel Solesky","url":"https://www.chicitysports.com/author/daniel-solesky/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8f8c93159978678b51ec4810e943bace?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/8f8c93159978678b51ec4810e943bace?s=96&amp;d=mm&amp;r=g","caption":"Daniel Solesky","inLanguage":"en-US"},"worksFor":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"BlogPosting","headline":"Ryan Poles may be an evil genius or he could be wrong","keywords":"Ryan Poles","datePublished":"2022-11-01T07:00:34-05:00","dateModified":"2022-11-01T07:00:34-05:00","articleSection":"Bears","author":{"@id":"https://www.chicitysports.com/author/daniel-solesky/"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"description":"Ryan Poles&#039; trade of Roquan Smith is a sure sign that he is going to everything he can to add draft capital and players that he believes in.","name":"Ryan Poles may be an evil genius or he could be wrong","@id":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/#richSnippet","isPartOf":{"@id":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/#webpage"},"image":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="anwp-pg-styles-css" href="https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css?ver=0.9.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-core-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/style.css?ver=7.1.1" type="text/css" media="all"/>
<style id="smartmag-core-inline-css" type="text/css">
:root { --c-main: #ff2861;
--c-main-rgb: 255,40,97;
--text-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--sidebar-width: 27%;
--c-excerpts: #686868;
--excerpt-size: 14px; }
:root { --sidebar-pad: 6px; --sidebar-sep-pad: 6px; }
.breadcrumbs { margin-right: 0px; }
.smart-head-main { --c-shadow: rgba(0,0,0,0.07); }
.smart-head-main .smart-head-mid { --head-h: 145px; border-top-width: 4px; border-top-color: var(--c-main); }
.navigation-main .menu > li > a { font-size: 14px; font-weight: bold; letter-spacing: .06em; }
.navigation-main .menu > li li a { font-weight: 500; }
.mega-menu .post-title a:hover { color: var(--c-nav-drop-hov); }
.smart-head-mobile .smart-head-mid { --head-h: 100px; border-top-width: 4px; border-top-color: var(--c-main); }
.smart-head-main .spc-social { --spc-social-fs: 16px; --spc-social-size: 36px; }
.s-dark .upper-footer { background-color: #140010; }
.s-dark .lower-footer { background-color: #140010; }
.post-meta .text-in, .post-meta .post-cat > a { font-size: 11px; }
.post-meta .post-cat > a { font-weight: 600; }
.block-head-f { --space-below: 7px; --line-weight: 6px; --c-line: var(--c-main); --c-border: #ffffff; }
.block-head-f .heading { color: var(--c-main); }
.load-button { padding-top: 14px; padding-bottom: 14px; padding-left: 14px; padding-right: 14px; width: 300px; min-width: 0; border-radius: 50px; }
.loop-grid-base .post-title { font-size: 16px; font-weight: bold; line-height: 1.4; letter-spacing: -0.03em; }
.loop-list .post-title { font-size: 20px; font-weight: bold; line-height: 1.5; letter-spacing: -0.03em; }
.loop-small .post-title { font-size: 14px; font-weight: 600; letter-spacing: -0.03em; }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (14px - 10px) * .7); } }


</style>
<link rel="stylesheet" id="magnific-popup-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/lightbox.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-icons-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-gfonts-custom-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CSpartan%3A400%2C500%2C600%2C700&amp;display=swap" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.chicitysports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/91255"/><link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;format=xml"/>
<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script><style>img#wpstats{display:none}</style>
	
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-270x270.png"/>
		<style type="text/css" id="wp-custom-css">
			.s2nPlayer-RbBmG1Vq .D3SOAYocCMMHtlef .player.floating .floatContainer{
	bottom:105px !important;
}

.ts-logo{
	margin: 0 auto !important
}

.logo-image{
	max-width:145px !important;
	max-height:145px !important;
	width:145px !important;
	height:145px !important;
}

.breadcrumbs .inner span span a{
	margin-right:8px;
	margin-left:8px
}

.breadcrumbs{
	font-size:14px !important;
}

.breadrumbs a{
	margin-left:15px !important;
}

.breadrumbs span span a{
	margin-left:15px !important;
}

.breadrumbs-a{
	margin-left:15px !important;
}

.breadcrumb_last{
	margin-left:5px;
}

.post-pagination{
	display:flex !important;
	justify-content:space-around !important;
}
.ezoic-ad{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.box-2603{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container-603{
	margin-bottom:0px !important;
	margin-top:0px !important;
}

.post-page-numbers{
	background-color: #FF2861 !important;
	font-size:22px;
}

#smart-head-mobile{
	margin-bottom: -10px !important;
}

#main_sidebar_with_links{
	text-align:center;
}

#main_sidebar_with_links img{
	margin-top: -55px;
	width:100%;
}

#custom_html-11{
	margin-bottom:55px !important;
}

.main-sidebar{
text-align:center;	
}

.main-sidebar img{
	margin-top:-55px !important;
}

.team_forum_banner{
		width:80% !important;
	}

#bunyad-social-2{
margin-bottom:20px!important;	
}

#media_image-13{
	margin-top:-45px !important;
}

.banner_cat_4_col{
	float:left;
	width: 40% !important;
	display:grid; 
	justify-content: center; 
	align-items:center;
}
.banner_cat_8_col{
	float:left;
	width: 60% !important; 
	display:grid; 
	justify-content: center; 
	align-items:center;
	text-align:center;
	font-size:12px;
}

.star-rating{
	display:none !important;
}

@media screen and (max-width:940px){
	.player.floating .floatContainer {
		bottom:25px !important;
	}
	
	.logo-image{
		max-width:100px !important;
		max-height:100px !important;
		width:100px !important;
		height:100px !important;
	}
	
	.team_forum_banner{
		width:90% !important;
	}
	
	.banner_cat_4_col{
		width:100% !important;
		float:left;
		text-align:center;
	}
	
	.banner_cat_4_col img{
		width:60%;	
	}
	
	.banner_cat_8_col{
		margin-top:-20px;
		width:100% !important;
		float:left;
		text-align:center;
		font-size:9px;
	}
	
	.ts-button .ts-button-alt .ts-button3{
		margin-right:-10px;
	}
	

	
}
		</style>
		

	<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 291365;
var ezdomain = 'chicitysports.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":291365,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"71c8420e-ef75-4590-441e-51bb9cb4b460","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":140989,"response_time_orig":6,"serverid":"54.144.80.104:31718","state":"VA","t_epoch":1667309331,"template_id":120,"time_on_site_visit":0,"url":"https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/","user_id":0,"word_count":1306,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_291365=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["71c8420e-ef75-4590-441e-51bb9cb4b460", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-91255 single-format-standard theme--smart-mag right-sidebar post-layout-modern post-cat-48 has-lb has-lb-sm layout-normal elementor-default elementor-kit-72785">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDNZXKQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
console.log('testing injection');
</script>
<script>
	console.log('snack is next');
	(function(){
console.log('snack player');
		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
	
		
	})();
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>

<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-main_categories" class="mobile-menu"><li id="menu-item-75630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a></li>
<li id="menu-item-75632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a></li>
<li id="menu-item-75634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a></li>
<li id="menu-item-75631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a></li>
<li id="menu-item-75635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>
		
					<div class="off-canvas-widgets">
				<div id="pages-3" class="widget widget_pages"><div class="widget-title block-head block-head-ac block-head-b"><h5 class="heading">Navigation</h5></div>
			<ul>
				<li class="page_item page-item-62969"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li class="page_item page-item-72207"><a href="https://www.chicitysports.com/chicago-sports-podcasts/">Chicago Sports Podcasts</a></li>
<li class="page_item page-item-61452"><a href="https://www.chicitysports.com/chicity-3/">ChiCity+</a></li>
<li class="page_item page-item-72799"><a href="https://www.chicitysports.com/">CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans</a></li>
<li class="page_item page-item-565"><a href="https://www.chicitysports.com/get-in-touch/">Get In Touch</a></li>
<li class="page_item page-item-73314"><a href="https://www.chicitysports.com/join-our-group/">Join Our Group</a></li>
<li class="page_item page-item-183"><a href="https://www.chicitysports.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-571"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li class="page_item page-item-3"><a href="https://www.chicitysports.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-73000"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
			</ul>

			</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-601"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div></div>			</div>
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
		
				
		<div class="inner full">
		
							
				<div class="items items-left ">
				
<div class="trending-ticker">
	<span class="heading">Trending</span>

	<ul>
				
			<li><a href="https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/" class="post-link">Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?</a></li>
		
				
			<li><a href="https://www.chicitysports.com/white-sox-set-to-interview-carlos-mendoza/" class="post-link">Managerial Search : Carlos Mendoza to interview with White Sox</a></li>
		
				
			<li><a href="https://www.chicitysports.com/blockbuster-bears-trade-nets-former-2-time-first-team-all-big-12-lb/" class="post-link">Blockbuster Bears Trade Nets Former 2-Time First-Team All-Big 12 LB</a></li>
		
				
			<li><a href="https://www.chicitysports.com/chicago-bears-fans-react-to-roquan-smith-trade/" class="post-link">Chicago Bears Fans React To Roquan Smith Trade</a></li>
		
				
			<li><a href="https://www.chicitysports.com/darnell-mooneys-justin-fields-taking-hits/" class="post-link">Darnell Mooney’s Latest Quote On Justin Fields is incredibly true</a></li>
		
				
			<li><a href="https://www.chicitysports.com/anthony-davis-to-chicago-bulls-could-happen/" class="post-link">Anthony Davis to the Chicago Bulls? Here’s why it could potentially happen</a></li>
		
				
			<li><a href="https://www.chicitysports.com/three-tricks-and-treats-as-the-chicago-bears-fall-to-the-cowboys/" class="post-link">Three tricks and treats as the Chicago Bears fall to the Cowboys</a></li>
		
				
			<li><a href="https://www.chicitysports.com/2022-23-big-ten-basketball-season-preview/" class="post-link">2022-23 Big Ten Basketball Season Preview</a></li>
		
				
			</ul>
</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
					<div class="nav-wrap">
		<nav class="navigation navigation-small nav-hov-a">
			<ul id="menu-secondary-nav" class="menu"><li id="menu-item-77930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77930"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-77951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77951"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77931"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-77932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77932"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul>		</nav>
	</div>
				</div>

						
		</div>
	</div>
	
		<!--<div style="background-color:black;">
		<!--ad here for top bar-->
		<!-- Ezoic - under_page_title - top_of_page -->
		<!--<div id="ezoic-pub-ad-placeholder-636"> </div>-->
		<!-- End Ezoic - under_page_title - top_of_page -->
	<!--</div>-->
	
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
				
					<img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image logo-image-dark" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/><img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/>
									 
					</span>
	</a>				</div>

							
				<div class="items items-center ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-main_categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-48 menu-item-has-children item-mega-menu menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="48">

						<section class="block-wrap block-grid mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/" class="image-link media-ratio ratio-16-9" title="Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-450x300.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-450x300.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-1024x682.png 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-768x511.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Ryan Poles 5"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/ryan-poles-trades-roquan-smith-draft-capital/">Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-01T07:00:34-05:00">November 1, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blockbuster-bears-trade-nets-former-2-time-first-team-all-big-12-lb/" class="image-link media-ratio ratio-16-9" title="Blockbuster Bears Trade Nets Former 2-Time First-Team All-Big 12 LB"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/6866074-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/6866074-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/6866074-768x511.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/6866074.jpg 850w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Bears Trade"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blockbuster-bears-trade-nets-former-2-time-first-team-all-big-12-lb/">Blockbuster Bears Trade Nets Former 2-Time First-Team All-Big 12 LB</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T17:23:22-05:00">October 31, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bears-fans-react-to-roquan-smith-trade/" class="image-link media-ratio ratio-16-9" title="Chicago Bears Fans React To Roquan Smith Trade"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Roquan Smith"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bears-fans-react-to-roquan-smith-trade/">Chicago Bears Fans React To Roquan Smith Trade</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T15:07:31-05:00">October 31, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/darnell-mooneys-justin-fields-taking-hits/" class="image-link media-ratio ratio-16-9" title="Darnell Mooney’s Latest Quote On Justin Fields is incredibly true"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-1024x682.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-1536x1024.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-1200x800.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy.jpeg 2000w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Darnell Mooney"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/darnell-mooneys-justin-fields-taking-hits/">Darnell Mooney’s Latest Quote On Justin Fields is incredibly true</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T10:52:15-05:00">October 31, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/three-tricks-and-treats-as-the-chicago-bears-fall-to-the-cowboys/" class="image-link media-ratio ratio-16-9" title="Three tricks and treats as the Chicago Bears fall to the Cowboys"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE.jpg 839w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/three-tricks-and-treats-as-the-chicago-bears-fall-to-the-cowboys/">Three tricks and treats as the Chicago Bears fall to the Cowboys</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T08:21:07-05:00">October 31, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-has-children item-mega-menu menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="42">

						<section class="block-wrap block-grid mb-none" data-id="2">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/anthony-davis-to-chicago-bulls-could-happen/" class="image-link media-ratio ratio-16-9" title="Anthony Davis to the Chicago Bulls? Here’s why it could potentially happen"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/AD-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/AD-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/AD-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/AD-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/AD-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/AD-1536x864.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/10/AD-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/AD-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/AD.jpeg 1980w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Anthony Davis"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/anthony-davis-to-chicago-bulls-could-happen/">Anthony Davis to the Chicago Bulls? Here’s why it could potentially happen</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T09:30:34-05:00">October 31, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/joel-embiid-taunts-bulls-aaron-rodgers-quote/" class="image-link media-ratio ratio-16-9" title="Joel Embiid Trolls Chicago Bulls with Aaron Rodgers quote"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Joel-Embiid-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Joel-Embiid-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Joel-Embiid-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Joel-Embiid.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Joel Embiid"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/joel-embiid-taunts-bulls-aaron-rodgers-quote/">Joel Embiid Trolls Chicago Bulls with Aaron Rodgers quote</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-30T13:21:05-05:00">October 30, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/philadelphia-76ers-at-chicago-bulls-best-bet/" class="image-link media-ratio ratio-16-9" title="Philadelphia 76ers at Chicago Bulls: 1 Best Bet"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/usatsi_17295052_168388303_lowres-450x338.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/usatsi_17295052_168388303_lowres-450x338.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/usatsi_17295052_168388303_lowres-300x225.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/usatsi_17295052_168388303_lowres-1024x768.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/usatsi_17295052_168388303_lowres-768x576.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/usatsi_17295052_168388303_lowres.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bulls"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/philadelphia-76ers-at-chicago-bulls-best-bet/">Philadelphia 76ers at Chicago Bulls: 1 Best Bet</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-29T11:38:08-05:00">October 29, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/demar-derozan-reaches-20000-career-points/" class="image-link media-ratio ratio-16-9" title="Chicago Bulls Guard DeMar DeRozan reaches 20,000 Career Points"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/demar-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/demar-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-1536x864.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="DeMar DeRozan"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/demar-derozan-reaches-20000-career-points/">Chicago Bulls Guard DeMar DeRozan reaches 20,000 Career Points</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-28T20:16:17-05:00">October 28, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bulls-at-san-antonio-spurs-best-bet/" class="image-link media-ratio ratio-16-9" title="Chicago Bulls at San Antonio Spurs: 1 Best Bet"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/demar-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/demar-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-1536x864.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/demar.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="DeMar DeRozan"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bulls-at-san-antonio-spurs-best-bet/">Chicago Bulls at San Antonio Spurs: 1 Best Bet</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-28T13:57:29-05:00">October 28, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-has-children item-mega-menu menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="51">

						<section class="block-wrap block-grid mb-none" data-id="3">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/seth-jones-out-for-weeks-due-to-thumb-injury/" class="image-link media-ratio ratio-16-9" title="Blackhawks’ Seth Jones out for Weeks due to Thumb Injury"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Seth-Jones-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Seth-Jones-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Seth-Jones-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Seth-Jones-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Seth-Jones-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/Seth-Jones.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Seth Jones"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/seth-jones-out-for-weeks-due-to-thumb-injury/">Blackhawks’ Seth Jones out for Weeks due to Thumb Injury</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-30T21:03:46-05:00">October 30, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/patrick-kane-potential-trade-packages/" class="image-link media-ratio ratio-16-9" title="3 potential trade packages for Patrick Kane"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2020/05/patrick_kane_ap.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2020/05/patrick_kane_ap.jpg 753w, https://www.chicitysports.com/wp-content/uploads/2020/05/patrick_kane_ap-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2020/05/patrick_kane_ap-600x338.jpg 600w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="patrick kane ap"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/patrick-kane-potential-trade-packages/">3 potential trade packages for Patrick Kane</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-29T23:18:17-05:00">October 29, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/are-the-blackhawks-too-good-to-tank/" class="image-link media-ratio ratio-16-9" title="Are the Blackhawks too good to tank?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Blackhawks-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Blackhawks-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Blackhawks-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Blackhawks-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Blackhawks.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Blackhawks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/are-the-blackhawks-too-good-to-tank/">Are the Blackhawks too good to tank?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-29T20:17:40-05:00">October 29, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/evaluating-4-game-win-streak-for-blackahawks/" class="image-link media-ratio ratio-16-9" title="Evaluating the Chicago Blackhawks 4 game Win Streak"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/07/Kyle-Davidson-Draft-Blackhawks.jpg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Blackhawks Kyle Davidson Draft"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/evaluating-4-game-win-streak-for-blackahawks/">Evaluating the Chicago Blackhawks 4 game Win Streak</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-26T18:49:33-05:00">October 26, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blackhawks-adjust-goalie-roster-for-4-games/" class="image-link media-ratio ratio-16-9" title="Blackhawks Adjust Goalie Roster for 4-Game Week"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Petr-Mrazek-450x225.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Petr-Mrazek-450x225.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Petr-Mrazek-1024x512.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Petr-Mrazek-768x384.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Petr-Mrazek.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Blackhawks goalie"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blackhawks-adjust-goalie-roster-for-4-games/">Blackhawks Adjust Goalie Roster for 4-Game Week</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-25T08:37:19-05:00">October 25, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-has-children item-mega-menu menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="74">

						<section class="block-wrap block-grid mb-none" data-id="4">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/matt-mervis-is-destroying-the-afl-pitching/" class="image-link media-ratio ratio-16-9" title="Matt Mervis is absolutely tearing up the AFL"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis-450x341.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis-450x341.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis-300x227.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis-1024x775.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis-768x581.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis-1536x1163.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis-1200x908.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/Matt-Mervis.jpeg 2048w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Matt Mervis"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/matt-mervis-is-destroying-the-afl-pitching/">Matt Mervis is absolutely tearing up the AFL</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-29T18:41:27-05:00">October 29, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/ian-happ-named-as-gold-glove-finalist/" class="image-link media-ratio ratio-16-9" title="Ian Happ named as Gold Glove finalist"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/USATSI_18138034-1024x683-1-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/USATSI_18138034-1024x683-1-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/USATSI_18138034-1024x683-1-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/USATSI_18138034-1024x683-1.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Ian Happ"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/ian-happ-named-as-gold-glove-finalist/">Ian Happ named as Gold Glove finalist</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-20T15:08:50-05:00">October 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-cubs-are-threat-to-sign-aaron-judge/" class="image-link media-ratio ratio-16-9" title="MLB Insider says Yankees see Chicago Cubs as a threat to sign Aaron Judge"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/aaron-judge-62-trot-450x251.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/aaron-judge-62-trot-450x251.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/aaron-judge-62-trot-300x167.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/aaron-judge-62-trot-1024x570.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/aaron-judge-62-trot-768x428.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/aaron-judge-62-trot-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/aaron-judge-62-trot.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Aaron Judge"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-cubs-are-threat-to-sign-aaron-judge/">MLB Insider says Yankees see Chicago Cubs as a threat to sign Aaron Judge</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-17T16:49:31-05:00">October 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/two-former-cubs-pitchers-face-injuries/" class="image-link media-ratio ratio-16-9" title="Two former Cubs bullpen pitchers face unfortunate injuries as postseason heats up"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-1024x577.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-1536x865.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason-1200x676.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/10/SLD-David-Robertson-unconventional-offseason.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cubs David Robertson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/two-former-cubs-pitchers-face-injuries/">Two former Cubs bullpen pitchers face unfortunate injuries as postseason heats up</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-12T10:30:48-05:00">October 12, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/willson-contreras-to-get-a-qualifying-offer/" class="image-link media-ratio ratio-16-9" title="The Chicago Cubs may have revealed their plans for Willson Contreras"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Willson-Contreras-450x225.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Willson-Contreras-450x225.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Willson-Contreras-1024x512.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Willson-Contreras-768x384.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Willson-Contreras.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Willson Contreras"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/willson-contreras-to-get-a-qualifying-offer/">The Chicago Cubs may have revealed their plans for Willson Contreras</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-10T15:16:00-05:00">October 10, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-has-children item-mega-menu menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="78">

						<section class="block-wrap block-grid mb-none" data-id="5">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/white-sox-set-to-interview-carlos-mendoza/" class="image-link media-ratio ratio-16-9" title="Managerial Search : Carlos Mendoza to interview with White Sox"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Carlos-Mendoza-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Carlos-Mendoza-450x236.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Carlos-Mendoza-300x158.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Carlos-Mendoza-1024x538.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Carlos-Mendoza-768x403.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Carlos-Mendoza-150x79.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/Carlos-Mendoza.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Carlos Mendoza"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/white-sox-set-to-interview-carlos-mendoza/">Managerial Search : Carlos Mendoza to interview with White Sox</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T19:29:35-05:00">October 31, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/rick-hahn-white-sox-gm-a-review/" class="image-link media-ratio ratio-16-9" title="A Serious Review of Rick Hahn’s 8 Years As White Sox GM"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2017/11/rickhahnwhitesox.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2017/11/rickhahnwhitesox.jpg 753w, https://www.chicitysports.com/wp-content/uploads/2017/11/rickhahnwhitesox-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2017/11/rickhahnwhitesox-600x338.jpg 600w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="White Sox Rick Hahn"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/rick-hahn-white-sox-gm-a-review/">A Serious Review of Rick Hahn’s 8 Years As White Sox GM</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-27T10:00:19-05:00">October 27, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/white-sox-fans-react-bryce-harpers-home-run/" class="image-link media-ratio ratio-16-9" title="White Sox Fans React to Bryce Harper’s 2-Run Bomb"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/bryce-harper-phillies-nlcs-g5-1-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/bryce-harper-phillies-nlcs-g5-1-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/bryce-harper-phillies-nlcs-g5-1-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/bryce-harper-phillies-nlcs-g5-1-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/bryce-harper-phillies-nlcs-g5-1.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="bryce harper"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/white-sox-fans-react-bryce-harpers-home-run/">White Sox Fans React to Bryce Harper’s 2-Run Bomb</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-24T15:19:38-05:00">October 24, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/ozzie-guillen-to-interview-for-white-sox-job/" class="image-link media-ratio ratio-16-9" title="Report: Ozzie Guillen to interview for White Sox Managerial Job"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Ozzie-Guillen-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Ozzie-Guillen-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ozzie-Guillen-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ozzie-Guillen.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Ozzie Guillen"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/ozzie-guillen-to-interview-for-white-sox-job/">Report: Ozzie Guillen to interview for White Sox Managerial Job</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-21T23:25:52-05:00">October 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/could-jerry-reinsdorf-impact-manager-search/" class="image-link media-ratio ratio-16-9" title="Could Jerry “Reinsdorf” White Sox Managerial Search?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/white-sox-owner-Jerry-reinsdorf-450x282.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/white-sox-owner-Jerry-reinsdorf-450x282.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/white-sox-owner-Jerry-reinsdorf.jpeg 640w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Jerry Reinsdorf"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/could-jerry-reinsdorf-impact-manager-search/">Could Jerry “Reinsdorf” White Sox Managerial Search?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-21T18:08:14-05:00">October 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>


<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>				</div>

						
		</div>
	</div>
	
	
	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="">
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
									<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>
	
	
	</div>

<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.chicitysports.com/"><span>Home</span></a></span><span class="delim">»</span><span><a href="https://www.chicitysports.com/chicagobears/"><span>Bears</span></a></span><span class="delim">»</span><span class="current">Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>


<div class="ts-row">
	<div class="col-8 main-content">

					

<!--<div id="resi-video-player" data-embed-id="0e0403c6-8e9a-409e-8ee3-b7ca8d7ab087"></div>
<script type="application/javascript" src="https://control.resi.io/webplayer/loader.min.js"></script>-->

<div class="show-md show-sm show-xs"><div class="s2nPlayer k-u2quEbms" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=u2quEbms&amp;cid=8663&amp;offsetx=0&amp;offsety=120&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>

<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					</div><h1 class="is-title post-title">Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt="Daniel Solesky" src="https://secure.gravatar.com/avatar/8f8c93159978678b51ec4810e943bace?s=32&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8f8c93159978678b51ec4810e943bace?s=64&amp;d=mm&amp;r=g 2x" class="avatar avatar-32 photo" height="32" width="32" loading="lazy"/><span class="by">By</span> <a href="https://www.chicitysports.com/author/daniel-solesky/" title="Posts by Daniel Solesky" rel="author">Daniel Solesky</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2022-11-01T07:00:34-05:00">November 1, 2022</time></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>3 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg ">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;text=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;title=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="cf service s-reddit service-lg" title="Share on Reddit" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-reddit-alien"></i>
			<span class="label">Reddit</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;name=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e094aef8efed8fa4bcb3f8efed8db2b1b8aef8efedbcb3b9f8efedb8abb4b1f8efedbab8b3b4a8aef8efedb2aff8efedb4aef8efedb5b8f8efedbab2b4b3baf8efeda9b2f8efedb9b8aea9afb2a4f8efeda9b5b8f8efedefedefeff8efed9fb8bcafaef8ee9bfbbcb0ade6bfb2b9a4e0b5a9a9adaef8ee9cf8ef9bf8ef9baaaaaaf3beb5b4beb4a9a4aeadb2afa9aef3beb2b0f8ef9bafa4bcb3f0adb2b1b8aef0a9afbcb9b8aef0afb2aca8bcb3f0aeb0b4a9b5f0b9afbcbba9f0bebcadb4a9bcb1f8ef9b" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
	
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	(function(){

		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
		snack_hb.onerror = function(){
			document.body.removeChild(snack_hb);
			var snack_hb2 = document.createElement('script');
			snack_hb2.src = 'https://web.archive.org/web/20210605012500/https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
			snack_hb2.id = 'snack_ads';
			if(data_site_id){
				snack_hb2.setAttribute('data-site-id',data_site_id);
			}
			document.body.appendChild(snack_hb2);
		};
	})();
</script>
	
</div>						
				  			<div class="single-featured">
					
	<div class="featured">
				
			<a href="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png" class="image-link media-ratio ar-bunyad-main" title="Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?"><img width="788" height="515" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTAyNCA2ODInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="attachment-large size-large lazyload wp-post-image" alt="Ryan Poles 5" sizes="(max-width: 788px) 100vw, 788px" title="Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-1024x682.png 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-300x200.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-768x511.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-150x100.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-450x300.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5.png 1200w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/10/Ryan-Poles-5-1024x682.png"/></a>		
								
				<div class="wp-caption-text">
					Ryan Poles 5				</div>
					
						
			</div>

				</div>
		  				

		<div class="the-post s-post-modern">

			<article id="post-91255" class="post-91255 post type-post status-publish format-standard has-post-thumbnail category-chicagobears tag-chicago-bears tag-roquan-smith tag-ryan-poles">
				



<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;text=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F10%2FRyan-Poles-5.png&amp;description=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#3f004c4a5d555a5c4b02764c1a0d0f6d465e511a0d0f6f50535a4c1a0d0f5e515b1a0d0f5a4956531a0d0f585a51564a4c1a0d0f504d1a0d0f564c1a0d0f575a1a0d0f58505651581a0d0f4b501a0d0f5b5a4c4b4d50461a0d0f4b575a1a0d0f0d0f0d0d1a0d0f7d5a5e4d4c1a0c79195e524f045d505b4602574b4b4f4c1a0c7e1a0d791a0d79484848115c57565c564b464c4f504d4b4c115c50521a0d794d465e51124f50535a4c124b4d5e5b5a4c124d504e4a5e51124c52564b57125b4d5e594b125c5e4f564b5e531a0d79" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
						
		<h2>Ryan Poles is going for broke in the teardown of Ryan Pace’s old Chicago Bears team.</h2>
<p>Ryan Poles traded Khalil Mack, Robert Quinn, and now Roquan Smith.  It appears no one is safe no matter how valuable they may appear to Bears fans.  With Smith being the latest player traded it’s time to evaluate what Poles may do next and what he’ll also be doing during the 2023 offseason.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-102" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<h2>The Bears are rumored to not be finished trading players</h2>
<p><a href="https://www.nbcsports.com/chicago/bears/after-roquan-smith-traded-bears-heres-who-ryan-poles-could-deal-next?cid=sm_npd_rsn_chi_twt_mn" target="_blank" rel="noopener">David Montgomery and Teven Jenkins are still a possibility to be traded according to NBC Sports Chicago.</a>  The new regime still hasn’t given much praise to Jenkins despite what he’s done.  Jenkins moved from right tackle to right guard and has become the Bears’ best offensive lineman this season.</p>
<p>No one should be advocating for the Bears to move Jenkins, <a href="https://www.chicitysports.com/teven-jenkins-bears-best-offensive-lineman/">but the rumors persist that Jenkins may be gone.</a>  Ryan Poles may have more faith in the players he drafted in Ja’Tyre Carter Zachary Thomas and Doug Kramer three interior offensive line prospects</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<p>David Montgomery has 92 carries and 361 yards in a contract year.  Khalil Herbert his back up has 91 carries and 563 yards.  Montgomery’s remaining value is as a blocker that helps pick up blitzes or fix mistakes by someone else along the offensive line.  Trestan Ebner looks like a decent backup option with Herbert as the starter.  If Montgomery gets moved it may not be for more than a fifth-round pick at this point.</p>
<h2>Where do the Bears stand with 2023 draft picks and what’s next?</h2>
<p>The Bears have been adding draft picks with these trades so where do they currently stand?</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Bears 2023 draft picks:<br/>1st round (own)<br/>2nd round (own)<br/>2nd round (Ravens)<br/>3rd round (own)<br/>4th round (own)<br/>4th round (Eagles)<br/>5th round (own)<br/>5th round (Ravens)<br/>7th round (own)</p>
<p>Plus over $100M in salary cap space to upgrade the roster.</p>
<p>— Field Yates (@FieldYates) <a href="https://twitter.com/FieldYates/status/1587170673461436417?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 31, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p>This doesn’t even begin to cover the next moves Ryan Poles is likely to make.  The Bears have their franchise quarterback, and they are going to try and bottom out in the draft.  This means on draft day Ryan Poles is going to be getting phone calls from teams who need a QB and are going to need to move up to the Bears’ draft spot to get one.  I would put the odds that the Bears add another first-round pick and an additional second in the 2023 draft at least 50-50 as it stands today.</p>
<p>That’s a nearly ideal scenario for the Bears being able to add minimally two more first-round picks to an already stacked pick list and over $120-million in cap space.  The Bears couldn’t be in a better position to add talent and begin the process of building with players that Ryan Poles picks.</p>
<p>It may be a rough last two months to the NFL season, but the payoff for the Bears in free agency and draft capital could be huge if Ryan Poles plays his cards right, and there’s no reason to believe he isn’t holding pocket aces.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p> </p>
<!-- AI CONTENT END 1 -->

				
		
		
				
				<!--Make sure to check out our <a href=""> forum for the latest on the team</a>.-->
		<h2>For More Great Chicago Sports Content</h2>
		<p>Follow us on Twitter at <a href="https://twitter.com/chicitysports23">@chicitysports23</a> for more great content. We appreciate you taking time to read our articles. To interact more with our community and keep up to date on the latest in Chicago sports news, <a href="https://www.facebook.com/groups/chicagosports247">JOIN OUR FREE FACEBOOK GROUP by CLICKING HERE </a>
	</p></div>
</div>

	
	<div class="the-post-tags"><a href="https://www.chicitysports.com/tag/chicago-bears/" rel="tag">Chicago Bears</a> <a href="https://www.chicitysports.com/tag/roquan-smith/" rel="tag">Roquan Smith</a> <a href="https://www.chicitysports.com/tag/ryan-poles/" rel="tag">Ryan Poles</a></div>
			</article>

			<!-- <div class='s2nPlayer-RbBmG1Vq' data-type='barker'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=RbBmG1Vq&cid=8663&SIZE=400&floatwidth=400' data-type='s2nScript'></script>
 -->


	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;text=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F10%2FRyan-Poles-5.png&amp;description=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://wa.me/?text=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F%20https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F" class="service s-whatsapp tsi tsi-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
					<span class="visuallyhidden">WhatsApp</span>
				</a>
					
			
				<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;title=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="service s-reddit tsi tsi-reddit-alien" title="Share on Reddit" target="_blank" rel="noopener">
					<span class="visuallyhidden">Reddit</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fryan-poles-trades-roquan-smith-draft-capital%2F&amp;name=Is%20Ryan%20Poles%20and%20evil%20genius%20or%20is%20he%20going%20to%20destroy%20the%202022%20Bears%3F" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#b58ac6c0d7dfd0d6c188fcc6908785e7ccd4db908785e5dad9d0c6908785d4dbd1908785d0c3dcd9908785d2d0dbdcc0c6908785dac7908785dcc6908785ddd0908785d2dadcdbd2908785c1da908785d1d0c6c1c7dacc908785c1ddd090878587858787908785f7d0d4c7c69086f393d4d8c58ed7dad1cc88ddc1c1c5c69086f49087f39087f3c2c2c29bd6dddcd6dcc1ccc6c5dac7c1c69bd6dad89087f3c7ccd4db98c5dad9d0c698c1c7d4d1d0c698c7dac4c0d4db98c6d8dcc1dd98d1c7d4d3c198d6d4c5dcc1d4d99087f3" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img alt="" src="https://secure.gravatar.com/avatar/8f8c93159978678b51ec4810e943bace?s=95&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8f8c93159978678b51ec4810e943bace?s=190&amp;d=mm&amp;r=g 2x" class="avatar avatar-95 photo" height="95" width="95" loading="lazy"/>		
		<div class="description">
			<a href="https://www.chicitysports.com/author/daniel-solesky/" title="Posts by Daniel Solesky" rel="author">Daniel Solesky</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio">I&#39;ve written about the Chicago Bears for Bear Report magazine, and have been a featured columnist on Bleacher Report.  I&#39;ll go toe to toe talking Bears with anyone.</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-f is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid mb-none" data-id="6">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blockbuster-bears-trade-nets-former-2-time-first-team-all-big-12-lb/" class="image-link media-ratio ratio-16-9" title="Blockbuster Bears Trade Nets Former 2-Time First-Team All-Big 12 LB"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/6866074-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/6866074-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/6866074-768x511.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/6866074.jpg 850w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Bears Trade"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T17:23:22-05:00">October 31, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blockbuster-bears-trade-nets-former-2-time-first-team-all-big-12-lb/">Blockbuster Bears Trade Nets Former 2-Time First-Team All-Big 12 LB</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bears-fans-react-to-roquan-smith-trade/" class="image-link media-ratio ratio-16-9" title="Chicago Bears Fans React To Roquan Smith Trade"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/1244361778.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Roquan Smith"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T15:07:31-05:00">October 31, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bears-fans-react-to-roquan-smith-trade/">Chicago Bears Fans React To Roquan Smith Trade</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/darnell-mooneys-justin-fields-taking-hits/" class="image-link media-ratio ratio-16-9" title="Darnell Mooney’s Latest Quote On Justin Fields is incredibly true"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-1024x682.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-1536x1024.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy-1200x800.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/08/mooneyy.jpeg 2000w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Darnell Mooney"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T10:52:15-05:00">October 31, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/darnell-mooneys-justin-fields-taking-hits/">Darnell Mooney’s Latest Quote On Justin Fields is incredibly true</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/three-tricks-and-treats-as-the-chicago-bears-fall-to-the-cowboys/" class="image-link media-ratio ratio-16-9" title="Three tricks and treats as the Chicago Bears fall to the Cowboys"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/10/ON_DEFENSE.jpg 839w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-31T08:21:07-05:00">October 31, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/three-tricks-and-treats-as-the-chicago-bears-fall-to-the-cowboys/">Three tricks and treats as the Chicago Bears fall to the Cowboys</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bears-defense-blown-away-in-loss/" class="image-link media-ratio ratio-16-9" title="Chicago Bears defense is horrible again in loss to Dallas"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Chicago-Bears-defense-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Chicago-Bears-defense-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Chicago-Bears-defense-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/10/Chicago-Bears-defense-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Chicago-Bears-defense.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bears defense"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-30T19:09:59-05:00">October 30, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bears-defense-blown-away-in-loss/">Chicago Bears defense is horrible again in loss to Dallas</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/justin-fields-has-solid-game-against-dallas/" class="image-link media-ratio ratio-16-9" title="Justin Fields has best game yet as Bears fall to the Cowboys"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/10/Justin-Fields-2-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/10/Justin-Fields-2-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/10/Justin-Fields-2-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/10/Justin-Fields-2.jpeg 840w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Justin Fields 2"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-10-30T17:55:09-05:00">October 30, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/justin-fields-has-solid-game-against-dallas/">Justin Fields has best game yet as Bears fall to the Cowboys</a></h2></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment" maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required="required"/></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required="required"/></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200"/></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="91255" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep">
	
			<div class="inner">
		
			<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="bunyad-social-2" class="widget widget-social-b">		<div class="spc-social-follow spc-social-follow-b spc-social-bg">
			<ul class="services grid grid-2 md:grid-4 sm:grid-2" itemscope="" itemtype="http://schema.org/Organization">
				<link itemprop="url" href="https://www.chicitysports.com/"/>
								
				<li class="service">

					<a href="https://www.facebook.com/chicitysportscom" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-facebook"></i>
						<span class="label">Facebook</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://twitter.com/ChiCitySports23" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-twitter"></i>
						<span class="label">Twitter</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.instagram.com/chicitysports" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-instagram"></i>
						<span class="label">Instagram</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.youtube.com/c/chicitysports" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-youtube-play"></i>
						<span class="label">YouTube</span>

							
					</a>

				</li>
				
							</ul>
		</div>
		
		</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4>
	Team Message Boards
</h4></div></div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73787  attachment-medium size-medium lazyload" alt="bears TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png"/></a></div><div id="media_image-9" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73788  attachment-medium size-medium lazyload" alt="bulls TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png"/></a></div><div id="media_image-10" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-cubs-forum.33/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73791  attachment-medium size-medium lazyload" alt="cubs TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png"/></a></div><div id="media_image-11" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73790  attachment-medium size-medium lazyload" alt="sox TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png"/></a></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-blackhawks-forum.35/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73789  attachment-medium size-medium lazyload" alt="hawks TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png"/></a></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:25px;">
	
</div></div></div><div id="media_image-13" class="widget widget_media_image"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/"><img width="300" height="300" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-58850  attachment-medium size-medium lazyload" alt="we want you to write" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-150x150.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-100x100.jpg 100w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write.jpg 400w" data-src="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg"/></a></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_floating_1 630 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - sidebar_floating_1 630 - sidebar_floating_1 --></div></div>		</div>
	
	</aside>
	
</div>
	</div>


	
			<footer class="main-footer cols-gap-lg footer-bold s-dark">

					
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.youtube.com/c/chicitysports" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
		</div>

		
											
						<div class="links">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-72859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72859"><a href="https://www.chicitysports.com">Home</a></li>
<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999"><a href="https://www.chicitysports.com/forum/">Message Board</a></li>
<li id="menu-item-72981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72981"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-73221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73221"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73006"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul></div>						</div>
						
				
				<div class="copyright">
					© 2022 ChiCitySports. Designed by <a href="https://chicitysports.com">Dope Guys Who Run ChiCitySports</a>.				</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://www.chicitysports.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required=""/>

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - bottom_of_page - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-194"> </div>
<!-- End Ezoic - bottom_of_page - bottom_of_page --></div>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?","url":"https:\/\/www.chicitysports.com\/ryan-poles-trades-roquan-smith-draft-capital\/","image":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/10\/Ryan-Poles-5.png","width":1200,"height":799},"datePublished":"2022-11-01T07:00:34-05:00","dateModified":"2022-10-31T22:22:36-05:00","author":{"@type":"Person","name":"Daniel Solesky"},"publisher":{"@type":"Organization","name":"CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans","sameAs":"https:\/\/www.chicitysports.com","logo":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/02\/chiCityLogo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/ryan-poles-trades-roquan-smith-draft-capital\/"}}</script>
<script data-cfasync="false">SphereCore_AutoPosts = [{"id":91249,"title":"Blockbuster Bears Trade Nets Former 2-Time First-Team All-Big 12 LB","url":"https:\/\/www.chicitysports.com\/blockbuster-bears-trade-nets-former-2-time-first-team-all-big-12-lb\/"},{"id":91240,"title":"Chicago Bears Fans React To Roquan Smith Trade","url":"https:\/\/www.chicitysports.com\/chicago-bears-fans-react-to-roquan-smith-trade\/"},{"id":91224,"title":"Darnell Mooney\u2019s Latest Quote On Justin Fields is incredibly true","url":"https:\/\/www.chicitysports.com\/darnell-mooneys-justin-fields-taking-hits\/"},{"id":91186,"title":"Three tricks and treats as the Chicago Bears fall to the Cowboys","url":"https:\/\/www.chicitysports.com\/three-tricks-and-treats-as-the-chicago-bears-fall-to-the-cowboys\/"},{"id":91184,"title":"Chicago Bears defense is horrible again in loss to Dallas","url":"https:\/\/www.chicitysports.com\/chicago-bears-defense-blown-away-in-loss\/"},{"id":91174,"title":"Justin Fields has best game yet as Bears fall to the Cowboys","url":"https:\/\/www.chicitysports.com\/justin-fields-has-solid-game-against-dallas\/"}];</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/chicagobears\/","name":"Bears"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/ryan-poles-trades-roquan-smith-draft-capital\/","name":"Is Ryan Poles and evil genius or is he going to destroy the 2022 Bears?"}}]}</script>
<script type="text/javascript" id="smartmag-lazyload-js-extra">
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/lazyload.js?ver=7.1.1" id="smartmag-lazyload-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4" id="swv-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/sphere-core/components/auto-load-post/js/auto-load-post.js?ver=1.3.0" id="spc-auto-load-post-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=7.1.1" id="magnific-popup-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=7.1.1" id="theia-sticky-sidebar-js"></script>
<script type="text/javascript" id="smartmag-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/theme.js?ver=7.1.1" id="smartmag-theme-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/float-share.js?ver=7.1.1" id="smartmag-float-share-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/comment-reply.min.js?ver=6.0.3" id="comment-reply-js"></script>
<script type="text/javascript" id="spwc_script-js-extra">
/* <![CDATA[ */
var spwc_script = {"nonce_value":"6067b17267","cookie_value":"9b7e1ea871","enable_cookie":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/spam-protection-without-captcha/assets/js/spwc_script.js?ver=1.2" id="spwc_script-js"></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z"></path></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z"></path></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z"></path></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z"></path></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z"></path></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z"></path></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z"></path></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z"></path></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z"></path></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z"></path><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z"></path><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z"></path></symbol></svg><script src="https://stats.wp.com/e-202244.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'199220710',post:'91255',tz:'-5',srv:'www.chicitysports.com'} ]);
	_stq.push([ 'clickTrackerInit', '199220710', '91255' ]);
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="chicitysports_com",_audins_did=291365;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chicitysports_com,DomainId.291365" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html><!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-11-01 07:00:49 -->