<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#" class="s-light site-s-light"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=7', false, [], true, false, true, false);</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDNZXKQ');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11557693-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11557693-2');
</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Can the lowly Texans beat the Bears for their first win?</title>
<meta name="description" content="The Texans come into Chicago looking for their first win of the season. Here is a position by position analysis and how they matchup with the Bears"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.chicitysports.com/are-the-bears-ready-for-the-texans/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Can the lowly Texans beat the Bears for their first win?"/>
<meta property="og:description" content="The Texans come into Chicago looking for their first win of the season. Here is a position by position analysis and how they matchup with the Bears"/>
<meta property="og:url" content="https://www.chicitysports.com/are-the-bears-ready-for-the-texans/"/>
<meta property="og:site_name" content="CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans"/>
<meta property="article:publisher" content="https://www.facebook.com/chicitysportscom/"/>
<meta property="article:tag" content="Brandin Cooks"/>
<meta property="article:tag" content="Chicago Bears"/>
<meta property="article:tag" content="dameon pierce"/>
<meta property="article:tag" content="Davis Mills"/>
<meta property="article:tag" content="Derek Stingley Jr"/>
<meta property="article:tag" content="Laremy Tunsil"/>
<meta property="article:tag" content="nfl week 3"/>
<meta property="article:tag" content="rex burkhead"/>
<meta property="article:tag" content="Texans"/>
<meta property="article:section" content="Around the NFL"/>
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg"/>
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="394"/>
<meta property="og:image:alt" content="12234726 091622 ktrk texans"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="article:published_time" content="2022-09-20T14:50:35-05:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Can the lowly Texans beat the Bears for their first win?"/>
<meta name="twitter:description" content="The Texans come into Chicago looking for their first win of the season. Here is a position by position analysis and how they matchup with the Bears"/>
<meta name="twitter:site" content="@chicitysports23"/>
<meta name="twitter:creator" content="@chicitysports23"/>
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Nick Sanders"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="4 minutes"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","name":"ChiCitySports","logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","contentUrl":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","caption":"ChiCitySports","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com","name":"ChiCitySports","publisher":{"@id":"https://www.chicitysports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg","url":"https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg","width":"700","height":"394","caption":"12234726 091622 ktrk texans","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.chicitysports.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.chicitysports.com/other/around-the-nfl/","name":"Around the NFL"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/","name":"Should the Bears be worried about the lowly Texans?"}}]},{"@type":"WebPage","@id":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/#webpage","url":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/","name":"Can the lowly Texans beat the Bears for their first win?","datePublished":"2022-09-20T14:50:35-05:00","dateModified":"2022-09-20T14:50:35-05:00","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/#breadcrumb"}},{"@type":"Person","@id":"https://www.chicitysports.com/author/nick-sanders/","name":"Nick Sanders","url":"https://www.chicitysports.com/author/nick-sanders/","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/09/101684616_10157760769246312_1524573223822295040_n-1-96x96.jpg","url":"https://www.chicitysports.com/wp-content/uploads/2022/09/101684616_10157760769246312_1524573223822295040_n-1-96x96.jpg","caption":"Nick Sanders","inLanguage":"en-US"},"worksFor":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"BlogPosting","headline":"Can the lowly Texans beat the Bears for their first win?","keywords":"texans","datePublished":"2022-09-20T14:50:35-05:00","dateModified":"2022-09-20T14:50:35-05:00","author":{"@id":"https://www.chicitysports.com/author/nick-sanders/"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"description":"The Texans come into Chicago looking for their first win of the season. Here is a position by position analysis and how they matchup with the Bears","name":"Can the lowly Texans beat the Bears for their first win?","@id":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/#richSnippet","isPartOf":{"@id":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/#webpage"},"image":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="anwp-pg-styles-css" href="https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css?ver=0.9.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-core-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/style.css?ver=7.1.1" type="text/css" media="all"/>
<style id="smartmag-core-inline-css" type="text/css">
:root { --c-main: #ff2861;
--c-main-rgb: 255,40,97;
--text-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--sidebar-width: 27%;
--c-excerpts: #686868;
--excerpt-size: 14px; }
:root { --sidebar-pad: 6px; --sidebar-sep-pad: 6px; }
.breadcrumbs { margin-right: 0px; }
.smart-head-main { --c-shadow: rgba(0,0,0,0.07); }
.smart-head-main .smart-head-mid { --head-h: 145px; border-top-width: 4px; border-top-color: var(--c-main); }
.navigation-main .menu > li > a { font-size: 14px; font-weight: bold; letter-spacing: .06em; }
.navigation-main .menu > li li a { font-weight: 500; }
.mega-menu .post-title a:hover { color: var(--c-nav-drop-hov); }
.smart-head-mobile .smart-head-mid { --head-h: 100px; border-top-width: 4px; border-top-color: var(--c-main); }
.smart-head-main .spc-social { --spc-social-fs: 16px; --spc-social-size: 36px; }
.s-dark .upper-footer { background-color: #140010; }
.s-dark .lower-footer { background-color: #140010; }
.post-meta .text-in, .post-meta .post-cat > a { font-size: 11px; }
.post-meta .post-cat > a { font-weight: 600; }
.block-head-f { --space-below: 7px; --line-weight: 6px; --c-line: var(--c-main); --c-border: #ffffff; }
.block-head-f .heading { color: var(--c-main); }
.load-button { padding-top: 14px; padding-bottom: 14px; padding-left: 14px; padding-right: 14px; width: 300px; min-width: 0; border-radius: 50px; }
.loop-grid-base .post-title { font-size: 16px; font-weight: bold; line-height: 1.4; letter-spacing: -0.03em; }
.loop-list .post-title { font-size: 20px; font-weight: bold; line-height: 1.5; letter-spacing: -0.03em; }
.loop-small .post-title { font-size: 14px; font-weight: 600; letter-spacing: -0.03em; }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (14px - 10px) * .7); } }


</style>
<link rel="stylesheet" id="magnific-popup-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/lightbox.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-icons-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-gfonts-custom-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CSpartan%3A400%2C500%2C600%2C700&amp;display=swap" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.chicitysports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.1" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/88498"/><link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;format=xml"/>
<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script><style>img#wpstats{display:none}</style>
	
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-270x270.png"/>
		<style type="text/css" id="wp-custom-css">
			.s2nPlayer-RbBmG1Vq .D3SOAYocCMMHtlef .player.floating .floatContainer{
	bottom:105px !important;
}

.ts-logo{
	margin: 0 auto !important
}

.logo-image{
	max-width:145px !important;
	max-height:145px !important;
	width:145px !important;
	height:145px !important;
}

.breadcrumbs .inner span span a{
	margin-right:8px;
	margin-left:8px
}

.breadcrumbs{
	font-size:14px !important;
}

.breadrumbs a{
	margin-left:15px !important;
}

.breadrumbs span span a{
	margin-left:15px !important;
}

.breadrumbs-a{
	margin-left:15px !important;
}

.breadcrumb_last{
	margin-left:5px;
}

.post-pagination{
	display:flex !important;
	justify-content:space-around !important;
}
.ezoic-ad{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.box-2603{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container-603{
	margin-bottom:0px !important;
	margin-top:0px !important;
}

.post-page-numbers{
	background-color: #FF2861 !important;
	font-size:22px;
}

#smart-head-mobile{
	margin-bottom: -10px !important;
}

#main_sidebar_with_links{
	text-align:center;
}

#main_sidebar_with_links img{
	margin-top: -55px;
	width:100%;
}

#custom_html-11{
	margin-bottom:55px !important;
}

.main-sidebar{
text-align:center;	
}

.main-sidebar img{
	margin-top:-55px !important;
}

.team_forum_banner{
		width:80% !important;
	}

#bunyad-social-2{
margin-bottom:20px!important;	
}

#media_image-13{
	margin-top:-45px !important;
}

.banner_cat_4_col{
	float:left;
	width: 40% !important;
	display:grid; 
	justify-content: center; 
	align-items:center;
}
.banner_cat_8_col{
	float:left;
	width: 60% !important; 
	display:grid; 
	justify-content: center; 
	align-items:center;
	text-align:center;
	font-size:12px;
}

.star-rating{
	display:none !important;
}

@media screen and (max-width:940px){
	.player.floating .floatContainer {
		bottom:25px !important;
	}
	
	.logo-image{
		max-width:100px !important;
		max-height:100px !important;
		width:100px !important;
		height:100px !important;
	}
	
	.team_forum_banner{
		width:90% !important;
	}
	
	.banner_cat_4_col{
		width:100% !important;
		float:left;
		text-align:center;
	}
	
	.banner_cat_4_col img{
		width:60%;	
	}
	
	.banner_cat_8_col{
		margin-top:-20px;
		width:100% !important;
		float:left;
		text-align:center;
		font-size:9px;
	}
	
	.ts-button .ts-button-alt .ts-button3{
		margin-right:-10px;
	}
	

	
}
		</style>
		

	<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.chicitysports.com/are-the-bears-ready-for-the-texans/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 291365;
var ezdomain = 'chicitysports.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":291365,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c248d4e7-18a8-4fa0-6db8-32995f9a52f8","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":146020,"response_time_orig":6,"serverid":"3.236.123.10:24631","state":"VA","t_epoch":1663709923,"template_id":120,"time_on_site_visit":0,"url":"https://www.chicitysports.com/are-the-bears-ready-for-the-texans/","user_id":0,"word_count":1803,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_291365=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c248d4e7-18a8-4fa0-6db8-32995f9a52f8", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-88498 single-format-standard theme--smart-mag right-sidebar post-layout-modern post-cat-6408 has-lb has-lb-sm layout-normal elementor-default elementor-kit-72785">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDNZXKQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
console.log('testing injection');
</script>
<script>
	console.log('snack is next');
	(function(){
console.log('snack player');
		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
	
		
	})();
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>

<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-main_categories" class="mobile-menu"><li id="menu-item-75630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a></li>
<li id="menu-item-75632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a></li>
<li id="menu-item-75634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a></li>
<li id="menu-item-75631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a></li>
<li id="menu-item-75635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>
		
					<div class="off-canvas-widgets">
				<div id="pages-3" class="widget widget_pages"><div class="widget-title block-head block-head-ac block-head-b"><h5 class="heading">Navigation</h5></div>
			<ul>
				<li class="page_item page-item-62969"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li class="page_item page-item-72207"><a href="https://www.chicitysports.com/chicago-sports-podcasts/">Chicago Sports Podcasts</a></li>
<li class="page_item page-item-61452"><a href="https://www.chicitysports.com/chicity-3/">ChiCity+</a></li>
<li class="page_item page-item-72799"><a href="https://www.chicitysports.com/">CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans</a></li>
<li class="page_item page-item-565"><a href="https://www.chicitysports.com/get-in-touch/">Get In Touch</a></li>
<li class="page_item page-item-73314"><a href="https://www.chicitysports.com/join-our-group/">Join Our Group</a></li>
<li class="page_item page-item-183"><a href="https://www.chicitysports.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-571"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li class="page_item page-item-3"><a href="https://www.chicitysports.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-73000"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
			</ul>

			</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-601"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div></div>			</div>
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
		
				
		<div class="inner full">
		
							
				<div class="items items-left ">
				
<div class="trending-ticker">
	<span class="heading">Trending</span>

	<ul>
				
			<li><a href="https://www.chicitysports.com/are-the-bears-ready-for-the-texans/" class="post-link">Should the Bears be worried about the lowly Texans?</a></li>
		
				
			<li><a href="https://www.chicitysports.com/pff-grades-have-lb-roquan-smith-as-bears-worst-defender-through-first-two-weeks/" class="post-link">PFF grades have LB Roquan Smith as Bears worst defender through first two weeks</a></li>
		
				
			<li><a href="https://www.chicitysports.com/teven-jenkins-bears-best-offensive-lineman/" class="post-link">Teven Jenkins emerging as Bears’ best offensive lineman</a></li>
		
				
			<li><a href="https://www.chicitysports.com/robert-quinn-most-likely-to-be-traded/" class="post-link">Robert Quinn most likely to be traded according to Albert Breer</a></li>
		
				
			<li><a href="https://www.chicitysports.com/reasons-for-optimism-for-bears-fans/" class="post-link">The positive side of the Bears loss to Green Bay</a></li>
		
				
			<li><a href="https://www.chicitysports.com/the-white-sox-are-on-the-heels-of-cleveland/" class="post-link">The White Sox are heating up just in the nick of time</a></li>
		
				
			<li><a href="https://www.chicitysports.com/could-aaron-judge-still-be-in-play-for-cubs/" class="post-link">Could Aaron Judge still be in play for the Chicago Cubs?</a></li>
		
				
			<li><a href="https://www.chicitysports.com/chicago-bears-trivia-part-one/" class="post-link">Chicago Bears Trivia part 1: How well do you know the Bears?</a></li>
		
				
			</ul>
</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
					<div class="nav-wrap">
		<nav class="navigation navigation-small nav-hov-a">
			<ul id="menu-secondary-nav" class="menu"><li id="menu-item-77930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77930"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-77951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77951"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77931"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-77932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77932"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul>		</nav>
	</div>
				</div>

						
		</div>
	</div>
	
		<!--<div style="background-color:black;">
		<!--ad here for top bar-->
		<!-- Ezoic - under_page_title - top_of_page -->
		<!--<div id="ezoic-pub-ad-placeholder-636"> </div>-->
		<!-- End Ezoic - under_page_title - top_of_page -->
	<!--</div>-->
	
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
				
					<img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image logo-image-dark" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/><img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/>
									 
					</span>
	</a>				</div>

							
				<div class="items items-center ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-main_categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-48 menu-item-has-children item-mega-menu menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="48">

						<section class="block-wrap block-grid mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/are-the-bears-ready-for-the-texans/" class="image-link media-ratio ratio-16-9" title="Should the Bears be worried about the lowly Texans?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg 700w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="12234726 091622 ktrk texans"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/are-the-bears-ready-for-the-texans/">Should the Bears be worried about the lowly Texans?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T14:50:35-05:00">September 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/pff-grades-have-lb-roquan-smith-as-bears-worst-defender-through-first-two-weeks/" class="image-link media-ratio ratio-16-9" title="PFF grades have LB Roquan Smith as Bears worst defender through first two weeks"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Roquan Smith"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/pff-grades-have-lb-roquan-smith-as-bears-worst-defender-through-first-two-weeks/">PFF grades have LB Roquan Smith as Bears worst defender through first two weeks</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T13:03:33-05:00">September 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/teven-jenkins-bears-best-offensive-lineman/" class="image-link media-ratio ratio-16-9" title="Teven Jenkins emerging as Bears’ best offensive lineman"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Teven Jenkins"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/teven-jenkins-bears-best-offensive-lineman/">Teven Jenkins emerging as Bears’ best offensive lineman</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T12:11:28-05:00">September 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/robert-quinn-most-likely-to-be-traded/" class="image-link media-ratio ratio-16-9" title="Robert Quinn most likely to be traded according to Albert Breer"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-450x232.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-450x232.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-300x155.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-1024x528.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-768x396.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-150x77.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="robert quinn"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/robert-quinn-most-likely-to-be-traded/">Robert Quinn most likely to be traded according to Albert Breer</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T11:43:53-05:00">September 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/reasons-for-optimism-for-bears-fans/" class="image-link media-ratio ratio-16-9" title="The positive side of the Bears loss to Green Bay"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/bears-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/bears-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/bears.jpg 750w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/reasons-for-optimism-for-bears-fans/">The positive side of the Bears loss to Green Bay</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T09:00:49-05:00">September 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-has-children item-mega-menu menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="42">

						<section class="block-wrap block-grid mb-none" data-id="2">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/michael-jordan-last-dance-jersey-history/" class="image-link media-ratio ratio-16-9" title="Michael Jordan “last dance” jersey makes auction history"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Michael-Jordan-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Michael-Jordan-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Michael-Jordan-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Michael-Jordan-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Michael-Jordan-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Michael-Jordan-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Michael-Jordan.jpg 1100w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Michael Jordan"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/michael-jordan-last-dance-jersey-history/">Michael Jordan “last dance” jersey makes auction history</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T10:00:28-05:00">September 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/bulls-land-antetokounmpo-to-two-way-contract/" class="image-link media-ratio ratio-16-9" title="Chicago Bulls Sign Training Camp Deal with Kostas Antetokounmpo"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Kostas-Antetokounmpo-450x302.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Kostas-Antetokounmpo-450x302.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kostas-Antetokounmpo-768x515.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kostas-Antetokounmpo.jpg 1000w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Kostas Antetokounmpo"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/bulls-land-antetokounmpo-to-two-way-contract/">Chicago Bulls Sign Training Camp Deal with Kostas Antetokounmpo</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-18T22:06:40-05:00">September 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bulls-starting-lineup-for-2002-23/" class="image-link media-ratio ratio-16-9" title="Chicago Bulls projected starting lineup for 2022-23 Season"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/03/derozan-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/03/derozan-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/derozan-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/derozan-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/03/derozan-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/03/derozan-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/derozan.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="DeMar DeRozan Chicago Bulls"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bulls-starting-lineup-for-2002-23/">Chicago Bulls projected starting lineup for 2022-23 Season</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-14T12:29:55-05:00">September 14, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/patrick-williams-is-not-going-anywhere/" class="image-link media-ratio ratio-16-9" title="Patrick Williams is not going anywhere"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/download-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/download-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/download-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/download.jpeg 840w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Patrick Williams"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/patrick-williams-is-not-going-anywhere/">Patrick Williams is not going anywhere</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-09T12:54:33-05:00">September 9, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/free-agents-chicago-bulls-training-camp/" class="image-link media-ratio ratio-16-9" title="Free agents the Chicago Bulls should target ahead of training camp"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-450x337.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-450x337.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-300x225.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-1024x768.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-768x576.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-1536x1151.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-2048x1535.jpg 2048w, https://www.chicitysports.com/wp-content/uploads/2022/09/ZWJ5ZW2TDFDSFA3LVTC73NLF6Y-1200x899.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bulls Hassan Whiteside"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/free-agents-chicago-bulls-training-camp/">Free agents the Chicago Bulls should target ahead of training camp</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-08T14:58:05-05:00">September 8, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-has-children item-mega-menu menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="51">

						<section class="block-wrap block-grid mb-none" data-id="3">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-blackhawks-gabriel-quits-pro-hockey/" class="image-link media-ratio ratio-16-9" title="Chicago Blackhawks prospect Kurtis Gabriel retires from Professional Hockey"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel-450x257.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel-450x257.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel-300x171.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel-1024x585.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel-768x438.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel-150x86.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel-1200x685.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/09/Kurtis-Gabriel.jpg 1461w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Blackhawks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-blackhawks-gabriel-quits-pro-hockey/">Chicago Blackhawks prospect Kurtis Gabriel retires from Professional Hockey</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T21:05:43-05:00">September 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/2023-offensive-layout-for-blackhawks-pt-2/" class="image-link media-ratio ratio-16-9" title="The 2023 Offensive Layout for the Chicago Blackhawk’s pt. 2"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Blackhawks-center-Jujhar-Khaira-1040x572-1-450x248.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Blackhawks-center-Jujhar-Khaira-1040x572-1-450x248.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Blackhawks-center-Jujhar-Khaira-1040x572-1-300x165.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Blackhawks-center-Jujhar-Khaira-1040x572-1-1024x563.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Blackhawks-center-Jujhar-Khaira-1040x572-1-768x422.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Blackhawks-center-Jujhar-Khaira-1040x572-1-150x83.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Blackhawks-center-Jujhar-Khaira-1040x572-1.jpg 1040w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Blackhawks center Jujhar Khaira 1040x572 1"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/2023-offensive-layout-for-blackhawks-pt-2/">The 2023 Offensive Layout for the Chicago Blackhawk’s pt. 2</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-09T08:00:05-05:00">September 9, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/offensive-layout-for-the-chicago-blackhawks/" class="image-link media-ratio ratio-16-9" title="Chicago Blackhawks 2022/2023 Offensive Layout pt. 1"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/06/Luke_Richardson.jpg 839w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Luke Richardson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/offensive-layout-for-the-chicago-blackhawks/">Chicago Blackhawks 2022/2023 Offensive Layout pt. 1</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-08T07:00:52-05:00">September 8, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/jonathan-toews-and-patrick-kane-blackhawks/" class="image-link media-ratio ratio-16-9" title="Jonathon Toews and Patrick Kane: The captivating duo of Blackhawks champions"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2013/11/chicago-blackhawks-v-dallas-stars-20131110-015626-267-1024x645.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2013/11/chicago-blackhawks-v-dallas-stars-20131110-015626-267-1024x645.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2013/11/chicago-blackhawks-v-dallas-stars-20131110-015626-267-768x484.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2013/11/chicago-blackhawks-v-dallas-stars-20131110-015626-267-600x378.jpg 600w, https://www.chicitysports.com/wp-content/uploads/2013/11/chicago-blackhawks-v-dallas-stars-20131110-015626-267.jpg 1088w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="chicago blackhawks v dallas stars 20131110 015626 267"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/jonathan-toews-and-patrick-kane-blackhawks/">Jonathon Toews and Patrick Kane: The captivating duo of Blackhawks champions</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-08-31T21:17:41-05:00">August 31, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/the-defensive-unit-of-chicago-blackhawks/" class="image-link media-ratio ratio-16-9" title="The Defensive unit rebuild of the Chicago Blackhawks"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-450x252.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-450x252.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-300x168.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-1024x573.png 1024w, https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-768x430.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-1536x860.png 1536w, https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-2048x1146.png 2048w, https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-150x84.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-20-at-9.56.17-AM-1200x672.png 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Screen Shot 2022 08 20 at 9.56.17 AM"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/the-defensive-unit-of-chicago-blackhawks/">The Defensive unit rebuild of the Chicago Blackhawks</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-08-20T09:58:01-05:00">August 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-74 menu-item-has-children item-mega-menu menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="74">

						<section class="block-wrap block-grid mb-none" data-id="4">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/could-aaron-judge-still-be-in-play-for-cubs/" class="image-link media-ratio ratio-16-9" title="Could Aaron Judge still be in play for the Chicago Cubs?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-450x338.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-450x338.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-300x225.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-1024x768.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-768x576.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-1536x1152.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920-1200x900.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/09/outdoors-gd97cd3141_1920.jpg 1920w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/could-aaron-judge-still-be-in-play-for-cubs/">Could Aaron Judge still be in play for the Chicago Cubs?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T08:00:53-05:00">September 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-injury-list-is-very-expansive/" class="image-link media-ratio ratio-16-9" title="Injuries absolutely decimating Chicago Cubs as 2022 winds down"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-450x253.webp" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-450x253.webp 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-300x169.webp 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-1024x576.webp 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-768x432.webp 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs-150x84.webp 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/cubs.webp 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-injury-list-is-very-expansive/">Injuries absolutely decimating Chicago Cubs as 2022 winds down</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T21:09:02-05:00">September 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/trea-turner-and-carlos-rodon-linked-to-cubs/" class="image-link media-ratio ratio-16-9" title="Trea Turner and Carlos Rodon linked to Cubs"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/uv2pjtjy2v7sqex6ww91-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/uv2pjtjy2v7sqex6ww91-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/uv2pjtjy2v7sqex6ww91-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/uv2pjtjy2v7sqex6ww91-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/uv2pjtjy2v7sqex6ww91-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/uv2pjtjy2v7sqex6ww91.jpeg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Trea Turner"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/trea-turner-and-carlos-rodon-linked-to-cubs/">Trea Turner and Carlos Rodon linked to Cubs</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-14T11:13:20-05:00">September 14, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-add-cardenal-hughes-to-hall-of-fame/" class="image-link media-ratio ratio-16-9" title="Chicago Cubs add Jose Cardenal, Pat Hughes to Hall of Fame"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/EZHx4H6WsAAAKJc-450x299.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/EZHx4H6WsAAAKJc-450x299.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/EZHx4H6WsAAAKJc-768x511.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/EZHx4H6WsAAAKJc.jpg 828w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Cubs Jose Cardenal"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-add-cardenal-hughes-to-hall-of-fame/">Chicago Cubs add Jose Cardenal, Pat Hughes to Hall of Fame</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-12T15:00:02-05:00">September 12, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/the-2016-chicago-cubs-where-are-they/" class="image-link media-ratio ratio-16-9" title="The Magical 2016 Chicago Cubs: Where are they now?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2017/05/9650762-mlb-world-series-chicago-cubs-at-cleveland-indians-1024x713.jpeg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2017/05/9650762-mlb-world-series-chicago-cubs-at-cleveland-indians-1024x713.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2017/05/9650762-mlb-world-series-chicago-cubs-at-cleveland-indians-768x535.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2017/05/9650762-mlb-world-series-chicago-cubs-at-cleveland-indians-1536x1069.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2017/05/9650762-mlb-world-series-chicago-cubs-at-cleveland-indians-2048x1426.jpeg 2048w, https://www.chicitysports.com/wp-content/uploads/2017/05/9650762-mlb-world-series-chicago-cubs-at-cleveland-indians-600x418.jpeg 600w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/the-2016-chicago-cubs-where-are-they/">The Magical 2016 Chicago Cubs: Where are they now?</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-12T11:00:59-05:00">September 12, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-has-children item-mega-menu menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="78">

						<section class="block-wrap block-grid mb-none" data-id="5">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/johnny-cueto-has-been-solid-for-the-sox/" class="image-link media-ratio ratio-16-9" title="Johnny Cueto has been a bona fide godsend for the White Sox"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Johnny-Cueto-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Johnny-Cueto-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Johnny-Cueto-1024x683.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Johnny-Cueto-768x512.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Johnny-Cueto-1536x1024.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/09/Johnny-Cueto-2048x1366.jpeg 2048w, https://www.chicitysports.com/wp-content/uploads/2022/09/Johnny-Cueto-1200x800.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Johnny Cueto"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/johnny-cueto-has-been-solid-for-the-sox/">Johnny Cueto has been a bona fide godsend for the White Sox</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T13:00:39-05:00">September 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/dylan-ceases-rival-breaks-huge-record/" class="image-link media-ratio ratio-16-9" title="Dylan Cease’s mustached rival breaks this unreal Randy Johnson long standing record"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease.jpeg 640w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dylan Cease"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/dylan-ceases-rival-breaks-huge-record/">Dylan Cease’s mustached rival breaks this unreal Randy Johnson long standing record</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T11:22:30-05:00">September 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/eloy-jimenez-absurd-second-half/" class="image-link media-ratio ratio-16-9" title="Eloy Jimenez has been on another level in the 2nd half"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/eloy-jimenez-homer-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/eloy-jimenez-homer-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/eloy-jimenez-homer-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/eloy-jimenez-homer-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/eloy-jimenez-homer-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/eloy-jimenez-homer-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/eloy-jimenez-homer.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="eloy jimenez"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/eloy-jimenez-absurd-second-half/">Eloy Jimenez has been on another level in the 2nd half</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T07:30:48-05:00">September 19, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/dylan-cease-should-win-the-al-cy-young/" class="image-link media-ratio ratio-16-9" title="Why Dylan Cease should win the AL Cy Young"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Dylan-Cease.jpeg 640w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dylan Cease"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/dylan-cease-should-win-the-al-cy-young/">Why Dylan Cease should win the AL Cy Young</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-18T10:00:30-05:00">September 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/white-sox-have-won-craig-kimbrel-trade/" class="image-link media-ratio ratio-16-9" title="White Sox have easily won Craig Kimbrel trade"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Craig-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Craig-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Craig-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Craig-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Craig.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Craig Kimbrel"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/white-sox-have-won-craig-kimbrel-trade/">White Sox have easily won Craig Kimbrel trade</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-16T09:00:19-05:00">September 16, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>


<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>				</div>

						
		</div>
	</div>
	
	
	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="">
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
									<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>
	
	
	</div>

<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.chicitysports.com/"><span>Home</span></a></span><span class="delim">»</span><span><a href="https://www.chicitysports.com/other/"><span>Other</span></a></span><span class="delim">»</span><span><a href="https://www.chicitysports.com/other/around-the-nfl/"><span>Around the NFL</span></a></span><span class="delim">»</span><span class="current">Should the Bears be worried about the lowly Texans?</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>


<div class="ts-row">
	<div class="col-8 main-content">

					

<!--<div id="resi-video-player" data-embed-id="0e0403c6-8e9a-409e-8ee3-b7ca8d7ab087"></div>
<script type="application/javascript" src="https://control.resi.io/webplayer/loader.min.js"></script>-->
<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://www.chicitysports.com/other/around-the-nfl/" class="category term-color-6408" rel="category">Around the NFL</a>
					</span>
					</div><h1 class="is-title post-title">Should the Bears be worried about the lowly Texans?</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt="Nick Sanders" src="https://www.chicitysports.com/wp-content/uploads/2022/09/101684616_10157760769246312_1524573223822295040_n-1-32x32.jpg" srcset="https://www.chicitysports.com/wp-content/uploads/2022/09/101684616_10157760769246312_1524573223822295040_n-1-64x64.jpg 2x" class="avatar avatar-32 photo" height="32" width="32" loading="lazy"/><span class="by">By</span> <a href="https://www.chicitysports.com/author/nick-sanders/" title="Posts by Nick Sanders" rel="author">Nick Sanders</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2022-09-20T14:50:35-05:00">September 20, 2022</time></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>5 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg ">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;text=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;title=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="cf service s-reddit service-lg" title="Share on Reddit" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-reddit-alien"></i>
			<span class="label">Reddit</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;name=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="/cdn-cgi/l/email-protection#0a35797f68606f697e375962657f666e2f383a7e626f2f383a486f6b78792f383a686f2f383a7d657878636f6e2f383a6b68657f7e2f383a7e626f2f383a66657d66732f383a5e6f726b64792f394c2c6b677a3168656e7337627e7e7a792f394b2f384c2f384c7d7d7d2469626369637e73797a65787e79246965672f384c6b786f277e626f27686f6b787927786f6b6e73276c6578277e626f277e6f726b64792f384c" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
	
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	(function(){

		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
		snack_hb.onerror = function(){
			document.body.removeChild(snack_hb);
			var snack_hb2 = document.createElement('script');
			snack_hb2.src = 'https://web.archive.org/web/20210605012500/https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
			snack_hb2.id = 'snack_ads';
			if(data_site_id){
				snack_hb2.setAttribute('data-site-id',data_site_id);
			}
			document.body.appendChild(snack_hb2);
		};
	})();
</script>
	
</div>		
		
				  			<div class="single-featured">
					
	<div class="featured">
				
			<a href="https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg" class="image-link media-ratio ar-bunyad-main" title="Should the Bears be worried about the lowly Texans?"><img width="788" height="515" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTAyNCAxMDI0JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="attachment-large size-large lazyload wp-post-image" alt="12234726 091622 ktrk texans" sizes="(max-width: 788px) 100vw, 788px" title="Should the Bears be worried about the lowly Texans?" data-src="https://www.chicitysports.com/wp-content/uploads/2022/09/12234726_091622-ktrk-texans.jpg"/></a>		
								
				<div class="wp-caption-text">
					Texans				</div>
					
						
			</div>

				</div>
		  				

		<div class="the-post s-post-modern">

			<article id="post-88498" class="post-88498 post type-post status-publish format-standard has-post-thumbnail category-around-the-nfl category-chicagobears tag-brandin-cooks tag-chicago-bears tag-dameon-pierce tag-davis-mills tag-derek-stingley-jr tag-laremy-tunsil tag-nfl-week-3 tag-rex-burkhead tag-texans">
				



<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;text=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F09%2F12234726_091622-ktrk-texans.jpg&amp;description=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#1b24686e79717e786f264873746e777f3e292b6f737e3e292b597e7a69683e292b797e3e292b6c746969727e7f3e292b7a79746e6f3e292b6f737e3e292b77746c77623e292b4f7e637a75683e285d3d7a766b2079747f6226736f6f6b683e285a3e295d3e295d6c6c6c3578737278726f62686b74696f68357874763e295d7a697e366f737e36797e7a696836697e7a7f62367d7469366f737e366f7e637a75683e295d" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
				
		
		
		<h2>The Bears have some advantages at several position groups. Here is an analysis of the Texans by position group:</h2>
<p><strong>Quarterbacks</strong>: Davis Mills is the starter for the Texans and is starting his 13<sup>th</sup> game of his career. The third-round pick out of Stanford has had moments so far in his NFL career such as in 2021 when he went 21 for 27 and threw for two touchdowns in a 41-27 win over the Chargers but he has also had moments last year when he passed for 135 yards in a lost to the Cardinals who defense last year will not be confused for the 1985 Bears.<br/>
The Texans have two first-round picks in the 2023 NFL Draft and could be looking to upgrade the position with the <a href="https://www.cbssports.com/nfl/draft/news/2023-nfl-mock-draft-jets-jaguars-bypass-quarterbacks-despite-little-clarity-on-the-position/" target="_blank" rel="noopener">group of talented college quarterbacks</a> expected to be in the draft depending on the performance of Mills this year. Mills performance is definitely be evaluated by the Texans front office to see if he is quarterback that can help bring some winning ways to Houston.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-102" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<p><strong>Running Backs</strong>: Dameon Pierce, a rookie out of Florida is the starter at running back after having an <a href="https://torotimes.com/2022/08/25/texans-dameon-pierce-sets-tone-preseason-touchdown/" target="_blank" rel="noopener">impressive training camp and preseason</a>. He did not see many snaps in the Texans first game vs Colts however he received the majority of snaps in the week 2 loss to the Broncos and averaged 4.6 yards per attempt.<br/>
Veteran running back Rex Burkhead is also receiving carries but the clear starter is Pierce and I would look for him to be used early and often against the Bears team that just surrendered 193 rushing yards to Aaron Jones and AJ Dillon on Sunday.</p>
<p><strong>Offensive Line</strong>: Last year, this unit allowed 44 sacks and was <a href="https://www.espn.com/nfl/story/_/id/32176833/2021-nfl-pass-rushing-run-stopping-blocking-leaderboard-win-rate-rankings#rbwrteam" target="_blank" rel="noopener">ranked last in run blocking win rate according to ESPN</a>. Some of that performance was because the absence of left tackle Laremy Tunsil last year who had an injury-plagued 2021 season and missed 12 games. The Texans drafted guard Kenyon Green in the first round of the NFL Draft to address their issues with the interior offensive line. This year, the team is dealing with the absence of center Justin Britt who is dealing with some personal issues and has yet to suit up for the team however Scott Quessenberry has stepped in during Britt’s absence. The Texans have showed some small progress this year with only allowing six sacks in 9 quarters of football which ranks near the middle of the league. The Bears have to more disruptive than they were against the Packers on Sunday to win this game.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<p><strong>Wide Receivers</strong>: This group is lead by Brandin Cooks who has topped 1,000 yards in six of his nine seasons in the NFL and is the main playmaker for this group. The rest of the wide receivers are pretty pedestrian and last year outside of Cooks had 1,403 yards and 9 receiving touchdowns combined. It is one of the worst wide receiver groups in the league and the Bears secondary should be able to impose their will on this group.</p>
<p><strong>Tight Ends: </strong>This tight end group is underwhelming as well and poses little threat as blockers or pass catchers. Currently, OJ Howard who was signed in free agency this season leads the Texans in receiving touchdowns but has just 45 yards total receiving this year. Pharoah Brown also gets snaps as well at tight end and is considered the better blocker between the two tight ends.</p>
<p><strong>Defensive Line</strong>: The Texans ranked near the bottom of the league in sacks and tackle for loss in 2021 however veteran defensive end Jerry Hughes who the Texans signed as a free agent is causing a lot of disruption as has collected two sacks and a forced a fumble already this season. This unit has gotten off to a great start and if the Bears plan to win on Sunday they will neutralize this unit.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p><strong>Linebackers</strong>: <a href="https://www.pff.com/news/nfl-linebacker-unit-rankings-2022-san-francisco-49ers-seattle-seahawks" target="_blank" rel="noopener">Pro Football Focus ranked this position group next to last in 2021</a>. Last year, this linebacker core struggled to stop the run and gave up 4.6 yard per carry and gave up the 2<sup>nd</sup> most rushing touchdowns in the league. This year, they have given up over 200 yards rushing and close to 4 yards per carry. <a href="https://www.chicitysports.com/david-montgomery-is-the-starter-for-now/">David Montgomery</a> and Khalil Herbert should have no problem running against this group.</p>
<p><strong>Secondary</strong>: The Texans invested a first-round draft pick in the 2022 NFL Draft (Derek Stingley Jr) and a second round draft pick (Jalen Pitre) and added some veteran cornerbacks in free agency. So far the group, has been very resilient and leads the league in passes defended and has only allowed two touchdown passes this year.  A key battle to watch is the rookie Stingley  against the Bears number one wide receiver Darnell Mooney who only had one catch vs the Packers for 4 yards vs the Packers on Sunday.</p>
<p><strong>Special Teams</strong>: Kicker Ka’imi Fairburn has made all of his extra points and field goal attempts this season. Fairburn has been one of the most accurate kickers in the league and is typically near the top of the league in field goal made. Punter Cameron Johnson leads the league with most punts which aligns with how dreadful this offense has been.</p><!-- Ezoic - wp_mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-112" data-inserter-version="2"></div><!-- End Ezoic - wp_mid_content - mid_content -->
<p>Overall, I think the Texans are a better team than last year and they should get better as the season goes on. Some of the pieces to get this team to a respectable level especially the talented rookies such as Dameon Pierce and Derek Stingley Jr. Let’s see if the Bears can have their way with this young team before going back on the road and facing the New York Giants in Week 4.</p>
<p> </p>
<!-- AI CONTENT END 1 -->

				
		
		
				
				<!--Make sure to check out our <a href=""> forum for the latest on the team</a>.-->
		<h2>For More Great Chicago Sports Content</h2>
		<p>Follow us on Twitter at <a href="https://twitter.com/chicitysports23">@chicitysports23</a> for more great content. We appreciate you taking time to read our articles. To interact more with our community and keep up to date on the latest in Chicago sports news, <a href="https://www.facebook.com/groups/chicagosports247">JOIN OUR FREE FACEBOOK GROUP by CLICKING HERE </a>
	</p></div>
</div>

	
	<div class="the-post-tags"><a href="https://www.chicitysports.com/tag/brandin-cooks/" rel="tag">Brandin Cooks</a> <a href="https://www.chicitysports.com/tag/chicago-bears/" rel="tag">Chicago Bears</a> <a href="https://www.chicitysports.com/tag/dameon-pierce/" rel="tag">dameon pierce</a> <a href="https://www.chicitysports.com/tag/davis-mills/" rel="tag">Davis Mills</a> <a href="https://www.chicitysports.com/tag/derek-stingley-jr/" rel="tag">Derek Stingley Jr</a> <a href="https://www.chicitysports.com/tag/laremy-tunsil/" rel="tag">Laremy Tunsil</a> <a href="https://www.chicitysports.com/tag/nfl-week-3/" rel="tag">nfl week 3</a> <a href="https://www.chicitysports.com/tag/rex-burkhead/" rel="tag">rex burkhead</a> <a href="https://www.chicitysports.com/tag/texans/" rel="tag">Texans</a></div>
			</article>

			<!-- <div class='s2nPlayer-RbBmG1Vq' data-type='barker'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=RbBmG1Vq&cid=8663&SIZE=400&floatwidth=400' data-type='s2nScript'></script>
 -->


	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;text=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F09%2F12234726_091622-ktrk-texans.jpg&amp;description=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://wa.me/?text=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F%20https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F" class="service s-whatsapp tsi tsi-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
					<span class="visuallyhidden">WhatsApp</span>
				</a>
					
			
				<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;title=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="service s-reddit tsi tsi-reddit-alien" title="Share on Reddit" target="_blank" rel="noopener">
					<span class="visuallyhidden">Reddit</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fare-the-bears-ready-for-the-texans%2F&amp;name=Should%20the%20Bears%20be%20worried%20about%20the%20lowly%20Texans%3F" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87e9d2d5cfd6de9f888aced2df9f888af8dfdbc8c99f888ad8df9f888acdd5c8c8d3dfde9f888adbd8d5cfce9f888aced2df9f888ad6d5cdd6c39f888aeedfc2dbd4c99f89fc9cdbd7ca81d8d5dec387d2cececac99f89fb9f88fc9f88fccdcdcd94d9d2d3d9d3cec3c9cad5c8cec994d9d5d79f88fcdbc8df97ced2df97d8dfdbc8c997c8dfdbdec397dcd5c897ced2df97cedfc2dbd4c99f88fc" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img alt="101684616 10157760769246312 1524573223822295040 n 1" src="https://www.chicitysports.com/wp-content/uploads/2022/09/101684616_10157760769246312_1524573223822295040_n-1-95x95.jpg" srcset="https://www.chicitysports.com/wp-content/uploads/2022/09/101684616_10157760769246312_1524573223822295040_n-1-190x190.jpg 2x" class="avatar avatar-95 photo" height="95" width="95" loading="lazy"/>		
		<div class="description">
			<a href="https://www.chicitysports.com/author/nick-sanders/" title="Posts by Nick Sanders" rel="author">Nick Sanders</a>			
			<ul class="social-icons">
						</ul>
			
			<p class="bio">As long as I can remember, I have loved sports! Here are my sports truths:

1. Walter Payton the person is loved more than Michael Jordan the athlete in the city of Chicago
2. I don&#39;t understand the &#34;charm&#34; of Wrigley Field
3. Magic Johnson is the greatest Laker of all time
4. Robin Ventura is my favorite White Sox player of all time
5. The NBA needs to reduce the regular season to 70 games</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-f is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid mb-none" data-id="6">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/pff-grades-have-lb-roquan-smith-as-bears-worst-defender-through-first-two-weeks/" class="image-link media-ratio ratio-16-9" title="PFF grades have LB Roquan Smith as Bears worst defender through first two weeks"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/usa_today_19076129.0.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Roquan Smith"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T13:03:33-05:00">September 20, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/pff-grades-have-lb-roquan-smith-as-bears-worst-defender-through-first-two-weeks/">PFF grades have LB Roquan Smith as Bears worst defender through first two weeks</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/teven-jenkins-bears-best-offensive-lineman/" class="image-link media-ratio ratio-16-9" title="Teven Jenkins emerging as Bears’ best offensive lineman"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/TevenJenkins4.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Teven Jenkins"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T12:11:28-05:00">September 20, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/teven-jenkins-bears-best-offensive-lineman/">Teven Jenkins emerging as Bears’ best offensive lineman</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/robert-quinn-most-likely-to-be-traded/" class="image-link media-ratio ratio-16-9" title="Robert Quinn most likely to be traded according to Albert Breer"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-450x232.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-450x232.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-300x155.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-1024x528.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-768x396.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn-150x77.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/04/robert-quinn.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="robert quinn"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T11:43:53-05:00">September 20, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/robert-quinn-most-likely-to-be-traded/">Robert Quinn most likely to be traded according to Albert Breer</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/reasons-for-optimism-for-bears-fans/" class="image-link media-ratio ratio-16-9" title="The positive side of the Bears loss to Green Bay"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/bears-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/bears-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/bears.jpg 750w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T09:00:49-05:00">September 20, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/reasons-for-optimism-for-bears-fans/">The positive side of the Bears loss to Green Bay</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bears-trivia-part-one/" class="image-link media-ratio ratio-16-9" title="Chicago Bears Trivia part 1: How well do you know the Bears?"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2021/10/Report-Chicago-Bears-could-move-standout-on-DL-with-AFC-coach-showing-interest-featured-img-1.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2021/10/Report-Chicago-Bears-could-move-standout-on-DL-with-AFC-coach-showing-interest-featured-img-1.jpg 800w, https://www.chicitysports.com/wp-content/uploads/2021/10/Report-Chicago-Bears-could-move-standout-on-DL-with-AFC-coach-showing-interest-featured-img-1-300x167.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/10/Report-Chicago-Bears-could-move-standout-on-DL-with-AFC-coach-showing-interest-featured-img-1-768x427.jpg 768w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Report Chicago Bears could move standout on DL with AFC coach showing interest featured img 1"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-20T06:00:57-05:00">September 20, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bears-trivia-part-one/">Chicago Bears Trivia part 1: How well do you know the Bears?</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/bears-matt-eberflus-unleashed-passing-attack/" class="image-link media-ratio ratio-16-9" title="Bears HC Matt Eberflus unleashed his thoughts on sorry passing attack"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/09/Justin-Fields-Matt-Eberflus-Getty-Browns.jpg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Justin Fields Matt Eberflus Getty Browns"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagobears/" class="category term-color-48" rel="category">Bears</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-09-19T20:30:29-05:00">September 19, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/bears-matt-eberflus-unleashed-passing-attack/">Bears HC Matt Eberflus unleashed his thoughts on sorry passing attack</a></h2></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment" maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required="required"/></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required="required"/></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200"/></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="88498" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep">
	
			<div class="inner">
		
			<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="bunyad-social-2" class="widget widget-social-b">		<div class="spc-social-follow spc-social-follow-b spc-social-bg">
			<ul class="services grid grid-2 md:grid-4 sm:grid-2" itemscope="" itemtype="http://schema.org/Organization">
				<link itemprop="url" href="https://www.chicitysports.com/"/>
								
				<li class="service">

					<a href="https://www.facebook.com/chicitysportscom" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-facebook"></i>
						<span class="label">Facebook</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://twitter.com/ChiCitySports23" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-twitter"></i>
						<span class="label">Twitter</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.instagram.com/chicitysports" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-instagram"></i>
						<span class="label">Instagram</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.youtube.com/c/chicitysports" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-youtube-play"></i>
						<span class="label">YouTube</span>

							
					</a>

				</li>
				
							</ul>
		</div>
		
		</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4>
	Team Message Boards
</h4></div></div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73787  attachment-medium size-medium lazyload" alt="bears TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png"/></a></div><div id="media_image-9" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73788  attachment-medium size-medium lazyload" alt="bulls TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png"/></a></div><div id="media_image-10" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-cubs-forum.33/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73791  attachment-medium size-medium lazyload" alt="cubs TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png"/></a></div><div id="media_image-11" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73790  attachment-medium size-medium lazyload" alt="sox TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png"/></a></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-blackhawks-forum.35/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73789  attachment-medium size-medium lazyload" alt="hawks TP" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png"/></a></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:25px;">
	
</div></div></div><div id="media_image-13" class="widget widget_media_image"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/"><img width="300" height="300" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-58850  attachment-medium size-medium lazyload" alt="we want you to write" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-150x150.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-100x100.jpg 100w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write.jpg 400w" data-src="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg"/></a></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_floating_1 630 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - sidebar_floating_1 630 - sidebar_floating_1 --></div></div>		</div>
	
	</aside>
	
</div>
	</div>


	
			<footer class="main-footer cols-gap-lg footer-bold s-dark">

					
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.youtube.com/c/chicitysports" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
		</div>

		
											
						<div class="links">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-72859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72859"><a href="https://www.chicitysports.com">Home</a></li>
<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999"><a href="https://www.chicitysports.com/forum/">Message Board</a></li>
<li id="menu-item-72981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72981"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-73221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73221"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73006"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul></div>						</div>
						
				
				<div class="copyright">
					© 2022 ChiCitySports. Designed by <a href="https://chicitysports.com">Dope Guys Who Run ChiCitySports</a>.				</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://www.chicitysports.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required=""/>

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - bottom_of_page - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-194"> </div>
<!-- End Ezoic - bottom_of_page - bottom_of_page --></div>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Should the Bears be worried about the lowly Texans?","url":"https:\/\/www.chicitysports.com\/are-the-bears-ready-for-the-texans\/","image":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/09\/12234726_091622-ktrk-texans.jpg","width":700,"height":394},"datePublished":"2022-09-20T14:50:35-05:00","dateModified":"2022-09-20T14:50:35-05:00","author":{"@type":"Person","name":"Nick Sanders"},"publisher":{"@type":"Organization","name":"CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans","sameAs":"https:\/\/www.chicitysports.com","logo":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/02\/chiCityLogo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/are-the-bears-ready-for-the-texans\/"}}</script>
<script data-cfasync="false">SphereCore_AutoPosts = [{"id":88711,"title":"PFF grades have LB Roquan Smith as Bears worst defender through first two weeks","url":"https:\/\/www.chicitysports.com\/pff-grades-have-lb-roquan-smith-as-bears-worst-defender-through-first-two-weeks\/"},{"id":88706,"title":"Teven Jenkins emerging as Bears' best offensive lineman","url":"https:\/\/www.chicitysports.com\/teven-jenkins-bears-best-offensive-lineman\/"},{"id":88703,"title":"Robert Quinn most likely to be traded according to Albert Breer","url":"https:\/\/www.chicitysports.com\/robert-quinn-most-likely-to-be-traded\/"},{"id":88640,"title":"The positive side of the Bears loss to Green Bay","url":"https:\/\/www.chicitysports.com\/reasons-for-optimism-for-bears-fans\/"},{"id":88418,"title":"Chicago Bears Trivia part 1: How well do you know the Bears?","url":"https:\/\/www.chicitysports.com\/chicago-bears-trivia-part-one\/"},{"id":88671,"title":"Bears HC Matt Eberflus unleashed his thoughts on sorry passing attack","url":"https:\/\/www.chicitysports.com\/bears-matt-eberflus-unleashed-passing-attack\/"}];</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/other\/","name":"Other"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/other\/around-the-nfl\/","name":"Around the NFL"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/are-the-bears-ready-for-the-texans\/","name":"Should the Bears be worried about the lowly Texans?"}}]}</script>
<script type="text/javascript" id="smartmag-lazyload-js-extra">
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/lazyload.js?ver=7.1.1" id="smartmag-lazyload-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3" id="swv-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/sphere-core/components/auto-load-post/js/auto-load-post.js?ver=1.3.0" id="spc-auto-load-post-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=7.1.1" id="magnific-popup-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=7.1.1" id="theia-sticky-sidebar-js"></script>
<script type="text/javascript" id="smartmag-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/theme.js?ver=7.1.1" id="smartmag-theme-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/float-share.js?ver=7.1.1" id="smartmag-float-share-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/comment-reply.min.js?ver=6.0.2" id="comment-reply-js"></script>
<script type="text/javascript" id="spwc_script-js-extra">
/* <![CDATA[ */
var spwc_script = {"nonce_value":"274462ad8d","cookie_value":"eb46a5262a","enable_cookie":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/spam-protection-without-captcha/assets/js/spwc_script.js?ver=1.2" id="spwc_script-js"></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z"></path></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z"></path></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z"></path></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z"></path></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z"></path></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z"></path></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z"></path></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z"></path></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z"></path></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z"></path><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z"></path><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z"></path></symbol></svg><script src="https://stats.wp.com/e-202238.js" defer=""></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'199220710',post:'88498',tz:'-5',srv:'www.chicitysports.com'} ]);
	_stq.push([ 'clickTrackerInit', '199220710', '88498' ]);
</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="chicitysports_com",_audins_did=291365;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chicitysports_com,DomainId.291365" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html><!-- Page generated by LiteSpeed Cache 5.2 on 2022-09-20 14:50:40 -->