<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#" class="s-light site-s-light"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-2&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-2&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-2&cb=7', false, [], true, false, true, false);</script>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDNZXKQ');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-11557693-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11557693-2');
</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Tucker Barnhart signing with Chicago Cubs for 2023 season</title>
<meta name="description" content="The Chicago Cubs have reportedly come to terms with veteran catcher Tucker Barnhart on a 2-year deal. Barnhart will be the backup catcher for Yan Gomes."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Tucker Barnhart signing with Chicago Cubs for 2023 season"/>
<meta property="og:description" content="The Chicago Cubs have reportedly come to terms with veteran catcher Tucker Barnhart on a 2-year deal. Barnhart will be the backup catcher for Yan Gomes."/>
<meta property="og:url" content="https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/"/>
<meta property="og:site_name" content="CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans"/>
<meta property="article:publisher" content="https://www.facebook.com/chicitysportscom/"/>
<meta property="article:tag" content="Chicago Cubs"/>
<meta property="article:tag" content="Cincinnati Reds"/>
<meta property="article:tag" content="David Ross"/>
<meta property="article:tag" content="Gold Glove"/>
<meta property="article:tag" content="Jed Hoyer"/>
<meta property="article:tag" content="St. Louis Cardinals"/>
<meta property="article:tag" content="Tucker Barnhart"/>
<meta property="article:tag" content="Willson Contreras"/>
<meta property="article:tag" content="Wrigley Field"/>
<meta property="article:tag" content="Yan Gomes"/>
<meta property="article:section" content="Cubs"/>
<meta property="og:image" content="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg"/>
<meta property="og:image:secure_url" content="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<meta property="og:image:alt" content="Chicago Cubs"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="article:published_time" content="2022-12-22T14:11:42-06:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Tucker Barnhart signing with Chicago Cubs for 2023 season"/>
<meta name="twitter:description" content="The Chicago Cubs have reportedly come to terms with veteran catcher Tucker Barnhart on a 2-year deal. Barnhart will be the backup catcher for Yan Gomes."/>
<meta name="twitter:site" content="@chicitysports23"/>
<meta name="twitter:creator" content="@danny_mac1219"/>
<meta name="twitter:image" content="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="Danny McCormick"/>
<meta name="twitter:label2" content="Time to read"/>
<meta name="twitter:data2" content="1 minute"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chicitysports.com/#organization","name":"ChiCitySports","logo":{"@type":"ImageObject","@id":"https://www.chicitysports.com/#logo","url":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","contentUrl":"https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png","caption":"ChiCitySports","inLanguage":"en-US","width":"1024","height":"1024"}},{"@type":"WebSite","@id":"https://www.chicitysports.com/#website","url":"https://www.chicitysports.com","name":"ChiCitySports","publisher":{"@id":"https://www.chicitysports.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg","url":"https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg","width":"1200","height":"800","caption":"Chicago Cubs","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.chicitysports.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.chicitysports.com/chicagocubs/","name":"Cubs"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/","name":"Cubs to sign catcher Tucker Barnhart"}}]},{"@type":"WebPage","@id":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/#webpage","url":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/","name":"Tucker Barnhart signing with Chicago Cubs for 2023 season","datePublished":"2022-12-22T14:11:42-06:00","dateModified":"2022-12-22T14:11:42-06:00","isPartOf":{"@id":"https://www.chicitysports.com/#website"},"primaryImageOfPage":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/#breadcrumb"}},{"@type":"Person","@id":"https://www.chicitysports.com/author/dannymccormick/","name":"Danny McCormick","url":"https://www.chicitysports.com/author/dannymccormick/","image":{"@type":"ImageObject","@id":"https://www.chicitysports.com/wp-content/uploads/2022/07/chiCityLogo-mobile-96x96.png","url":"https://www.chicitysports.com/wp-content/uploads/2022/07/chiCityLogo-mobile-96x96.png","caption":"Danny McCormick","inLanguage":"en-US"},"sameAs":["https://twitter.com/@danny_mac1219"],"worksFor":{"@id":"https://www.chicitysports.com/#organization"}},{"@type":"BlogPosting","headline":"Tucker Barnhart signing with Chicago Cubs for 2023 season","keywords":"Barnhart","datePublished":"2022-12-22T14:11:42-06:00","dateModified":"2022-12-22T14:11:42-06:00","articleSection":"Cubs","author":{"@id":"https://www.chicitysports.com/author/dannymccormick/"},"publisher":{"@id":"https://www.chicitysports.com/#organization"},"description":"The Chicago Cubs have reportedly come to terms with veteran catcher Tucker Barnhart on a 2-year deal. Barnhart will be the backup catcher for Yan Gomes.","name":"Tucker Barnhart signing with Chicago Cubs for 2023 season","@id":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/#richSnippet","isPartOf":{"@id":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/#webpage"},"image":{"@id":"https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chicitysports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="anwp-pg-styles-css" href="https://www.chicitysports.com/wp-content/plugins/anwp-post-grid-for-elementor/public/css/styles.min.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.chicitysports.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="https://www.chicitysports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="https://www.chicitysports.com/wp-includes/css/classic-themes.min.css?ver=1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-core-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/style.css?ver=7.1.1" type="text/css" media="all"/>
<style id="smartmag-core-inline-css" type="text/css">
:root { --c-main: #ff2861;
--c-main-rgb: 255,40,97;
--text-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--body-font: "Roboto", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--title-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--h-font: "Spartan", system-ui, -apple-system, "Segoe UI", Arial, sans-serif;
--sidebar-width: 27%;
--c-excerpts: #686868;
--excerpt-size: 14px; }
:root { --sidebar-pad: 6px; --sidebar-sep-pad: 6px; }
.breadcrumbs { margin-right: 0px; }
.smart-head-main { --c-shadow: rgba(0,0,0,0.07); }
.smart-head-main .smart-head-mid { --head-h: 145px; border-top-width: 4px; border-top-color: var(--c-main); }
.navigation-main .menu > li > a { font-size: 14px; font-weight: bold; letter-spacing: .06em; }
.navigation-main .menu > li li a { font-weight: 500; }
.mega-menu .post-title a:hover { color: var(--c-nav-drop-hov); }
.smart-head-mobile .smart-head-mid { --head-h: 100px; border-top-width: 4px; border-top-color: var(--c-main); }
.smart-head-main .spc-social { --spc-social-fs: 16px; --spc-social-size: 36px; }
.s-dark .upper-footer { background-color: #140010; }
.s-dark .lower-footer { background-color: #140010; }
.post-meta .text-in, .post-meta .post-cat > a { font-size: 11px; }
.post-meta .post-cat > a { font-weight: 600; }
.block-head-f { --space-below: 7px; --line-weight: 6px; --c-line: var(--c-main); --c-border: #ffffff; }
.block-head-f .heading { color: var(--c-main); }
.load-button { padding-top: 14px; padding-bottom: 14px; padding-left: 14px; padding-right: 14px; width: 300px; min-width: 0; border-radius: 50px; }
.loop-grid-base .post-title { font-size: 16px; font-weight: bold; line-height: 1.4; letter-spacing: -0.03em; }
.loop-list .post-title { font-size: 20px; font-weight: bold; line-height: 1.5; letter-spacing: -0.03em; }
.loop-small .post-title { font-size: 14px; font-weight: 600; letter-spacing: -0.03em; }
@media (min-width: 940px) and (max-width: 1200px) { .navigation-main .menu > li > a { font-size: calc(10px + (14px - 10px) * .7); } }


</style>
<link rel="stylesheet" id="magnific-popup-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/lightbox.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-icons-css" href="https://www.chicitysports.com/wp-content/themes/smart-mag/css/icons/icons.css?ver=7.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="smartmag-gfonts-custom-css" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C600%2C700%7CSpartan%3A400%2C500%2C600%2C700&amp;display=swap" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.chicitysports.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="https://api.w.org/" href="https://www.chicitysports.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.chicitysports.com/wp-json/wp/v2/posts/93220"/><link rel="alternate" type="application/json+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.chicitysports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;format=xml"/>
<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script>	<style>img#wpstats{display:none}</style>
		
		<script>
		var BunyadSchemeKey = 'bunyad-scheme';
		(() => {
			const d = document.documentElement;
			const c = d.classList;
			const scheme = localStorage.getItem(BunyadSchemeKey);
			if (scheme) {
				d.dataset.origClass = c;
				scheme === 'dark' ? c.remove('s-light', 'site-s-light') : c.remove('s-dark', 'site-s-dark');
				c.add('site-s-' + scheme, 's-' + scheme);
			}
		})();
		</script>
		<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://www.chicitysports.com/wp-content/uploads/2022/02/cropped-logoo-270x270.png"/>
		<style type="text/css" id="wp-custom-css">
			.s2nPlayer-RbBmG1Vq .D3SOAYocCMMHtlef .player.floating .floatContainer{
	bottom:105px !important;
}

.ts-logo{
	margin: 0 auto !important
}

.logo-image{
	max-width:145px !important;
	max-height:145px !important;
	width:145px !important;
	height:145px !important;
}

.breadcrumbs .inner span span a{
	margin-right:8px;
	margin-left:8px
}

.breadcrumbs{
	font-size:14px !important;
}

.breadrumbs a{
	margin-left:15px !important;
}

.breadrumbs span span a{
	margin-left:15px !important;
}

.breadrumbs-a{
	margin-left:15px !important;
}

.breadcrumb_last{
	margin-left:5px;
}

.post-pagination{
	display:flex !important;
	justify-content:space-around !important;
}
.ezoic-ad{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.box-2603{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container{
	margin-top:0px !important;
	margin-bottom:0px !important;
}

.adtester-container-603{
	margin-bottom:0px !important;
	margin-top:0px !important;
}

.post-page-numbers{
	background-color: #FF2861 !important;
	font-size:22px;
}

#smart-head-mobile{
	margin-bottom: -10px !important;
}

#main_sidebar_with_links{
	text-align:center;
}

#main_sidebar_with_links img{
	margin-top: -55px;
	width:100%;
}

#custom_html-11{
	margin-bottom:55px !important;
}

.main-sidebar{
text-align:center;	
}

.main-sidebar img{
	margin-top:-55px !important;
}

.team_forum_banner{
		width:80% !important;
	}

#bunyad-social-2{
margin-bottom:20px!important;	
}

#media_image-13{
	margin-top:-45px !important;
}

.banner_cat_4_col{
	float:left;
	width: 40% !important;
	display:grid; 
	justify-content: center; 
	align-items:center;
}
.banner_cat_8_col{
	float:left;
	width: 60% !important; 
	display:grid; 
	justify-content: center; 
	align-items:center;
	text-align:center;
	font-size:12px;
}

.star-rating{
	display:none !important;
}

@media screen and (max-width:940px){
	.player.floating .floatContainer {
		bottom:25px !important;
	}
	
	.logo-image{
		max-width:100px !important;
		max-height:100px !important;
		width:100px !important;
		height:100px !important;
	}
	
	.team_forum_banner{
		width:90% !important;
	}
	
	.banner_cat_4_col{
		width:100% !important;
		float:left;
		text-align:center;
	}
	
	.banner_cat_4_col img{
		width:60%;	
	}
	
	.banner_cat_8_col{
		margin-top:-20px;
		width:100% !important;
		float:left;
		text-align:center;
		font-size:9px;
	}
	
	.ts-button .ts-button-alt .ts-button3{
		margin-right:-10px;
	}
	

	
}
		</style>
		

	<script src="https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js" id="snack-cmp" async=""></script>

<script type="text/javascript">var ezouid = "1";</script><base href="https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 291365;
var ezdomain = 'chicitysports.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":291365,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6255ca4c-9e34-45db-4926-808885ad7498","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":142258,"response_time_orig":4,"serverid":"35.153.138.18:14193","state":"VA","t_epoch":1671749099,"template_id":120,"time_on_site_visit":0,"url":"https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/","user_id":0,"word_count":1143,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_291365=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["6255ca4c-9e34-45db-4926-808885ad7498", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-93220 single-format-standard theme--smart-mag right-sidebar post-layout-modern post-cat-74 has-lb has-lb-sm layout-normal elementor-default elementor-kit-72785">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDNZXKQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
console.log('testing injection');
</script>
<script>
	console.log('snack is next');
	(function(){
console.log('snack player');
		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
	
		
	})();
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"></feFuncR><feFuncG type="table" tableValues="0 0.49803921568627"></feFuncG><feFuncB type="table" tableValues="0 0.49803921568627"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"></feFuncR><feFuncG type="table" tableValues="0 0.27843137254902"></feFuncG><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"></feFuncR><feFuncG type="table" tableValues="0 0.64705882352941"></feFuncG><feFuncB type="table" tableValues="0 1"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.94901960784314"></feFuncG><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"></feFuncR><feFuncG type="table" tableValues="0 1"></feFuncG><feFuncB type="table" tableValues="0.44705882352941 0.4"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></feColorMatrix><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"></feFuncR><feFuncG type="table" tableValues="0 0.66274509803922"></feFuncG><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"></feFuncB><feFuncA type="table" tableValues="1 1"></feFuncA></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"></feComposite></filter></defs></svg>

<div class="main-wrap">

	
<div class="off-canvas-backdrop"></div>
<div class="mobile-menu-container off-canvas" id="off-canvas">

	<div class="off-canvas-head">
		<a href="#" class="close"><i class="tsi tsi-times"></i></a>

		<div class="ts-logo">
			<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>		</div>
	</div>

	<div class="off-canvas-content">

		
			<ul id="menu-main_categories" class="mobile-menu"><li id="menu-item-75630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a></li>
<li id="menu-item-75632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a></li>
<li id="menu-item-75634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a></li>
<li id="menu-item-75631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a></li>
<li id="menu-item-75633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a></li>
<li id="menu-item-75635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>
		
					<div class="off-canvas-widgets">
				<div id="pages-3" class="widget widget_pages"><div class="widget-title block-head block-head-ac block-head-b"><h5 class="heading">Navigation</h5></div>
			<ul>
				<li class="page_item page-item-62969"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li class="page_item page-item-72207"><a href="https://www.chicitysports.com/chicago-sports-podcasts/">Chicago Sports Podcasts</a></li>
<li class="page_item page-item-61452"><a href="https://www.chicitysports.com/chicity-3/">ChiCity+</a></li>
<li class="page_item page-item-72799"><a href="https://www.chicitysports.com/">CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans</a></li>
<li class="page_item page-item-565"><a href="https://www.chicitysports.com/get-in-touch/">Get In Touch</a></li>
<li class="page_item page-item-73314"><a href="https://www.chicitysports.com/join-our-group/">Join Our Group</a></li>
<li class="page_item page-item-183"><a href="https://www.chicitysports.com/newsletter/">Newsletter</a></li>
<li class="page_item page-item-571"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li class="page_item page-item-3"><a href="https://www.chicitysports.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-73000"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
			</ul>

			</div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - under_page_title - under_page_title -->
<div id="ezoic-pub-ad-placeholder-601"> </div>
<!-- End Ezoic - under_page_title - under_page_title --></div></div>			</div>
		
		
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		
	</div>

</div>
<div class="smart-head smart-head-b smart-head-main" id="smart-head" data-sticky="auto" data-sticky-type="smart">
	
	<div class="smart-head-row smart-head-top s-dark smart-head-row-full">
		
				
		<div class="inner full">
		
							
				<div class="items items-left ">
				
<div class="trending-ticker">
	<span class="heading">Trending</span>

	<ul>
				
			<li><a href="https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/" class="post-link">Cubs to sign catcher Tucker Barnhart</a></li>
		
				
			<li><a href="https://www.chicitysports.com/breaking-bears-promoting-former-vikings-cb-to-active-roster-for-bills-game/" class="post-link">BREAKING: Bears promoting former Vikings CB to active roster for Bills game</a></li>
		
				
			<li><a href="https://www.chicitysports.com/breaking-bears-rule-out-offensive-weapon-another-doubtful-before-bills-game/" class="post-link">BREAKING: Bears rule out offensive weapon, another doubtful before Bills game</a></li>
		
				
			<li><a href="https://www.chicitysports.com/nico-hoerner-welcomes-dansby-swanson/" class="post-link">Nico Hoerner welcomes Dansby Swanson</a></li>
		
				
			<li><a href="https://www.chicitysports.com/chicago-bears-player-livid-after-being-snubbed-from-pro-bowl/" class="post-link">Chicago Bears player livid after being snubbed from Pro Bowl</a></li>
		
				
			<li><a href="https://www.chicitysports.com/former-bears-lb-earns-first-pro-bowl-after-midseason-trade/" class="post-link">Former Bears LB earns first Pro Bowl after midseason trade</a></li>
		
				
			<li><a href="https://www.chicitysports.com/nba-executives-show-interest-in-alex-caruso/" class="post-link">Report: NBA Teams eye Alex Caruso should the Bulls decide to trade him</a></li>
		
				
			<li><a href="https://www.chicitysports.com/report-bears-wide-receiver-situation-looks-even-worse-than-it-did-on-tuesday/" class="post-link">REPORT: Bears wide receiver situation looks even worse than it did on Tuesday</a></li>
		
				
			</ul>
</div>
				</div>

							
				<div class="items items-center empty">
								</div>

							
				<div class="items items-right ">
					<div class="nav-wrap">
		<nav class="navigation navigation-small nav-hov-a">
			<ul id="menu-secondary-nav" class="menu"><li id="menu-item-77930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77930"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-77951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77951"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-77931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77931"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-77932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77932"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul>		</nav>
	</div>
				</div>

						
		</div>
	</div>
	
		<!--<div style="background-color:black;">
		<!--ad here for top bar-->
		<!-- Ezoic - under_page_title - top_of_page -->
		<!--<div id="ezoic-pub-ad-placeholder-636"> </div>-->
		<!-- End Ezoic - under_page_title - top_of_page -->
	<!--</div>-->
	
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light has-center-nav smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
				
					<img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image logo-image-dark" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/><img src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" class="logo-image" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" width="1024" height="1024"/>
									 
					</span>
	</a>				</div>

							
				<div class="items items-center ">
					<div class="nav-wrap">
		<nav class="navigation navigation-main nav-hov-a">
			<ul id="menu-main_categories-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-48 menu-item-has-children item-mega-menu menu-item-75630"><a href="https://www.chicitysports.com/chicagobears/">BEARS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="48">

						<section class="block-wrap block-grid mb-none" data-id="1">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/breaking-bears-promoting-former-vikings-cb-to-active-roster-for-bills-game/" class="image-link media-ratio ratio-16-9" title="BREAKING: Bears promoting former Vikings CB to active roster for Bills game"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/bears-helmet-450x236.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/bears-helmet-450x236.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/bears-helmet-300x158.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/bears-helmet-1024x538.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/bears-helmet-768x403.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/bears-helmet-150x79.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/bears-helmet.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Former Vikings"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/breaking-bears-promoting-former-vikings-cb-to-active-roster-for-bills-game/">BREAKING: Bears promoting former Vikings CB to active roster for Bills game</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-22T13:42:40-06:00">December 22, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/breaking-bears-rule-out-offensive-weapon-another-doubtful-before-bills-game/" class="image-link media-ratio ratio-16-9" title="BREAKING: Bears rule out offensive weapon, another doubtful before Bills game"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/chicago-bears-helmet-usatsi10325059-450x225.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/chicago-bears-helmet-usatsi10325059-450x225.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/chicago-bears-helmet-usatsi10325059-1024x512.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/chicago-bears-helmet-usatsi10325059-768x384.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/chicago-bears-helmet-usatsi10325059.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="offensive weapon"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/breaking-bears-rule-out-offensive-weapon-another-doubtful-before-bills-game/">BREAKING: Bears rule out offensive weapon, another doubtful before Bills game</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-22T13:04:50-06:00">December 22, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-bears-player-livid-after-being-snubbed-from-pro-bowl/" class="image-link media-ratio ratio-16-9" title="Chicago Bears player livid after being snubbed from Pro Bowl"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/i-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/i-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/i-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/i-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/i-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/i-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/i-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/12/i.jpeg 1296w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-bears-player-livid-after-being-snubbed-from-pro-bowl/">Chicago Bears player livid after being snubbed from Pro Bowl</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-22T08:56:58-06:00">December 22, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/former-bears-lb-earns-first-pro-bowl-after-midseason-trade/" class="image-link media-ratio ratio-16-9" title="Former Bears LB earns first Pro Bowl after midseason trade"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa-450x253.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa-450x253.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa-300x169.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa-1024x576.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa-768x432.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa-150x84.jpeg 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa-1200x675.jpeg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/12/tzfwzcpcgrvzy8jua3pa.jpeg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Former Bears"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/former-bears-lb-earns-first-pro-bowl-after-midseason-trade/">Former Bears LB earns first Pro Bowl after midseason trade</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-21T23:02:11-06:00">December 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/report-bears-wide-receiver-situation-looks-even-worse-than-it-did-on-tuesday/" class="image-link media-ratio ratio-16-9" title="REPORT: Bears wide receiver situation looks even worse than it did on Tuesday"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/11/Chase-Claypool-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/11/Chase-Claypool-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chase-Claypool-300x168.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chase-Claypool-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chase-Claypool.jpg 474w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Bears wide receiver"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/report-bears-wide-receiver-situation-looks-even-worse-than-it-did-on-tuesday/">REPORT: Bears wide receiver situation looks even worse than it did on Tuesday</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-21T15:12:40-06:00">December 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-has-children item-mega-menu menu-item-75632"><a href="https://www.chicitysports.com/chicagobulls/">BULLS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="42">

						<section class="block-wrap block-grid mb-none" data-id="2">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/nba-executives-show-interest-in-alex-caruso/" class="image-link media-ratio ratio-16-9" title="Report: NBA Teams eye Alex Caruso should the Bulls decide to trade him"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Alex-Caruso-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Alex-Caruso-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Alex-Caruso-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/Alex-Caruso-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/Alex-Caruso-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Alex-Caruso-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/Alex-Caruso.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Alex Caruso"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/nba-executives-show-interest-in-alex-caruso/">Report: NBA Teams eye Alex Caruso should the Bulls decide to trade him</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-21T20:23:32-06:00">December 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/zach-lavine-chicago-bulls-at-loggerheads/" class="image-link media-ratio ratio-16-9" title="Report: Zach Lavine and the Bulls franchise “not seeing eye to eye”"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Zach-Lavine-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Zach-Lavine-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Zach-Lavine.jpg 700w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Zach Lavine"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/zach-lavine-chicago-bulls-at-loggerheads/">Report: Zach Lavine and the Bulls franchise “not seeing eye to eye”</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-20T17:30:01-06:00">December 20, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/lonzo-ball-not-guaranteed-to-comeback/" class="image-link media-ratio ratio-16-9" title="Report: Lonzo Ball not guaranteed to play this season"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/lonzo-ball-g.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="lonzo ball"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/lonzo-ball-not-guaranteed-to-comeback/">Report: Lonzo Ball not guaranteed to play this season</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-14T20:20:02-06:00">December 14, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/new-york-knicks-at-chicago-bulls-1-best-bet/" class="image-link media-ratio ratio-16-9" title="New York Knicks at Chicago Bulls: 1 Best Bet"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/demarknicks-450x300.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/demarknicks-450x300.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/demarknicks.jpeg 640w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bulls - Demar"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/new-york-knicks-at-chicago-bulls-1-best-bet/">New York Knicks at Chicago Bulls: 1 Best Bet</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-14T13:56:34-06:00">December 14, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/the-chicago-bulls-are-in-nba-purgatory/" class="image-link media-ratio ratio-16-9" title="The Chicago Bulls are in NBA Purgatory"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls-1024x576.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls-1200x675.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/12/DeMar-DeRozan-Bulls.jpg 1280w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Bulls - Derozan"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/the-chicago-bulls-are-in-nba-purgatory/">The Chicago Bulls are in NBA Purgatory</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-12T15:04:00-06:00">December 12, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-has-children item-mega-menu menu-item-75634"><a href="https://www.chicitysports.com/chicagoblackhawks/">BLACKHAWKS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="51">

						<section class="block-wrap block-grid mb-none" data-id="3">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blackhawks-sam-lafferty-returns-versus-jets/" class="image-link media-ratio ratio-16-9" title="Blackhawks’ Sam Lafferty returns to line-up vs. Jets"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Sam-Lafferty-e1670625413363-450x221.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Sam-Lafferty-e1670625413363-450x221.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Sam-Lafferty-e1670625413363.jpg 474w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Sam Lafferty"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blackhawks-sam-lafferty-returns-versus-jets/">Blackhawks’ Sam Lafferty returns to line-up vs. Jets</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-09T17:57:52-06:00">December 9, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blackhawks-recall-lukas-reichel-from-icehogs/" class="image-link media-ratio ratio-16-9" title="Blackhawks recall Lukas Reichel from Rockford"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Lukas-Reichel-e1670378876546-450x254.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Lukas-Reichel-e1670378876546-450x254.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Lukas-Reichel-e1670378876546-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/Lukas-Reichel-e1670378876546-1024x577.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/Lukas-Reichel-e1670378876546-768x433.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Lukas-Reichel-e1670378876546-150x85.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/Lukas-Reichel-e1670378876546.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Lukas Reichel"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blackhawks-recall-lukas-reichel-from-icehogs/">Blackhawks recall Lukas Reichel from Rockford</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-06T20:33:54-06:00">December 6, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/phillip-danault-a-player-extraordinaire/" class="image-link media-ratio ratio-16-9" title="Phillip Danault: A Player Extraordinaire"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/11/danault-450x329.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/11/danault-450x329.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/11/danault-300x220.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/11/danault.jpg 612w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="phillip danault los angeles kings"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/phillip-danault-a-player-extraordinaire/">Phillip Danault: A Player Extraordinaire</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-29T10:25:16-06:00">November 29, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/blackhawks-re-assign-ian-mitchell-to-icehogs/" class="image-link media-ratio ratio-16-9" title="Blackhawks re-assign Ian Mitchell to Rockford IceHogs"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/11/Ian-Mitchell-e1669349252306-450x253.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/11/Ian-Mitchell-e1669349252306-450x253.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/11/Ian-Mitchell-e1669349252306-300x169.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/11/Ian-Mitchell-e1669349252306-768x432.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/11/Ian-Mitchell-e1669349252306-150x84.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/11/Ian-Mitchell-e1669349252306.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Ian Mitchell"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/blackhawks-re-assign-ian-mitchell-to-icehogs/">Blackhawks re-assign Ian Mitchell to Rockford IceHogs</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-25T00:29:10-06:00">November 25, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/chicago-blackhawks-troubles-and-woes/" class="image-link media-ratio ratio-16-9" title="Chicago Blackhawks Troubles and Woes"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img.jpg" class="img bg-cover wp-post-image attachment-large size-large lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img.jpg 800w, https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img-300x167.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/10/Are-the-Chicago-Blackhawks-All-in-this-Season-featured-img-768x427.jpg 768w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Are the Chicago Blackhawks All in this Season featured img"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/chicago-blackhawks-troubles-and-woes/">Chicago Blackhawks Troubles and Woes</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-21T08:00:35-06:00">November 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-74 menu-item-has-children item-mega-menu menu-item-75631"><a href="https://www.chicitysports.com/chicagocubs/">CUBS</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="74">

						<section class="block-wrap block-grid mb-none" data-id="4">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/" class="image-link media-ratio ratio-16-9" title="Cubs to sign catcher Tucker Barnhart"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Cubs"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-to-sign-catcher-tucker-barnhart/">Cubs to sign catcher Tucker Barnhart</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-22T14:11:42-06:00">December 22, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/nico-hoerner-welcomes-dansby-swanson/" class="image-link media-ratio ratio-16-9" title="Nico Hoerner welcomes Dansby Swanson"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-450x252.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-450x252.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-300x168.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-768x430.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-150x84.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM.png 993w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Nico Hoerner"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/nico-hoerner-welcomes-dansby-swanson/">Nico Hoerner welcomes Dansby Swanson</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-22T12:59:45-06:00">December 22, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-officially-introduce-dansby-swanson/" class="image-link media-ratio ratio-16-9" title="Cubs officially introduce Dansby Swanson"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM-450x290.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM-450x290.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM-768x495.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM.png 909w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dansby Swanson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-officially-introduce-dansby-swanson/">Cubs officially introduce Dansby Swanson</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-21T12:31:46-06:00">December 21, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-close-to-bringing-back-drew-smyly/" class="image-link media-ratio ratio-16-9" title="Cubs close to bringing back Drew Smyly"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly-450x291.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly-450x291.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly-768x497.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly.jpeg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Drew Smyly"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-close-to-bringing-back-drew-smyly/">Cubs close to bringing back Drew Smyly</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-18T11:35:17-06:00">December 18, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/dansby-swanson-finalizing-deal-with-cubs/" class="image-link media-ratio ratio-16-9" title="Dansby Swanson finalizing deal with Cubs"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/1111-450x324.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/1111-450x324.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-300x216.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-1024x738.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-768x553.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-1536x1107.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-2048x1475.jpeg 2048w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-1200x864.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dansby Swanson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/dansby-swanson-finalizing-deal-with-cubs/">Dansby Swanson finalizing deal with Cubs</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-17T15:36:59-06:00">December 17, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-has-children item-mega-menu menu-item-75633"><a href="https://www.chicitysports.com/chicagowhitesox/">WHITE SOX</a>
<div class="sub-menu mega-menu mega-menu-a wrap">

		
	
	<section class="column recent-posts" data-columns="5">
					<div class="posts" data-id="78">

						<section class="block-wrap block-grid mb-none" data-id="5">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-5 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/white-sox-sign-andrew-benintendi/" class="image-link media-ratio ratio-16-9" title="Outfielder Andrew Benintendi signs with White Sox"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/1417509905-450x300.webp" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/1417509905-450x300.webp 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/1417509905-1024x682.webp 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/1417509905-768x512.webp 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/1417509905-1536x1024.webp 1536w, https://www.chicitysports.com/wp-content/uploads/2022/12/1417509905-1200x800.webp 1200w, https://www.chicitysports.com/wp-content/uploads/2022/12/1417509905.webp 2000w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="andrew benintendi"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/white-sox-sign-andrew-benintendi/">Outfielder Andrew Benintendi signs with White Sox</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-16T17:02:31-06:00">December 16, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/analyst-reveals-poor-grade-for-white-sox-offseason-so-far/" class="image-link media-ratio ratio-16-9" title="Analyst Reveals Poor Grade For White Sox Offseason So Far"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/960x0-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/960x0-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/960x0-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/960x0.jpg 959w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="White Sox Offseason"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/analyst-reveals-poor-grade-for-white-sox-offseason-so-far/">Analyst Reveals Poor Grade For White Sox Offseason So Far</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-12T10:55:27-06:00">December 12, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/closer-liam-hendriks-in-trade-talks-mention/" class="image-link media-ratio ratio-16-9" title="MLB Winter Meetings: White Sox’ Liam Hendriks discussed in trade talks"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Liam-Hendriks-e1670303584284-450x284.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Liam-Hendriks-e1670303584284-450x284.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Liam-Hendriks-e1670303584284-768x485.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Liam-Hendriks-e1670303584284.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Liam Hendriks"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/closer-liam-hendriks-in-trade-talks-mention/">MLB Winter Meetings: White Sox’ Liam Hendriks discussed in trade talks</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-06T11:00:58-06:00">December 6, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/white-sox-officially-signs-mike-clevinger/" class="image-link media-ratio ratio-16-9" title="White Sox officially signs Mike Clevinger"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Mike-Clevinger-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Mike-Clevinger-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Mike-Clevinger-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Mike-Clevinger.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Mike Clevinger"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/white-sox-officially-signs-mike-clevinger/">White Sox officially signs Mike Clevinger</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-04T17:10:20-06:00">December 4, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/white-sox-1b-jose-abreu-signs-with-astros/" class="image-link media-ratio ratio-16-9" title="Jose Abreu to sign a 3-year deal with the Astros"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/11/Jose-Abreu-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/11/Jose-Abreu-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/11/Jose-Abreu-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/11/Jose-Abreu-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/11/Jose-Abreu.jpg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Jose Abreu"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a has-below"><h2 class="is-title post-title"><a href="https://www.chicitysports.com/white-sox-1b-jose-abreu-signs-with-astros/">Jose Abreu to sign a 3-year deal with the Astros</a></h2><div class="post-meta-items meta-below"><span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-11-28T17:21:41-06:00">November 28, 2022</time></span></span></div></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
					
			</div> <!-- .posts -->
		
			</section>

</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75635"><a href="https://www.chicitysports.com/forum/">MESSAGE BOARD</a></li>
</ul>		</nav>
	</div>
				</div>

							
				<div class="items items-right ">
				
		<div class="spc-social spc-social-b smart-head-social">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
		</div>

		

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>


<div class="scheme-switcher has-icon-only">
	<a href="#" class="toggle is-icon toggle-dark" title="Switch to Dark Design - easier on eyes.">
		<i class="icon tsi tsi-moon"></i>
	</a>
	<a href="#" class="toggle is-icon toggle-light" title="Switch to Light Design.">
		<i class="icon tsi tsi-bright"></i>
	</a>
</div>				</div>

						
		</div>
	</div>
	
	
	</div>
<div class="smart-head smart-head-a smart-head-mobile" id="smart-head-mobile" data-sticky="mid" data-sticky-type="">
	
	<div class="smart-head-row smart-head-mid smart-head-row-3 is-light smart-head-row-full">
		
		
		<div class="inner wrap">
			
							
				<div class="items items-left ">
				
<button class="offcanvas-toggle has-icon" type="button" aria-label="Menu">
	<span class="hamburger-icon hamburger-icon-a">
		<span class="inner"></span>
	</span>
</button>				</div>

							
				<div class="items items-center ">
					<a href="https://www.chicitysports.com/" title="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans" rel="home" class="logo-link ts-logo logo-is-image">
		<span>
			
									<img class="logo-mobile logo-image" src="https://www.chicitysports.com/wp-content/uploads/2022/02/chiCityLogo.png" width="512" height="512" alt="CHICITYSPORTS – Chicago Sports  Blog – News – Forum – Rumors – Fans"/>									 
					</span>
	</a>				</div>

							
				<div class="items items-right ">
				

	<a href="#" class="search-icon has-icon-only is-icon" title="Search">
		<i class="tsi tsi-search"></i>
	</a>

				</div>

						
		</div>
	</div>
	
	
	</div>

<nav class="breadcrumbs is-full-width breadcrumbs-a" id="breadcrumb"><div class="inner ts-contain "><span><a href="https://www.chicitysports.com/"><span>Home</span></a></span><span class="delim">»</span><span><a href="https://www.chicitysports.com/chicagocubs/"><span>Cubs</span></a></span><span class="delim">»</span><span class="current">Cubs to sign catcher Tucker Barnhart</span></div></nav>
<div class="main ts-contain cf right-sidebar">
	
		<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>


<div class="ts-row">
	<div class="col-8 main-content">

					

<!--<div id="resi-video-player" data-embed-id="0e0403c6-8e9a-409e-8ee3-b7ca8d7ab087"></div>
<script type="application/javascript" src="https://control.resi.io/webplayer/loader.min.js"></script>-->

<div class="show-md show-sm show-xs"><div class="s2nPlayer k-u2quEbms" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=u2quEbms&amp;cid=8663&amp;offsetx=0&amp;offsety=120&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script></div>

<div class="the-post-header s-head-modern s-head-modern-a">
	<div class="post-meta post-meta-a post-meta-left post-meta-single has-below"><div class="post-meta-items meta-above"><span class="meta-item cat-labels">
						
						<a href="https://www.chicitysports.com/chicagocubs/" class="category term-color-74" rel="category">Cubs</a>
					</span>
					</div><h1 class="is-title post-title">Cubs to sign catcher Tucker Barnhart</h1><div class="post-meta-items meta-below has-author-img"><span class="meta-item post-author has-img"><img alt="Danny McCormick" src="https://www.chicitysports.com/wp-content/uploads/2022/07/chiCityLogo-mobile-32x32.png" srcset="https://www.chicitysports.com/wp-content/uploads/2022/07/chiCityLogo-mobile-64x64.png 2x" class="avatar avatar-32 photo" height="32" width="32" loading="lazy" decoding="async"/><span class="by">By</span> <a href="https://www.chicitysports.com/author/dannymccormick/" title="Posts by Danny McCormick" rel="author">Danny McCormick</a></span><span class="meta-item has-next-icon date"><time class="post-date" datetime="2022-12-22T14:11:42-06:00">December 22, 2022</time></span><span class="meta-item read-time has-icon"><i class="tsi tsi-clock"></i>2 Mins Read</span></div></div>
<div class="post-share post-share-b spc-social-bg ">
	
		
		<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F" class="cf service s-facebook service-lg" title="Share on Facebook" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-facebook"></i>
			<span class="label">Facebook</span>
		</a>
			
		
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;text=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="cf service s-twitter service-lg" title="Share on Twitter" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-twitter"></i>
			<span class="label">Twitter</span>
		</a>
			
		
		<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;title=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="cf service s-reddit service-lg" title="Share on Reddit" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-reddit-alien"></i>
			<span class="label">Reddit</span>
		</a>
			
		
		<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;name=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="cf service s-tumblr service-sm" title="Share on Tumblr" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-tumblr"></i>
			<span class="label">Tumblr</span>
		</a>
			
		
		<a href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc85fbcddacb9d8a88ccd79d8a88cbd1dfd69d8a88dbd9ccdbd0ddca9d8a88eccddbd3ddca9d8a88fad9cad6d0d9cacc9ed9d5c883dad7dcc185d0ccccc8cb9d8bf99d8afe9d8afecfcfcf96dbd0d1dbd1ccc1cbc8d7cacccb96dbd7d59d8afedbcddacb95ccd795cbd1dfd695dbd9ccdbd0ddca95cccddbd3ddca95dad9cad6d0d9cacc9d8afe" class="cf service s-email service-sm" title="Share via Email" target="_blank" rel="noopener">
			<i class="tsi tsi-tsi tsi-envelope-o"></i>
			<span class="label">Email</span>
		</a>
			
		
			<a href="#" class="show-more" title="Show More Social Sharing"><i class="tsi tsi-share"></i></a>
		
</div>
	
		
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	(function(){

		var site_id = 2354;
		var data_site_id = 0;
		var sn_cb = new Date().getMonth();
		var snack_hb = document.createElement('script');
		snack_hb.src = 'https://web.archive.org/web/20210605012500/https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
		snack_hb.id = 'snack_ads';
		if(data_site_id){
			snack_hb.setAttribute('data-site-id',data_site_id);
		}
		document.body.appendChild(snack_hb);
		snack_hb.onerror = function(){
			document.body.removeChild(snack_hb);
			var snack_hb2 = document.createElement('script');
			snack_hb2.src = 'https://web.archive.org/web/20210605012500/https://cdn2-header-bidding.snack-media.com/assets/js/snack-loader/'+site_id+'?cb='+sn_cb;
			snack_hb2.id = 'snack_ads';
			if(data_site_id){
				snack_hb2.setAttribute('data-site-id',data_site_id);
			}
			document.body.appendChild(snack_hb2);
		};
	})();
</script>
	
</div>						
				  			<div class="single-featured">
					
	<div class="featured">
				
			<a href="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg" class="image-link media-ratio ar-bunyad-main" title="Cubs to sign catcher Tucker Barnhart"><img width="788" height="515" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMTAyNCA2ODMnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2Zyc+PC9zdmc+" class="attachment-large size-large lazyload wp-post-image" alt="Chicago Cubs" decoding="async" sizes="(max-width: 788px) 100vw, 788px" title="Cubs to sign catcher Tucker Barnhart" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-300x200.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-150x100.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs.jpg 1200w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/09/Chicago-Cubs-1024x683.jpg"/></a>		
								
				<div class="wp-caption-text">
					Chicago Cubs				</div>
					
						
			</div>

				</div>
		  				

		<div class="the-post s-post-modern">

			<article id="post-93220" class="post-93220 post type-post status-publish format-standard has-post-thumbnail category-chicagocubs tag-chicagocubs tag-cincinnati-reds tag-david-ross tag-gold-glove tag-jed-hoyer tag-st-louis-cardinals tag-tucker-barnhart tag-willson-contreras tag-wrigley-field tag-yan-gomes">
				



<div class="post-content-wrap has-share-float">
						<div class="post-share-float share-float-b is-hidden spc-social-c-icon">
	<div class="inner">
					<span class="share-text">Share</span>
		
		<div class="services">
		
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F" class="cf service s-facebook" target="_blank" title="Facebook">
				<i class="tsi tsi-facebook"></i>
				<span class="label">Facebook</span>
			</a>
				
				
			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;text=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="cf service s-twitter" target="_blank" title="Twitter">
				<i class="tsi tsi-twitter"></i>
				<span class="label">Twitter</span>
			</a>
				
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F" class="cf service s-linkedin" target="_blank" title="LinkedIn">
				<i class="tsi tsi-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F09%2FChicago-Cubs.jpg&amp;description=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="cf service s-pinterest" target="_blank" title="Pinterest">
				<i class="tsi tsi-pinterest-p"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="/cdn-cgi/l/email-protection#e7d89492858d828493daa4928594c2d5d79388c2d5d7948e8089c2d5d7848693848f8295c2d5d7b392848c8295c2d5d7a58695898f869593c1868a97dc8588839eda8f93939794c2d4a6c2d5a1c2d5a1909090c9848f8e848e939e949788959394c984888ac2d5a184928594ca9388ca948e8089ca848693848f8295ca9392848c8295ca858695898f869593c2d5a1" class="cf service s-email" target="_blank" title="Email">
				<i class="tsi tsi-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
		</div>
	</div>		
</div>
			
	<div class="post-content cf entry-content content-spacious">

		
						
		<h2>The Chicago Cubs are reportedly signing catcher Tucker Barnhart to a deal.</h2>
<p>It has been known for a while star catcher <a href="https://www.chicitysports.com/willson-contreras-agrees-a-deal-with-cards/">Willson Contreras</a> would not be back in a Cubs uniform. That was made official a few weeks ago when he signed with the rival St. Louis Cardinals. Many wondered where the Cubs would turn to provide some depth behind the plate alongside catcher Yan Gomes.</p><!-- Ezoic - wp_under_page_title - under_page_title --><div id="ezoic-pub-ad-placeholder-102" data-inserter-version="2"></div><!-- End Ezoic - wp_under_page_title - under_page_title -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Sources: Cubs closing in on a deal with veteran catcher Tucker Barnhart. Looks like Cubs have their guy to pair with Yan Gomes.</p>
<p>— Sahadev Sharma (@sahadevsharma) <a href="https://twitter.com/sahadevsharma/status/1605982347756654592?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">December 22, 2022</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Well just a few days before Christmas and we have our answer. According to <a href="https://twitter.com/JonHeyman/status/1605984764908802053?s=20&amp;t=eWcKChyWHFQRuNcgPvRj0A" target="_blank" rel="noopener">Jon Heyman</a>, <a href="https://twitter.com/sahadevsharma/status/1605982347756654592?s=20&amp;t=eWcKChyWHFQRuNcgPvRj0A" target="_blank" rel="noopener">Sahadev Sharma</a>, and <a href="https://twitter.com/Ken_Rosenthal/status/1605986328004411409" target="_blank" rel="noopener">Ken Rosenthal</a> the Cubs have agreed to sign catcher Tucker Barnhart. According to Heyman, it is a 2-year deal worth $6.5 million guaranteed for the veteran in Barnhart.</p><!-- Ezoic - wp_under_first_paragraph - under_first_paragraph --><div id="ezoic-pub-ad-placeholder-110" data-inserter-version="2"></div><!-- End Ezoic - wp_under_first_paragraph - under_first_paragraph -->
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Barnhart Cubs deal. 2 yr deal. 2024 is a PLAYER option. total guarantee $6.5M, with the total PB’s and escalators the deal has potential to get to $9.5M. Pending physical.</p>
<p>— Jon Heyman (@JonHeyman) <a href="https://twitter.com/JonHeyman/status/1605986189458034688?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">December 22, 2022</a></p></blockquote>
<p><script async="" data-type="lazy" data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Cubs will now go into the 2023 season with veteran Yan Gomes as the opening day starter, but needed a backup catcher as you cannot expect Yan Gomes to be the main guy behind the dish day in and day out on the north side of Chicago. Barnhart helps fill this role as not only the backup, but a left handed option for manager David Ross as well.</p>
<p>Barnhart is coming off a rough season in 2022 with the Detroit Tigers where he only hit for an average of .221, and a .287 OBP. Wrigley Field is definitely more hitter friendly compared to Comerica Park, so hopefully those numbers can increase this upcoming season. The Cubs are also hoping that getting Barnhart back to the National League Central Division can help bring some of his success he had with the Cincinnati Reds where he won two Gold Gloves in 2017 and 2020.</p><!-- Ezoic - wp_under_second_paragraph - under_second_paragraph --><div id="ezoic-pub-ad-placeholder-111" data-inserter-version="2"></div><!-- End Ezoic - wp_under_second_paragraph - under_second_paragraph -->
<p>Cubs fans were starting to get reckless as it seemed like every catching option whether it be through free agency or with trades was coming off the board and going somewhere else. This is not the flashiest pickup, but with the options left on the table for catching help it seems to make the most sense for the Cubs moving forward. Hopefully Jed Hoyer and the rest of the Cubs front office still has plans to improve this roster more going into the 2023 season.</p>
<p> </p>
<!-- AI CONTENT END 1 -->

				
		
		
				
				<!--Make sure to check out our <a href=""> forum for the latest on the team</a>.-->
		<h2>For More Great Chicago Sports Content</h2>
		<p>Follow us on Twitter at <a href="https://twitter.com/chicitysports23">@chicitysports23</a> for more great content. We appreciate you taking time to read our articles. To interact more with our community and keep up to date on the latest in Chicago sports news, <a href="https://www.facebook.com/groups/chicagosports247">JOIN OUR FREE FACEBOOK GROUP by CLICKING HERE </a>
	</p></div>
</div>

	
	<div class="the-post-tags"><a href="https://www.chicitysports.com/tag/chicagocubs/" rel="tag">Chicago Cubs</a> <a href="https://www.chicitysports.com/tag/cincinnati-reds/" rel="tag">Cincinnati Reds</a> <a href="https://www.chicitysports.com/tag/david-ross/" rel="tag">David Ross</a> <a href="https://www.chicitysports.com/tag/gold-glove/" rel="tag">Gold Glove</a> <a href="https://www.chicitysports.com/tag/jed-hoyer/" rel="tag">Jed Hoyer</a> <a href="https://www.chicitysports.com/tag/st-louis-cardinals/" rel="tag">St. Louis Cardinals</a> <a href="https://www.chicitysports.com/tag/tucker-barnhart/" rel="tag">Tucker Barnhart</a> <a href="https://www.chicitysports.com/tag/willson-contreras/" rel="tag">Willson Contreras</a> <a href="https://www.chicitysports.com/tag/wrigley-field/" rel="tag">Wrigley Field</a> <a href="https://www.chicitysports.com/tag/yan-gomes/" rel="tag">Yan Gomes</a></div>
			</article>

			<!-- <div class='s2nPlayer-RbBmG1Vq' data-type='barker'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=RbBmG1Vq&cid=8663&SIZE=400&floatwidth=400' data-type='s2nScript'></script>
 -->


	
	<div class="post-share-bot">
		<span class="info">Share.</span>
		
		<span class="share-links spc-social-bg">

			
				<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F" class="service s-facebook tsi tsi-facebook" title="Share on Facebook" target="_blank" rel="noopener">
					<span class="visuallyhidden">Facebook</span>
				</a>
					
			
				<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;text=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="service s-twitter tsi tsi-twitter" title="Share on Twitter" target="_blank" rel="noopener">
					<span class="visuallyhidden">Twitter</span>
				</a>
					
			
				<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;media=https%3A%2F%2Fwww.chicitysports.com%2Fwp-content%2Fuploads%2F2022%2F09%2FChicago-Cubs.jpg&amp;description=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="service s-pinterest tsi tsi-pinterest" title="Share on Pinterest" target="_blank" rel="noopener">
					<span class="visuallyhidden">Pinterest</span>
				</a>
					
			
				<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F" class="service s-linkedin tsi tsi-linkedin" title="Share on LinkedIn" target="_blank" rel="noopener">
					<span class="visuallyhidden">LinkedIn</span>
				</a>
					
			
				<a href="https://wa.me/?text=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart%20https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F" class="service s-whatsapp tsi tsi-whatsapp" title="Share on WhatsApp" target="_blank" rel="noopener">
					<span class="visuallyhidden">WhatsApp</span>
				</a>
					
			
				<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;title=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="service s-reddit tsi tsi-reddit-alien" title="Share on Reddit" target="_blank" rel="noopener">
					<span class="visuallyhidden">Reddit</span>
				</a>
					
			
				<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.chicitysports.com%2Fcubs-to-sign-catcher-tucker-barnhart%2F&amp;name=Cubs%20to%20sign%20catcher%20Tucker%20Barnhart" class="service s-tumblr tsi tsi-tumblr" title="Share on Tumblr" target="_blank" rel="noopener">
					<span class="visuallyhidden">Tumblr</span>
				</a>
					
			
				<a href="/cdn-cgi/l/email-protection#a09fd3d5c2cac5c3d49de3d5c2d3859290d4cf859290d3c9c7ce859290c3c1d4c3c8c5d2859290f4d5c3cbc5d2859290e2c1d2cec8c1d2d486c1cdd09bc2cfc4d99dc8d4d4d0d38593e18592e68592e6d7d7d78ec3c8c9c3c9d4d9d3d0cfd2d4d38ec3cfcd8592e6c3d5c2d38dd4cf8dd3c9c7ce8dc3c1d4c3c8c5d28dd4d5c3cbc5d28dc2c1d2cec8c1d2d48592e6" class="service s-email tsi tsi-envelope-o" title="Share via Email" target="_blank" rel="noopener">
					<span class="visuallyhidden">Email</span>
				</a>
					
			
		</span>
	</div>
	



	<div class="author-box">
			<section class="author-info">
	
		<img alt="chiCityLogo mobile" src="https://www.chicitysports.com/wp-content/uploads/2022/07/chiCityLogo-mobile-95x95.png" srcset="https://www.chicitysports.com/wp-content/uploads/2022/07/chiCityLogo-mobile-190x190.png 2x" class="avatar avatar-95 photo" height="95" width="95" loading="lazy" decoding="async"/>		
		<div class="description">
			<a href="https://www.chicitysports.com/author/dannymccormick/" title="Posts by Danny McCormick" rel="author">Danny McCormick</a>			
			<ul class="social-icons">
							
				<li>
					<a href="http://@danny_mac1219" class="icon tsi tsi-twitter" title="Twitter"> 
						<span class="visuallyhidden">Twitter</span></a>				
				</li>
				
				
						</ul>
			
			<p class="bio">Chicagoland native who loves to watch, write, and play sports. Die-hard Cubs, Bulls, Blackhawks, and Notre Dame fan.</p>
		</div>
		
	</section>	</div>


	<section class="related-posts">
							
							
				<div class="block-head block-head-ac block-head-f is-left">

					<h4 class="heading">Related <span class="color">Posts</span></h4>					
									</div>
				
			
				<section class="block-wrap block-grid mb-none" data-id="6">

				
			<div class="block-content">
					
	<div class="loop loop-grid loop-grid-sm grid grid-2 md:grid-2 xs:grid-1">

					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/nico-hoerner-welcomes-dansby-swanson/" class="image-link media-ratio ratio-16-9" title="Nico Hoerner welcomes Dansby Swanson"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-450x252.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-450x252.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-300x168.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-768x430.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM-150x84.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-22-at-12.24.27-PM.png 993w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Nico Hoerner"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagocubs/" class="category term-color-74" rel="category">Cubs</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-22T12:59:45-06:00">December 22, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/nico-hoerner-welcomes-dansby-swanson/">Nico Hoerner welcomes Dansby Swanson</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-officially-introduce-dansby-swanson/" class="image-link media-ratio ratio-16-9" title="Cubs officially introduce Dansby Swanson"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM-450x290.png" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM-450x290.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM-768x495.png 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-12.22.04-PM.png 909w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dansby Swanson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagocubs/" class="category term-color-74" rel="category">Cubs</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-21T12:31:46-06:00">December 21, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-officially-introduce-dansby-swanson/">Cubs officially introduce Dansby Swanson</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/cubs-close-to-bringing-back-drew-smyly/" class="image-link media-ratio ratio-16-9" title="Cubs close to bringing back Drew Smyly"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly-450x291.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly-450x291.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly-768x497.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Drew-Smyly.jpeg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Drew Smyly"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagocubs/" class="category term-color-74" rel="category">Cubs</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-18T11:35:17-06:00">December 18, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/cubs-close-to-bringing-back-drew-smyly/">Cubs close to bringing back Drew Smyly</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/dansby-swanson-finalizing-deal-with-cubs/" class="image-link media-ratio ratio-16-9" title="Dansby Swanson finalizing deal with Cubs"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/1111-450x324.jpeg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/1111-450x324.jpeg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-300x216.jpeg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-1024x738.jpeg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-768x553.jpeg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-1536x1107.jpeg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-2048x1475.jpeg 2048w, https://www.chicitysports.com/wp-content/uploads/2022/12/1111-1200x864.jpeg 1200w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Dansby Swanson"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagocubs/" class="category term-color-74" rel="category">Cubs</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-17T15:36:59-06:00">December 17, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/dansby-swanson-finalizing-deal-with-cubs/">Dansby Swanson finalizing deal with Cubs</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/breaking-down-discontent-among-cubs-fan-base/" class="image-link media-ratio ratio-16-9" title="Breaking down the discontent among the Cubs’ fan base"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/11/Chicago-Cubs-Jed-Hoyer-450x300.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/11/Chicago-Cubs-Jed-Hoyer-450x300.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chicago-Cubs-Jed-Hoyer-1024x683.jpg 1024w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chicago-Cubs-Jed-Hoyer-768x512.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chicago-Cubs-Jed-Hoyer-1536x1024.jpg 1536w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chicago-Cubs-Jed-Hoyer-1200x800.jpg 1200w, https://www.chicitysports.com/wp-content/uploads/2022/11/Chicago-Cubs-Jed-Hoyer.jpg 2048w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Chicago Cubs Jed Hoyer"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagocubs/" class="category term-color-74" rel="category">Cubs</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-13T14:49:54-06:00">December 13, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/breaking-down-discontent-among-cubs-fan-base/">Breaking down the discontent among the Cubs’ fan base</a></h2></div>			
			
			
		</div>

	
</article>					
<article class="l-post  grid-sm-post grid-post">

	
			<div class="media">

		
			<a href="https://www.chicitysports.com/willson-contreras-says-why-he-joined-cards/" class="image-link media-ratio ratio-16-9" title="Willson Contreras reveals when he started to imagine himself as a Cardinal"><span data-bgsrc="https://www.chicitysports.com/wp-content/uploads/2022/12/Willson-Contreras-1-e1670615921211-450x257.jpg" class="img bg-cover wp-post-image attachment-bunyad-medium size-bunyad-medium lazyload" data-bgset="https://www.chicitysports.com/wp-content/uploads/2022/12/Willson-Contreras-1-e1670615921211-450x257.jpg 450w, https://www.chicitysports.com/wp-content/uploads/2022/12/Willson-Contreras-1-e1670615921211-300x171.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2022/12/Willson-Contreras-1-e1670615921211-768x439.jpg 768w, https://www.chicitysports.com/wp-content/uploads/2022/12/Willson-Contreras-1-e1670615921211-150x86.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2022/12/Willson-Contreras-1-e1670615921211.jpg 1024w" data-sizes="(max-width: 377px) 100vw, 377px" role="img" aria-label="Willson Contreras 1"></span></a>			
			
			
			
		
		</div>
	

	
		<div class="content">

			<div class="post-meta post-meta-a"><div class="post-meta-items meta-above"><span class="meta-item post-cat">
						
						<a href="https://www.chicitysports.com/chicagocubs/chicago-cubs-news/" class="category term-color-6865" rel="category">Chicago Cubs News</a>
					</span>
					<span class="meta-item date"><span class="date-link"><time class="post-date" datetime="2022-12-09T14:44:42-06:00">December 9, 2022</time></span></span></div><h2 class="is-title post-title"><a href="https://www.chicitysports.com/willson-contreras-says-why-he-joined-cards/">Willson Contreras reveals when he started to imagine himself as a Cardinal</a></h2></div>			
			
			
		</div>

	
</article>		
	</div>

		
			</div>

		</section>
		
	</section>			
			<div class="comments">
				
	

	

	<div id="comments" class="comments-area ">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading">Leave A Reply</span></h3><form action="https://www.chicitysports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment" maxlength="65525" required="required"></textarea>
			</p><p class="form-field comment-form-author"><input id="author" name="author" type="text" placeholder="Name *" value="" size="30" maxlength="245" required="required"/></p>
<p class="form-field comment-form-email"><input id="email" name="email" type="email" placeholder="Email *" value="" size="30" maxlength="100" required="required"/></p>
<p class="form-field comment-form-url"><input id="url" name="url" type="text" inputmode="url" placeholder="Website" value="" size="30" maxlength="200"/></p>

		<p class="comment-form-cookies-consent">
			<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
			<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.
			</label>
		</p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="93220" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>
	</div>
	
			
	
	<aside class="col-4 main-sidebar has-sep">
	
			<div class="inner">
		
			<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-199"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></div><div id="bunyad-social-2" class="widget widget-social-b">		<div class="spc-social-follow spc-social-follow-b spc-social-bg">
			<ul class="services grid grid-2 md:grid-4 sm:grid-2" itemscope="" itemtype="http://schema.org/Organization">
				<link itemprop="url" href="https://www.chicitysports.com/"/>
								
				<li class="service">

					<a href="https://www.facebook.com/chicitysportscom" class="service-link s-facebook " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-facebook"></i>
						<span class="label">Facebook</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://twitter.com/ChiCitySports23" class="service-link s-twitter " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-twitter"></i>
						<span class="label">Twitter</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.instagram.com/chicitysports" class="service-link s-instagram " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-instagram"></i>
						<span class="label">Instagram</span>

							
					</a>

				</li>
				
								
				<li class="service">

					<a href="https://www.youtube.com/c/chicitysports" class="service-link s-youtube " target="_blank" itemprop="sameAs" rel="noopener">
						<i class="the-icon tsi tsi-youtube-play"></i>
						<span class="label">YouTube</span>

							
					</a>

				</li>
				
							</ul>
		</div>
		
		</div><div id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h4>
	Team Message Boards
</h4></div></div><div id="media_image-8" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bears-forum.31/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73787  attachment-medium size-medium lazyload" alt="bears TP" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bears_TP-300x71.png"/></a></div><div id="media_image-9" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-bulls-forum.32/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73788  attachment-medium size-medium lazyload" alt="bulls TP" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/bulls_TP-300x71.png"/></a></div><div id="media_image-10" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-cubs-forum.33/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73791  attachment-medium size-medium lazyload" alt="cubs TP" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/cubs_TP-300x71.png"/></a></div><div id="media_image-11" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-white-sox-forum.34/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73790  attachment-medium size-medium lazyload" alt="sox TP" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/sox_TP-300x71.png"/></a></div><div id="media_image-12" class="widget widget_media_image"><a href="https://www.chicitysports.com/forum/forums/chicago-blackhawks-forum.35/"><img width="300" height="71" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDcxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnPjwvc3ZnPg==" class="image wp-image-73789  attachment-medium size-medium lazyload" alt="hawks TP" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png 300w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-150x35.png 150w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-450x106.png 450w, https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP.png 563w" data-src="https://www.chicitysports.com/wp-content/uploads/2022/03/hawks_TP-300x71.png"/></a></div><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:25px;">
	
</div></div></div><div id="media_image-13" class="widget widget_media_image"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/"><img width="300" height="300" src="data:image/svg+xml;base64,PHN2ZyB2aWV3Qm94PScwIDAgMzAwIDMwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJz48L3N2Zz4=" class="image wp-image-58850  attachment-medium size-medium lazyload" alt="we want you to write" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" sizes="(max-width: 300px) 100vw, 300px" data-srcset="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg 300w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-150x150.jpg 150w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-100x100.jpg 100w, https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write.jpg 400w" data-src="https://www.chicitysports.com/wp-content/uploads/2021/07/we_want_you_to_write-300x300.jpg"/></a></div><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_floating_1 630 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-630"> </div>
<!-- End Ezoic - sidebar_floating_1 630 - sidebar_floating_1 --></div></div>		</div>
	
	</aside>
	
</div>
	</div>


	
			<footer class="main-footer cols-gap-lg footer-bold s-dark">

					
	
			<div class="lower-footer bold-footer-lower">
			<div class="ts-contain inner">

				

				
		<div class="spc-social spc-social-b ">
		
			
				<a href="https://www.facebook.com/chicitysportscom" class="link s-facebook" target="_blank" rel="noopener">
					<i class="icon tsi tsi-facebook"></i>
					<span class="visuallyhidden">Facebook</span>
				</a>
									
			
				<a href="https://twitter.com/ChiCitySports23" class="link s-twitter" target="_blank" rel="noopener">
					<i class="icon tsi tsi-twitter"></i>
					<span class="visuallyhidden">Twitter</span>
				</a>
									
			
				<a href="https://www.instagram.com/chicitysports" class="link s-instagram" target="_blank" rel="noopener">
					<i class="icon tsi tsi-instagram"></i>
					<span class="visuallyhidden">Instagram</span>
				</a>
									
			
				<a href="https://www.youtube.com/c/chicitysports" class="link s-youtube" target="_blank" rel="noopener">
					<i class="icon tsi tsi-youtube-play"></i>
					<span class="visuallyhidden">YouTube</span>
				</a>
									
			
		</div>

		
											
						<div class="links">
							<div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-72859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-72859"><a href="https://www.chicitysports.com">Home</a></li>
<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999"><a href="https://www.chicitysports.com/forum/">Message Board</a></li>
<li id="menu-item-72981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72981"><a href="https://www.chicitysports.com/about-us/">About Us</a></li>
<li id="menu-item-73221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73221"><a href="https://www.chicitysports.com/get-in-touch/">Contact Us</a></li>
<li id="menu-item-73223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73223"><a href="https://www.chicitysports.com/our-writers/">Our Writers</a></li>
<li id="menu-item-73006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73006"><a href="https://www.chicitysports.com/want-to-write-for-chicitysports/">Want to Write for ChiCitySports?</a></li>
</ul></div>						</div>
						
				
				<div class="copyright">
					© 2022 ChiCitySports. Designed by <a href="https://chicitysports.com">Dope Guys Who Run ChiCitySports</a>.				</div>
			</div>
		</div>		
			</footer>
		
	
</div><!-- .main-wrap -->



	<div class="search-modal-wrap" data-scheme="dark">
		<div class="search-modal-box" role="dialog" aria-modal="true">

			<form method="get" class="search-form" action="https://www.chicitysports.com/">
				<input type="search" class="search-field live-search-query" name="s" placeholder="Search..." value="" required=""/>

				<button type="submit" class="search-submit visuallyhidden">Submit</button>

				<p class="message">
					Type above and press <em>Enter</em> to search. Press <em>Esc</em> to cancel.				</p>
						
			</form>

		</div>
	</div>


<div class="code-block code-block-3" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - bottom_of_page - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-194"> </div>
<!-- End Ezoic - bottom_of_page - bottom_of_page --></div>
<div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<div class="code-block code-block-5" style="margin: 8px 0 8px auto; text-align: right; display: block; clear: both;">
<!-- Ezoic - ad_under_nav - top_of_page -->
<div id="ezoic-pub-ad-placeholder-603"> </div>
<!-- End Ezoic - ad_under_nav - top_of_page --></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Cubs to sign catcher Tucker Barnhart","url":"https:\/\/www.chicitysports.com\/cubs-to-sign-catcher-tucker-barnhart\/","image":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/09\/Chicago-Cubs.jpg","width":1200,"height":800},"datePublished":"2022-12-22T14:11:42-06:00","dateModified":"2022-12-22T14:11:42-06:00","author":{"@type":"Person","name":"Danny McCormick"},"publisher":{"@type":"Organization","name":"CHICITYSPORTS - Chicago Sports  Blog - News - Forum - Rumors - Fans","sameAs":"https:\/\/www.chicitysports.com","logo":{"@type":"ImageObject","url":"https:\/\/www.chicitysports.com\/wp-content\/uploads\/2022\/02\/chiCityLogo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/cubs-to-sign-catcher-tucker-barnhart\/"}}</script>
<script data-cfasync="false">SphereCore_AutoPosts = [{"id":93215,"title":"Nico Hoerner welcomes Dansby Swanson","url":"https:\/\/www.chicitysports.com\/nico-hoerner-welcomes-dansby-swanson\/"},{"id":93174,"title":"Cubs officially introduce Dansby Swanson","url":"https:\/\/www.chicitysports.com\/cubs-officially-introduce-dansby-swanson\/"},{"id":93103,"title":"Cubs close to bringing back Drew Smyly","url":"https:\/\/www.chicitysports.com\/cubs-close-to-bringing-back-drew-smyly\/"},{"id":93086,"title":"Dansby Swanson finalizing deal with Cubs","url":"https:\/\/www.chicitysports.com\/dansby-swanson-finalizing-deal-with-cubs\/"},{"id":92999,"title":"Breaking down the discontent among the Cubs\u2019 fan base","url":"https:\/\/www.chicitysports.com\/breaking-down-discontent-among-cubs-fan-base\/"},{"id":92881,"title":"Willson Contreras reveals when he started to imagine himself as a Cardinal","url":"https:\/\/www.chicitysports.com\/willson-contreras-says-why-he-joined-cards\/"}];</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/chicagocubs\/","name":"Cubs"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.chicitysports.com\/cubs-to-sign-catcher-tucker-barnhart\/","name":"Cubs to sign catcher Tucker Barnhart"}}]}</script>
<script type="text/javascript" id="smartmag-lazyload-js-extra">
/* <![CDATA[ */
var BunyadLazy = {"type":"normal"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/lazyload.js?ver=7.1.1" id="smartmag-lazyload-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.7.1" id="swv-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.chicitysports.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.7.1" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/sphere-core/components/auto-load-post/js/auto-load-post.js?ver=1.3.0" id="spc-auto-load-post-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.mfp-lightbox.js?ver=7.1.1" id="magnific-popup-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.js?ver=7.1.1" id="theia-sticky-sidebar-js"></script>
<script type="text/javascript" id="smartmag-theme-js-extra">
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.chicitysports.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/theme.js?ver=7.1.1" id="smartmag-theme-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/themes/smart-mag/js/float-share.js?ver=7.1.1" id="smartmag-float-share-js"></script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-includes/js/comment-reply.min.js?ver=6.1.1" id="comment-reply-js"></script>
<script type="text/javascript" id="spwc_script-js-extra">
/* <![CDATA[ */
var spwc_script = {"nonce_value":"014f4012b4","cookie_value":"280af7bdfe","enable_cookie":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.chicitysports.com/wp-content/plugins/spam-protection-without-captcha/assets/js/spwc_script.js?ver=1.2" id="spwc_script-js"></script>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="position:absolute;left: -100%;" height="0" width="0"><symbol id="icon-anwp-pg-calendar" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M13 2h-1v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H6v1.5c0 .28-.22.5-.5.5h-2c-.28 0-.5-.22-.5-.5V2H2c-.55 0-1 .45-1 1v11c0 .55.45 1 1 1h11c.55 0 1-.45 1-1V3c0-.55-.45-1-1-1zm0 12H2V5h11v9zM5 3H4V1h1v2zm6 0h-1V1h1v2zM6 7H5V6h1v1zm2 0H7V6h1v1zm2 0H9V6h1v1zm2 0h-1V6h1v1zM4 9H3V8h1v1zm2 0H5V8h1v1zm2 0H7V8h1v1zm2 0H9V8h1v1zm2 0h-1V8h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1zm2 0h-1v-1h1v1zm-8 2H3v-1h1v1zm2 0H5v-1h1v1zm2 0H7v-1h1v1zm2 0H9v-1h1v1z"></path></symbol><symbol id="icon-anwp-pg-chevron-left" viewBox="0 0 24 24"><path d="M15 18l-6-6 6-6"></path></symbol><symbol id="icon-anwp-pg-chevron-right" viewBox="0 0 24 24"><path d="M9 18l6-6-6-6"></path></symbol><symbol id="icon-anwp-pg-clock" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M8 8h3v2H7c-.55 0-1-.45-1-1V4h2v4zM7 2.3c3.14 0 5.7 2.56 5.7 5.7s-2.56 5.7-5.7 5.7A5.71 5.71 0 011.3 8c0-3.14 2.56-5.7 5.7-5.7zM7 1C3.14 1 0 4.14 0 8s3.14 7 7 7 7-3.14 7-7-3.14-7-7-7z"></path></symbol><symbol id="icon-anwp-pg-comment-discussion" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 1H6c-.55 0-1 .45-1 1v2H1c-.55 0-1 .45-1 1v6c0 .55.45 1 1 1h1v3l3-3h4c.55 0 1-.45 1-1V9h1l3 3V9h1c.55 0 1-.45 1-1V2c0-.55-.45-1-1-1zM9 11H4.5L3 12.5V11H1V5h4v3c0 .55.45 1 1 1h3v2zm6-3h-2v1.5L11.5 8H6V2h9v6z"></path></symbol><symbol id="icon-anwp-pg-device-camera" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M15 3H7c0-.55-.45-1-1-1H2c-.55 0-1 .45-1 1-.55 0-1 .45-1 1v9c0 .55.45 1 1 1h14c.55 0 1-.45 1-1V4c0-.55-.45-1-1-1zM6 5H2V4h4v1zm4.5 7C8.56 12 7 10.44 7 8.5S8.56 5 10.5 5 14 6.56 14 8.5 12.44 12 10.5 12zM13 8.5c0 1.38-1.13 2.5-2.5 2.5S8 9.87 8 8.5 9.13 6 10.5 6 13 7.13 13 8.5z"></path></symbol><symbol id="icon-anwp-pg-eye" viewBox="0 0 16 16"><path fill-rule="evenodd" d="M8.06 2C3 2 0 8 0 8s3 6 8.06 6C13 14 16 8 16 8s-3-6-7.94-6zM8 12c-2.2 0-4-1.78-4-4 0-2.2 1.8-4 4-4 2.22 0 4 1.8 4 4 0 2.22-1.78 4-4 4zm2-4c0 1.11-.89 2-2 2-1.11 0-2-.89-2-2 0-1.11.89-2 2-2 1.11 0 2 .89 2 2z"></path></symbol><symbol id="icon-anwp-pg-pencil" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M17.263 2.177a1.75 1.75 0 012.474 0l2.586 2.586a1.75 1.75 0 010 2.474L19.53 10.03l-.012.013L8.69 20.378a1.75 1.75 0 01-.699.409l-5.523 1.68a.75.75 0 01-.935-.935l1.673-5.5a1.75 1.75 0 01.466-.756L14.476 4.963l2.787-2.786zm-2.275 4.371l-10.28 9.813a.25.25 0 00-.067.108l-1.264 4.154 4.177-1.271a.25.25 0 00.1-.059l10.273-9.806-2.94-2.939zM19 8.44l2.263-2.262a.25.25 0 000-.354l-2.586-2.586a.25.25 0 00-.354 0L16.061 5.5 19 8.44z"></path></symbol><symbol id="icon-anwp-pg-person" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M12 2.5a5.5 5.5 0 00-3.096 10.047 9.005 9.005 0 00-5.9 8.18.75.75 0 001.5.045 7.5 7.5 0 0114.993 0 .75.75 0 101.499-.044 9.005 9.005 0 00-5.9-8.181A5.5 5.5 0 0012 2.5zM8 8a4 4 0 118 0 4 4 0 01-8 0z"></path></symbol><symbol id="icon-anwp-pg-play" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M14 8A7 7 0 110 8a7 7 0 0114 0zm-8.223 3.482l4.599-3.066a.5.5 0 000-.832L5.777 4.518A.5.5 0 005 4.934v6.132a.5.5 0 00.777.416z"></path></symbol><symbol id="icon-anwp-pg-tag" viewBox="0 0 14 16"><path fill-rule="evenodd" d="M7.685 1.72a2.49 2.49 0 00-1.76-.726H3.48A2.5 2.5 0 00.994 3.48v2.456c0 .656.269 1.292.726 1.76l6.024 6.024a.99.99 0 001.402 0l4.563-4.563a.99.99 0 000-1.402L7.685 1.72zM2.366 7.048a1.54 1.54 0 01-.467-1.123V3.48c0-.874.716-1.58 1.58-1.58h2.456c.418 0 .825.159 1.123.467l6.104 6.094-4.702 4.702-6.094-6.114zm.626-4.066h1.989v1.989H2.982V2.982h.01z"></path></symbol><symbol id="icon-anwp-pg-trash" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M16 1.75V3h5.25a.75.75 0 010 1.5H2.75a.75.75 0 010-1.5H8V1.75C8 .784 8.784 0 9.75 0h4.5C15.216 0 16 .784 16 1.75zm-6.5 0a.25.25 0 01.25-.25h4.5a.25.25 0 01.25.25V3h-5V1.75z"></path><path d="M4.997 6.178a.75.75 0 10-1.493.144L4.916 20.92a1.75 1.75 0 001.742 1.58h10.684a1.75 1.75 0 001.742-1.581l1.413-14.597a.75.75 0 00-1.494-.144l-1.412 14.596a.25.25 0 01-.249.226H6.658a.25.25 0 01-.249-.226L4.997 6.178z"></path><path d="M9.206 7.501a.75.75 0 01.793.705l.5 8.5A.75.75 0 119 16.794l-.5-8.5a.75.75 0 01.705-.793zm6.293.793A.75.75 0 1014 8.206l-.5 8.5a.75.75 0 001.498.088l.5-8.5z"></path></symbol></svg>	<script src="https://stats.wp.com/e-202251.js" defer=""></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'199220710',post:'93220',tz:'-6',srv:'www.chicitysports.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '199220710', '93220' ]);
	</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="chicitysports_com",_audins_did=291365;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.chicitysports_com,DomainId.291365" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=2&cb=4', false, [], true, false, true, false);</script></body></html><!-- Page generated by LiteSpeed Cache 5.3.1 on 2022-12-22 14:11:46 -->